Showing questions tagged: Show all questions

Firefox has 9 instances that in a WAIT state & will not save a file on Tinker from AutoCad, been running for over 12 hours. What can I do without loosing all my online work?

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.… (read more)

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.

Thanks to your contributor for needed help. Dave.seig@gmail.com - if needed.

Asked by dave.seig 4 hours ago

Last reply by cor-el 46 minutes ago

Right click paste has disappeared

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not … (read more)

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not sure how to do that so I'm hoping posting on here will get me an answer. I'm also unsure how to add a link to the forum I was using so have done a screen shot. Hopefully thats ok

Asked by RedQueenie 3 days ago

Last reply by cor-el 2 hours ago

Compose window won't move except corner by corner

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the las… (read more)

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the last position and opens it again there. I used to be able to move around the compose window without a problem. Anyone know what's wrong and how to fix it?

I'm on Mac OS 12.6, TB 102.5.1 (waiting for the Windows 36 bug to be fixed before updating).

Asked by Shemja 3 days ago

Last reply by sfhowes 3 hours ago

Slow response time; adblock

Lately Firefox has become unbearably slow. I checked my Verizon connection. Their test showed I have good network response. I get these long TLS handshake messages. I tri… (read more)

Lately Firefox has become unbearably slow. I checked my Verizon connection. Their test showed I have good network response. I get these long TLS handshake messages. I tried refreshing Firefox. I lost my adblock then reinstalled it. It seems to be working but I no longer see the icon showing how many ads are blocked. I thought I might try customizing it but when I go into Settings-Add-ons I can't even find it. By the way I can't find what release I'm on either but it should be the latest.

Asked by explorer915 6 hours ago

Last reply by TyDraniu 6 hours ago

Lost emails

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are p… (read more)

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are presumably still on the server (we had not been using Local Folders) ?

Asked by tomtecards 1 day ago

Last reply by david 12 hours ago

HTML5

Good evening Community, I have a prolem with my firefox browser since about 3 weeks. So I hope somebody around here can help me with that. Somehow it occurred that HTML5… (read more)

Good evening Community,

I have a prolem with my firefox browser since about 3 weeks. So I hope somebody around here can help me with that. Somehow it occurred that HTML5 videos need very long to load. Sometimes it even shows me the message that I should restart the browser. I really cant find the problem. I have the newest version: 109.0.1 (64-Bit) I deletet the cache. I also didnt install any Plugins or addons. Since the problem occured.

I tried other Browsers on my Computer and it works just fine. By the way I also have a pretty new Computer, the specs are fine.

The only thing I didnt try, is to reinstall Firefox. Because i have a couple of tasks opened which I dont want to lose or put in booksmarks. But that also cant be the problem. Because I always had around 10-20 tasks opened in the past.

I hope somebody can help me or had the same problem and knows how to fix it.

Sorry for my bad englisch.

Nice regards. BS

Asked by d.schwedes 2 days ago

Last reply by James 1 day ago

Thunderbird 102.4.1 "Thunderbird has blocked remote content in this message" missing

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken. scrollbars too thin and missing steppers every folder reset itself… (read more)

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken.

  1. scrollbars too thin and missing steppers
  2. every folder reset itself to threaded/conversation view
  3. "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing

This message concerns the third one.

All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email.

Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it back to "Original HTML" and then it will show up, but only for that email message.

How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Asked by naoEntendo 3 months ago

Last reply by JAChristensen 1 day ago

Merriam-Webster Dictionary

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load … (read more)

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load but in a truncated looking format that is not useful. It works fine if I use Microsoft Explorer. I have cleared my cache but it still will not load and I have no trouble with anything else. This is super inconvenient. Is there some setting for Dictionary I'm missing?

Asked by dianekq06 1 day ago

Last reply by Dropa 1 day ago

Firefox crashes on KYB input

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started … (read more)

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started new tab, tried to type L into the address line and Firefox crashed AGAIN. Eventually, I have found that if I open a new tab and input a character into the address bar, I get one of three results. a) I input L and an L appears. If that happens, I can go on to use Firefox. b) I input L and get a totally random character appear. Could be S, or £ or $ or something else. In which case, I can't use Firefox. c) Firefox crashes.


jscher2000 Collaborator

‎02-02-2023 10:13 AM

Whoa, that sounds really severe. When this happens, is the Mozilla Crash Reporter dialog coming up? If so, you can share your crash reports with Mozilla Support volunteers for feedback on what might be causing that. See: https://support.mozilla.org/kb/firefox-crashes-asking-support

Yes, this is the 6th attempt to start Firefox and keep it going beyond the first keystroke input. I keep restarting till it works. I do not do anything else except restart, then try to input a keystroke. I can copy and paste and all is well till I hit enter or some other keystroke. It sucks and the Firefox team must be getting mad at the crash reports. Taking out all the plugins didn't help, and neither did restart in safe mode. I just keep getting the same problem.

Asked by julian.eley 1 day ago

Last reply by Paul 1 day ago

Emails sent from one gmail acct are seen by receivers of those emails as coming from a different gmail account

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them. For the last couple of months, when I send an email from my main account the receiver … (read more)

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them.

For the last couple of months, when I send an email from my main account the receiver of the email sees it as coming from a different gmail account. When they respond, that response winds up in the inbox of the different account (ie the account that they see as being the source of the email).

Can you help me with this?

Best, Bill Vedder

Asked by TBird001 6 days ago

Last reply by sfhowes 1 day ago

will not print--just rotates forever with no action to print, just spins and spins

is there someone who can answer a simple question that I know other people are having? Why is it impossible to print an article from the internet? When I hit print, "pr… (read more)

is there someone who can answer a simple question that I know other people are having? Why is it impossible to print an article from the internet? When I hit print, "print preview" comes on and the little spinning doohickie just goes round and round. Is there no one who can tell us how to stop this and print a simple article? It's like Biden, it just spins and spins and does nothing.

Asked by rhnunn 3 months ago

Last reply by JeffBr 1 day ago

Incompatibility when running Adobe Lightroom Classic

Hi, I am a photographer and use an asset management and editing program called Adobe Lightroom Classic. Another photographer and I have found that when Firefox is running… (read more)

Hi, I am a photographer and use an asset management and editing program called Adobe Lightroom Classic. Another photographer and I have found that when Firefox is running at the same time as Lightroom, the whole computer slows to a stop. CPU usage showing 100%, with both Firefox and Lightroom using all the resources. m a photographer and use an asset management and editing program called Adobe Lightroom Classic. Another photographer and I have found that when Firefox is running at the same time as Lightroom, the whole computer slows to a stop. CPU usage showing 100%, with both Firefox and Lightroom using all the resources.

Lightroom runs okay alongside other browsers. Firefox runs well at the same time as other editing software including DxO PhotoLab 6 and ON1 Photo Raw

I run Windows 10 with AMD A10 processor, 32 GB RAM

Asked by Ivor 1 day ago

Last reply by Dropa 1 day ago

Thunderbird deleting all messages

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin … (read more)

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin but this folder has also been emptied. No changes made to TB or to Fastmail, this system has been faultless past five years. Tried Repair Folder, no luck.

Asked by foxyjm 4 weeks ago

Last reply by Wayne Mery 1 day ago

Firefox takes a long time to start up and becomes unresponsive frequently.

Firefox takes a long time to start up and becomes unresponsive frequently. I have tried disabling extensions, clearing cache and cookies, but the problem still persists. … (read more)

Firefox takes a long time to start up and becomes unresponsive frequently. I have tried disabling extensions, clearing cache and cookies, but the problem still persists. What other troubleshooting steps can I try to resolve this issue?

Asked by hafizanas.pk6 3 days ago

Last reply by willjoe24421 1 day ago