Showing questions tagged: Show all questions

Firefox on Windows 10 Loads Multiple Versions of the Same Tab, Limiting Memory (RAM)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support. It is now clear that the problem is with the Fir… (read more)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support.

It is now clear that the problem is with the Firefox browser. The attached screenshot shows an example of an affected tab.

Please fix this. Multiple versions of the same tab waste RAM and other memory, especially on a limited-memory device such as a laptop.

Asked by JandNL 2 months ago

Last reply by JandNL 17 hours ago

Thunderbird 91.2.1 very slow to open [Mac]

91.2.1 is very slow to open. Apple Mail is one click and open, whereas, Thunderbird does not respond so, you do two clicks and wait forever. It's like an old person strug… (read more)

91.2.1 is very slow to open. Apple Mail is one click and open, whereas, Thunderbird does not respond so, you do two clicks and wait forever. It's like an old person struggling to get out of an armchair.

All the older versions were instant.

Asked by Hughmoz 1 month ago

Last reply by Hughmoz 6 days ago

Firefox reacts slower and becomes sluggish quickly

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish. It usually happens in YouTube or Twitch, but can also happen while scrolling with the … (read more)

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish.

It usually happens in YouTube or Twitch, but can also happen while scrolling with the mouse in wikipedia for example.

Some examples: -When having a Twitch stream open, the stream is running fine, but when clicking and moving the volume slider on the player, it does not move smoothly, and with some delay. -When doing a bit more heavy browsing, sometimes a tab might get "stuck", for example, the twitch stream might start to buffer for a few seconds. I notice the buffering is not related to any bandwidth related issue. -Firefox reacts slower (or with a small delay) while moving between tabs, clicking on links, etc. This usually happens only after a few hours after launching and browsing with Firefox.

Most happen after a while since I launch Firefox. And by a while I mean maybe 2-3 hours, and I don't have a ton of tabs open. It becomes slower much, much faster than it used to in the past.

Now, sometimes it can take Firefox up to 30 seconds to close completely, before I can launch it again.

I had the same Extensions installed before these issues started happening.

I tried uninstalling Firefox completely, then manually deleting the remaining profile folder, and do a fresh install of the latest Firefox version.

I checked the Windows Task Manager, and it shows (14) processes under Firefox. Is this normal? I tried unticking the "Use recommended performance settings" and restarting Firefox, but it still reached (14) processes after a couple of minutes.


I am not sure if it is related to Firefox itself. My computer is 5 years old but functioning properly...

I did not check if similar issues happen on a different browser. I am just so used to Firefox.

I had a few weird bug in Windows 10, but those existed for a good while now, and are not similar to the ones I experience while browsing with Firefox. I didn't notice anything similar while watching video files in a Media Player.

I am not sure if it can be hardware related. All seem to be working properly...


I want to figure out what is causing this. If you need any more information let me know.

Asked by sata 1 week ago

Last reply by sata 6 days ago

Freezes with Windows 11

Been using Thunderbird for years. Love it. Recently updated my desktop to Windows 11. Ever since then it has froze on startup and is very slow to open messages and occasi… (read more)

Been using Thunderbird for years. Love it. Recently updated my desktop to Windows 11. Ever since then it has froze on startup and is very slow to open messages and occasionally freezes especially when opening a message with attached images.

I'm running a 7th gen i5 which Microsoft says isn't supported but every other program I use on the system works normally. Its just Thunderbird that has "fallen over".

I'd hate to have to give up using it but it is becoming very frustrating to use. For example. On booting the computer this morning, Thunderbird sat locked for just under 3 minutes.

Anyone else experienced this?

Asked by pete71 1 month ago

Last reply by pete71 6 days ago

Biggest bug in all version Firefox browsers

A very serious bug in all Firefox browsers (it's been around for several years!). If you open multiple tabs (many tabs) in your browser, virtually all settings will not w… (read more)

A very serious bug in all Firefox browsers (it's been around for several years!). If you open multiple tabs (many tabs) in your browser, virtually all settings will not work, e.g. you won't open Options, Menus, various tasks, extensions, won't save your bookmarks, and many other problems. Although the browser opens a page and the Tab works! But everything else is NOT WORKING, even in Safe Mode or Troubleshooting Mode! I've reported this many times: No developer help! Windows 7 x64 Firefof Latest x64 version 20 GB RAM 4xCore CPU

Asked by nnina084 1 week ago

Last reply by nnina084 5 days ago

The browser crashes frequently

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface. report i… (read more)

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface.

report id: bp-61a7e2c3-3ce8-4856-9941-587d20211122 bp-e7ef6793-584d-448b-ac6d-1c0a90211122 bp-4a81c954-4ee7-4726-b8cd-7105b0211122

Asked by David 1 week ago

Last reply by David 1 day ago

Cant change SMTP servers, cant send message

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail … (read more)

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail the send button is un-greyed as soon as i enter a valid reveicer address. But when i click on "Send", nothing happens. The mail-window stays open, no error message, no other reaction. To narrow down the arrow i deleted an SMTP server (not used anymore) and created a new one (server of a friend of mine, so i know for sure it's reachable and all data is correct). In the compose mail window i still see the old (deleted) SMPT server and the new one is not there. In the SMTP server setting window under "accounts" the list is correct (old one removed, new one is there). So somehow the server settings seem to not get refreshed or anything.

Receiving mail works without any problems. I'm not using a proxy, firewall or anything else that could mess with my connection, but i also think the problem is not with the connection.

Things i have tried already and that did not help: Run Thunderbird with Administrator rights. Try to update thunderbird (the "about" menu states that i have the most recent version). Restart in safe mode. Copy my profile folder and load that copy.

The only plugin i have installed is "provider for google calendar".

One more error I get, that might be related: When i reply to a mail the "send" button stays greyed out until i clear the whole receiver input field and enter a new addres (can be the same as the one i deleted immideatly before). After that the button is un-greyed but clicking on it has no effect, just as with a newly created mail.

Is that a known bug, what additional information should i provide and what can i do against it?

I'm using a german version of Thunderbird so please excuse if some of the buttons or menues are named differently than i tried to describe here.

Asked by Markus53 1 week ago

Last reply by Markus53 1 day ago

Thunderbird notification question

Dear Mozilla I use Thunderbird Portable 91.3.2 version. I turned on „Use the system notification” when new messages arrive. That’s working, but it displays the Thunderbir… (read more)

Dear Mozilla I use Thunderbird Portable 91.3.2 version. I turned on „Use the system notification” when new messages arrive. That’s working, but it displays the Thunderbird „TaskBarIDs” from the Windows registry, as seen on the picture. How can I fix this, to use the app name instead of TaskBarIDs? (Ie. what is missing from registry?)

thanks Best Regards Zoltan Nagy

Asked by nzoli1974 6 days ago

All tabs disappeared when TB restarted

Suddenly TB was not responding so I had to close it and restarted it. But all my tabs where gone... This has never happened before. And it's quite unfortunate, since the… (read more)

Suddenly TB was not responding so I had to close it and restarted it. But all my tabs where gone... This has never happened before. And it's quite unfortunate, since the tabs is a kind of 'to do list' of mails I have to reply to etc. My version is Thunderbird 78.14.0 (64-bit) and my OS is Ubuntu 20.04.3 LTS 64-bit. I have not closed TB again yet. So if there is some way to recall all those tabs please tell me!

Asked by Henrik R. 1 week ago

Last reply by Henrik R. 3 days ago

Email not refreshing, repeatedly asking for new password

Thunderbird will not display new messages and is repeatedly requesting the password. When I type in my password it says it failed to login to the server. I have not chang… (read more)

Thunderbird will not display new messages and is repeatedly requesting the password. When I type in my password it says it failed to login to the server. I have not changed my password. I am able to view all of my previous messages and folders.

It did briefly load new messages a few days ago, but has been stuck again.

Asked by gelerick 2 days ago

Page rendering issues on certain pages

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists.… (read more)

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists. I tried Troubleshoot Mode and that fixes the problem. But when I restart and disable all of my extensions, the problem continues.

This only happens on my work computer Firefox. The Firefox versions at home on multiple computers work just fine.

Any thoughts?

Asked by Aaron 1 month ago

Last reply by Aaron 2 hours ago

Firefox use 100% RAM (32 RAM - 128 GB RAM) not matter always FULL (Total Memory Leak)

Firefox uses all RAM, all RAM + High CPU (I have 20 GB and it showed 17 GB RAM usage and crash) always when using Facebook Page (e.g. several hours of using Facebook). … (read more)

Firefox uses all RAM, all RAM + High CPU (I have 20 GB and it showed 17 GB RAM usage and crash) always when using Facebook Page (e.g. several hours of using Facebook).

Asked by nnina084 3 days ago

Last reply by nnina084 3 days ago

Firefox is crashing when using Google Street Views and when a 3-D picture is loaded in Facebook.

Firefox is crashing when using Google MapsStreet Views and when a 3-D picture is loaded in Facebook. When running in Safe Mode, Google Street Views will function and a Fa… (read more)

Firefox is crashing when using Google MapsStreet Views and when a 3-D picture is loaded in Facebook.

When running in Safe Mode, Google Street Views will function and a Facebook page with '3-D' picture won't crash the browser. This started with the last couple of updates - we're using version 94.0.2 64bit. We check with Safari

Asked by betamax 3 days ago

Last reply by betamax 3 days ago

TTFB vs cache

Hi, I wonder why Firefox is so slow when a site is present in it's cache. It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's sa… (read more)

Hi,

I wonder why Firefox is so slow when a site is present in it's cache.

It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's say a TTFB of a second or two, I know that clearing Firefox's cache of that site will resolve the issue and bring down the TTFB to it's normal of around 100ms.

Why and how clearing the cache changes the server TTFB?

Thank you.

-- Francois

Asked by francoisp 6 days ago

tbird missed downloading some emails from gmail

this is odd... For some years now Tbird has downloaded every email I get from my gmail account address. Until this morning when it failed to download two important busine… (read more)

this is odd... For some years now Tbird has downloaded every email I get from my gmail account address. Until this morning when it failed to download two important business emails. How did I know that those emails were not downloaded? I checked mail on my android and the messages were there. And I went online to gmail and they were there. But still not downloaded into Tbird. Seems that they are the ONLY messages missed. Those two missed emails were from a client with a gmail address.

I have Tbird 91.3.2 (32-bit) Win 10

Asked by nyartist 5 days ago

Where do I get 50-70 GB of RAM to display even 1000+ comments after java-script processing?

All the comment sections on facebook cause huge RAM usage! E.g. Someone posted over 1000 comments of all active, popular facebook pages/groups. I click show more and more… (read more)

All the comment sections on facebook cause huge RAM usage! E.g. Someone posted over 1000 comments of all active, popular facebook pages/groups. I click show more and more... Where do I get 50 GB of RAM to display even 1000 comments after java-script processing?

20 GB of physical memory Virtual: 50000 MB (50GB) minimum Maximum: 500000 MB (50GB) maximum Disk SSD Samsung 870 EVO Windows 7 x64

Asked by nnina084 3 days ago

No hardware accelerated video playback suddenly

When playing videos, firefox should usually be able to playback using hardware acceleration. However since some of the recent updates, this is no longer the case. My hard… (read more)

When playing videos, firefox should usually be able to playback using hardware acceleration. However since some of the recent updates, this is no longer the case. My hardware includes an intel i5-1135G7 with iris xe graphics driver version: 30.0.101.1069.

Attached are some images comparing firefox and edge.

Asked by christianmhanna 4 days ago

Firefox 94.02 under MacOS 12.01 regularly crashes

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus… (read more)

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus" did not help. Furthermore I uploaded various crashreports.

Where can I find help to solve this problem? Or is MacOS 12.01 the culprit and do I have to wait for an update from Apple?

Thanks for tour reaction! Kind regards, Miel van Hutten The Netherlands

Asked by Milowitsch 5 days ago

Last reply by Milowitsch 4 days ago

Firefox stops working with google after a short time

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related site… (read more)

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related sites in general.

Here is a scenario to better explain the issue

Once I open Firefox everything will be working as expected until a short time later ( the interval is not fixed but it can happen within minutes of launching the program). If I then attempt to use the "awesome bar" to conduct a search query ( Ex. I type "dogs" into the awesome bar) the properly formatted URL for the seach appears in the awesome bar / address bar (https://www.google.com/search?client=firefox-b-d&q=dogs), the display in the bottom left corner of the application shows "www.google.com" and the activity icon in the tab next to "new tab" cycles from side to side BUT noting else happens. The search results do not display and I am not taken to the search results. The same behaviour happens if I open a new tab and attempt to perform my search using the search field box below the displayed Firefox logo.

If I manually enter a URL or select a bookmark/favourite I am able to access that site without problem. The error seems to be isolated to google only due to the fact that if I attempt the same operation/search as described above but then change the search in engine to Bing or Duck Duck from the options in the drop-down from the awesome bar the search is completed as expected without incident.

I then have to close the application and start the session all over again until it inevitably starts all over again.

This issue is "new" as I have successfully been using Firefox as my default browser for several years. I have only a few extensions installed and none of them new or that would coincide with the start of the problem

Asked by Gary @ Work 1 week ago

Last reply by Gary @ Work 6 days ago