Showing questions tagged: Show all questions

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (read more)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 15 hours ago

local folders on remote location "not enough disk space" error

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, w… (read more)

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, when I've try to move message from mailbox to local folders I've received error "not enough disk space". There was a plenty of space on that remote location. After several attempts to solve the issue I've found that problem happened when local folders are located remotely. When they are defined as local then everything work fine. I've try to cheat making symbolic link for local folders or even for single subfolder. Result is the same. Everything work fine if local folders are located locally on file system. Any remote location, direct or via symbolic link and even for subfolder, don't allow to move any message to that remote folder. There is enough space and proper R/W access tho that remote location from this machine. How I can return to my normal operation with local folders on remote location?

Asked by krismy1991 22 hours ago

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (read more)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 day ago

Last reply by essin 1 day ago

Apple Sonoma 14.4.1 operating system impact on Thunderbird

PC is an Apply Mac Book Pro running latest operating system software: Sonoma 14.4.1 ... after installing 14.4.1, Thunderbird slowed down in all facets: loading mail, open… (read more)

PC is an Apply Mac Book Pro running latest operating system software: Sonoma 14.4.1 ... after installing 14.4.1, Thunderbird slowed down in all facets: loading mail, opening selected mail, deleting mail, etc. Anyone else experiencing this issue, if so, were you able to resolve it and how? Thank you!

Asked by speciale4980 1 day ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 1 day ago

9gag, "post" button disappears

When commenting on 9gag, the blue "post" button disappears. If I choose "Desktop sight", the entire page reformats and becomes different and I lose all of my posting info… (read more)

When commenting on 9gag, the blue "post" button disappears. If I choose "Desktop sight", the entire page reformats and becomes different and I lose all of my posting information.

Asked by Dave Wolf 1 day ago

Last reply by Dave Wolf 23 hours ago

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (read more)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 day ago

Last reply by coffent 1 day ago

FPS dropping smooth scroll

Hello, I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth … (read more)

Hello,

I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth scroll animation get choppy/sluggish for few moments and lagging. It's like animation is FPS dropping during the scroll. I tried lot of things on both device:

- tried without extensions - created new profiles - use without syncing data - disabling hardware acceleration (gets worst) - disable smooth scroll in settings (get worst) - completely remove firefox with AppCleaner and reinstall it - Reinstall macOS and just install firefox alone. I tried latest Ventura and Sonoma

I don't have clue why this happening but ruin user experience very bad. With Safari everything is fine and smooth. On my wife's device (macbook air m3) have same issue.

Do you have any idea how can i fix it?

Asked by Tiburtius 1 day ago

Last reply by Tiburtius 1 day ago

password

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new pa… (read more)

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new password. When I go to passwords, it does not show the incoming or outgoing servers so I can make sure my password is there. I use Xfinity for my email. It was suggested earlier that it is an Xfinity problem. My Thunderbird email is essentially unuseable. I need it to work!

Asked by Donna 5 days ago

Failed to check for Updates

I recently have gotten a message about manually updating Firefox on my Windows 11 system. Even after I updated, I then I started getting the same message and also "Failed… (read more)

I recently have gotten a message about manually updating Firefox on my Windows 11 system. Even after I updated, I then I started getting the same message and also "Failed to check for updates" in the Firefox "about" box and settings page.

I even went about uninstalling Firefox and reinstalling it while deleting the Firefox Program Files and user AppData directories. I also checked for a Windows Firewall entry for the program.

Is there something in another directory or registry setting I need to delete or change? Or does Firefox use a different program for updating that needs a firewall rule?

Thanks for any help.

Asked by BobPiletteJr 2 days ago

Can't close Firefox with multi pages opened through right clicking the taskbar.

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809) When I right click the taskbar and press close Firefox, here comes the interface j… (read more)

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809)

When I right click the taskbar and press close Firefox, here comes the interface just as the screenshot uploaded. The blue close button doesn't response no matter how I click it and the Firefox's taskbar is flashing yellow. This bug only occurs on the first window of Firefox and only when user right click the taskbar.

It has been a long time for me wishing that some updates would be released soon to fix this issue, while noting happens. Or this bug is only for me?

Asked by Feeling Unreal 3 days ago

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 2 days ago

Last reply by m.p.hammond 2 days ago

FF 124.2.0 on Android 13 Oukitel RT5 tablet in landscape mode - split screen is impossible to exit

Triggered usually by any Website with a (google) map. Chrome on Android 13 on the Oukitel RT5 displays these Websites properly. 'Split Screen' functionality & … (read more)

Triggered usually by any Website with a (google) map.

   Chrome on Android 13 on the Oukitel RT5 displays these Websites properly.

'Split Screen' functionality & gestures useless. The appear they might work until finger contact with the touchscreen is discontinued, then every attempt rebounds to half the screen still black.

  The only 'way out' of 'split' screen is to exit FF.
There appears no way to 'disable' Android's split-screen functionality

Asked by BlipBertMon 3 days ago

Crashes and bugs after last update

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file l… (read more)

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file location.) When I opened Firefox it had reset the primary profile to be default, so I changed it back to my BetterFox profile. Since then I've run into several oddities, such as Firefox crashing when it's running in the background, getting an error saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window," when I try to open it, invisible shortcuts in my taskbar(see image) and my bookmark visibility resetting from always to only in new tab every time I start up Firefox. Please help me.

Asked by KeyLimePie 5 days ago

Last reply by KeyLimePie 4 days ago

cannot see 3-dot menu in landscape mode

When i use mozilla in android 13 tablet, and i click on the 3-dot menu while the address bar is set to appear in bottom of screen, i cannot see the full 3-dot menu neithe… (read more)

When i use mozilla in android 13 tablet, and i click on the 3-dot menu while the address bar is set to appear in bottom of screen, i cannot see the full 3-dot menu neither can i scroll to the end of it -only half od it appears. When the address bar is set at the top of the screen,the problem does not exist in landscape view. Please fix it

Asked by hihiwi9231 2 days ago

Homepage polluted by recently visited

Hi, this issue has been present for a long time for me, and with many versions of Firefox Nightly for Android. I'm always using the latest nightly for browsing Youtube o… (read more)

Hi, this issue has been present for a long time for me, and with many versions of Firefox Nightly for Android.

I'm always using the latest nightly for browsing Youtube only, with a set of specific settings and addons (since we can't use profiles on Android yet)

My problem is I've configured the Homepage to never show anything but a few URLs I chose to pin, you can see my settings and my homepage in the screenshots attached.

Despite the "Recently visited" setting being disabled, sometimes, but not everytime, the last pages I visited are added to the Homepage, after the pinned sites. I have no idea what triggers it or not, if I'm doing something wrong or if it's a bug.

Thanks for your help !

Asked by Nonoy7 3 days ago

email account disapears after restart

Dear sirs, I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software… (read more)

Dear sirs,

I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software. Sadly i have been experiencing a some dificulties on my main machine. I’ve tried for several times configurating the email on thunderbird, with sucess. The problem resides on every time that i close the program or restart my computer my email account vanishes from thunderbird. I am using an exchange2019 mail box. Could you please help me out with this situation.

Besr regards, Joaquim Nunes

Asked by info11170 3 days ago

email not sending

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office… (read more)

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. How do I cure this.. keep in mind I am very close to computer illiterate..

Asked by russ17 3 days ago

Last reply by russ17 3 days ago