Showing questions tagged: Show all questions

Since upgrading to 78.2.2 I don't receive new messages.

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears. I can still access incoming messag… (read more)

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears.

I can still access incoming messages through the ISP web interface.

Has something broken in the new release? Is there a fix?

Thanks, Jim

Asked by jimsmith93 6 days ago

Last reply by jimsmith93 3 days ago

Incoming messages

Nouvelle version: La liste des "messages entrants" ne s'affiche plus dans la fenêtre supérieure. New version: The list of "incoming messages" is no longer displayed in th… (read more)

Nouvelle version: La liste des "messages entrants" ne s'affiche plus dans la fenêtre supérieure.

New version: The list of "incoming messages" is no longer displayed in the upper window.

Asked by Panaye 1 day ago

78.2.2 Update issue: Email account Security Settings rendered invalid

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a b… (read more)

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a bug in the Thunderbird 78.2.2 update, that had installed itself on my computer exactly 24 hours earlier: the update had somehow rendered the ISP's email account Security Settings invalid, which prevented reception of incoming emails. The tech support had been receiving similar email malfunction reports from other users since September 10, 2020 -- which was when this update was first released -- and we tested the hypothesis by changing my Security Settings for this ISP email account to "none", which fixed the problem.

A security setting of "none" isn't ideal, so I would like to bring this issue forward to the Tbird tech team, to see if they are aware of it.

Thanks, in advance, for your support.

Asked by maberly 4 days ago

Last reply by maberly 3 days ago

After update "Send email button" greyed out. Address book seems to be deleted and other issues

Hello. I'm having some issues after the last update (automatic updates is activated). The Send Mail button is greyed out. The address book is completely empty. Additional… (read more)

Hello.

I'm having some issues after the last update (automatic updates is activated).

The Send Mail button is greyed out. The address book is completely empty. Additionally some smaller details like using Tab to jump from the "To:" field into the subject is not working anymore.

Can somebody help? I tried deactivating all add ons with no success.

Setup: Windows 8.1 Thunderbird 78.2.2

Best regards

Asked by chhandroidica 6 days ago

Last reply by chhandroidica 6 days ago

thunderbird mouse does not work until window moved

TB 68.12.0 (64-bit), Win 10 build 18362 After, say, an hour of inactivity on my PC, when I go back to TB (which was open all the time) I want to click on a new email. But… (read more)

TB 68.12.0 (64-bit), Win 10 build 18362

After, say, an hour of inactivity on my PC, when I go back to TB (which was open all the time) I want to click on a new email. But all clicks have no effect.

Solution: Move the TB window. After that, mouse clicks work as normal again.

I have never seen this behavior with any other program.

This has happened already some 10 times.

Asked by mp+firefox 6 days ago

YouTube video bad sound quality

Samsung S9 Android 10 Firefox 80.1.3 The sound quality gets very bad when playing YouTube videos at abnormal playback speeds (e.g. 0.75 or 1.25). This is not a problem us… (read more)

Samsung S9 Android 10 Firefox 80.1.3

The sound quality gets very bad when playing YouTube videos at abnormal playback speeds (e.g. 0.75 or 1.25). This is not a problem using the YouTube app or other browsers such as Samsung browser. It makes videos unwatchable at abnormal playback speeds.

Asked by xnonym 6 days ago

table elements grows non stop when hover over the table or over the mozilla inspector

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, th… (read more)

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, the cells are growing non-stop and the size is not restoring if i stop hovering. The same happens, if i hover over the firefox inspector where the html code is shown.

With the same code in Opera, it is not happening.

Can u help?

Cheers,

Simón

Asked by simongolpe 1 day ago

Surreptitious emails showing in Archive folders

I've recently begun migrating back to Thunderbird after a farily long hiatus. My trouble is - when I added my largest IMAP email (GMail) I ended up with surreptitious ema… (read more)

I've recently begun migrating back to Thunderbird after a farily long hiatus.

My trouble is - when I added my largest IMAP email (GMail) I ended up with surreptitious emails in my local Archive directories.

The Archives are set up to archive into one folder per year. They only archive when I manually trigger it. At least, that's what it's supposed to do, I think.

When I added the GMail account, I ended up with a goodly handful of unread messages in the Archive folders. They're all dated from 12/31/1969. They're all completely blank. They specifically landed in the 2016, 2018, and 2019 folders.

So my question is - are these messages real messages? Are these other, older, intended-to-be-archive messages, are they overwriting what I have in the archives, or..? It seems that since they came out of the blue, that anything might be possible.

Asked by chance2105 1 day ago

Emails being automatically sent in reply to old event invites

Since Thunderbird automatically updated to 78.2.2 today it has started periodically sending empty emails once an hour in reply to old event invitations. I am now scared t… (read more)

Since Thunderbird automatically updated to 78.2.2 today it has started periodically sending empty emails once an hour in reply to old event invitations. I am now scared to open it because my colleagues are understandably getting a bit annoyed with me.

Asked by Jamie Kitson 6 days ago

Firefox 80.0.1 on macOS "Service failed. Couldn’t open the selection."

With Firefox 80.0.1 on macOS 10.13.6 attempting to use Firefox->Services->New TextEdit Window Containing Selection on a bit of selected text in a web page consisten… (read more)

With Firefox 80.0.1 on macOS 10.13.6 attempting to use Firefox->Services->New TextEdit Window Containing Selection on a bit of selected text in a web page consistently returns the error: "Service failed. Couldn’t open the selection. There might be an internal error or a performance problem, or the source application may be providing text of invalid type in the service request. Please try the operation a second time. If that doesn’t work, copy/paste the selection into TextEdit."

This works in Safari and Chrome, so I am confused and frustrated that it does not seem to work in Firefox.

Could this be a bug in Firefox? Unfortunately, I don't know how to read or wrote computer code. All I know is that this doesn't work for me.

Asked by Timothy 5 days ago

Dropdown Menus in Firefox Wont Stay Open

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349 When I click a menu it briefly appears and then immediately disappears. Turning on "… (read more)

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349

When I click a menu it briefly appears and then immediately disappears.

Turning on "Disable popup auto-hide" solves the issue, but this is a work around not a solution.

Restarting Firefox with a clean brand new profile resolves the problem. So it seems nothing to do with any of my plugins.

But after I click on a link from within emacs, the first time I open a menu it is fine. Then the 2nd time I try to open a menu it disappears immediately. There might be other conditions that do this also, but this is the most reliable way I have found to date.

I believe emacs is calling firefox, by default, using "xdg-open". If I manually use this command from a command prompt to open a web page. It works fine. Huh???

I changed emacs to explicitly invoke Firefox. At first this seemed to have solved this problem. But now it has come back again.

This has been ongoing for some time, over a large range of Firefox versions. Currently I can reproduce with 68.11.0 ESR and 80.0.1

Sometimes I have done something and I think I have magically resolved the issue, but then it comes back again.

This is currently Debian/buster and Debian/bullseye using the i3 window manager. In the past I have also had the same issue with Debian/stretch. I have multiple monitors. I doubt any of this is relevant, but just in case.

Unlike the previous referenced post I have not been able to reproduce this under OSX. Although I don't often click links from emacs either. So wonder if that is significant.

Asked by Brian May 5 days ago

Thunderbird 68.12 regularly crashing @ NS_CycleCollectorSuspect3

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without … (read more)

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without problem. Now, when I come back to my computer after several hours on nonattendance, it has almost always crashed. I crashes about twice per day.

I can't work out what has changed. I downgraded back to 68.11 but that kept crashing too.

I have been unable to upgrade past 68.12 due to google calendar provider not being supported. I will look into this again.

Here's a selection of crash reports. It would be helpful to know if there is anything obvious that it is crashing over. Crash ID: bp-9537c991-c484-45fe-91ff-2baaa0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-dd572799-2413-45a8-a40e-120120200916 Crash ID: bp-340378da-015c-46bc-a2f1-5b0b40200917 Crash ID: bp-beb6c491-bcdc-438f-9103-8cca50200917

Thanks

Asked by mjurgens_firefox 5 days ago

Last reply by mjurgens_firefox 4 days ago

email list

Just updated to 78.2.2 and my existing email lists don't work. They show just one name followed by<> for each entry when I pick a list and then Write. Pasted list … (read more)

Just updated to 78.2.2 and my existing email lists don't work. They show just one name followed by<> for each entry when I pick a list and then Write. Pasted list from Excel in format: last first email@dom.com and I get the same thing. What is the format for pasting into new email lists?

Asked by tim.skene1 5 days ago

Last reply by tim.skene1 5 days ago

I have not recieved my email for my 6 digit code to log into sync

Hello. Long time Firefox user. I am familiar with how this should work. On my laptop I set up 2FA but I both traded in my old laptop and had water damage to my phone. So … (read more)

Hello. Long time Firefox user. I am familiar with how this should work. On my laptop I set up 2FA but I both traded in my old laptop and had water damage to my phone. So I have my replacement phone but not sure which app I used the 2FA with.

On my new laptop I tried to sign back in but it's asking me for 6 digit pin for the 2FA. I can't use this because I'm not signed in to begin with..

[PROBLEM:] so go to https://accounts.firefox.com. Here I sign in and it says:

"Confirm your account Check your email for the verification link sent to (email)"

I NEVER get the email I've tried and tried. I have it added as a contact. I dug through my spam, trash, junk, inbox.. everything. I've tried to resend over and over. I've tried waiting days in between sending. I've tried doing this on my phone. I have nothing from: account@firefox.com

Something about Microsoft and Mozilla isn't playing a long well. My email is displayed and it is the correct email, there shouldn't be anything stopping me from getting Mozilla's emails. I checked other accounts and these emails are no where to be found. I'm searching all over for my emails from account@firefox.com and nothing. Can someone help me because I can't log in otherwise.

Asked by baileyre12 5 days ago

Mozilla Firefox ESR 78.1.0.7508 on windows server 2012 r2

Hello! Which version of the program can run on windows server 2012 r2? Now i use ESR 78.1.0.7508 and when mozilla starting, i get error message: Имя события проблемы: APP… (read more)

Hello! Which version of the program can run on windows server 2012 r2? Now i use ESR 78.1.0.7508 and when mozilla starting, i get error message:

Имя события проблемы: APPCRASH

 Имя приложения:	firefox.exe
 Версия приложения:	78.1.0.7508
 Отметка времени приложения:	5f18697c
 Имя модуля с ошибкой:	StackHash_76e0
 Версия модуля с ошибкой:	0.0.0.0
 Отметка времени модуля с ошибкой:	00000000
 Код исключения:	c0000005
 Смещение исключения:	PCH_5C_FROM_exploitblocker+0x0000000000028D64
 Версия ОС:	6.3.9600.2.0.0.16.7
 Код языка:	1049
 Дополнительные сведения 1:	76e0
 Дополнительные сведения 2:	76e01b5ae902244ef9386752a294668d
 Дополнительные сведения 3:	66e4
 Дополнительные сведения 4:	66e4c985b77da2db815dca705da6d0c7

Asked by CargoVova 1 day ago

Since upgrading Firefox regularly stops loading sites. Can't see pattern but restarting the app eventually works for a while

Loading bar gets to a third of the way across then stops. No addons installed. App will work fine for a little while then grind to a halt. Restarting eventually seems to … (read more)

Loading bar gets to a third of the way across then stops. No addons installed.

App will work fine for a little while then grind to a halt. Restarting eventually seems to work but only briefly.

I've had to put this ticket in on chrome because the page wouldn't load.

Same behaviour when browser is embedded in other apps.

I've tried clearing cache/data and reinstalling.

I'm trying to stick with FF as I've used it for many many years and I was hoping this would be fixed in an update but this is ridiculous.

Asked by 3manycjs 1 day ago

Unable to play livestream videos

I am unable to play any sort of livestream. I can watch normal youtube videos fine, but live videos come up with "Your browser does not currently recognize any of the vid… (read more)

I am unable to play any sort of livestream. I can watch normal youtube videos fine, but live videos come up with "Your browser does not currently recognize any of the video formats available." twitch comes up with "This video is either unavailable or not supported in this browser. (Error #4000)" I have tried clearing the cache, running firefox in safe mode with all add ons turned off, turning off my VPN, and have re-installed firefox but nothing has worked I am on firefox 80.0.1 (64-bit) for Ubuntu, canonical 1.0 any help would be appreciated, thank you

Asked by asterlesbean 5 days ago