Showing questions tagged: Show all questions
  • Solved

Signature font colour (HTML)

I have created a HTML signature, defining the font, size, color and bold - as below However, the color is not taking effect and remains black, despite it showing so in we… (read more)

I have created a HTML signature, defining the font, size, color and bold - as below However, the color is not taking effect and remains black, despite it showing so in web based html editors.

EG:

My sig text here

Asked by breakwater-coaching 5 months ago

Answered by Toad-Hall 5 months ago

  • Solved
  • Archived

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (read more)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 8 months ago

Answered by cor-el 7 months ago

  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 2 months ago

Answered by cor-el 2 months ago

  • Locked
  • Archived

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (read more)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Asked by zlevy 8 months ago

Last reply by Roland Tanglao 6 months ago

  • Solved
  • Archived

Thunderbird

I installed a new Thunderbird because my 12 year old installation had 187 GB!!! Then I saw that the new installatinio is growing!! every day about 2 GB. The growing thing… (read more)

I installed a new Thunderbird because my 12 year old installation had 187 GB!!! Then I saw that the new installatinio is growing!! every day about 2 GB. The growing thing is imapMail ... I have only ca 1500 mails.

Asked by willrich_m 6 months ago

Answered by willrich_m 6 months ago

  • Solved
  • Archived

Empty white rectangular overlay appears intermittently when actioning a Thunderbird function.

Every few days, when I'm actively using Thunderbird (v102.5.1 32-bit, on Windows 11 Home), a white rectangle appears at the top of the page (see snip attached - if 2 appe… (read more)

Every few days, when I'm actively using Thunderbird (v102.5.1 32-bit, on Windows 11 Home), a white rectangle appears at the top of the page (see snip attached - if 2 appear, delete 1). The interesting thing is that this box persists IN THE SAME SCREEN POSITION, EVEN WHEN I MOVE THE THUNDERBIRD WINDOW AWAY. It overlays everything else on screen at that position, making use of any icon or button beneath it impossible. However, by moving the cursor across the box, it is clear that whatever is beneath IS being recognised by the cursor (as it changes style when above a button etc); clicking at that place does activate it (eg opening a file from a desktop icon). I have found no way of removing the box (which can't be moved) other than rebooting the PC. This anomaly was happening BEFORE both the upgrade to Windows 11 (from 10) AND recent Thunderbird upgrades. I can find no clues from searching here or elsewhere - help would be much appreciated. Thanks

Asked by johninstalbans 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

AutoConfig Alert

Good morning, I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues … (read more)

Good morning,

I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues on the web and found similar issues but solutions that were recommend online have not worked for us. Yes I have uninstalled Firefox completely and installed it from scratch. I know it has something to do with autoconfig file but not sure what exactly I'm looking for. Thanks.

Asked by Chase Cathey 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

User authenticated but not connected, server may have gone down

Since updating Thunderbird, I cannot access my Microsoft account. It shows the 'Authenticated but not connected' error message. I can access my emails on my mobile phon… (read more)

Since updating Thunderbird, I cannot access my Microsoft account. It shows the 'Authenticated but not connected' error message. I can access my emails on my mobile phone but not on my computer. I have changed the disable IPv6 to true, deleted my stored password and entered it manually .... nothing seems to be working. Any ideas? Thanks in advance

Asked by marianne.fox 7 months ago

Answered by marianne.fox 7 months ago

  • Solved

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (read more)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

Asked by soalivetoday 3 days ago

Answered by soalivetoday 2 days ago

  • Solved

Unified folder playing peek-a-boo

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All F… (read more)

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All Folders' list, but not in the Unified folders list. If I kill TB and restart, then it's back. I have no idea what ops might cause it to vanish. Any idea what's causing it to vanish or what I can look at?

Asked by Paul Kinzelman 1 week ago

Answered by Paul Kinzelman 6 days ago

  • Solved
  • Archived

session store recovery.jsonlz4 does not update frequently

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days o… (read more)

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days old (while i was using firefox in the meantime very often) and does not update frequently as requested by about:config browser.sessionstore.interval = 15000 (15s). - this folder or the files are not locked. i can delete/rename them, they are not re-created - there is no file sessionstore.* in the main folder of firefox profile while running firefox - i am using 102.4.0esr (32-Bit) on a company PC (could there be any restrictions?) - the file previous.jsonlz4 seems to be created correctly when firefox is closed normal (which is not my usecase, i want to restore up to date tabs after crashes) - i am not using a private window

do you have any idea?

Asked by mais285 1 year ago

Answered by mais285 1 year ago

  • Solved
  • Archived

Firefox freezes when handling tabs

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox. Description of issue: When I switch between (or drag) tabs in a Firef… (read more)

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox.

Description of issue: When I switch between (or drag) tabs in a Firefox window, the whole window becomes unresponsive, with the last tab I was switching from still in front. Often the contents of the window start to flash (disappear and reappear, leaving a black backgground) every 2 seconds. I can drag the window around, scroll, minimize it, but it is impossible to give any input in any tab. The only action somewhat possible to do inside the window is bring other tabs in front, it is still quite hard for the input to register, and if it does, it takes 10+ seconds. The issue goes away if I close the specific Firefox window, or if I manage to select and drag one tab out of the frozen window into its own new window. Then everything works as intended, like nothing ever happened.

I can reliably cause the freeze-up in a short time by holding CTRL+TAB and drag one tab to change the order while firefox cycles through the tabs in the open window.

While the window is frozen, the rest of the desktop is responsive as normal, even other Firefox windows. If I try to interact with the frozen window I can rarely see spikes of CPU usage. RAM stays at normal usage levels, far from being full.

What I have tried so far that has had no effect on the appearance of the issue:

1) Disabling all extensions i have

2) Run in troubleshooting mode

2) "Create a new places database" as suggested [https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding#w_fi...]

3) Disabled hardware acceleration

4) Creaing a new firefox user profile

5) Use "Refresh Firefox" from the troubleshooting page

6) Use the Flatpak version of firefox

7) Reinstall firefox

Here is my system information

here

Asked by nico.venuti 6 months ago

Answered by zeroknight 5 months ago

  • Solved
  • Archived

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (read more)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file… (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 1 year ago

Answered by gvmelbrty 1 year ago

  • Solved
  • Archived

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (read more)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 9 months ago

Answered by Daniel Grindstaff 9 months ago

  • Solved
  • Archived

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (read more)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Asked by tibursio 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Thunderbird 31 Crashing when sending email - in igd10umd32.dll Intel graphics driver

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my s… (read more)

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my send folder. I can keep it working is I use safe mode.

My Crash links are: https://crash-stats.mozilla.com/report/index/9e388085-aa3d-454c-bf55-924102150612 https://crash-stats.mozilla.com/report/index/2613f4fa-89d4-49c3-92ad-4f3292150612 https://crash-stats.mozilla.com/report/index/a5f726e5-8f62-40a9-9087-4bab92150610

Hopefully someone has an idea how to fix this. It appears every crash is for the same reason.

Thank you for your help.

Asked by MikeF7 9 years ago

Answered by Matt 9 years ago

  • Solved

Dark background

OK, I asked this question many months ago and still don't have a solution: I inadvertently changed the background of my Thunderbird to black with white text. I have NO i… (read more)

OK, I asked this question many months ago and still don't have a solution:

I inadvertently changed the background of my Thunderbird to black with white text. I have NO idea what I did or how to get it back. I tried this: Menu app icon (3 lines) > Preferences select 'General' Scroll to 'Language & Appearance' click on 'Colours' Text = white Background = Blue uncheck - do not select 'Use System colours' 'Override the colours....' select 'Never' Click on OK

I really hope that someone can help! Thanks in advance.

Asked by musiclady1949 4 months ago

Answered by musiclady1949 3 months ago

  • Solved
  • Archived

SMTP Time out with security set to "normal password" for gmail account.

I just installed Thunderbird for the first time... it didnt even download at 1 time from gmail i am now getting a timeout issue for trying to send my first e mail... I… (read more)

I just installed Thunderbird for the first time...

it didnt even download at 1 time from gmail

i am now getting a timeout issue for trying to send my first e mail... I CANT EVEN ADJUST ANYTHING to be able to try again with more time...

and i thought Thunderbird was supposed to be better than outlook... HMMM

i have the latest version of TB with win 10

i want to be able to send e mail without time out issues this is thanksgiving geez

HELP!!

Asked by Mark 6 months ago

Answered by david 6 months ago