Showing questions tagged: Show all questions
  • Solved

Hyperlinks are not working on Outlook (running Windows 7 Pro).

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. … (read more)

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. I'm not an 'organization', just a user and obviously there's no help desk to contact, so I thought I'd reach out to see if someone might have a solution to this problem. I have already made sure that my default programs are set to Firefox for my browser and Outlook for my email and made sure all the defaults are selected. I have also run a full windows scan program which came up without any errors and I have run a registry scan that fixed every identified error. I'm still getting the same error message and the only way for me to open up an article or a link from an email is to 'copy hyperlink', open up a new tab in Firefox and select Paste and Go, which is driving me nuts and wasting a ton of time. I don't know what else to do at this point. I did find a document on the internet that has what it says is a method to resolve this exact error message problem, but the instructions are specific to Internet Explorer, not Firefox. I'm hesitant to find those same tools on Firefox (which is quite possible, though some of them are in different places on Firefox than they are on Internet Explorer). My concern comes with the fact that the final step will 'reset' every setting to it's default condition, so it seemed like a good idea to try to get some expert help before I perform such a drastic action. Also, I'm also making the assumption that if I did do a complete reset, I would be able to restore Firefox back via my most recent System Restore and it would bring back all my customizations, browers add-ons, personal settings, home pages history, cookies, privacy settings, etc. - but I'd like someone to weigh in on this. Thanks for any help anyone can provide.

Asked by laura2u 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dist… (read more)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Asked by Firefox User 1 week ago

Answered by Firefox User 3 days ago

  • Solved

Where is the filter log? How do I see if it's working?

Recently it doesn't seem as though Thunderbird Filters are working. I thought that "Run Now" on the Filters Dialogue used to work on the one filter which one had just fin… (read more)

Recently it doesn't seem as though Thunderbird Filters are working. I thought that "Run Now" on the Filters Dialogue used to work on the one filter which one had just finished editing. Filters that I modified yesterday have not updated my in-box. I did have a Thunderbird crash yesterday while loading a particularly large filter.

Where do I find the filter log? How do I test it? Is this snafu from a recent Tbird update?

TIA.

Asked by TdeV 1 week ago

Answered by Toad-Hall 1 week ago

  • Solved

error message - message or carrier (Plateautel.net ) has timed out

I cannot send or forward emails. Get an error notice that says my message or carrier (Plateautel.net ) has timed out. If I perform task on the webmail. plateautel.net sit… (read more)

I cannot send or forward emails. Get an error notice that says my message or carrier (Plateautel.net ) has timed out. If I perform task on the webmail. plateautel.net site it works but I prefer to use Thunderbird.

Asked by rondeeds 1 week ago

Answered by david 1 week ago

  • Solved

Thunderbird random AUTO changes! How to stop it??

MacOS 11.6.8 Thunderbird 102.2.2 When composing messages I have 2 problems that happen at random on a consistent basis. 1)Thunderbird randomly capitalizes the first lett… (read more)

MacOS 11.6.8 Thunderbird 102.2.2

When composing messages I have 2 problems that happen at random on a consistent basis.

1)Thunderbird randomly capitalizes the first letter of a word and adds a space between the first letter and the rest immediately after hitting the spacebar. Example: "problem" becomes "P roblem"

2)If I then hit the backspace key, it will type the word "backspace" most of the time, but not always.

I believe its either a setting somewhere or a corrupted file but I'm open to any suggestions.

My hunch about this is because I had this problem on a windows machine that we migrated Thunderbird's files over from. We didn't think it was Thunderbird's fault at the time because after another unsolicited Windows 10 update the machine was doing all kinds of weird bonkers things that finally made us kick it to the curb metaphorically speaking.

Asked by reservations1 1 week ago

Answered by Matt 1 week ago

  • Locked

audio/video will not load/play

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have be… (read more)

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have been using Firefox for years including just hours ago using Windows 7. Why would this happen right now? Did some new version just get installed? If so, can I return to the prior version and turn off the automatic update?

Thanks, Phil

Asked by pej6446 1 week ago

Last reply by Paul 1 week ago

  • Solved

The mouse-left click button does not work since last two updates

The mouse-left click button does not work since last two updates! The link is OK, floating menu with right click can open it in new tab, but left-click on buttons, divs, … (read more)

The mouse-left click button does not work since last two updates!

The link is OK, floating menu with right click can open it in new tab, but left-click on buttons, divs, links is dead for a while

Something was changed in Firefox in the wrong direction.

Please help

Asked by mesasartworks 1 week ago

Answered by mesasartworks 1 week ago

  • Solved

When sending email, a loading message box stays forever.

Hi, Kindly, I have a problem with Thunderbird when sending emails. This image appears https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-09-15-05-4… (read more)

Hi,

Kindly, I have a problem with Thunderbird when sending emails.

This image appears https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-09-15-05-42-21-44a50f.png

and after some minutes this one shows up: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-09-15-05-43-13-53bd88.png

After I uninstalled the software and my account and reinstall everything back, only the first loading box appears and stays forever, without seeing the second box.

I checked all the settings of the outgoing mail box and it is as it should. So, what could be the problem?

Many thanks in advance, Zaid.

Asked by zaid.hamamah 2 weeks ago

Answered by zaid.hamamah 1 week ago

  • Solved

Thunderbird 102.2.2 Moving to New Computer

I've moved Thunderbird from one computer to another before and I've not run into a problem. This time, I am encountering problems simply copying the profile to the new co… (read more)

I've moved Thunderbird from one computer to another before and I've not run into a problem. This time, I am encountering problems simply copying the profile to the new computer. I copy my profile from the old computer (copying the whole Thunderbird folder from AppData/Roaming to a USB stick, which goes fine, but trying to copy the USB stick to the new AppData/Roaming encounters errors almost immediately. I've attached some screenshots of the errors encountered.

Asked by DcnDon 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Thunderbird crashes after auto-update to 102.2.2 (this morning, 9/12/22)

When I started Thunderbird this morning, I got the fairly standard message "Thunderbird will start after your updates are complete" (auto-update is enabled). After that, … (read more)

When I started Thunderbird this morning, I got the fairly standard message "Thunderbird will start after your updates are complete" (auto-update is enabled). After that, it crashed. And it crashes every time I try to start it. I have re-booted the computer (Dell Latitude 3560, Win7), without any change in behavior. Is there a simple way to undo the update? Do I have to re-install, and if I do, will it find my profile?

   Thanks in advance for any help.   .... Larry G

Asked by larrygardner1031 2 weeks ago

Answered by larrygardner1031 2 weeks ago

  • Solved

No email and mostly blank screen when I login to Thunderbird

I am now running Thunderbird 102.2.2. Apparently, it installed a new update yesterday and now all I get is mostly a blank screen. It shows no email -- no folders -- noth… (read more)

I am now running Thunderbird 102.2.2. Apparently, it installed a new update yesterday and now all I get is mostly a blank screen. It shows no email -- no folders -- nothing. My profile looks like it is still there but nothing shows. I have seen several other threads going back several years but none of the fixes outlined there seem to work. At a loss as to what to do. Does 102.2.2 have a bug in it and if so how do I uninstall it and go back to an earlier version?

Asked by john493 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Some video content can not be displayed.

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1 Until a few days ago, there were no problems with video display. But since a few days, video content t… (read more)

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1

Until a few days ago, there were no problems with video display. But since a few days, video content that is offered by the news site from NOS (Dutch television) is not displayed anymore. I only get this error: The media playback was aborted due to a corruption problem or because the media used features your browser did not support.

Also some content on Youtube aborts. For example loading https://www.youtube.com/watch?v=qq0BUiEs3JM results in this error: Er is een fout opgetreden. Probeer het later opnieuw. (Afspeel-ID: Ui0fzPxdSexgYcZ4).' (An error occured, try later again).

When using the Chrome Browser both websites can be used without giving errors implying that all the codecs are available.

How can I detect why video is blocked?

(Twitter also gives problems. After a fraction of a second, it stops displaying video)

Asked by Ben Engbers 2 weeks ago

Answered by Ben Engbers 1 week ago

  • Solved

Firefox Nightly for Android non-responsive

Just a white screen today. Restarting device didn't help Settings > Apps > Firefox Nightly > Force stop didn't help Android has an option to clear a cache, … (read more)

Just a white screen today.

  • Restarting device didn't help
  • Settings > Apps > Firefox Nightly > Force stop didn't help

Android has an option to clear a cache, but I don't know whether that is safe. Would prefer not to clear data if possible to avoid.

Asked by jscher2000 - Support Volunteer 2 weeks ago

Answered by Chris Peterson 2 weeks ago

  • Solved

Can't attach or download files

If I try to attach or download (only with the Always ask you where to save files option turned on) a file in any website, the browser doesn't open the Files window. Drag… (read more)

If I try to attach or download (only with the Always ask you where to save files option turned on) a file in any website, the browser doesn't open the Files window. Drag and drop works. I am able to choose the download folder from the settings and upload any folder, though.

I'm running Firefox 103.0.1 on Linux Ubuntu 22.04 LTS.

Asked by gabrielegagliardi23 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago