Showing questions tagged: Show all questions
  • Solved

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (read more)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 2 months ago

Answered by Wolfgang-Hannover 1 month ago

  • Solved

The error related to printing email messages in Thunderbird on Windows 11.

After transferring my email to a new computer with Windows 11, I encountered a printing error when trying to print a received message. When attempting to print a message … (read more)

After transferring my email to a new computer with Windows 11, I encountered a printing error when trying to print a received message. When attempting to print a message that should fit on a single page, the email program prints many more pages, leaving about 80% of each page blank where the text should be. I have attached an example in the sent attachments where one printed page is turned into multiple printed pages. I've tried various methods such as changing the text encoding and scaling, but nothing seems to help. Please assist.

Asked by Blazej Wozniak 5 months ago

Answered by Toad-Hall 5 months ago

  • Solved
  • Archived

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (read more)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 6 months ago

Answered by Daniel Grindstaff 5 months ago

  • Solved

Firefox freezes in family tree window in Ancestry.com

I have been running "Ancestry.com" on Firefox" for a number of years without any issues. The last few weeks if I open Ancestry to a window that shows a family tree the wi… (read more)

I have been running "Ancestry.com" on Firefox" for a number of years without any issues. The last few weeks if I open Ancestry to a window that shows a family tree the window freezes and I get a notice that says "This window is slowing down your browser" and it gives me a button with a "Stop" option. When I click the button the window unfreezes for one click and freezes again. This only happens in a "tree" window, the rest of the application works OK. I have done many of the troubleshooting steps, renew refresh, clear cache etc. with no improvement. I checked with "Ancestry" the recommend Firefox or Chrome. Trying Chrome there was no problem. My preference is Firefox as Chrome is to invasive.

I am running Windows 10 (up to date), an Asus Z87 Plus motherboard, an intel core i7-4770K cpu and a EVGA GTX 650 Ti Boost gpu with all drivers up to date. I have Firefox set as my default browser.

Please advise - Thank You John H ( jrhop@hvc.rr.com)

Asked by jrhop63 1 month ago

Answered by jrhop63 1 month ago

  • Solved

XUL Runner Error

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message: XUL Runner Erro… (read more)

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message:

XUL Runner Error: Platform version '118.0.1' is not compatible with minVersion >= 118.0 maxVersion <=118.0

Can someone please help us get back to a previous version of Mozilla Fire. Perhaps it is a Windows error. I have no way of knowing. Please help me. My email is: [removed email from public] Thank you.

Asked by raem.kauai 5 months ago

Answered by raem.kauai 5 months ago

  • Solved
  • Archived

Since the last upgrade, Thunderbird stops the entire PC when the popup box appears after all messages have been downloaded.

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get … (read more)

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get the usual pop-up box in the bottom right of the screen telling me I have received x messages but it only half fades in and the whole PC jams. CTR-ALT-DEL does not work and I can't switch to a different window or even click on anything in the Thunderbird screen. The only thing that I can do is hard reboot the PC and switch off the router, which allows me to start up Thunderbird without anything downloading. I am using Windows 7 and Avast as my AV. Any help would be gratefully appreciated.

Asked by Kevin000 8 years ago

Answered by Kevin000 8 years ago

  • Solved
  • Archived

T'bird 38.1 on XP crashes when changing user.

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profil… (read more)

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profiles.

Crash reports cannot be sent to Mozilla as errors in transmission occur.

While Thunderbird is working it is good but the constant failures are frustrating.

Asked by peterr48 8 years ago

Answered by Wayne Mery 8 years ago

  • Solved
  • Archived

Thunderbird 31 Crashing when sending email - in igd10umd32.dll Intel graphics driver

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my s… (read more)

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my send folder. I can keep it working is I use safe mode.

My Crash links are: https://crash-stats.mozilla.com/report/index/9e388085-aa3d-454c-bf55-924102150612 https://crash-stats.mozilla.com/report/index/2613f4fa-89d4-49c3-92ad-4f3292150612 https://crash-stats.mozilla.com/report/index/a5f726e5-8f62-40a9-9087-4bab92150610

Hopefully someone has an idea how to fix this. It appears every crash is for the same reason.

Thank you for your help.

Asked by MikeF7 8 years ago

Answered by Matt 8 years ago

  • Locked
  • Archived

White/Gray Bars appearing around edges of browser window, tried refresh/troubleshooting mode/reinstall to no avail

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They… (read more)

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space.

When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached.

It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in.

Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.

Asked by carter.d.doc 2 years ago

Last reply by SLEEPY 1 year ago

  • Solved
  • Archived

Thunderbord Calendar event notification failure to dismiss

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted… (read more)

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted an invite to just completed. The notification popped up before the event as hoped for, but could not be dismissed. It continues to repeat about every 20 to 30 minutes.

Clicking dismiss does nothing. Clicking dismiss all does nothing. https://www.screencast.com/t/NAPTzvp9kOoh

Any help is appreciated.

Asked by cenay 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

S/MIME digitally signed emails sent from Thunderbird showing as "There are problems with the signature" after v91

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are… (read more)

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are showing the error "There are problems with the signature" for all of my emails since the upgrade to v91. Specifically digging into the Outlook error shows:

"Error: The message contents may have been altered. Signed by heise@wisc.edu using RSA/SHA256 at 9:15:07 AM 2021-10-22."

I did not change my certificate, and emails sent using Nine (Android email client) and Outlook show up as fine. It's the same problem that this user describes here from several months ago.

https://old.reddit.com/r/Thunderbird/comments/p66eb1/smime_broken_in_tb_91/

I'm on version 91.2.1

Asked by zach.heise 2 years ago

Answered by zach.heise 2 years ago

  • Solved
  • Archived

Tbird V91.2.1: fails to download new messages at startup

I have 3 POP email accounts from the same service. All 3 are configured the same, and all have stopped downloading new messages at startup. Server settings that are check… (read more)

I have 3 POP email accounts from the same service. All 3 are configured the same, and all have stopped downloading new messages at startup. Server settings that are checked: Check for new messages at startup, Check for new messages every 10 minutes, Automatically download new messages.

From the menu bar "Get Messages" > "Get All New Messages" works fine. Also the auto download every 10 minutes works fine. Just the download at startup seems to fail.

Ideas?

Thanks, Bob

Asked by temppub 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Problem with Thunderbird working with Yahoo Mail acccounts.

Help! ... I now use Yahoo Mail accounts on Thunderbird. I keep getting a window pop-up: "Server imap.mail.yahoo.com has disconnected." and Thunderbird stops working. This… (read more)

Help! ... I now use Yahoo Mail accounts on Thunderbird. I keep getting a window pop-up: "Server imap.mail.yahoo.com has disconnected." and Thunderbird stops working. This has been going on for over a month and I thought re-addressing AuthO2 thru Yahoo Accounts would have stopped these pop-up windows, but nope. This is frustrating as I use Thunderbird for our business as well as personal. I have to constantly reboot Thunderbird to get it working again for around 10 minutes before it goes down again & I have to re-boot. What's going on here? The complete message in window pop-up reads: [ Server imap.mail.yahoo.com has disconnected. The server may have gone down or there may be a network problem. ] I've never had this problem with Gmail accounts or Verizon accounts before we transferred accounts to Yahoo & I've been using Thunderbird for over 25 years. Please help, as I need a stable e~mail program for our business. Would appreciate it & thank you in advance. goCaT

Asked by goCaT 2 years ago

Answered by christ1 2 years ago

  • Solved
  • Archived

E-Mail content displays as plain text instead of HTML-text

Dear community, in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that th… (read more)

Dear community,

in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that there is no formatting involved, e.g. the font art is not correct. As it seems, the issue occurs when the standard formatting options of e-mails are used by the senders. So if nothing is changed like the font size or colour. If I look at the e-mail on different e-mail programs, everything is alright. I have already ensured that the option View > Message Body As > Original HTML is enabled.

Thanks in advance for your advice. batengo

Asked by batengo 2 years ago

Answered by Matt 2 years ago

  • Solved
  • Archived

38.1.0 crashing accessing messages (user#1= unknown crash sig) (user# mozilla::layers::CompositorD3D11::EndFrame/dxgi.dll) CAUSE graphics hardware acceleration

Updating to version 38.1.0 Start Thunderbird, Starts up OK. Can view messages and write new emails etc OK. If I select "get messages" OR messages are accessed automatical… (read more)

Updating to version 38.1.0 Start Thunderbird, Starts up OK. Can view messages and write new emails etc OK. If I select "get messages" OR messages are accessed automatically every 5min. then the whole PC crashes. Three finger salute does not bring up task manager. Only way out is to power cycle.

Thanks in advance for your help Cheers Pete

Follows is the Help Troubleshooting info.

 Application Basics
   Name: Thunderbird
   Version: 38.1.0
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.1.0
   Profile Folder: Show Folder
             (Local drive)
   Application Build ID: 20150707103124
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
 Mail and News Accounts
   account1:
     INCOMING: account1, , (none) Local Folders, plain, passwordCleartext
   account3:
     INCOMING: account3, , (pop3) pop3.talktalk.net:110, plain, passwordCleartext
     OUTGOING: smtp.talktalk.net:587, alwaysSTARTTLS, passwordCleartext, true
 Crash Reports
 Extensions
   Lightning, 4.0.1, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
 Important Modified Preferences
   Name: Value
     accessibility.typeaheadfind.flashBar: 0
     browser.cache.disk.capacity: 358400
     browser.cache.disk.smart_size_cached_value: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     extensions.lastAppVersion: 38.1.0
     font.name.monospace.el: Consolas
     font.name.monospace.tr: Consolas
     font.name.monospace.x-baltic: Consolas
     font.name.monospace.x-central-euro: Consolas
     font.name.monospace.x-cyrillic: Consolas
     font.name.monospace.x-unicode: Consolas
     font.name.monospace.x-western: Consolas
     font.name.sans-serif.el: Calibri
     font.name.sans-serif.tr: Calibri
     font.name.sans-serif.x-baltic: Calibri
     font.name.sans-serif.x-central-euro: Calibri
     font.name.sans-serif.x-cyrillic: Calibri
     font.name.sans-serif.x-unicode: Calibri
     font.name.sans-serif.x-western: Calibri
     font.name.serif.el: Cambria
     font.name.serif.tr: Cambria
     font.name.serif.x-baltic: Cambria
     font.name.serif.x-central-euro: Cambria
     font.name.serif.x-cyrillic: Cambria
     font.name.serif.x-unicode: Cambria
     font.name.serif.x-western: Cambria
     font.size.fixed.el: 14
     font.size.fixed.tr: 14
     font.size.fixed.x-baltic: 14
     font.size.fixed.x-central-euro: 14
     font.size.fixed.x-cyrillic: 14
     font.size.fixed.x-unicode: 14
     font.size.fixed.x-western: 14
     font.size.variable.el: 17
     font.size.variable.tr: 17
     font.size.variable.x-baltic: 17
     font.size.variable.x-central-euro: 17
     font.size.variable.x-cyrillic: 17
     font.size.variable.x-unicode: 17
     font.size.variable.x-western: 17
     gfx.direct3d.last_used_feature_level_idx: 1
     mail.openMessageBehavior.version: 1
     mail.winsearch.firstRunDone: true
     mailnews.database.global.datastore.id: 268c1c45-39c9-4fb8-af58-00e0c832e32
     network.cookie.prefsMigrated: true
     network.predictor.cleaned-up: true
     places.database.lastMaintenance: 1436862237
     places.history.expiration.transient_current_max_pages: 104858
     plugin.importedState: true
 Graphics
     Adapter Description: Intel(R) G41 Express Chipset
     Vendor ID: 0x8086
     Device ID: 0x2e32
     Adapter RAM: Unknown
     Adapter Drivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
     Driver Version: 8.15.10.2302
     Driver Date: 2-11-2011
     Direct2D Enabled: false
     DirectWrite Enabled: false (6.2.9200.17292)
     ClearType Parameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
     WebGL Renderer: false
     GPU Accelerated Windows: 1/1 Direct3D 11 WARP
     AzureCanvasBackend: skia
     AzureSkiaAccelerated: 0
     AzureFallbackCanvasBackend: cairo
     AzureContentBackend: cairo
 JavaScript
 Incremental GC: 1
 Accessibility
   Activated: 0
   Prevent Accessibility: 0
 Library Versions
     Expected minimum version
     Version in use
     NSPR
     4.10.8
     4.10.8
     NSS
     3.19.2 Basic ECC
     3.19.2 Basic ECC
     NSS Util
     3.19.2
     3.19.2
     NSS SSL
     3.19.2 Basic ECC
     3.19.2 Basic ECC
     NSS S/MIME
     3.19.2 Basic ECC
     3.19.2 Basic ECC

Asked by butterfly_pete 8 years ago

Answered by butterfly_pete 8 years ago

  • Solved
  • Archived

Thunderbird freezes when I reply

I moved to a new PC and installed 64-bit Thunderbird (had 32-bit on old PC). I restored my profile folder from backup and Inbox shows my email and settings look okay. But… (read more)

I moved to a new PC and installed 64-bit Thunderbird (had 32-bit on old PC). I restored my profile folder from backup and Inbox shows my email and settings look okay. But if I try to reply to a message, TB freezes. It opens the new message dialog, but the TO is left empty and everything is unresponsive with spinning icon. All I can do is close the program.

Asked by draney 2 years ago

Answered by draney 2 years ago

  • Solved
  • Archived

Thunderbird sending POP email is very slow. Tried reinstalling Thunderbird, disabling anti-virus software, using Thunderfix, disabling plug-ins and compacting file memory.

Sending an e-mail now takes over a minute with a fast Centurylink upload connection in excess of 13Mbs. This is a problem with multiple computers. I have tried everythi… (read more)

Sending an e-mail now takes over a minute with a fast Centurylink upload connection in excess of 13Mbs. This is a problem with multiple computers.

 I have tried everything I can think of at my end per above troubleshooting steps.

How can I further determine if it is a Thunderbird problem or a centurylink mail-server issue?

I would appreciate any insight you might be able to provide.

Asked by FH040 2 years ago

Answered by FH040 2 years ago

  • Solved
  • Archived

Thunderbird email won't close

My brother sent an email with 5 family photos attached. I opened it, looked at the photos. Then it wouldn't let me close the email. It wouldn't let me close Thunderbird. … (read more)

My brother sent an email with 5 family photos attached. I opened it, looked at the photos. Then it wouldn't let me close the email. It wouldn't let me close Thunderbird. I had to use Task Manager on my PC to close it down. I tried uninstalling and reinstalling. Same problem as before - it opens the email from bro and won't close it. What to do?

Asked by hillfamilybooks 2 years ago

Answered by день сумо 2 years ago