Showing questions tagged: Show all questions
  • Solved

duplicate emails in sent folder

Every time I send an email I get two copies of that email in my sent folder with same message same date and time why and can I fix it please help would be appreciated … (read more)

Every time I send an email I get two copies of that email in my sent folder with same message same date and time why and can I fix it please help would be appreciated

Asked by wsb1 3 weeks ago

Answered by Matt 3 weeks ago

  • Solved

SMTP default server settings does not work

Hi guys. I'm using TB 102.1.2 (32-bit) brasilian portuguese version. I have multiply accounts configurated in my TB, derefore, I have more then one SMTP server configura… (read more)

Hi guys. I'm using TB 102.1.2 (32-bit) brasilian portuguese version. I have multiply accounts configurated in my TB, derefore, I have more then one SMTP server configurated. I setup the second server as default server (button "set as deault" in SMTP server configuration folder), however, every time I start a new email message, TB selects allways the first SMTP server to send the message. It looks like the default SMTP setting is not recognized by TB and it uses the first SMTP server in the list every time. Thanks for the help and best regards for everyone.

Asked by rodemil.noveli 5 months ago

Answered by rodemil.noveli 5 months ago

  • Solved

Nothing is loading but other browsers do

Alright first of all I already tried all the tipps about Proxy and basically anything network related. It also happened out of nowhere since I was using my computer the … (read more)

Alright first of all I already tried all the tipps about Proxy and basically anything network related. It also happened out of nowhere since I was using my computer the night before but when I tried opening Firefox the next day it wouldnt load any site, crashed if I tried too much or got really weird and even if it did load after a long time of trial and error it only lasted for a bit and didnt load fully either. I'm on version 108.0.2 as of the last time checking. Everything else seems to be updated as well especially since other browsers work perfectly fine. I also cant really click on much since as I said if I try too much it crashes or doesnt work as intended. I'll provide some pictures which might help the cash report just in case.

I'd also rather not try reinstalling everything since I have a lot of rather important tabs open and I dont wanna risk losing any of them since im not sure how well the Firefox sync. works in this case.

Asked by JustLeon 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Buttons partially covered by main dialog screen

Hi, Some time after startup, the buttons (reply, forward, archive,...) get partially covered bij the dialog screen. Only way to get it right again is to restart the prog… (read more)

Hi,

Some time after startup, the buttons (reply, forward, archive,...) get partially covered bij the dialog screen. Only way to get it right again is to restart the program. Is this a setting somewhere? Thunderbird 102.6.1 (64 bit). Earlier versions also had this...

Regards, Peter

Asked by arcovox 1 month ago

Answered by Matt 1 month ago

  • Solved

102.5.1 failure - mail and calendars are gone

Using T'bird 102.5.1 on Win 10 64bit updated thru the November updates. All was well this morning [emails, calendars, address books, etc]. PC was left on today with netw… (read more)

Using T'bird 102.5.1 on Win 10 64bit updated thru the November updates. All was well this morning [emails, calendars, address books, etc]. PC was left on today with network disconnected. When I reconnected the network and restarted T'bird this evening, it's acting like it either lost my profile info or something is corrupted. When I do run, thunderbird -p, my one and only profile name appears but when T'bird starts it wants me to set up email accounts. Calendars appear to be gone. Address Book entries seem to appear OK. Any help on how to recover this would be greatly appreciated.

Asked by rggntljr 1 month ago

Answered by rggntljr 3 weeks ago

  • Solved

While playing music on Youtube Music, Firefox crashes constantly. Report ID: bp-109245aa-a75f-4c81-8f9d-fec490230115

Submitted a report after all these crashes, and I'm at a loss for how to troubleshoot this. If music isn't playing the browser seems fine, and I haven't changed any exten… (read more)

Submitted a report after all these crashes, and I'm at a loss for how to troubleshoot this. If music isn't playing the browser seems fine, and I haven't changed any extensions between now and the last time I played music successfully without crashes. Guessing maybe a recent Firefox update happened?

Currently running Firefox 108.0 on PopOS 22.04 LTS with GNOME version 42.5 and using Wayland.

Submitted Report ID: bp-109245aa-a75f-4c81-8f9d-fec490230115

Looks like the crash is caused by a SIGSEGV / SEGV_MAPERR according to the report, but I don't know where to even begin looking into a cause of that.

Any help would be greatly appreciated.

Asked by mitch20 3 weeks ago

Answered by mitch20 3 weeks ago

  • Solved

Browser improvements

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it t… (read more)

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it takes about a minute for things to work properly. The video and audio are erratic and skipping and simply disjointed for about the first minute, but then after that period of time the You-tube video runs OK, both audio and video. Something seems to be causing those problems recently that I didn't have previously. The problem seems to just keep getting worse also. I would appreciate any input and suggestions that may help the problem. Thank you.

Asked by sciencemagic 1 month ago

Answered by Infinity__ 4 weeks ago

  • Solved

Firefox crashes repeatedly, on multiple devices

So usually ill be playing a youtube video, and eventually the frames will stop and then firefox will crash, with the Sorry Firefox crashed error Now i just got a new T… (read more)

So usually ill be playing a youtube video, and eventually the frames will stop and then firefox will crash, with the

Sorry Firefox crashed error

Now i just got a new Tablet my partner was using with no crashes and im crashing on that too, so it could be an account issue?

Already tried clearing cache and data and having no Addons Any help would be appreciated :)

Asked by Shinobi 4 weeks ago

Answered by Paul 4 weeks ago

  • Solved

Five Seconds Freeze Right After Save As Dialog

Firefox hangs for 5 seconds between every type of download between the "Ok" of the "Save As.." dialog and the actual download of the file. Any ideas how to resolve the i… (read more)

Firefox hangs for 5 seconds between every type of download between the "Ok" of the "Save As.." dialog and the actual download of the file.

Any ideas how to resolve the issue or troubleshooting tips?

I'm currently using Firefox 108.0.2 (64-bit) on Windows 10 Pro 22H2

Thanks!

Asked by OGT 3 weeks ago

Answered by OGT 3 weeks ago

  • Solved

Thunderbird opens but accounts are gone

I am using Thunderbird 102.6.1. I used Thunderbird this morning and everything was fine. I shut my computer and it should have gone to sleep. When I returned tonight, it … (read more)

I am using Thunderbird 102.6.1. I used Thunderbird this morning and everything was fine. I shut my computer and it should have gone to sleep. When I returned tonight, it appears that Windows had updated and restarted the computer. I say all of this because Thunderbird may have been forced closed and this could be a source of the problem.

In any case, when I opened Thunderbird this evening, it opened to an account set up page. Home was opened in another tab, but all my accounts, folders, address books were missing. I looked in the profiles folder and it seems my profile is intact. It's like Thunderbird knew about my profile folder and thought it was loading it, but then it didn't actually load it at all. I've tried some various things but have yet to find a solution.

Asked by spheric1 3 weeks ago

Answered by spheric1 3 weeks ago

  • Solved

Access website

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet … (read more)

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet app on my phone but not through my Firefox app or windows 11 Pro desktop pc. I get this message on my pc

Hmm. We’re having trouble finding that site. We can’t connect to the server at www.morphyrichards.com. If you entered the right address, you can: Try again later Check your network connection Check that Firefox has permission to access the web you might be connected but behind a firewall

and this message on my phone through the Firefox app

Address Not Found. The browser could not find the host server for the provided address. Check the address for typing errors such as ww.example.com instead of www.example.com.

If you are unable to load any pages, check your device’s data or Wi-Fi connection. 

Steps I have taken is clearing data, history and cache on pc, turning off mcafee firewall. I use my pc through a wired Internet connection and my phone through Wi-Fi and data and it's the same on both I can't access the website. Like I mentioned I can access it no problems through Microsoft Edge on my pc and Samsung Internet app on my phone so I have now pinpointed it to Mozilla Firefox being the issue, also this is the only website I have issues with. Please can you help? Regards, Steve

Asked by steveveg 4 weeks ago

Answered by Paul 3 weeks ago

  • Solved

Email Folders Don't Always Sync

Hi. I have been using Thunderbird successfully with my email account for years. Recently a new problem has appeared. Generally, if I create a subfolder in Thunderbird … (read more)

Hi. I have been using Thunderbird successfully with my email account for years. Recently a new problem has appeared. Generally, if I create a subfolder in Thunderbird I see it in the Comcast webmail, and vice versa. Sometimes, however, it doesn't carry through. I have some that are visible in webmail but don't show up in Thunderbird. I have removed and re-added the account to Thunderbird. Still they don't show up. I have checked with Comcast Support and they say that the account is fine. Is there something I can do to fix this? Thanks for any help you can offer.

Jeff

Asked by jbaird2 4 weeks ago

Answered by david 3 weeks ago

  • Solved

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instanc… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 4 months ago

Answered by OdeonFF 4 weeks ago

  • Solved

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 4 weeks ago

Answered by TyDraniu 4 weeks ago

  • Solved

"Incoming server already exists" error when same use same domain.

Account setup fails with "Incoming server already exists" error. This seems to be the case when the hostname of the incoming server and the outgoing server are the same. … (read more)

Account setup fails with "Incoming server already exists" error. This seems to be the case when the hostname of the incoming server and the outgoing server are the same. My domain is mail.(domain.com) , so imap and smtp are not separate domains.

Asked by joseph60 3 months ago

Answered by joseph60 3 months ago

  • Solved

firefox can't connect to my local weather station at htpp://192.168.32.11 but chrome works fine.

Firefox can't connect to my local weather station at "http://192.168.33.11:8998/gauges.html" but chrome works just fine. This is the error message I get: The connection… (read more)

Firefox can't connect to my local weather station at "http://192.168.33.11:8998/gauges.html" but chrome works just fine.

This is the error message I get:

The connection has timed out -- The server at 192.168.32.11 is taking too long to respond.

Asked by RPSmith 4 weeks ago

Answered by RPSmith 4 weeks ago

  • Solved

Cyrilic encoding on ru.wikipedia.org

All the articles headings on ru.wikipedia.org have wrong encoding but the main text looks good. I tried disabling "Allow pages to choose their own fonts" in the FF setti… (read more)

All the articles headings on ru.wikipedia.org have wrong encoding but the main text looks good.

I tried disabling "Allow pages to choose their own fonts" in the FF setting but I couldn't match the fonts using my systems ones so pages in Russian language don't look weirdly formatted.

Any suggestion how to fix it?

Firefox 108.0.2, MacOS 11.7.2

Asked by gleb84 1 month ago

Answered by cor-el 4 weeks ago

  • Locked

Thunderbird repeatedly resets a stored certificate "security exception" TB 102.6.1 (64-bit) on Win10

There is no mystery to what's happening here. Programming 101: a security exception doesn't get reset every 2 or 3 passes unless some malicious or incompetent programme… (read more)

There is no mystery to what's happening here. Programming 101: a security exception doesn't get reset every 2 or 3 passes unless some malicious or incompetent programmer set up a countdown loop to reset it. And who would do that kind of thing to users unless some malicious jerk wants to pressure the users into fighting his or her political programming battles with other net entities? I turn 77 this month, and last year had a tumor removed from inside my spinal cord that, while slow-growing and essentially benign, caused horrific pain. People my age and condition save our energy for things that really matter to us. That doesn't include Lilliputian battles over which end of the egg to open. So suck up your egos and resolve this among each other.

Asked by business11 4 weeks ago

Last reply by Matt 4 weeks ago