Showing questions tagged: Show all questions
  • Solved

Zoom Function

I am older and use the zoom function on many web pages. After this last update the Zoom function seems to be broken. I Zoom to 133% for a more comfortable read on a news… (read more)

I am older and use the zoom function on many web pages. After this last update the Zoom function seems to be broken. I Zoom to 133% for a more comfortable read on a news site (Guardian)... go into the article and have to zoom again. Go back to the home page and it is fine until it finishes reloading and it snaps back to original size. Have to zoom again. None of these zoom setting remain consistantly. This has only become an issue since I restarted Firefox to install the last update.

Asked by Cliff 1 day ago

Answered by cor-el 12 hours ago

  • Solved

Need to sign in to Yahoo each time after switching Thunderbird account to OAuth

Hi, I wasn't able to receive or send mail via smtp/TLS since Feb 08 2021, so I found out about OAuth and followed the instruction here Mozilla Link paragraph 'Important … (read more)

Hi,

I wasn't able to receive or send mail via smtp/TLS since Feb 08 2021, so I found out about OAuth and followed the instruction here Mozilla Link paragraph 'Important Changes'

I understood the help instruction the way that TB gets a kind of cookie/key to sign in automatically to Yahoo each time, 'in the background', as to work quite as one is used to? But I keep getting a Yahoo pop-up window, asking me to sign in to my Yahoo mail account each time (user name, pass word). Is that supposed to happen? I've re-checked. Everything looks as if I followed the instruction (cookies accepted, OAuth in both setting, server names and ports correct). Any ideas?

Asked by wellenreiter27 3 days ago

Answered by wellenreiter27 15 hours ago

  • Solved

Unable to send messages using bellsouth.net (att)

After the latest Thunderbird update, one of my bellsouth.net email accounts was unable to get and this was fixed by using a Secure Mail Key instead of the usual password.… (read more)

After the latest Thunderbird update, one of my bellsouth.net email accounts was unable to get and this was fixed by using a Secure Mail Key instead of the usual password. I was very relieved. However, tonight as I tried to send messages using that account for the first time again, Thunderbird crashed. I have found that I do not now have an smtp outgoing server. I do not know how that was lost. How can I fix that problem? So much frustration has come since the last update a few days ago. So - I have a Secure Mail Key and can receive messages. Unlike my other bellsouth.net accounts, this one has no smtp server, no smtp://outbound.att.net. Thank you for any help.

Asked by robrown33 3 months ago

Answered by sfhowes 3 months ago

  • Solved

thunderbird email suddenly giving error "Assembling message" then "sending of the message failed"

I sent several emails this morning. Then I updated some message filters. Then the filtering process seemed to take off and not respond. I ended the thunderbird task and … (read more)

I sent several emails this morning. Then I updated some message filters. Then the filtering process seemed to take off and not respond. I ended the thunderbird task and since then I have not been able to send any emails. thunderbird email suddenly error "Assembling message" then "sending of the message failed".

I found a possible reason but do not know how to remove any temp files or reset something to help this. On bugzilla https://bugzilla.mozilla.org/show_bug.cgi?id=1222992

Same error message "Sending of message failed", but different cause. TB 78.7.0, WIN 10

TB creates temporary files in user's TMP folder with a naming pattern like nsmail-????.eml And ???? is limited to 9999. After that - user cannot send messages or save drafts.

I am running Windows 10 home, thunderbird 78.8.0 (64-bit)

Asked by lisafougere22 2 days ago

Answered by lisafougere22 1 day ago

  • Solved

Instagram website disables Firefox back ( < ) button, why?

Whenever I open an Instagram profile or anything on that site the Back button will be greyed out as if the current (instagram) site was the first site that I visited in t… (read more)

Whenever I open an Instagram profile or anything on that site the Back button will be greyed out as if the current (instagram) site was the first site that I visited in the current window or tab. No matter how many navigation moves and page/site changes I made previously in the same window/tab, it all just vanishes and I can't go back!

Asked by Stargate Max 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Two-sided Printing is now BACKWARDS

Recently, I noticed Firefox has a new printer dialogue box. When that dialogue box starting showing up, all of my two-sided print jobs are BACKWARDS. The back page is fli… (read more)

Recently, I noticed Firefox has a new printer dialogue box. When that dialogue box starting showing up, all of my two-sided print jobs are BACKWARDS. The back page is flipped 180 degrees from the front page. WRONG!

As a sanity check, I double-checked with Chrome and Opera. No problem. Double-sided print jobs print as usual (i.e., when you flip the page over in the horizontal direction, the print orientation remains correct).

HP1320 laser printer. Win 7 / 64 bit. HP printer driver.

Somehow, the new Firefox Browser printer dialogue overlay is overriding the HP printer driver. Please fix!

Asked by jl11 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Nothing Loading Within Firefox Application

When opening Firefox, a window opens with menus and toolbars visible, but nothing loads or opens up when navigating the application. No websites are loading, no menus ar… (read more)

When opening Firefox, a window opens with menus and toolbars visible, but nothing loads or opens up when navigating the application. No websites are loading, no menus are opening such as options or add-ons, and not even the mozilla landing page is loading. I have tried doing a "Refresh". I have tried doing a clean reinstall. I have run virus scans to see if malware was preventing it from opening websites. I am having no issues with other browsers, just Mozilla Firefox. I am unsure what to do if even a Firefox reinstall is not working. The application wont even let me enable/disable add ons to see if that may be causing the problem.

Asked by csioufi3 2 days ago

Answered by cor-el 2 days ago

  • Solved

How does one get rid of this awful new Print layout module?

I realize Firefox is free, so I should not complain, but why oh why has Mozilla changed the Firefox print interface in Version 86? Print Preview has gone. The controls a… (read more)

I realize Firefox is free, so I should not complain, but why oh why has Mozilla changed the Firefox print interface in Version 86? Print Preview has gone. The controls are on the wrong side. It now resembles Google Chrome, which is just horrendous! Half the options are hidden so it takes twice as long to do what one wants to do. The interface is much more clumsy. I could go on. How do I reverse this? I cannot work with it! I uninstalled v86 and installed v85, and the horrendous print layout is still there!! Thanks in advance

And why is Firefox feebback page no longer working?

Asked by brox1026 3 days ago

Answered by TyDraniu 2 days ago

  • Solved

Articles automatically open twice from New York Times website. Just stated 1-2 weeks ago. How do I stop it?

Articles automatically open twice from New York Times website. Just stated 1-2 weeks ago. How do I stop it from doing this and open articles once, the way it used to? … (read more)

Articles automatically open twice from New York Times website. Just stated 1-2 weeks ago. How do I stop it from doing this and open articles once, the way it used to?

Asked by martinhyoung 4 days ago

Answered by jake.kavanal 3 days ago

  • Solved

browser alt.config

How do I open the local alt.config page for Firefox? Whenever i type alt.config in the url bar it tries to go on the net and then shows a 'not found' error and a useless… (read more)

How do I open the local alt.config page for Firefox? Whenever i type alt.config in the url bar it tries to go on the net and then shows a 'not found' error and a useless search results page from the network provider that says 'alt' isn't a valid network domain

Asked by sgreen3 3 days ago

Answered by tjn21 3 days ago

  • Solved

Firefox Nightly startup fullscreen glitch?

Everytime I start up Firefox Nightly in fully maximized. The tab area as you can see in the picture provided shows like that all kinda glitched out in the tab area until … (read more)

Everytime I start up Firefox Nightly in fully maximized. The tab area as you can see in the picture provided shows like that all kinda glitched out in the tab area until I either move firefox around again or remaximize firefox to fix it. It only happens when firefox is left maximized when I close it and then reopen the browser but doesnt happen when it's not maximized. I hope we can figure this issue out and sorry if it's not in the right topic. I'm thinking it has something maybe to do with the skeleton UI thing? It doesn't happen on any other version of Firefox.

Asked by Rainyi 3 days ago

Answered by cor-el 3 days ago

  • Solved

Quora images are broken on Firefox

When I visit quora.com on Firefox, I get broken images. This doesn't happen with Edge or Chrome, and of course not on my other devices (so not a network/firewall issue). … (read more)

When I visit quora.com on Firefox, I get broken images. This doesn't happen with Edge or Chrome, and of course not on my other devices (so not a network/firewall issue). It seems to be only on Quora so far.

I tried deleting cache, refreshing the browser, creating a new account, running without add-ons or plugins, without success. Switching off the enhanced tracking protection doesn't help either. I am running out of options...

The only thing I can think off, is that the browser was installed with admin rights that I do not have anymore, although it still updates without errors.

Can anyone help?

Asked by vincent.arnoux 1 month ago

Answered by cor-el 1 month ago

  • Solved

After update to 78.8 Inbox stuck on Checking Mail Server Capabilities...

I've shut down and restarted both Thunderbird and my OS (Mac Sierra). Long time working IMAP email account now is no longer showing any new messages in any of my accoun… (read more)

I've shut down and restarted both Thunderbird and my OS (Mac Sierra).

Long time working IMAP email account now is no longer showing any new messages in any of my account folders. Both server and local folders have plenty of space. No permission changes.

In the bottom left corner I always see the message "Checking mail server capabilities". I can send messages via SMTP but I cannot receive any new messages.

No errors in Activity Manager. Considering rolling back but now wonder if my profile is already corrupt somehow post upgrade.

I have other IMAP accounts connected to the same server and configured identically w/ the only difference being the domains, user and pass. The other IMAP accounts work but my daily driver account does not.

Any suggestions outside from starting over from scratch? Thank you.

-Ping

Asked by pingram3541 3 days ago

Answered by pingram3541 3 days ago

  • Solved

Unable to download mail - RETR error

When I attempt to download new mail I get the error message : "The RETR command did not succeed. Error retrieving a message. Mail server pop.telstra.com responded: no suc… (read more)

When I attempt to download new mail I get the error message :

"The RETR command did not succeed. Error retrieving a message. Mail server pop.telstra.com responded: no such message."

Based on similar archived articles I logged into webmail and completely removed ALL mails. Trash folder is empty in webmail.

Still getting the same message. Webmail has no mails yet Thunderbird is failing when "downloading message 1 of 4". Suggestions?

Asked by ozrodders 3 days ago

Answered by ozrodders 3 days ago

  • Solved

Trying to Reauthenticate Gmail account

I just added 2 gmail accounts yesterday to Mozilla Thunderbird. I'm fairly new to Thunderbird, but I was pleasantly surprised that all went well, and I received/sent mai… (read more)

I just added 2 gmail accounts yesterday to Mozilla Thunderbird. I'm fairly new to Thunderbird, but I was pleasantly surprised that all went well, and I received/sent mail from/to those accounts.

Today I sign into Thunderbird, and it retrieved the emails fine. However, it would not send emails. It kept popping up a box to enter credentials for that gmail account. I entered the email address, but it will not move past that screen. It just keeps reloading the "Enter Email or Phone Number" screen for gmail.

What I have already done (after researching):

 -Access to less secure apps is already turned on for both accounts.
 -I changed authentication method to OAuth2 for both accounts.
 -I have updated to the most recent Thunderbird version: 78.8.0

I have restarted Thunderbird after doing all of this, and each time I try to send the draft, the screen to enter credentials pops up again, and the loop continues, never letting me enter the password. Now it will not even check my gmail email account for new mail without that screen popping up. Please help! I don't know what changed.

Asked by acarson522 3 days ago

Answered by sfhowes 3 days ago

  • Solved

Thunderbird profile clean-up

I am currently running thunderbird v68 on 4 linux (Xubuntu AMD64) machines using the same profile which is synchronised from machine to machine. However this profile is … (read more)

I am currently running thunderbird v68 on 4 linux (Xubuntu AMD64) machines using the same profile which is synchronised from machine to machine. However this profile is getting to be unwieldy and contains a number of inconsistencies and anomalies. For example it still thinks it's got emails from 2013 although these were offlined and deleted 7 years ago. History, cache and deleted items are cleared out and folders compacted daily yet the profile (excluding 1.9GB in the mail folders themselves) is still about 1GB a large chunk of which is in global-messages-db.sqlite. I could create a fresh profile but with 6 POP3 inboxes and an IMAP account plus a dozen or so addressbooks accumulated over the last 20+ years it's a bit of a daunting task. Is there any neat way of refreshing the Thunderbird bit while leaving the user data intact or at any rate restoring it automatically? Tks in anticipation of your help jg

Asked by j_g1 4 days ago

Answered by Toad-Hall 3 days ago

  • Solved

Speckled Visual Glitch

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and someti… (read more)

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and sometimes color. they look to be very random, sometimes being absent from a large part of the page, and other times being very thick throughout it's entirety. the only way i have found fix it is by downgrading version, however i still would like to know if there is a solution for fixing this version. in chromium browser, this glitch isn't present, it also only, in the past, displayed on pdfs, and some iframes (HTML term for embedded websites in windows), but now it covers the whole page, it isn't unusable but sometimes is hard to look at. This glitch has been present for at least a week (current date is march 1st) but definitely longer. Thanks.

Asked by evjackeden06 4 days ago

Answered by cor-el 4 days ago

  • Solved

How to make scroll bar always visible and functional?

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but… (read more)

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but the underlying page still doesn't scroll. If i make the window taller more content appears, so it is there.

How do I force enable the scroll bar for all websites or at least this one?

Asked by codywohlers 4 days ago

Answered by cor-el 4 days ago