Showing questions tagged: Show all questions
  • Solved

Non-overridable TLS error occurred.

Hi all Since yesterday Thunderbird is unable to connect to the server and download new emails. I got the following error message: "Non-overridable TLS error occurred. Han… (read more)

Hi all

Since yesterday Thunderbird is unable to connect to the server and download new emails.

I got the following error message: "Non-overridable TLS error occurred. Handshake error or probably the TLS version or certificate used by the server mail.blacknight.com is incompatible."

I am running Thunderbird v102.2.2 for 4 days now but yesterday was the first time this error has appeared.

security.tls.version.min is set to 1. In fact, it has been set to 1 for more than a year now.

The host tells me everything is fine with the cert used by their server.

Any ideas or help would be greatly appreciated.

Asked by jim177 3 weeks ago

Answered by cziskarak 6 days ago

  • Locked

Sweepstakes Winnings

I need help with my Winnings Package and I don't know what to do. I have tried to claim my Winnings for Sweepstakes Winnings and also I thought I asked Mary Persons to he… (read more)

I need help with my Winnings Package and I don't know what to do. I have tried to claim my Winnings for Sweepstakes Winnings and also I thought I asked Mary Persons to help me out with my Winnings Mary is a FBI that's why I need your help

Asked by Jerry Leon Colby jr 1 day ago

Last reply by Paul 1 day ago

  • Solved

Sending emails to list of 85 emails using Bcc.

Thunderbird is by far the best email app on the market....and the fact that it is offered free of charge is amazing. No one else comes even close to all the features and … (read more)

Thunderbird is by far the best email app on the market....and the fact that it is offered free of charge is amazing. No one else comes even close to all the features and how sophisticated the program is.

I have come upon a feature in version 102, that I used for years when sending out an email to 85 individual email addresses using Bcc.

Here is the process I used to use....

1. Complete an email, add subject and select Bcc. 2. Go to Address Book, where I have a Personal Address Book and a sub address book for 85 members of my team titled " Members". 3. I select the "Members" List, select "Display Name" and "Email Addresses". 4. I go to "Edit" and select "Select" and "All". This highlights all 85 of the Member Email Addresses. 5. I use to be able to select any address of the highlighted emails and move them over to the Bcc Area. 6. This is where things go bad. 102 puts everything in the Bcc area including the title of the list and many other non-email addresses. 7. When hitting "Send", the error message comes up that this cannot be sent and shows all the non-email words including the title of the address book. This did NOT happen in the previous version of your very wonderful app.

What am I doing wrong or what can be done to avoid this problem...?

Judge Hamilton Shane District 3 Federal Court

Asked by cruise4 2 days ago

Answered by Toad-Hall 2 days ago

  • Solved

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 1 week ago

Answered by Mark397 2 days ago

  • Solved

Audio stops when monitor turns off and on

So this problem is isolated with Firefox as it doesn't happen with Edge or VLC on this pc. If I have Twitch or Youtube, probably any other audio or video playing, open wh… (read more)

So this problem is isolated with Firefox as it doesn't happen with Edge or VLC on this pc. If I have Twitch or Youtube, probably any other audio or video playing, open when I turn the monitor off the audio will no longer go through properly when it is turned back on. The video is still playing fine but the audio isn't going through properly. Refreshing the page fixes the issue.

I have made sure to disable all other audio outputs and defaulted the current HDMI output. Audio playback works fine on every other application that I have tried.

Running Windows 11.

Asked by joshs1331 3 days ago

Answered by joshs1331 2 days ago

  • Solved

Emails with attachment(s) or embedded images won't send via gmail

I am unable to send any emails with attachments or embedded images via my gmail account. Error message: Sending of the message failed. The message could not be sent beca… (read more)

I am unable to send any emails with attachments or embedded images via my gmail account. Error message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.

I am able to send simple text emails without any issues

I tried the suggestions listed here: https://support.mozilla.org/en-US/questions/1344851. Nothing helped. I can send simple text emails so I know my smtp settings are correct. I also have no issues downloading emails from the account.

Help!

Asked by Hanchinator 1 month ago

Answered by Hanchinator 1 month ago

  • Solved

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large. … (read more)

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

Asked by weathermaker1 4 days ago

Answered by weathermaker1 3 days ago

  • Solved

Thunderbird throbber spins all the time, consuming large amount of cpu time

Thunderbird version 102.3.1 (32-bit), Windows 10 (up to date). 4 core 64-bit system, 16GB of memory. Intermittently, Thunderbird (TB) will start consuming an entire core… (read more)

Thunderbird version 102.3.1 (32-bit), Windows 10 (up to date). 4 core 64-bit system, 16GB of memory.

Intermittently, Thunderbird (TB) will start consuming an entire core of my 4 core system, or 25% of cpu time. While this is happening, the throbber (the spinner on the mail toolbar between the "tag" and "add a task" icons) spins continuously. While this happening, the system is sluggish.

I've seen other reports where the suggestions are:

- compact all folder (done)
- remove all the .msf files in the profile (done)

It has gotten to the point where I don't only run TB once or twice a day to download mail and check the calendar.

Any other suggestions or tips, or any other information that I can supply to help resolve this issue?

Thank!

Asked by stufuller 5 days ago

Answered by stufuller 4 days ago

  • Solved

Thunderbird 102.3.0 immediately "not responding"

Hello, i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: F… (read more)

Hello,

i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: Facts: - PC with sufficient RAM, Windows 10 with all updates - latest version of Thunderbird (102.3.0) - different Emailaccounts (gmx, gmail) - no Antivirus software, only buid-in Windows firewall

Thundebird (wich i really appreciate) updated to 102.3.0 (while i was opening the browser manually). So i and Thunderbird opened the browser at the same time. No clue whether this is the reason for:

Thunderbird now crashes every time when i open it. It does nothing but as soon i click into the thunderbird window it says "thunderbird doesn't react" (wich is true, i waitet one night ;-(

I tried to: - copy back different backups of the profile-folder (one week old, another approx one month old) wich were backuped BEFORE the automated update to 102.3 - uninstall and reinstall current version von thunderbird - install some older versions of Thunderbird (they were always claiming, that the profile-files were modified by an newer version of thunderbird and they can't read them) - tried the current stand-alone version - created new profiels with the above described versions of Thunderbird and then copying the backup profile files into that - manually reduce the inbox-file in size (removing the mails of approx. the last 2 weeks) - removing all *.msf-Files bevore starting Thunderbird - removing the global-messages-db.sqlite bevore starting Thunderbird

Everything with no effort. Thunderbird frezes everytime.

I will spend 100 € (!!!) for a hint wich makes my Thunderbird working again, no joke!!!

Regards

Stephan

Asked by s.weismann 1 week ago

Answered by s.weismann 5 days ago

  • Solved

Suddenly Thunderbird stopped working. I cannot download email from AOL.

Hi! I am having a problem getting my email using: Thunderbird version 102.0.3 I started having problems suddenly while using Thunderbird version 102.0.2 What I me… (read more)

Hi!

I am having a problem getting my email using:

   Thunderbird version 102.0.3

I started having problems suddenly while using

   Thunderbird version 102.0.2

What I mean is that Monday evening I logged on and the email worked well. During the night I suddenly started getting the error message of:

  The server does not support the selected authentication
  method. Please change the 'Authentication method' in the
  'Account Settings | Server settings'.

when I checked my mail.

I know that I am doing something basically wrong but I cannot see what that is. I looked on the web and the settings below should work for "aol.com" under Thunderbird.

Thunderbird settings

  Server name: pop.aol.com
  Port: 995
  Connection security: SSL/TLS
  Authentication method: OAuth2

I updated Thunderbird from 102.0.2 to 102.0.3 and the problem persisted.

Any help would be appreciated.

Alan Montgomery

Asked by Green_Sky 2 months ago

Answered by Green_Sky 6 days ago

  • Solved

Multiple SMTP server settings lost on restart

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seem… (read more)

Hi, I have 20 or so email accounts configured and until recently they all used a single SMTP server without any problems. Recently, all but 1 stopped working and it seems they now each need a separate SMTP server setting up - that got everything working again. However, whenever I restart Thunderbird/reboot, all but 1 of the smtp server server setting are lost (only the default 1 remaining). Am I missing some way to save the settings or something please? Thanks in advance!

Asked by conway.costigan6 1 month ago

Answered by conway.costigan6 6 days ago

  • Solved

Firefox dragging cursor on left side of browser window goes back a page??? **SOLVED**

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (read more)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Edit: Turns out it was my mouse ): got a new one and it fixed the issue.

Asked by runnyyolkyummy 1 week ago

Answered by runnyyolkyummy 6 days ago

  • Solved

“Gah. Your tab just crashed.” On every tab

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, o… (read more)

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, originally had more but I closed them) have been displaying the “Gah. Your tab just crashed.” error message. It doesn’t matter what site, it’s all the same. I don’t think I did anything out of the ordinary that would cause an issue like this. Firefox isn’t showing that it needs any updates, and I’ve tried closing and reopening the browser entirely, didn’t work. My computer seems to be working fine (Discord and all my other programs are still working) so I’m perplexed as to what could be the problem. Please help.

Asked by Indigo 1 week ago

Answered by Indigo 1 week ago