Showing questions tagged: Show all questions
  • Solved

Firefox causes flicking screen.

Hello, It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am n… (read more)

Hello,

It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am not using it. Platforms I am using are OSX and XUbuntu. The error occurs lingering on a site for a very long time. First it starts getting screen graphic errors like, some pixels are not being updated correctly. Then after a while screen starts to flicker, in a massive state, like the graphic processor is broken. In some cases with command key strokes one is able to kill Firefox, screen is back to normal and one can continue working. Facebook is the site that most commonly is causing error, but there are also other sites.

/ rodieki

Asked by rodieki 3 months ago

Answered by rodieki 10 hours ago

  • Solved

Trojan spyware alert

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and … (read more)

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and that ran without an error message so apple tech said to contact Firefox for support. Should I just delete and re-install Firefox or is this a more compromising issue?

Asked by morgan15 3 months ago

Answered by jscher2000 3 months ago

  • Solved

sending emails with attachments

When sending an email with an attachment I get the following error: Sending of the message failed. Unable to open the temporary file C:\Users\Office\AppData\Local\Temp\ns… (read more)

When sending an email with an attachment I get the following error:

Sending of the message failed. Unable to open the temporary file C:\Users\Office\AppData\Local\Temp\nsmail-1.tmp. Check your 'Temporary Directory' setting.

Saving the email to drafts, restarting Thunderbird, retrieving email from drafts and it will successfully send. Any suggestions?

Asked by hec6357 1 day ago

Answered by Stans 15 hours ago

  • Solved

Firefox on Ubuntu LTE with WSL2 and GWSL - Crashs all the time

Hello, what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the… (read more)

Hello,

what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the time i open firefox? A restart with Add-Ons disabled does not help. I send the troubleshooting information from Help/Troubleshooting information. As one can see Firefox does not seem to produce crash reports either.

Kind regards Atomino Zweitausend

Asked by atomino2000 1 day ago

Answered by atomino2000 15 hours ago

  • Solved

In TB v91 is not searched for when entering a contact in the To field in the ldap server

Another ldap server is configured in the Thunderbird ver91 mailbox settings in the "Composing and Addressing" section. Two problems: 1. The search for contacts with non-L… (read more)

Another ldap server is configured in the Thunderbird ver91 mailbox settings in the "Composing and Addressing" section. Two problems: 1. The search for contacts with non-Latin names from the ldap server does not work in the address book. Search for contacts with Latin names - works fine. 2. When creating a message, no contacts are searched in the To field.

Please check and fix these problems.

Asked by sayanvd 3 weeks ago

Answered by sayanvd 1 day ago

  • Solved

Error code SSL_ERROR_RX_MALFORMED_ALERT when connecting to Facebook only.

Since late last night, I've been having issues connecting to Facebook when using Firefox. Through my own troubleshooting efforts, I've run multiple Virus and Malware scan… (read more)

Since late last night, I've been having issues connecting to Facebook when using Firefox. Through my own troubleshooting efforts, I've run multiple Virus and Malware scans via AVG, Malware Bytes, TDSS Killer and Microsoft Safety Scanner, to no avail. What doesn't help is that when checking Facebook in Chrome, the error code I get is NET::ERR_SSL_OBSOLETE_VERSION relating to TLS 1.0 and 1.1. Are there other things I should try on my end as to the cause of this issue?

To my knowledge, the issue is only with Facebook. Other websites I frequent are connecting with no issues.

Asked by blaster5426 1 day ago

Answered by blaster5426 1 day ago

  • Solved

Version 91.1 upgrade bugs?

ok. this is a mess..why is this release so buggy...does anybody know of the following and will they be fixed. will not remember preferred program to open JPEGS (asks all … (read more)

ok. this is a mess..why is this release so buggy...does anybody know of the following and will they be fixed.

will not remember preferred program to open JPEGS (asks all the time) - i use ACDSee. It is correct under preferences, but just the same, it asks each time.

after i open a few attachments, it stops opening the attachments or letting me download them - i have to restart in order to do so and then after a few more openings, same issue.

Suppose that is three questions, lol....sorry....have used this for forever and this is a mess....no reason to move the attachments window either., i was fine with it where it was...just looking to see if these are being addressed or if i finally have to find another email client.

Asked by lek45 2 days ago

Answered by sfhowes 1 day ago

  • Solved

How to downgrade Thunderbird 64 bit to 32 bit

Hi all, I have two computers both running Windows 10 and both have Thunderbird 78.14.0 but one of computers is running Thunderbird 78.14.0 (64-bit) whilst the other is r… (read more)

Hi all, I have two computers both running Windows 10 and both have Thunderbird 78.14.0 but one of computers is running Thunderbird 78.14.0 (64-bit) whilst the other is running 78.14.0 (32-bit). The one running the 32 bit works fine and prints everything no problem but the PC running the 64 bit has a horrible layout and the messages that are saved in the sent folder look different and printing is horrible. Is this an issue with the 64 or 32 bit or is it something that is different in the settings. If I downgraded to 32 bit would that solve the problem ? If so, how to I downgrade Thunderbird from 64 to 32 bit ? Thank you.

Asked by Steve Hawes 4 days ago

Answered by sfhowes 2 days ago

  • Solved

firefox 92 broken using windows high contrast setting

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'… (read more)

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

Asked by dave505 1 week ago

Answered by dave505 6 days ago

  • Solved

opening links in e-mails

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails. … (read more)

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails.

Asked by grmhpkns 3 days ago

Answered by FredMcD 3 days ago

  • Solved

Find bar won't close, has misleading appearance

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc… (read more)

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc, which is doing nothing.

The bar also appears to have the search box and option tickboxes all grayed out indicating unusable; they're not actually unusable, it's just the appearance that's wrong, but it shouldn't look like that.

Asked by AlexSeanchai 4 days ago

Answered by jscher2000 3 days ago

  • Solved

The WidevineCDM plugin has crashed. (on Windows 10)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-up… (read more)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-update from FF 91.0.2 to FF 92.0). I'm using WidevineCDM version 4.10.2209.1 to watch Xfinity stream recordings. Have submitted 3 crash reports via FF.

Asked by slo_bern 4 days ago

Answered by slo_bern 4 days ago

  • Solved

My home screen no longer comes up when I log on to Firefox.

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the … (read more)

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the upper Left corner, and then click on About Firefox or Preferences nothing happen.

Asked by Mike Dinkel 4 days ago

Answered by Mike Dinkel 4 days ago

  • Solved

Website reloads when I use Password Manager

Hello everyone, when I use Firefox as Browser or as Browser in an App (when I open a link in the Email APP as example) I always use a password manager. That means Firefox… (read more)

Hello everyone, when I use Firefox as Browser or as Browser in an App (when I open a link in the Email APP as example) I always use a password manager. That means Firefox is open and when I click on auto fill the bitwarden overlay starts and show the passwords. The problem is when I click on the entry and it goes back to firefox the website reloads without the password or sometimes everything is black and I need to refresh the pages. Do you have any ideas how to fix this?

Asked by jan.schwendtke 6 days ago

Answered by Seburo 4 days ago

  • Solved

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (read more)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

Asked by tim.mehesy 3 months ago

Answered by cor-el 3 months ago