Showing questions tagged: Show all questions
  • Solved

Bad upgrade to Firefox 81.0.2

I've just upgraded to FIrefox 81.0.2. Now, everything on the page is the width of the screen, and it all looks like it does on a mobile device. I can't hover over any L… (read more)

I've just upgraded to FIrefox 81.0.2. Now, everything on the page is the width of the screen, and it all looks like it does on a mobile device. I can't hover over any Like link and get any of the other options to click on. Why doesn't FIrefox have a simple option to revert back to the previous version that worked?

Asked by shoeless.photographer 6 days ago

Answered by shoeless.photographer 5 days ago

  • Solved

Downgrade (82 > 78) problem with contact list

Hi, I was in Thunderbird 82 beta and wanted go back to stay in the stable release so I made a copy of the profile and installed the last 78 stable release. All is working… (read more)

Hi, I was in Thunderbird 82 beta and wanted go back to stay in the stable release so I made a copy of the profile and installed the last 78 stable release. All is working fine except the contact list that it seems to be lost. The file abook.sqlite is there with the same size than before but when I open the contact list in Thunderbird it's empty and it doesn't work well (can't export, can't print, can't add new contacts or I can't see it, ...). How can I fix it? It isn't possible to go back to stable release? So, if sometime you made the decision to try the beta you have to stay in beta forever? Thx

Asked by Dimas 5 days ago

Answered by Stans 5 days ago

  • Solved

Thunderbird reinstall

I suffered the same fault as another poster mentioned some three years ago. His post is below: 'I cannot start Thunderbird. "Your computer must be restarted to complete a… (read more)

I suffered the same fault as another poster mentioned some three years ago. His post is below:

'I cannot start Thunderbird. "Your computer must be restarted to complete a previous upgrade". SOLVED delete program directory and reinstall' - 2017.

My answer:

Could not remove program from my laptop as every time I tried to uninstall the message came up - WINDOWS NEEDS TO BE RESTARTED TO COMPLETE PREVIOUS UPGRADE" Had to use a proprietary app to completely uninstall and then download again. My files were saved. Hope this proves useful.

Asked by Howard 5 days ago

Answered by День сумо 5 days ago

  • Solved

Random tabs are crashing. Always with the "EXCEPTION_ACCESS_VIOLATION_READ" warning.

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself. I have no ide… (read more)

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself.

I have no idea what's causing it.

I've added a screenshot of all the crash reports that I've send over the past 6 days. Hope this helps.

Kind Regards, Gunther.

Asked by arensgunther 5 days ago

Answered by arensgunther 3 days ago

  • Solved

What website is slowing my browser down?

Every morning a website slows my browser down. Can take 10-15 minutes to get up to speed, things 'not responding' all over. I have Windows 10, Eset NOD32 anti virus, Ad … (read more)

Every morning a website slows my browser down. Can take 10-15 minutes to get up to speed, things 'not responding' all over. I have Windows 10, Eset NOD32 anti virus, Ad blocker plus, Facebonk Container, all that - but I'm just a grunt not a techy..

How do I find out which website it is, so I can nuke their server?

Asked by rupadarshin 4 days ago

Answered by leehooi1997 4 days ago

  • Solved

Twitter won't open

Twitter won't open on my browser. I've made a clean profile and tried it on there and it's worked, but i'd like to continue using this profile. I can't access the site at… (read more)

Twitter won't open on my browser. I've made a clean profile and tried it on there and it's worked, but i'd like to continue using this profile. I can't access the site at all, almost like the browser's denying me access. It'll try to load but it'll stop loading and keep me on the same url.

Asked by wangeugene214214 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (read more)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

Asked by nils_goldi 3 days ago

Answered by Václav Trpišovský 3 days ago

  • Solved

contrast issues in beta version

i'm experiancing contrast issues with the recent beta versions. new emails are not visible until i mark them as read. if i mark then as unread, then they are no longer vi… (read more)

i'm experiancing contrast issues with the recent beta versions. new emails are not visible until i mark them as read. if i mark then as unread, then they are no longer visible unless i hoover the cursor over the email link. anyone else having this issue? it certainly is annoying. thanks for your time. Mike S

Asked by Mike 3 days ago

Answered by sfhowes 3 days ago

  • Solved

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (read more)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ


Any ideas on how to fix this? Thanks!

Asked by liamklub 3 days ago

Answered by cor-el 3 days ago

  • Solved

LDAP lookups still broken since 78 upgrade problems

Hi-- Back on this question: https://support.mozilla.org/en-US/questions/1295662 I reported back when the most critical issues from 78 stopped making Thunderbird completel… (read more)

Hi--

Back on this question: https://support.mozilla.org/en-US/questions/1295662

I reported back when the most critical issues from 78 stopped making Thunderbird completely unusable, after a couple of bug fix updates came out.

But my last post/question still hasn't been acknowledged or addressed--LDAP address books now do show up in the list, but I haven't gotten a working LDAP lookup since 78 disrupted everything. The fixes to everything else in the Address Book don't appear to have corrected whatever's wrong there.

As noted in the original comment, lookup of user certificates for encrypting emails has been questionable for a while, but at least core functionality of user lookups had been working up until 78.

Before now I was the only one I knew definitely experiencing this but I just got a note from someone asking about the same broken LDAP behavior and it's definitely something that should work.

Every time I try to do a search I get prompted to authenticate vs the LDAP, then the popup goes away and nothing happens.

Thanks.

Asked by dyer216 2 days ago

Answered by dyer216 1 day ago

  • Solved

missing credentials

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox. I have located the logins.json file which is inside my current p… (read more)

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox.

I have located the logins.json file which is inside my current profile and can open it with FireFox. It contains over 100 records but the username/password fields are encrypted.

I understand that the logins.json file works with a file called key*.db to unencrypt the information. I can see key4.db and key3.db inside my FireFox profile folder but I'm not sure why it's not working.

Can anyone offer any advice on how I can get my passwords back?

Asked by mark.phillips 2 days ago

Answered by cor-el 1 day ago

  • Solved

Profile size and concern that it may crash as too large.

I am using Thunderbird 78.3.3 (32-bit) as my email client and my profile file is 30GB, is this too big ? Is there a sensible limit on size ? can I place some emails off… (read more)

I am using Thunderbird 78.3.3 (32-bit) as my email client and my profile file is 30GB, is this too big ? Is there a sensible limit on size ? can I place some emails off my profile that I may want to access in the future but are not needed on a day to day basis ? how do i do this. Help please. Thanks. Mark

Asked by MarkKennett 1 day ago

Answered by Stans 1 day ago

  • Solved

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 1 day ago

Answered by K00lman 1 day ago

  • Solved

Firefox doesn't load any websites at all

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothin… (read more)

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothing happening.

i am connected and can use chrome all fine.

tried using safe mode/refreshing, made no difference

heres a YT video showing what happens (essentially nothing when i use firefox), and how chrome performs

https://www.youtube.com/watch?v=MPL1msExLLs&feature=youtu.be

never had this issue before

thanks

Asked by goalie3777 1 hour ago

Answered by goalie3777 48 minutes ago

  • Solved
  • Archived

desktop.ini on desktop windows 7 after update to FF17.0

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to dat… (read more)

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

Asked by dodaside 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Why doesn't usairways.com work with Firefox?

I used to be able to make a reservation on usairways.com using Firefox. Now I have to use IE. I just updated to Firefox 17 and it still doesn't work. … (read more)

I used to be able to make a reservation on usairways.com using Firefox. Now I have to use IE. I just updated to Firefox 17 and it still doesn't work.

Asked by lckelley 7 years ago

Answered by dumdidadida 7 years ago

  • Solved
  • Archived

Firefox Tab Bar at Top introduces problems

Hello, Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of … (read more)

Hello,

Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of the tab. This results in not being able to move my mouse to the top of the screen and selecting tabs. Is there some way to remove it so that I can select tabs even with my mouse at the top limit of my screen?

Also, when I have two or more tabs opened at the same time, the whole info bar (where the tab bar and nav toolbar sit) shifts downwards. For instance, when I have one tab open, the whole info bar is X height. But when I open a new tab, it widens to an X+ height. If I close this new tab, it will shrink back to X height. How can I fix this?

Thank you for you're help

Asked by Jak170 7 years ago

Answered by Jak170 7 years ago