Showing questions tagged: Show all questions
  • Solved
  • Archived

Crash Reporter not working anymore

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session ha… (read more)

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session has been running for a while. In the middle of work, Firefox window(s) will just disappear and the process is no longer running. This will happen both on my Windows 10 and my Windows 7 system.

I recently realised that I hadn't been seeing the Mozilla Crash Reporter window in a long time, on either system. I just assumed my crash reports were being sent in order to help fix these bugs, but today I decided to check, and saw that crash reports are not even generated anymore. When I oben about:crashes, I see that the last crash report is from May. I'm sure I've had Firefox crash many dozens of times since then, but the crash reporting facility seems to no longer work.

I tried running Firefox in Safe Mode as well. The result is the same: it will crash usually after a few hours of work, without any error, no crash reporter window, and no crash report showing up in about:crashes afterwards.

What could have broken my Crash Reporter functionality (and on both of my systems, too)? And how can I get it back to generating and submitting these reports?

Asked by daniel139 6 months ago

Answered by cor-el 3 months ago

  • Solved

Message list panel now has more white space (fewer messages shown) and dangerously confusing hover highlighting v78.3.2

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear … (read more)

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear to be any option to reset this back to the previous compact view?

EDIT: Adding a note about an additional issue with the message list panel that is discussed in this thread... Prior to v78.3.2, a message/line in the message list pane would not become highlighted until I *clicked* on it. Now, whenever I just pass my mouse over the list, the message under the mouse becomes highlighted (and the last message(s) *selected* also remains highlighted). This results in two or more non-adjacent messages being highlighted in the same way at the same time. This is a poor usability experience and dangerous design that has caused me to perform operations on unintended messages multiple times, even nearly accidentally deleting messages. This usability degradation creates a risk of data loss.

KEYWORDS: message thread pane, message list panel, UX, UI design, usability, accessibility

Asked by sells59 4 months ago

Answered by Toad-Hall 4 months ago

  • Solved

Youtube error: "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)" I cleared cache, refreshed the… (read more)

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

I cleared cache, refreshed the browser, restarted, disabled ublock and logged out of my YT account. Still doesn't seem to work.

Youtube works fine on other browsers like edge and chrome.

Asked by munifc 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Downloads on Android

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps try… (read more)

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps trying but no progress is shown. After a while a failure message replaces the progress notification.

This isn't a network problem, since I've tried it with different connections. There used to be no problem before.

Anybody else experiencing a similar issue?

Asked by Baobab 3 months ago

Answered by Baobab 2 months ago

  • Solved

Emails in inbox have no content

My Inbox has 687 emails, but I can only see the content of the three latest emails. Emails older than that do not display. The preview pane is blank for those, and when d… (read more)

My Inbox has 687 emails, but I can only see the content of the three latest emails. Emails older than that do not display. The preview pane is blank for those, and when double clicking on an email the message view is also blank. Emails in other folders than the Inbox are displayed fine, also older emails. I have Thunderbird 78.4.3 (32 bit). I have no active extensions. I have tried the launch with shift pressed method to Reset toolbars and controls, but that didn't help. Is there a tool that re-indexes emails?

Asked by deepo 3 months ago

Answered by christ1 3 months ago

  • Solved

Problem accessing Gmail through Thunderbird: stuck on "connected to imap gmail.com..."

Hi Thanks in advance for your help. Using Windows 10, Thunderbird latest iteration. I've experienced the following issues for about three days (see inclosed screen captur… (read more)

Hi Thanks in advance for your help. Using Windows 10, Thunderbird latest iteration. I've experienced the following issues for about three days (see inclosed screen captures): 1) when trying to retrieve my mail from my Gmail account, Thunderbird stays stuck on the following action: "connected to imap gmail.com..." (bottom left hand corner) 2) when I send a mail, I get the following message: "Sent but message not saved ..."

I've removed and reinstalled Thunderbird, to no avail. I can easily access my Gmail account through a navigator (Firefox).

Again, thanks a lot in advance for your help

Asked by Fab69 2 months ago

Answered by Wayne Mery 2 months ago

  • Solved

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 2 months ago

Answered by AlkindiX 2 months ago

  • Solved

Firefox won't play ANY videos at all

Firefox won't play any video, on any website at all. I get different error messages on different sites, such as: The video playback was aborted due to a corruption probl… (read more)

Firefox won't play any video, on any website at all. I get different error messages on different sites, such as: The video playback was aborted due to a corruption problem or because the video used features your browser did not support OR Sorry, we're having trouble with playing this video. I've tried following some of the advice in the forums here, so I cleared the cache and the cookies, I ensured DRM content is enabled, and I unchecked the 'Use hardware acceleration when possible' option under preferences. None of this has made any difference. I also restarted firefox and installed an adobe flash player add on. Still no success. Any advice?

Asked by mayaharish 2 months ago

Answered by mayaharish 2 months ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 month ago

Answered by jscher2000 1 month ago

  • Solved

having issues with JavaScript

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing h… (read more)

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing happens. When I try to modify the search terms it returns me to the original search terms. Also, in the classroom portal called Brightspace I am unable to see embedded video clips.

These issues never occurred in the past versions. These issues do not occur when I use Chrome.

Asked by philip.g.gentile 1 week ago

Answered by Wesley Branton 1 week ago

  • Solved

Page zoom settings not saved.

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I ha… (read more)

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Asked by rafikiphoto 1 week ago

Answered by rafikiphoto 1 week ago

  • Solved

Firefox keeps asking for master password

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happen… (read more)

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happening on all the pc's in the household. Using Windows10.

Asked by pamwilson.mcml 6 days ago

Answered by cor-el 6 days ago

  • Solved

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (read more)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 6 days ago

Answered by prothegee 5 days ago

  • Solved

Containers and sign in

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container. On ther… (read more)

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container.

On theregister.co.uk, clicking on log in refreshes the page but nothing else.

On the BBC sites, clicking on log in opens the same page in one or two new tabs. Oddly, if I've logged in outside of container, the Log In button flashes momentarily as Account which is what would be in the place if I were logged in.

I've tried clearing the cookies for both sites but it doesn't help. I can log into either without a problem if it's not in a container.

2. If I remove a site from a container's site list, I cannot open it in that container.

Any ideas?

Asked by spencer7 6 days ago

Answered by spencer7 5 days ago

  • Solved

Login failures

I use 85.0.2-64 bit on a PC. For the last month or so. Perhaps since the last update or two. I can't login to my bank. Details: -I try it on Edge, and it works. -When it… (read more)

I use 85.0.2-64 bit on a PC.

For the last month or so. Perhaps since the last update or two. I can't login to my bank.

Details:

-I try it on Edge, and it works.

-When it fails, I get the bank website's standard failure error message: "Your username and/or password are incorrect. Please try again";

-I've repeatedly checked on the correctness of my ID & PW repeatedly over the last month;

-I use Norton PW manager, but I have back-up on a secure thumb drive. I try the PW using my backup, and it still fails;

-I try typing my ID & PW in manually, and it still fails;

-The only successful workaround on Firefox is to change my PW. Then I can login: once;

-I do have add-ons, but I deactivated all of them, restarted Firefox, and it still fails.

I've used Firefox for decades, but not being able to do simple banking is a strong argument for using Edge. Do you have a remedy or a suggestion for this?

Asked by free3ist 6 days ago

Answered by cor-el 6 days ago

  • Solved

Filelink with Wetransfer. Unable to upload. Firewall issue?

First ever question - :) Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors. I just discovered this evening if I … (read more)

First ever question - :)

Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors.

I just discovered this evening if I pause my firewall through Eset, files link without a problem.

Can the filelink protocol or module be added as an exclusion in my firewall - if so, what is it?

Thanks!

Asked by design20 6 days ago

Answered by Stans 5 days ago

  • Solved

Thunderbird queries old account

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried rest… (read more)

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried restarting, but it didn't resolve the issue.

Thunderbird 78.7.1 (32-bit) on Windows 10 (64 bit)

Asked by kowalski5233 5 days ago

Answered by Stans 5 days ago

  • Solved

Submit Feedback Button redirects to the end-of-survey-landingpage

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader). So what I did I searched for the best possible wa… (read more)

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader).

So what I did I searched for the best possible way to submit my feedback. I belive to have found it under Help -> Submit feedback. But upon clicking this button, I get immediately redirected to this page:

https://qsurvey.mozilla.com/s3/Give-feedback-landing-page

which undoubtly seems like a redirect error.

Tried this Link on my Firefox (with addons), Firefox private and Edge, always the same result.

Happy to hear some suggestions!

Asked by emanuel.smile 5 days ago

Answered by emanuel.smile 5 days ago

  • Solved

Emails Download And Immediately Disappear

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears i… (read more)

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears in the download window for an instant, and then disappears. There are NO error messages.

Are the messages "hiding" somewhere or have they been deleted? What caused this and how do I fix it? For now I changed the POP3 option in Thunderbird to leave the messages on the server, so I can at least read them.

Thunderbird is at the current update level. Did a software update cause this? Anyone else having this problem?

Thanks for any help you can offer.

Dick

Asked by Dick 4 days ago

Answered by Dick 3 days ago

  • Solved

Firefox is unable to load anything - not even the new tab page

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothin… (read more)

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothing loaded. I tried to refresh and to boot it in safe mode. Nothing. I tried uninstalling the browser entirely by deleting it and all files associated with it and reinstalling. Didn't fix things. I tried uninstalling and reinstalling Visual C++. Still, not a single thing loads.

Asked by anastasiacampbell0 4 days ago

Answered by jscher2000 3 days ago