Showing questions tagged: Show all questions
  • Solved

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 2 months ago

Answered by pedro.santos.valim 2 months ago

  • Solved

Crash Reporter not working anymore

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session ha… (read more)

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session has been running for a while. In the middle of work, Firefox window(s) will just disappear and the process is no longer running. This will happen both on my Windows 10 and my Windows 7 system.

I recently realised that I hadn't been seeing the Mozilla Crash Reporter window in a long time, on either system. I just assumed my crash reports were being sent in order to help fix these bugs, but today I decided to check, and saw that crash reports are not even generated anymore. When I oben about:crashes, I see that the last crash report is from May. I'm sure I've had Firefox crash many dozens of times since then, but the crash reporting facility seems to no longer work.

I tried running Firefox in Safe Mode as well. The result is the same: it will crash usually after a few hours of work, without any error, no crash reporter window, and no crash report showing up in about:crashes afterwards.

What could have broken my Crash Reporter functionality (and on both of my systems, too)? And how can I get it back to generating and submitting these reports?

Asked by daniel139 5 months ago

Answered by cor-el 3 months ago

  • Solved

Message list panel now has more white space (fewer messages shown) and dangerously confusing hover highlighting v78.3.2

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear … (read more)

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear to be any option to reset this back to the previous compact view?

EDIT: Adding a note about an additional issue with the message list panel that is discussed in this thread... Prior to v78.3.2, a message/line in the message list pane would not become highlighted until I *clicked* on it. Now, whenever I just pass my mouse over the list, the message under the mouse becomes highlighted (and the last message(s) *selected* also remains highlighted). This results in two or more non-adjacent messages being highlighted in the same way at the same time. This is a poor usability experience and dangerous design that has caused me to perform operations on unintended messages multiple times, even nearly accidentally deleting messages. This usability degradation creates a risk of data loss.

KEYWORDS: message thread pane, message list panel, UX, UI design, usability, accessibility

Asked by sells59 4 months ago

Answered by Toad-Hall 4 months ago

  • Solved

Can't see all junk messages in Junk folder in unified folders mode

Hey! I have problem viewing junk (spam) messages for all accounts in unified folders mode. It doesn't show anything for this folder: https://take.ms/D0pbO but it shows me… (read more)

Hey!

I have problem viewing junk (spam) messages for all accounts in unified folders mode. It doesn't show anything for this folder: https://take.ms/D0pbO but it shows messages when I select specific account under that global Junk folder.

How can I fix that? I want to check all spam on one screen for all my accounts. Thanks for the help!

Asked by outfoxer 4 months ago

Answered by Stans 4 months ago

  • Solved

Downloads on Android

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps try… (read more)

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps trying but no progress is shown. After a while a failure message replaces the progress notification.

This isn't a network problem, since I've tried it with different connections. There used to be no problem before.

Anybody else experiencing a similar issue?

Asked by Baobab 3 months ago

Answered by Baobab 2 months ago

  • Solved

Emails in inbox have no content

My Inbox has 687 emails, but I can only see the content of the three latest emails. Emails older than that do not display. The preview pane is blank for those, and when d… (read more)

My Inbox has 687 emails, but I can only see the content of the three latest emails. Emails older than that do not display. The preview pane is blank for those, and when double clicking on an email the message view is also blank. Emails in other folders than the Inbox are displayed fine, also older emails. I have Thunderbird 78.4.3 (32 bit). I have no active extensions. I have tried the launch with shift pressed method to Reset toolbars and controls, but that didn't help. Is there a tool that re-indexes emails?

Asked by deepo 3 months ago

Answered by christ1 3 months ago

  • Solved

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 2 months ago

Answered by AlkindiX 2 months ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Copy and paste to google search

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or… (read more)

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or at least once. What recently changed and how do I fix it?

It still works in chrome.

Asked by ppnlgogl 1 week ago

Answered by jscher2000 1 week ago

  • Solved

mutiple firefox sessions running, yet I only opened one.

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions … (read more)

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions running, all dragging down memory in a big way. Slows the my PC. I am on the latest update and also have done resets. But that does not fix it. Any idea of how to only have Firefox run a session only when opened? And not fire up multiple sessions even though I only started one browser session? Thanks very much

Asked by scramfam 1 week ago

Answered by cor-el 1 week ago

  • Solved

Thunderbird 78.7.1 won't download messages on startup

Well, I come here as I cannot find the answer anywhere! It may not even exist! I have TB 78.7.1 installed on my desktop and laptop. Both run Win 10 Pro. On my desktop I h… (read more)

Well, I come here as I cannot find the answer anywhere! It may not even exist! I have TB 78.7.1 installed on my desktop and laptop. Both run Win 10 Pro. On my desktop I have 8 separate profiles, each with it's own icon pointing to a batch file for starting up TB with a specific profile. On my laptop I have 5 of those same profiles. Every profile has the server and account settings checked to check for and download new messages at startup. Every profile, except one, automatically downloads new messages when I start TB. Let's call the problem profile "XX". The XX profile will not download new messages on the desktop, but it does on the laptop. The mystifying factor is I copied the pref.js file from the laptop to the desktop. The profile opened up correctly except it did not automatically check for and download new messages. I copied the XX profile from the desktop to the laptop, and bingo, it automatically downloaded new messages! I used WinMerge to do a line by line comparison of the pref.js file from each computer. I could not find any differences that would affect the download on startup option.

Obviously, the failure to download messages upon startup is not related to the pref.js, which I believe means none of the settings available through the UI are the issue.

Where do I look now to find the cause of the problem?

Asked by idahouser 6 days ago

Answered by idahouser 5 days ago

  • Solved

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (read more)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 5 days ago

Answered by Jimceez 7 hours ago

  • Solved

having issues with JavaScript

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing h… (read more)

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing happens. When I try to modify the search terms it returns me to the original search terms. Also, in the classroom portal called Brightspace I am unable to see embedded video clips.

These issues never occurred in the past versions. These issues do not occur when I use Chrome.

Asked by philip.g.gentile 4 days ago

Answered by Wesley Branton 4 days ago

  • Solved

Page zoom settings not saved.

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I ha… (read more)

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Asked by rafikiphoto 4 days ago

Answered by rafikiphoto 3 days ago

  • Solved

Firefox keeps asking for master password

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happen… (read more)

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happening on all the pc's in the household. Using Windows10.

Asked by pamwilson.mcml 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (read more)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 3 days ago

Answered by prothegee 1 day ago

  • Solved

Containers and sign in

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container. On ther… (read more)

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container.

On theregister.co.uk, clicking on log in refreshes the page but nothing else.

On the BBC sites, clicking on log in opens the same page in one or two new tabs. Oddly, if I've logged in outside of container, the Log In button flashes momentarily as Account which is what would be in the place if I were logged in.

I've tried clearing the cookies for both sites but it doesn't help. I can log into either without a problem if it's not in a container.

2. If I remove a site from a container's site list, I cannot open it in that container.

Any ideas?

Asked by spencer7 3 days ago

Answered by spencer7 2 days ago