Showing questions tagged: Show all questions
  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 week ago

Answered by cor-el 4 days ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Printing Emails Shows Lots of X-MS-Exchange Lines

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I jus… (read more)

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I just want the contents of the email printed. May I ask how I fix this, please?

Asked by vhewa 15 hours ago

Answered by vhewa 15 hours ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 5 days ago

Answered by jonzn4SUSE 17 hours ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 18 hours ago

Answered by firefox2776 17 hours ago

  • Solved

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 5 days ago

Answered by Deus Mortis 18 hours ago

  • Solved

Process remains after closing program

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process. Thunderbird 115.10.0 64bit (Build ID 20240412173… (read more)

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process.

Thunderbird 115.10.0 64bit (Build ID 20240412173147) OS Windows_NT 10.0 22631

Asked by kasaburanka0401 1 day ago

Answered by Wayne Mery 1 day ago

  • Solved

facebook messenger from today I'm unable to send Voice messages

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work I… (read more)

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work

I even tried other facebook ids and firefox profiles and ever the same. Even disabled the anti popup ublock

In all case I haven't added any conf or adon or other inside firefox, I use same conf as ever and from many years.

Today messages from microphone in chat does not work and facebook say an error occurred Is written in italian but say what I said

Asked by Al 1 week ago

Answered by Al 1 week ago

  • Solved

Can not send email on new machine

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com… (read more)

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com, but hotmail uses outlook.office365.com as the mail server.

Thunderbird Version: 115.10.0 Windows 11 Version: 23H2

The message I receive when trying to send is: Sending of the message failed peer's certificate has an invalid signature the configuration related to smtp.gmail.com must be corrected (also for smtp.office365.com)

I did try all of the fixes advised here, as the error message certainly matched what I was seeing: https://support.mozilla.org/en-US/questions/1295861 so my settings in TB are currently: security.tls.version.min = 1 security.tls.version.enable-deprecated = true

The final suggestion in the above thread was to move back to Thunderbird version 68.11.0, which I will try if nothing comes of this thread by the weekend.

Asked by Bert 1 day ago

Answered by Bert 1 day ago

  • Solved

Consume 100% CPU and GUI freeze SOLVED by creating new profile

Hi all! Few days ago Thunderbird start consume 100% and GUI freeze. After restart program/OS, GUI works for few seconds (3-5) and freeze again. I've try to run program w… (read more)

Hi all!

Few days ago Thunderbird start consume 100% and GUI freeze. After restart program/OS, GUI works for few seconds (3-5) and freeze again. I've try to run program with --headless option but still it consume 100% CPU. I've delete cache directory and it didn't fix a problem.

Thunderbird full-version: Thunderbird 115.5.0 20231120220011 20231120220011 OS: openSUSE Leap 15.5 KDE Plasma: 5.27.9 KDE Frameworks: 5.103.0 Kernel: 5.14.21-150500.55.36-default (64-bit)

Asked by d0niek 4 months ago

Answered by d0niek 4 months ago

  • Solved

Thunderbird gets stuck and I need to reboot my computer SOLVED caused by McAfee

If I shut down thunderbird by mistake and restart it, my Gmail can't be read. There is a blue line at the bottom showing it is trying to do something, but it never finis… (read more)

If I shut down thunderbird by mistake and restart it, my Gmail can't be read. There is a blue line at the bottom showing it is trying to do something, but it never finishes. I close every running program, reboot, and it works fine until I mistakingly shut it down again. I have several accounts and get hundreds of emails every day. I try to keep deleting them, empty trash, and compact folders. My Imap folders in my profile are huge. Many gigabytes. I plan to migrate to a new computer and don't want to move whatever is wrong to the new computer. This means I will have to start fresh, set up the accounts, fix the signature files, etc. Then I can export the address book and import them to the new computer. This will be very time consuming. Is there some way I can delete the saved emails from the profile file and copy the rest of the profile over?

Asked by PattiWagen 3 months ago

Answered by Wayne Mery 3 months ago

  • Solved

Thunderbird stopped downloading emails and error "Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox." Cause: Avast mail shield

Running TB 115.4.1 (64-bit), POP3 account, up until this morning everything was fine. Now getting msg - "Unable to write the email to the mailbox. Make sure the file sys… (read more)

Running TB 115.4.1 (64-bit), POP3 account, up until this morning everything was fine.

Now getting msg - "Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox."

Have more than 70 Gb free on my drive. Have tried: -deleting messages and compacting the inbox. -using TB's built-in repair folder utility. -deleting and re-creating the global-messages-db.sqlite file in my profile

Have logged into my email with my browser and can't find anything wrong with the account itself. Everything seems ok on that end.

Nothing has worked. Any other suggestions?

Asked by lrosen888 5 months ago

Answered by Matt 5 months ago

  • Solved

CCC ONE emails not working with Thunderbird

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE: "Unable to perform selected action while the email application is o… (read more)

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE:

"Unable to perform selected action while the email application is open. Please close your email application and try again."

This error message persists whether I do have Thunderbird open or not. I also checked Task manager while I had Thunderbird closed and found no instance of it running. Is there any way that Thunderbird is running in the background? Or could it be if Thunderbird loads at start up that it's tricking CCC into thinking it's open all the time?

I contacted CCC ONE report and they advised me to attempt to change the name of a DLL file so a new one would be created to replace it. I tried that, the issue still persists. They also told me to try and uninstall and reinstall Thunderbird, which I did, and it still won't work.

Any ideas on how to fix this?

  • Attached is a photo of the error

Asked by Caleb Bales 5 days ago

Answered by Caleb Bales 2 days ago

  • Solved

Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile.

when clicking an email link this is shown "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird proce… (read more)

when clicking an email link this is shown

"Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

How do I make Thunderbird instead open a new email?

This is on Fedora

Asked by johannes 1 month ago

Answered by johannes 1 month ago

  • Solved

Thunderbird says authentication failure while connecting to server imap.mail.yahoo.com

Started getting error April 10. I have SSL/TLS and Oauth2 set for Thunderbird account server and smtp. Looked thru lots of web messages - no joy. Via web browser I can… (read more)

Started getting error April 10. I have SSL/TLS and Oauth2 set for Thunderbird account server and smtp. Looked thru lots of web messages - no joy. Via web browser I can connect to my Yahoo email without issue. My gmail account on Thunderbird still works fine (with its unique third party password). I am on current Thunderbird release 115.9.0 (64 bit). I disabled the only add-on that Thunderbird was using. Windows 11 Pro which is up to date. Plenty of open disk space. Have rebooted my PC multiple times.

Looking for suggestions Thanks Bob

Asked by bobalston 1 week ago

Answered by bobalston 4 days ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 6 days ago

Answered by jonzn4SUSE 5 days ago

  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 6 days ago

Answered by zeroknight 6 days ago

  • Solved

Thunderbird E-Mail Account

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de d… (read more)

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de does not fit despite fully accurate details, quite the same as on PC at home (Thunderbird!), Android Mobile (K9), Tablet Galaxy (Samsung E-email). Please see attached Screenshot! Happy to receive your advise...:-) Arnd

Asked by Arnd Köpcke 1 week ago

Answered by Arnd Köpcke 1 week ago

  • Solved

Thunderbird does not always send email first time

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many att… (read more)

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many attempts to get a message to send.

The "Sending Message" dialog box gets replaced by a "Send Message Error" dialog box saying, "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp-mail.outlook.com timed out. Try again. OK"

Thunderbird version: 115.9.0

SMTP Server: Description: Office365 (Microsoft) Server Name: smtp-mail.outlook.com Port: 587 Connection security: STARTTLS Authentication method: OAuth2

Operating system: Windows 10.0.19045 Build 19045 ISP: BT Broadband Antivirus software: AVG AntiVirus Free 24.1.8821.822

Please advise on how I can get all my messages to be sent successfully first time. Thank you.

Asked by sj.mcquay 1 week ago

Answered by sfhowes 1 week ago