Showing questions tagged: Show all questions
  • Solved

Google Calendar will not load through Firefox. Works fine in Microsoft Edge

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the scre… (read more)

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the screen as if it is trying to load.

Asked by mahporter 5 days ago

Answered by cor-el 5 days ago

  • Solved

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 5 months ago

Answered by FredMcD 5 months ago

  • Solved

Cannot access "about:config"

I just got the latest "Firefox Daylight" update on Android. This is version 79.0.5 (Build #2015758619) on Android 10. If I try to access about:config, I get redirected t… (read more)

I just got the latest "Firefox Daylight" update on Android. This is version 79.0.5 (Build #2015758619) on Android 10.

If I try to access about:config, I get redirected to resource://android/assets/low_and_medium_risk_error_pages.html?&title=Cannot+Complete+Request&button=Try+Again&description=%3Cp%3EAdditional+information+about+this+problem+or+error+is+currently+unavailable.%3C%2Fp%3E&image=&showSSL=false&badCertAdvanced=Advanced%E2%80%A6&badCertTechInfo=%3Clabel%3ESomeone+could+be+trying+to+impersonate+the+site+and+you+should+not+continue.%3C%2Flabel%3E+%3Cbr%3E%3Cbr%3E+%3Clabel%3EWebsites+prove+their+identity+via+certificates.+Firefox+does+not+trust+%3Cb%3Eabout%3Aconfig%3C%2Fb%3E+because+its+certificate+issuer+is+unknown%2C+the+certificate+is+self-signed%2C+or+the+server+is+not+sending+the+correct+intermediate+certificates.%3C%2Flabel%3E&badCertGoBack=Go+Back+%28Recommended%29&badCertAcceptTemporary=Accept+the+Risk+and+Continue

This page just shows Cannot Complete Request Additional information about this problem or error is currently unavailable.

I have uBlock Origin installed, but I can't see how that would block about:config. I see some SSL error text in that big URL blob, not sure what that's about.

Asked by Eric Siegel 5 months ago

Answered by Andrew 5 months ago

  • Solved

cannot change encode to unicode frorm Western on a permanent basis

I am working on a Mac with OS Mojave 10.14.6. I am gettting odd characters popping up beside the apostrophe and pound signs amongst others. I can change the unicode from … (read more)

I am working on a Mac with OS Mojave 10.14.6. I am gettting odd characters popping up beside the apostrophe and pound signs amongst others. I can change the unicode from Western to Unicode (View/encode) which will give me the correct text for that email, but it only works for that email and, if I reboot Thunderbird, it defaults back to Western and the odd characters again. How do I get it to stay on Unicode for all emails? My tech guy has also tried but to no avail!!

Peter Kerr

Asked by peter90 4 months ago

Answered by sfhowes 4 months ago

  • Solved

Pdf forms firefox 81

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This docume… (read more)

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This document contains forms. The filling of form fields is not supported". Is there something I need to enable?

Asked by alan120 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (read more)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

Asked by nils_goldi 3 months ago

Answered by Václav Trpišovský 3 months ago

  • Solved

I have 18 sub-mailboxes under my inbox. Todayt, after updating to the latest revision, the mailbox name no longer changes colour to indicate new mail. How do I fix this or, alternatively, how can I revert to the previous revision?

Sorry, new to this. Subject should have been shorter and question here: I have 18 sub-mailboxes under my inbox. Today, after updating to the latest revision, the mailbo… (read more)

Sorry, new to this. Subject should have been shorter and question here: I have 18 sub-mailboxes under my inbox. Today, after updating to the latest revision, the mailbox name no longer changes colour to indicate new mail. How do I fix this or, alternatively, how can I revert to the previous revision?

Asked by bob203 2 months ago

Answered by sfhowes 2 months ago

  • Solved

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 1 month ago

Answered by AlkindiX 1 month ago

  • Solved

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 1 month ago

Answered by pedro.santos.valim 1 month ago

  • Solved

Messages disappear every time Thunderbird checks for new messages; can make reappear though

On my laptop (Macbook Pro 2020; macOS 10.15.7), in Thunderbird (78.6.1; 64-bit), within only one email account (IMAP; server type = owl), the messages I see in every fold… (read more)

On my laptop (Macbook Pro 2020; macOS 10.15.7), in Thunderbird (78.6.1; 64-bit), within only one email account (IMAP; server type = owl), the messages I see in every folder for that account disappear every time Thunderbird checks for new messages. (I have changed the time value to verify this.) This of course just started happening today, has worked fine for many months before this (even last night), and I recall no changes having been made to trigger this.

I can see the messages in any given folder again "if" I click on another folder and then back on that original folder. It is as if Thunderbird is forced to reload/re-show them. Or, I can right click on any folder, choose Properties and then click Repair Folder. This, too will restore visibility to the messages, until Thunderbird checks for new messages; whereupon, they all disappear again.

In order to give you wonderfully helpful people more information, just in case...

  • I did add this email account in Thunderbird using the Owl for Exchange extension, which has worked great. I do not know if it may be the culprit. Restarting Thunderbird in Safe Mode cannot verify this operation since the account is not even available when doing so.
  • I have multiple email accounts created in Thunderbird, even other IMAP accounts, and this only happens with one account.
  • This same problem email account does not have issues online or through my phone.
  • I noticed that this problem email account is the only one that will not allow me to Compact Folders. That option is greyed out for some reason.
  • If I have unread messages in my Inbox, then the Inbox folder still indicates as much, even though the messages are not visible until I re-jog things.

I am currently out of ideas.

Asked by applejack 1 week ago

Answered by applejack 6 days ago

  • Solved

Firefox won't play any videos on a fresh install

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox. To my surprise, no videos can be played on any website (except youtube)… (read more)

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox.

To my surprise, no videos can be played on any website (except youtube).

The video either doesn't load or shows the "Error loading player: No playable sources found" error.

I had no extensions installed, tried refreshing, tried disabling hardware acceleration; nothing solved it.

All content plays fine on chrome.

Asked by ffox1987 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Firefox slows or even freezes when typing text

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and d… (read more)

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and delete some.

I have Refreshed Firefox and removed the Adblocker add-on, which I thought might cause the problem, but the problem persists.

Any idea how to tackle this?

Asked by jan.haverkamp 1 week ago

Answered by jan.haverkamp 6 days ago

  • Solved

Thunderbird has stopped saving drafts

Thunderbird has stopped saving drafts either on its own after (n) minutes of inactivity but also whan I press CtrlS In afct I cannot even move a message by dragging it in… (read more)

Thunderbird has stopped saving drafts either on its own after (n) minutes of inactivity but also whan I press CtrlS In afct I cannot even move a message by dragging it into it

I pruned the drafts mailbox (deleted some old messages) in case that's it. No luck. I just see "copying message to drafts folder", the progress bar looks full (100%) but the highlight still moves from L to R (image) I repaired the drafts mailbox - no luck Stuck now, ideas please. Win 10 64. up to date TB

Asked by shoi 1 week ago

Answered by Matt 6 days ago

  • Solved

Thunderbird does not check for new messages at startup

This issue has been around for months, if not years. See e.g.: https://support.mozilla.org/en-US/questions/1289060 This happens even in Safe Mode with all add-ons disable… (read more)

This issue has been around for months, if not years. See e.g.:

https://support.mozilla.org/en-US/questions/1289060

This happens even in Safe Mode with all add-ons disabled.

Previously suggested fixes such as the following don't work anymore: - specifying a default account in Account Settings; - going to Server Settings > Message Storage > Advanced and checking "Include this server when getting new mail"; - playing around with the parameters of the Manually Sort Folders add-on.

Ideas, anyone?

Asked by liti21 1 week ago

Answered by liti21 1 week ago

  • Solved

mozilla firefox crashes when opening live session on visual studio code

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server … (read more)

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server settings has been done accordingly. it would be of great help if this is sorted.

Asked by preethraoobley 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Unwanted folder keeps showing up on Bookmarks menu

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar. It is an exact copy of my Other Bookmarks, located where it normally is. There is no way … (read more)

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar.

It is an exact copy of my Other Bookmarks, located where it normally is. There is no way to delete it, not with right click or from the menu tree. i cannot drag it either. When i reset FireFox, it is gone, but then shows up unexpectedly.

When i hover over Bookmakrs Toolbar, it is not visible (all others are), and when i 'Show AllBookmarks', it is visible, but at the bottom of the list.

Any help would be appreciated.

Asked by eddiespaghetti 4 days ago

Answered by jscher2000 4 days ago

  • Solved

lost of my contacts

Hi, My E-mail accounts are hosted by Webhostinghub. After years of right work with thunderbird, for some months Thunderbird asked me too frequently to insert my passwords… (read more)

Hi, My E-mail accounts are hosted by Webhostinghub. After years of right work with thunderbird, for some months Thunderbird asked me too frequently to insert my passwords on my mailboxes abd aswered it could not get them form my host etc... Support at Webhostinghub told me to unsinstall Beta version and install the 78 one, what I did. I have lost all my adresses. Maybe they are on my hard disk, somewhere on "thunderbird" throug "app data", but I cant find them at this moment, when I could, they were in an unusual format. Have I to come back to Beta version How ? Thanks. Rgds.

Asked by jpdg Besson 3 days ago

Answered by sfhowes 3 days ago

  • Solved

Thunderbird (latest) smtp timeout large emails

I run a mail server here (VPOP3 as it happens). I have recently changed the HW it runs on to a Win 10 (yeuch!) NUK. All mail works fine except when I try sending emails t… (read more)

I run a mail server here (VPOP3 as it happens). I have recently changed the HW it runs on to a Win 10 (yeuch!) NUK. All mail works fine except when I try sending emails through it from Thunderbird (latest - 78.6.1 (32-bit)) from a Win 7 (64 bit ) PC. Simple emails or ones with small attachments go fine but over about 200k they timeout. My suspicion is that Micro$oft's Antimalware service is hogging too much of the CPU on the mail sever PC and the send is timing out part way through. I have throttled it back as much as poss with the powershell cmd:- Set-MpPreference -ScanAvgCPULoadFactor and it has improved it in as much as I have increased the size of the file that can be sent. Is there a timeout in Thunderbird I can increase so attacking it from the both ends? I have looked (desperately) for the old advance config but it seems to have disappeared. Any help or suggestions gratefully appreciated. I know I _can_ uninstall the anti-malware but would rather not.

Asked by peter441 3 days ago

Answered by peter441 2 days ago

  • Solved

Bit Warden won't install

Firefox 84.1.4. Tried to install Bit Warden which is listed as a recommended extension. Got error Bit Warden failed to install. Other recommended extensions installef suc… (read more)

Firefox 84.1.4. Tried to install Bit Warden which is listed as a recommended extension. Got error Bit Warden failed to install. Other recommended extensions installef successfully.

Asked by Scott Field 2 days ago

Answered by Seburo 2 days ago