Showing questions tagged: Show all questions

Problem

For some reason now, every time I go to type a response to an e-mail, the program loads hundreds of lines of text below my earlier sent message. Need help as to how to … (read more)

For some reason now, every time I go to type a response to an e-mail, the program loads hundreds of lines of text below my earlier sent message. Need help as to how to fix this problem ?

Asked by LTeyler 1 month ago

Last reply by david 1 month ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 2 months ago

Last reply by cor-el 2 months ago

Thunderbird gets confused when printing multiple emails

Thunderbird 115.10.1 If I attempt to print many emails at one time (by selecting a group of them from a mailbox), Thunderbird sometimes gets lost in the middle of the jo… (read more)

Thunderbird 115.10.1

If I attempt to print many emails at one time (by selecting a group of them from a mailbox), Thunderbird sometimes gets lost in the middle of the job and chooses a random email (not from the selected group or even the same mailbox) and combines many others into the same email and tries to print (leading to a single email showing 200+ pages for that one entry in the print queue and actually composed of many emails put together, but not the ones I selected).

Does not happen if I only select a few emails at a time.

Sounds like an indexing issue with the file that holds all the emails. Perhaps something gets corrupted?

Any suggestions?

Asked by shochberg 2 months ago

thunderbird

serwer rozłącza się, nie zapisuje wysłanych wiadomości, z dużym opóźnieniem wyświetla treści wiadomości, usunięcie programu i ponowna instalacja nie pomogła

Asked by monika janika 2 months ago

Message delivery delays

I am getting numerous delays when sending messages to different recipients with the following response. All the delayed messages refer to remote server aliblezz@tnadex.co… (read more)

I am getting numerous delays when sending messages to different recipients with the following response. All the delayed messages refer to remote server aliblezz@tnadex.com.

This message was created automatically by mail delivery software. A message that you sent has not yet been delivered to one or more of its recipients after more than 24 hours on the queue on instance-us-central1-32wd.prod.antispam.mailspamprotection.com.

The message identifier is: 1s7qEx-0000000GzmZ-1gPm The date of the message is: 17 May 2024 15:34:44 +1000 The subject of the message is: Your Shipment tracking Number

The address to which the message has not yet been delivered is:

 aliblezz@yandex.com
   Delay reason: H=mx.yandex.ru [77.88.21.249]: SMTP error from remote mail server after RCPT TO:<aliblezz@yandex.com>:
   450 4.2.1 The recipient has exceeded message ra

No action is required on your part. Delivery attempts will continue for some time, and this warning may be repeated at intervals if the message remains undelivered. Eventually the mail delivery software will give up, and when that happens, the message will be returned to you.


Reporting-MTA: dns; instance-us-central1-32wd.prod.antispam.mailspamprotection.com

Action: delayed Final-Recipient: rfc822;aliblezz@yandex.com Status: 4.0.0


Return-path: <SRS0=37f3=mu=ernesthillwines.com.au=wines@ernesthillwines.com.au> Received: from 131.179.213.35.bc.googleusercontent.com ([35.213.179.131] helo=sgp1011.siteground.asia) by instance-us-central1-bg4s.prod.antispam.mailspamprotection.com with esmtpsa (TLS1.3) tls TLS_AES_256_GCM_SHA384 (Exim 4.97.1) (envelope-from <SRS0=37f3=mu=ernesthillwines.com.au=wines@ernesthillwines.com.au>) id 1s7qEx-0000000GzmZ-1gPm for aliblezz@yandex.com; Fri, 17 May 2024 05:34:48 +0000 DKIM-Signature: v=1; a=rsa-sha256; q=dns/txt; c=relaxed/relaxed; d=ernesthillwines.com.au; s=default; h=Subject:Date:Cc:To:From:list-help: list-unsubscribe:list-subscribe:list-post:list-owner:list-archive; bh=x78vUuysvSLdT7LzAbd7i2aBiqBRPK7aMU9CrvjyKz4=; b=fbyvnH2Bv+noLqKwqnN0HP+hwy v8ZyA95ZscCsP9D+ozeshqELAPmOpXnZ93dJUWIak8zK2NROjXqrdUtSjqVtUFh3s85WFOkbsa1RQ zrNB19JiS6CnV/oQ+AFgQTFqFraf1OyM3YUzb1hV5bxUKaPspmmB44WsbBJXvuujzmms=; Received: from [13.75.157.226] (port=58138 helo=VMWEBAUS23) by sgp1011.siteground.asia with esmtpsa (TLS1.2) tls TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 (Exim 4.97.1) (envelope-from <wines@ernesthillwines.com.au>) id 1s7qEu-000000007L2-0PSA; Fri, 17 May 2024 05:34:44 +0000 MIME-Version: 1.0 From: "Ernest Hill Wines" <wines@ernesthillwines.com.au> To: debbie.ansell5@gmail.com Cc: wines@ernesthillwines.com.au Reply-To: wines@ernesthillwines.com.au Date: 17 May 2024 15:34:44 +1000 Subject: Your Shipment tracking Number Content-Type: text/html; charset=us-ascii Content-Transfer-Encoding: quoted-printable SG-Abuse: forwarder, USERNAME=u1599-bms229rqhxp9 DOMAIN=ernesthillwines.com.au FORWARDER=wines@ernesthillwines.com.au SERVER=sgp1011.siteground.asia X-AntiAbuse: This header was added to track abuse, please include it with any abuse report X-AntiAbuse: Primary Hostname - sgp1011.siteground.asia X-AntiAbuse: Original Domain - ernesthillwines.com.au X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12] X-AntiAbuse: Sender Address Domain - ernesthillwines.com.au X-Source: X-Source-Args: X-Source-Dir: X-SGantispam-id: c53240e5e7514efbe1ff48fa8fb6b0d3 Message-ID: <E1s7qEx-0000000GzmZ-1gPm@instance-us-central1-bg4s.prod.antispam.mailspamprotection.com>

Asked by wines1 2 months ago

Last reply by christ1 2 months ago

How do I keep from getting Thunderbird updates? I reverted back to version 102.13.1 after I had nothing but problems (garbled emails, emails disappearing) for 3 weeks after last 115version updates.

I get a popup every day asking me to update to 115. I refuse to use it anymore after just about pulling my hair out for 3 weeks after 2 115 updates that totally screwed u… (read more)

I get a popup every day asking me to update to 115. I refuse to use it anymore after just about pulling my hair out for 3 weeks after 2 115 updates that totally screwed up my Thunderbird mails. Most were completely garbled, or some just disappeared. I followed the solutions in the forums here, but no dice. Since I reverted back to version 102, no problems. I just want to know how to get rid of the popup every day. I am not going to screw op my all in one again. My emails were fine on my phone. But I wasted countless hours trying to fix this mess & then just having to delete them.

Asked by mm71385 2 months ago

Last reply by david 2 months ago

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (read more)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

email download times

My emails have large a lapse in time before the downloading catches up. For example right now my last email showing says 6:41 PM when it is actually 9:44 PM. This is co… (read more)

My emails have large a lapse in time before the downloading catches up. For example right now my last email showing says 6:41 PM when it is actually 9:44 PM. This is costing me sales on items I have listed on the marketplace because I have no current notification via emails. Please help.

Asked by lbtowery 3 months ago

Last reply by Matt 3 months ago

Thunderbird can't connect to the server

Hello, I have Webmail by Godday. I have been using Thunderbird for many years to connect to my accounts without issue. Past couple days I get an error message saying it… (read more)

Hello, I have Webmail by Godday. I have been using Thunderbird for many years to connect to my accounts without issue. Past couple days I get an error message saying it can't connect to the server. Godaddy says they haven't changed anything. I can log in on Webmail but not with Thunderbird. Thunderbird brings up my mail from before it couldn't log in so I have all my stuff I have saved but I can't get new mail or send mail. I deleted Cache, restarted and all that... Disabled add-ons in trouble shooting mode. Here is what I got. Much appreciated

Asked by zigos77 2 months ago

Mark As Read

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot ke… (read more)

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot key combo my mistake or there was an error in the app. Is there any way to undo that?

Asked by Julie Stern 1 month ago

emails fail

Hi, I am trying to login to my emails and after entering my password the following message comes up message comes up. 'Login to server mail.optusnet.com.au with username … (read more)

Hi, I am trying to login to my emails and after entering my password the following message comes up message comes up. 'Login to server mail.optusnet.com.au with username dianne.hill failed' Can you please help me?

Asked by Di Hill 2 months ago

Last reply by christ1 2 months ago

Automatic Email forwarding with mail filter does not include attachment

Hello everyone, I've been using Thunderbird with the Plugin FiltaQuilla as a tool to print attachments of incoming mails (this are alarm information for a fire brigade). … (read more)

Hello everyone, I've been using Thunderbird with the Plugin FiltaQuilla as a tool to print attachments of incoming mails (this are alarm information for a fire brigade). Our dispatch center sends the mails out using PGP for encryption, the decryption works properly. Since FiltaQuilla cannot work on encrypted mails, I forward incoming mails to the same account which removes the encryption. The strange situation is: if the filter is executed automatically upon arrival of a new mail, it forwards the message, but does not attach the attachment. If I run the filter manually, it does as it is intended to. See the screenshot for details: the mail comes in at 5:53, the automatic forwarding arrives at 5:59 but without an attachment. My manual filter-test runs properly and includes the attachment at 8:22. I've updated Thunderbird only yesterday evening to V 115.10.1. Before the mayor update to 115, I had the feeling that this problem did not occur. Please let me know if and how I can provide more details such as logs. Best regards Andreas Schultz

Asked by andreas-schultz 2 months ago

Inbox wiped when/with some sx4wo2e5.default-release ?

Using 115.10.1 and POP on Windows 10 Pro (v. 22H2) with just the Windows built-in virus protection enabled (but App or Browser Control is disabled). Platform seems stable… (read more)

Using 115.10.1 and POP on Windows 10 Pro (v. 22H2) with just the Windows built-in virus protection enabled (but App or Browser Control is disabled). Platform seems stable, no evidence of nefarious services noted in task manager.

Realized the emails in InBox from a couple of days ago (and going back decades) were blank or had mismatched headers to content. Figured an index problem. Ran the Repair under 'InBox' folder Properties, and only a few of the most recent emails remain - all duplicates of which I had sorted into other folders.

All the other folders are fine - just my InBox got wiped! Looked in the Thunderbird folder under profiles and saw the above captioned with a time-stamp that captures the approximate time this went down - occum's razor. I did not initiate any update to Thunderbird.

Walking on eggshells and very nervous, we're talking thousands of emails, what is the recommended recovery of the InBox (after I attempt to backup what I have left). Thanks!

Asked by fpreckel 2 months ago

Last reply by fpreckel 2 months ago

playing video on YouTube is always SLOW TO LOAD THE PAGE

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out … (read more)

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out open it in new tap, I have tried to delete the browser and download it again it didn't work I even bought Yt premium and turned off AD block still the problem didn't go away, also how search bar on the top of the page isn't working, when I use it and search it gives me an error, Error code: SSL_ERROR_BAD_CERT_DOMAIN I am considering to change the browser it's so annoying to use in this way.

Asked by abdoolh781 2 months ago

Reparing Inbox

Good morning, This morning thunderbird was not responding and allowing new emails to come thro. So i repaired the folder and now it doesn't display the messages in my i… (read more)

Good morning, This morning thunderbird was not responding and allowing new emails to come thro. So i repaired the folder and now it doesn't display the messages in my inbox. Could someone help me with that? If you want to message me privately thats fine too daryl@doubledtrailerparts.com

Asked by daryl esh 2 months ago

Cannot load RSS feed favicons

As of Supernova update it would seem, thunderbird is unable to fetch favicons for newly added feeds. They will always display a globe favicon, instead of the respectful f… (read more)

As of Supernova update it would seem, thunderbird is unable to fetch favicons for newly added feeds. They will always display a globe favicon, instead of the respectful favicons.

Worse still, it would seem like removing a feed from the folder doesnt revert it to the folder favicon, but rather keeps the globe!

is there a way to force thunderbird to fetch relevant favicons, or add ones manually?

Asked by Mlerp 2 months ago

Cannot select OAuth when configuring an account manually

I want to setup my Gmail account that my school hosts. It has a unique domain name and Thunderbird does not recognize it as a Gmail account, but I'm sure it is. Here's wh… (read more)

I want to setup my Gmail account that my school hosts. It has a unique domain name and Thunderbird does not recognize it as a Gmail account, but I'm sure it is. Here's what I did to solve the problem (yet no luck) First, I tried to setup with manual IMAP configuraiton by following the steps on LifeWire Article and Google Support, but it says that credentials that I'm using is wrong. It did detect the Gmail mail server though. Next, I tried to pretend that I'm going to login as a user I've created ON GOOGLE so thunderbird can recognize it as Gmail Account, then logged in with my school credential, and it failed. Probably because I've entered fake Gmail address in the form. It's very inconvenient that I cannot setup mail accounts with OAuth authentication method manually.

Do you have a walkaround for this?

Asked by ctny 3 months ago

Last reply by david 3 months ago

new emails not showing but unread number increasing during move from Cox to Yahoo changes

Was trying to find a solution to new emails not showing but unread number increasing but no applicable articles were coming up. But after hours of trying solutions, I th… (read more)

Was trying to find a solution to new emails not showing but unread number increasing but no applicable articles were coming up. But after hours of trying solutions, I think the answer was to mark some older emails that were marked unread as read. Then the latest couple of days of emails started coming through. This happened when migrating Cox.net emails to Yahoo and then modifying Thunderbird account settings to retrieve them. This email account has over 14K emails from 2014 and later showing in Yahoo Inbox and somehow the Thunderbird Inbox is showing 26K, probably some duplicates, although I have been using the extension "Remove Duplicate Messages". In Yahoo, I made more folders for several older years and moved emails from the Yahoo main Inbox to those various years to cut the size of the Inbox. Any other suggestions would be great for similar situations.

Asked by TCT 2 months ago