Showing questions tagged: Show all questions

Firefox crashing constantly and incredibly unstable

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes… (read more)

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes. Biggest issues are on Reddit. I'm able to browse the Firefox support pages with minimal issues (although it has crashed once or twice).

Crash happens in Safe Mode. (I'm in safe mode right now and it just crashed) I did a FULL clean install about a week ago. (actually did it twice just to be sure)

Not sure what info you need in order to help, but here is some of the crash report from the latest one today.

Signature servo_arc::Arc<T>::drop_slow<T> | servo_arc::Arc<T>::drop_slow<T> | mozilla::dom::Element::UnbindFromTree More Reports Search UUID 2a1bc85b-67b2-4dd4-a669-82da60210119 Date Processed 2021-01-19 18:12:21 UTC Uptime 19 seconds Install Age 845,692 seconds since version was first installed (1 week, 2 days and 18 hours) Install Time 2021-01-08 20:07:45 Product Firefox Release Channel release Version 84.0.2 Build ID 20210105180113 (2021-01-05) Buildhub data OS Windows 10 OS Version 10.0.19042 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

UHD Graphics 630 (Mobile) (0x3e9b)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,992,422,912 bytes (138.53 TB) Available Page File 7,993,192,448 bytes (7.99 GB) Available Physical Memory 4,360,728,576 bytes (4.36 GB) System Memory Use Percentage 48 EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1c8d, AdapterSubsysID2: 12191462, AdapterDriverVersion2: 26.21.14.3086DWrite? DWrite+ WR? WR- OMTP? OMTP+4

Processor Notes

processor_ip-172-31-18-68_us-west-2_compute_internal_7; ProcessorPipeline; non-integer value of "SecondsSinceLastCrash"

Asked by elliotlandes 1 week ago

Last reply by elliotlandes 44 minutes ago

Thunderbird crashes during startup @ OOM | small

Thunderbird crashes everytime during startup. I cannot use it at all. It has problems getting mail from the mailservers. I have a crashreport id. bp-0c2f0fa4-8831-49d5-96… (read more)

Thunderbird crashes everytime during startup. I cannot use it at all. It has problems getting mail from the mailservers. I have a crashreport id. bp-0c2f0fa4-8831-49d5-96c8-9a4590210118 I hope anybody can help me. Thank you.

Asked by hpapenhu 1 week ago

Last reply by hpapenhu 4 hours ago

Sites loading slowly :-/

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I wa… (read more)

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I was trying check "performace tool" from developer tools in Firefox "Options". What is amazing, if i start record activity in this tool, this problem does not appeare. If i swicth off recording mode. Sites again are loading slowly. Can anyone advice where should i look for solution? Thanks in advance.

Asked by andrzej.dymnicki 2 hours ago

Firefox keeps crashing entire computer every day

Hi, I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate … (read more)

Hi,

I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate any clues on what could be causing this.

Here are my crash reports:

bp-39de7cd9-4a79-44cb-a5d0-1abe30210127 bp-27b0e547-3bea-496b-9288-885700210127 bp-2d9c8aa7-6502-4007-9f35-83b870210127 bp-aa89909a-cd4a-456f-ba3c-c47480210127 bp-3d32d88d-25f3-4b05-afee-ca1820210127 bp-8ea13769-6d05-4762-8848-0cebc0210127

I have tried disabling webGL, as well as disabling hardware acceleration etc. Also, the crashes usually happen after >1h of usage. I have 32gb of RAM and lots of charts open in my tabs, so not sure if its a memory or graphics issue.

Thanks in advance!

Asked by saemol 3 hours ago

Slow startup

After ver 78 update Thunderbird takes 15-20 seconds before anything happens. No indication of any kind after clicking icon untill it finally opens. Then it appears to wor… (read more)

After ver 78 update Thunderbird takes 15-20 seconds before anything happens. No indication of any kind after clicking icon untill it finally opens. Then it appears to work ok. Same problem on 2 Windows 10 laptops. Thanks for any help.

Asked by khaats 2 days ago

Last reply by khaats 3 hours ago

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 4 months ago

Last reply by Piterk 3 hours ago

The messages you have deleted can be purged from disk... message appears when opnening TB - I want to restore them

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me pleas… (read more)

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me please? My TB version is 78.xxx

Asked by j.n.zwart 4 hours ago

upload of gb size files in dropbox does not work with FF, OK with e.g. chrome

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am ge… (read more)

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am getting error "something went wrong while uploading this file. There was a server error during the upload request". setup: dropbox in FF on windows10 2004 64 bit laptop.

Pls. see https://www.dropboxforum.com/t5/Dropbox-files-folders/Uploading-File-via-Website-Gets-Server-Error/m-p/489913#M187413 for details Any suggestion? br Peter Lauritzen

Asked by hzj8000 3 days ago

Last reply by hzj8000 4 hours ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 2 weeks ago

Answered by WaffleToaster 2 weeks ago

Web browser & online gaming issue

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine… (read more)

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine. Any idea what's going on? You can reach me at my mail redfieldjames380@gmail.com or alternatively at here.

Asked by redfieldjames380 7 hours ago

Can't access site in firefox that I can in safari

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resou… (read more)

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resource." If I bring up a safari browser, the exact same URL loads fine. I didn't change any firefox configuration settings. Any ideas?

Asked by Daniel 1 week ago

Last reply by Daniel 8 hours ago

Gamestop.com access denied

I am getting error message when trying to access gamestop.com Access Denied You don't have permission to access "http://www.gamestop.com/" on this server. Reference #18.6… (read more)

I am getting error message when trying to access gamestop.com

Access Denied You don't have permission to access "http://www.gamestop.com/" on this server.

Reference #18.6405e8ac.1611724852.2f6b59f

I have tried it on other browsers and they don't work either. I've even tried it on my cell phone and the mobile version isn't loading either. My husband can get to the website from his phone but I can't on any of my devices. I never had this problem before and I get on the website all the time.

Asked by dannette2 9 hours ago

Last reply by jscher2000 9 hours ago

Saved Logins and Passwords deleted after update!

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link … (read more)

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link for an update, which I did. However, once the update was done, ALL of my saved logins were gone; AND, I cannot create any new saved logins or save any logins and passwords. The "help" pages are useless because nothing addresses this. Why were ALL my saved passwords deleted? How can this be fixed?

Asked by txlass952 20 hours ago

Last reply by jscher2000 10 hours ago

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (read more)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Asked by danedon 1 month ago

Last reply by danedon 10 hours ago