Showing questions tagged: Show all questions

The Options Page is Unreadable

The options page and addons pages are almost completely unreadable. For several weeks they have rendered as white text on a very light gray background. I thought that thi… (read more)

The options page and addons pages are almost completely unreadable.

For several weeks they have rendered as white text on a very light gray background.

I thought that this was a temporary bug that would be cleaned up in the usual way.

Using 78.4.0esr on Windows.

Is there any fix for this?

It is there whether or not I have my usual theme which I have used for several years now, change to an alternative theme or turn off themes altogether. In safe mode the screens are sometimes usuable but that requires turning off all addons. Doing the same without going into safe mode has no effect on this.

Any advice?

Asked by FF Sync 17 minutes ago

Last reply by FredMcD 2 minutes ago

Content of toolbar popup of an addon is not rendered or not visible.

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup. I do the following sequence. - open firefox - add a addon - add it t… (read more)

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup.

I do the following sequence.

- open firefox - add a addon - add it to the toolbar - click on the icon to access its popup

The popup is then opened and the outline of it's size is most likely correctly calculated, but the content is missing.

The reference Addons are passff, with no Content SakaKey, with an partial rendering HTTPSEverywhere, with the full content and the expected behaviour.

I tried to reset the browser via the about:support page, no change. I restarted in safe mode. That was kind of pointless, because without addons, there are no icons to click at^^.

I created a fresh profile, also no change. So i downloaded the latest nightly, started with a fresh profile, and installed one addon, still not working.

I fickled with the browser-style property in the manifest.json of passff, and set it to true, but again it still shows no content.

What is most likely missing on the shared data, i run Ubuntu 20.04 with i3 as a window manager.

Has anyone a idea what i am missing?

Asked by Manu.Bernza 23 minutes ago

Secure connections without exceptions is forcing use of other browsers

Please bring back "exceptions" to security blocks. We are being forced to use alternate browsers due to lack of connection exceptions. I could bring up and use a site, bu… (read more)

Please bring back "exceptions" to security blocks.

We are being forced to use alternate browsers due to lack of connection exceptions. I could bring up and use a site, but could NOT cancel a monthly recurrent charged membership due to FF connection "security" impositions.

I had to use Microsoft Edge to stop my credit card from being charged.

When you do not allow exceptions, you are absolutely dictating what we are "allowed" to connect to, as well as forcing the use of other browsers.

If some people are too stupid to have internet security, and too stupid to know better than to go to websites they do not know to be secure, and make an exception anyway, So be it on them. The rest of us do not want to be handicapped, having to jump through hoops to complete our business.

Asked by BertD FireFox 26 minutes ago

when I try to open troubleshooting information, it sends me to an empty tab.

I was having a problem where whenever i used google search, it would use yahoo instead. I saw a fix for this that resetting the browser is a way to fix it, but i need to … (read more)

I was having a problem where whenever i used google search, it would use yahoo instead. I saw a fix for this that resetting the browser is a way to fix it, but i need to get into troubleshooting information first. however, whenever i try to get into troubleshooting information, it sends me to a blank white tab with not url. I would really appreciate help because I'm getting annoyed with this.

Asked by Itsahill 2 hours ago

Last reply by cor-el 28 minutes ago

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (read more)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Asked by dirkvdm85 7 hours ago

Last reply by cor-el 1 hour ago

Firefox 82.0 always defaults to blank pages when printing now.

Hi, at our workplace we use Firefox exclusively for our point-of-sale system and as such, print lots of reciepts and labels. We updated Firefox to version 82.0 this morni… (read more)

Hi, at our workplace we use Firefox exclusively for our point-of-sale system and as such, print lots of reciepts and labels. We updated Firefox to version 82.0 this morning and now nothing prints correctly by default. When opening print preview, no matter what, it's a blank page. I have adjusted the settings in about:config, reset the print settings, messed with margins, etc. Basically every possible suggested fix for the problem I could find. After multiple hours, we still cannot get anything to print from Firefox UNLESS you go into the print settings, and click "preferences" in the Windows dialogue box (even if you don't change a single thing), only then will it work perfectly every time. This isn't an acceptable option though as we need it to work rapidly and automatically each time though the browser.

Our printer is set up correctly, up to date drivers, etc. All programs in windows will print fine, Chrome and Edge print fine, so I'm assuming it's specifically a Firefox issue. This is a receipt printer, and I noticed Firefox defaults to 8.5x11 size paper despite it using standard 73mm receipt paper. But, like I said, no matter what the preview is a blank page and that's what prints.

I'm stumped on this one. Printer is a TSP100 if that matters. Help!!

Asked by skunkrivercycles 2 hours ago

Last reply by Jonathan Watt 2 hours ago

Private search crashes and then all tabs gone

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened … (read more)

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened with every update since that unneeded and unwanted NEW firefox came out Before i could have up to 60 tabs in normal navigation, and the same amount in private, watch videos and animations at least ten tabs of those on each browsing section, the worst that could happen eas all private tabs would close and that was on rare cases Now it (closing)tends to happen 3 days or so, no matter how many on normal navigation or even private but the recurring thing is, opening videos sometimes work, but sometimes the entire browser crashes and with each crash all normal tabs dissapear as well and since you removed so many options including about:blank and other abouts that j knea how to use to recover pages, now is simply an entire session GONE and this has happenes 3 entire times already, the first time it happened i lost months of browsing i had prior to the dreaded update, they were gone and since, i try to use even less the browser, but is the only one with addon support(same addons i installed firefox years ago on android and guess what, none of them were active when the redesign installed the first time or worked and still the crash happened, so if none of your technicians can provide anything other than the boiler plate reaponse of " please update to the most recent version" (which both already are, firefox and android system) "disable addons" which they were the first crash, and reinstall(which i did when i tried to migrate to opera before i realized i can't install a good adblocker on their android version), then DO NOT BOTHER on answering(also, even webm format as well as many others seem to crash it JUST FINE)

Asked by felipescado 1 day ago

Last reply by Seburo 2 hours ago

Email error

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but fa… (read more)

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but far too frequently.

How can this be fixed permanently?

Asked by wercsx 4 days ago

Last reply by Toad-Hall 2 hours ago

Can't view video on Firefox after latest Firefox update. Help appreciated.

Can't view videos on Firefox, just a blank square where video would play. Since the latest Firefox update, but often happens after a Firefox update. Can play and view wit… (read more)

Can't view videos on Firefox, just a blank square where video would play. Since the latest Firefox update, but often happens after a Firefox update. Can play and view with other browsers. Help appreciated.

Asked by voltairine 2 hours ago

Thunderbird running slow -"not responding" and freezing. downloading 1 in All Mail. When in this mode other applications appear to either freeze or run slow. This may last for up to 5 minutes (win10)

I was running 68.12.1 when this problem started whereby the application runs slowly and freezes frequently with a 'not responding' banner. This is accompanied by a messag… (read more)

I was running 68.12.1 when this problem started whereby the application runs slowly and freezes frequently with a 'not responding' banner. This is accompanied by a message that says downloading 1 in All Mail. When in this mode other applications appear to either freeze or run slow. This may last for up to 5 minutes and occasionally comes up with the message box inviting me to stop the programme. I have reduced the size of the All Mail folder and the Inbox has only about 12 messages in it. The folders have all been compacted regularly. I decided to opt for the update and we are now running 78.3.3 32bit. I have disbled Windows search and performed a clean reboot - neither makes any difference even with all startup items disabled. OS is Windows 10 Home V1909 OS Build 18363. I don't like relying on Gmail but I might have to as Thunderbird is close to unusable. Any bright ideas?

Asked by Tallbloke 5 hours ago

Last reply by Tallbloke 2 hours ago

secure conex fail

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed An error occurred during a connection to secure.capecodfive.com… (read more)

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed

An error occurred during a connection to secure.capecodfive.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

have previewed help topics particular to this problem, but not finding exact phrase. this is my online banking account. i use it regularly and often. i wanted to transfer funds. i have contacted the bank customer service, advised to clear cache and cookies, but no luck. FF autoupdates, Win7 not applying updates, prefer not using Win10.

i am over the hill and picking up speed, but need hand-holding at this point. moz help has helped before with good results. thanks for the life-preserver! elise bowen, cape cod

Asked by notanotherhero 5 days ago

Last reply by notanotherhero 3 hours ago

Cannot send E-mails

When trying to send E-mails the following error message appears:- An error occurred while sending mail. The mail server responded: Sorry, we couldn't send your message. T… (read more)

When trying to send E-mails the following error message appears:- An error occurred while sending mail. The mail server responded: Sorry, we couldn't send your message. The network address your device has been assigned is on an industry blacklist to prevent Spam. The problem should be addressed by your network service provider. Please try again later or use webmail.. Please verify that your email address is correct in your account settings and try again.

I can send mails using mybtinternet website.

Asked by glyn.ramsden 4 hours ago

Firefox for Android repeatedly attempting .pdf download and failing

I went to a restaurant a few weeks ago. They had the menu available for download with a qr code, rather than handing out paper copies. I attempted to download the .pdf,… (read more)

I went to a restaurant a few weeks ago. They had the menu available for download with a qr code, rather than handing out paper copies. I attempted to download the .pdf, however, it would never complete. Since then, a couple times a week, at different times of day, I get a notification that the menu.pdf download has failed. How do I make it stop attempting the download?

I have closed and restarted Firefox and cleared the cache with no positive results.

Galaxy Note 8 Firefox 81.1.4

Asked by Agonnazar 3 hours ago

Thunderbird doesn't file "reply all" e-mail properly

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and th… (read more)

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and then "move" it to the right sent folder. "Conversation" says it's in the Sent folder, but it isn't there. This has been going on for several versions now. It should automatically go to the right folder, because I set the options that way. Please fix it.

Asked by business11 23 hours ago

Last reply by business11 3 hours ago

Memory issues with version 78.x.x

Hello. I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain … (read more)

Hello.

I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain many pictures. With oldest versions the mail opened immediatly, and pictures seemed to be loaded while scrolling. With last versions, the window stucks, displaying that it's loading the message. I've tried to switch from the 32 bits version to 64 bits one, but it doesn't change anything. I can observe that my consumed memory when Thunderbird is started is about 1.2 GB, and just after opening such a mail, it reaches almost 4 GB which is my total installed memory. Three times of four, the application crashes, or the main windows disappears and lets a zombie process with almost all the allocated memory...

An idea ? Thanks.

Regards.

Asked by p.maseres 1 week ago

Last reply by День сумо 3 hours ago

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (read more)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 81.0.2 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 2 days ago

Last reply by igor.v.kovalenko 3 hours ago

Attachments

About four or five days ago my computer will not let me use Firefox to send attachments. Instead, the only way I can send attachments now is via "Microsoft office client … (read more)

About four or five days ago my computer will not let me use Firefox to send attachments. Instead, the only way I can send attachments now is via "Microsoft office client virtualization handler" - whatever that is. Is this legit? Did you authorize this? Thanks - Gary Carter - Port Orford Oregon

Asked by gcarter123 5 hours ago

  • Solved

Message list panel now has more white space (fewer messages shown) and dangerously confusing hover highlighting v78.3.2

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear … (read more)

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear to be any option to reset this back to the previous compact view?

EDIT: Adding a note about an additional issue with the message list panel that is discussed in this thread... Prior to v78.3.2, a message/line in the message list pane would not become highlighted until I *clicked* on it. Now, whenever I just pass my mouse over the list, the message under the mouse becomes highlighted (and the last message(s) *selected* also remains highlighted). This results in two or more non-adjacent messages being highlighted in the same way at the same time. This is a poor usability experience and dangerous design that has caused me to perform operations on unintended messages multiple times, even nearly accidentally deleting messages. This usability degradation creates a risk of data loss.

KEYWORDS: message thread pane, message list panel, UX, UI design, usability, accessibility

Asked by sells59 2 weeks ago

Answered by Toad-Hall 2 weeks ago