Showing questions tagged: Show all questions

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 1 week ago

Last reply by gumby_dammit223 6 days ago

All my event in my calendar is gone when I start Thunderbird

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to… (read more)

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to show my calendar then all my event is there? I think this happens after I upgrade to Thunderbird 78.3.3 a few weeks ago. Is there any fix to solve my problem?

BR Peter

Asked by petersandersson 6 days ago

UI responsiveness issues - Linux + high GPU usage

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing throu… (read more)

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing through BOINC when weather is cold enough to allow it, but I've noticed that when my GPU is working on a task, Firefox is very unresponsive in most regards; scrolling lags behind my actual inputs, it takes longer to render new pages, and videos have issues like video/audio desync and audio stuttering.

That would seem normal to me considering my system resources are in heavy use, except for two things: these issues do not occur in Blink-based browsers (I've temporarily switched to Brave because of this issue), and more relevantly, they only occur in Firefox in Linux, not Windows Firefox.

I have already checked if this is because of settings or extensions by creating a new blank profile (which I am using right now), and that's not it - turning off hardware acceleration doesn't help either.

I see the Troubleshooting Information dump has a lot of system and hardware data in it, but I'd be happy to provide more details if needed. Thanks!

Asked by VII.rosa 4 days ago

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (read more)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Asked by Jems99 5 days ago

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (read more)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

Asked by spragues 5 days ago

Panning and other controls problems with embedded maps (google and open street map)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map… (read more)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map (click the map, hold it and then move the view), on the embedded maps within these website, I cant navigate by clicking and dragging. (It is the same on the main openstreetmap site (although this is how it is supposed to work, when i try the same in the chrome browser it does work).

When I try it in chrome, the panning works for these site. There must be some mouse setting that I am missing.

I already tried restarting firefox with all addons off and turning off hardware acceleration.

cheers, Gerard

Asked by Gerard 5 days ago

Firefox

Dear Mozilla support, I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i com… (read more)

Dear Mozilla support,

I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i come back to the previous tab the page resets up to the top. I dont know if this is a scroll anchoring issue or a memory limit issue, Im not sure. Here is how i can replicate the issue every time:

1. go to youtube.com 2. select a channel. 3. go to videos on the channel. 4.sort videos by date (oldest). 5. scroll down a lot and open a random video in a new tab. 6. watch video in full screen for 1 minute. 7. stop video and go back to the first tab. 8. first tab has now reset to the top.

I'm on firefox version 82.0 (64-bit) and i only have ublock origin extension installed. I do not experience this issue with chrome. Please advice.

Thank you.

Asked by uketommyv 2 days ago

Last reply by uketommyv 2 days ago

Gaming in full screen mode

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i … (read more)

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i can see the chat ect but as soon as i click on any key it goes back to small screen. Any ideas please and thanks... Ryan.

Asked by ryanhollywood1990 19 hours ago

Firefox öffnet immer wieder ein neues Fenster

Problem im Firefox Browser Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen: http:/… (read more)

Problem im Firefox Browser

Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen:

http://127.0.0.1:42401/lp?u=E10C472E34E8E3F9FA388D946B68FDA7ECF0150D5494AEB4E0B7AFEAF909294DA15B9D313199BC35A1BC955A7FFE031A96C9D2B38EE2D1C1A4DFEFC7532E67B972E32A4C62B43CB9640385786DF1B1C09044EBE45DB3A234D63C26348446B75226745565EE5293641B858B4DFA4E201D1AD2EF0C34FF870EFE1C366C5C458E9023B0A1A89222D5BD9DD5D9D4B222CFB2042027E11B51857633660055C13164410EB09AFF77B3E6F2D7B0A9A8988024FB683573D4005EB0698C7086D975957E9E73E0D22242C0F21DE8D1D46CFF232D61343055B16B40B89E799C3E93062ACFA1BD0E231E5A0B3259E918001B974590A47D2715747A112F01D1CFD3FDBFA32E7AFDDFE42543428933353648B64D5BE18C368A1C8F36AFB68CCBCD923E0B1109010206277714481F55533D55B173CAAD9146C8DFC4BB72DFD9DE0E4D43175774CE0968BA1357D2A667F0D9AEB8939095CC08EB0ACF2ADD2959256D932F47296F47A97A979B27AFD0A7DFEE1C15D1B8AE5C7DEC421630572236E73E0446745D5BD782659290920CF623EB03CCDCE3A5A9F0C73FB18C63416D

Das wird dann nach etwa einer Sekunde zu: https://www.exsalut.com/v2/index.php?wm=%7Eu%3CU%60%7DO&pub=wu%3CU%60%7DO&ci=%3BG%5Dv%2FSq%3A&ppos=ww9Gi&l=k%7B&ve=8&an=Xil%23K&id=41957816409559210160666061561591261076&its=9F%5Bp%2AMo5d4bA%24QD%3BwhPWbRX&phash=23ly5d047e081a3b25d0d1552623b38823bb031d027abf852f7c3b9e76a9c6811c52

Asked by HW.Orths 5 days ago

Firefox Font

Firefox font style in German not right they write not Ä;Ö;Ü;ß etc only in Kyrillisch or others And it is difficult to read some words. What can i do to change this ? … (read more)

Firefox font style in German not right they write not Ä;Ö;Ü;ß etc only in Kyrillisch or others And it is difficult to read some words. What can i do to change this ?

Asked by kh.rossmann2812 3 days ago

Scripts

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my emai… (read more)

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my email program SeaMonkey was opened too, that seemed to run busy as well as Firefox. When am I going to be able to open these programs without this business of scripts running. Neither program pays any attention to the option to stop scripts.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 1 week ago

Profile broken, any chance of recovery?

Hello, Yesterday while setting up a different computer, I removed many HDDs from the old (working) computer, leaving only the main bootable C: hard drive. To my surprise,… (read more)

Hello,

Yesterday while setting up a different computer, I removed many HDDs from the old (working) computer, leaving only the main bootable C: hard drive. To my surprise, when I tried to boot Thunderbird from this last HD, the profile looked like 1st image attached.

So I went ahead and looked at the profiles, and I just found the two profiles marked in the second picture. The one called pmc... is able to start and shows content, but only holds old e-mails, and passwords are not there anymore, the one called qix... shows a similar picture to the first one, but the cardbook label isn't broken, and I still receive e-mail notifications of new emails, so it seems to work. Also as you can see from the blank dropdown in "Receive messages", all addresses are still there.

Things I've done: - Reinstalled Thunderbird. - Started Thunderbird in Profile Manager mode. - Tried to edit the prefs.js from qix as I found references to other profiles that were not there when I first opened %APPDATA%. I've tried replacing those with qix, but that didn't work. - Made a new Profile and tried to import with ImportExportTools NG from the folder itself, but 3rd image happened.

I don't know if Thunderbird had any profiles saved in a different folder than C:, I've been looking inside the other HDs but there wasn't anything Thunderbird related in them. Thunderbird opened before reinstalling, so the installation was located in C: and worked fine.

My objective would be to retrieve a fully working Profile from qix which seems to be the most recent profile, if not possible, I'd need at least to recover the e-mails from every inbox so I can use them in a new one.

Asked by heavenpajaro 3 days ago

Are there any compatability problems with a new NBN connection? I live in Sydney Australia

Are there any compatibility problems with a new NBN connection? I live in Sydney Australia. I need to complete some online food shopping, but supermarket website keeps gi… (read more)

Are there any compatibility problems with a new NBN connection? I live in Sydney Australia. I need to complete some online food shopping, but supermarket website keeps giving error message. I have spoken with them and they say Mozilla browser is the problem. Don't really want to change my browser - any solutions out there gratefully accepted. smb35

Asked by smb35 3 days ago

Firefox crashes soon after startup

After firefox starts, as soon as go to most links, it crashes. I have re-installed It happens in safe mode I wish I could share data from Firefox, but it keeps crashing … (read more)

After firefox starts, as soon as go to most links, it crashes. I have re-installed It happens in safe mode I wish I could share data from Firefox, but it keeps crashing and I can't get to this site.

Last few submitted crashes Report ID Date Submitted bp-e7cabe59-09d6-422d-9cd9-1d6830201024 10/24/2020, 8:09 AM View bp-1e113bbb-1164-41a4-a26e-405630201024 10/24/2020, 8:04 AM View bp-e841f836-d7e5-4c7f-86ea-5b9c00201024 10/24/2020, 8:04 AM View bp-949764b9-4ef9-4109-a9d2-f1fbf0201024 10/24/2020, 8:04 AM View

Asked by mike355 14 hours ago

Last reply by mike355 10 hours ago

Firefox 82 crashes with windows 10

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exc… (read more)

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exception code: 0xc0000409 Fault offset: 0x00000000000a11c0 Faulting process id: 0x4b60 Faulting application start time: 0x01d6a8a8b59a12db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: f3867284-6612-4e3f-b8ad-815fed60a8d6

Asked by superhit357 2 days ago

Last reply by superhit357 1 day ago

thunderbird 68 is slow to open, access firefox, display email

I am using ubuntu 20.04 and thunderbird 68.10 Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am … (read more)

I am using ubuntu 20.04 and thunderbird 68.10

Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am going through my mail, if I, for instance, delete 5 emails in a row it takes about 30 seconds per deletion of each email to show each and every email deleted instead of just deleting the email and moving on. I am sure there are other examples but, hopefully, its enough.

Thoughts?

Thank you...............

Asked by greg 2 days ago

Problems with printing invoices from Italian revenue agencies

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site.… (read more)

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site. The print is generated empty, it only shows the details of the site and some accessory data at the top. I tried to install an old version, 78, if I remember correctly, and the prints are fine. I tried with another browser and the printouts are correct, again. Does it happen to you too?

https://ibb.co/NT7Ky3c

Asked by tofono 13 hours ago

important buttons sometimes grayed out after upgrade to 78

Ever since I upgraded to 78.3.1 (64-bit) Linux, the buttons have been giving problems. Randomly, critical buttons like "get mail" and "write" gray out so I am force to u… (read more)

Ever since I upgraded to 78.3.1 (64-bit) Linux, the buttons have been giving problems. Randomly, critical buttons like "get mail" and "write" gray out so I am force to use the drop down menus to create a new message. Or, I have to shut it down and restart it.

Asked by tony153 12 hours ago

Last reply by tony153 7 hours ago