Showing questions tagged: Show all questions

Thunderbird printing issue

Thunderbird beta version 91 will not print emails. Windows 10. When control P, print screen comes up but only "tries" to load. Just spins and spins. Solutions? … (read more)

Thunderbird beta version 91 will not print emails. Windows 10. When control P, print screen comes up but only "tries" to load. Just spins and spins. Solutions?

Asked by lgbcobb 1 week ago

Last reply by yardmama 3 days ago

firefox version 90.0.2

Ever since version 90.0.1, now using 90.0.2, the mouse has become very sluggish/jerky, even in settings pages. I have no extensions or addons installed and am using the s… (read more)

Ever since version 90.0.1, now using 90.0.2, the mouse has become very sluggish/jerky, even in settings pages. I have no extensions or addons installed and am using the system theme. Troubleshoot mode works fine and refreshing firefox does not help. This is on Windows 7 Ultimate.

Thanks, Steve

Asked by sulbert 4 days ago

Last reply by sulbert 1 day ago

  • Solved

Fire fox keeps crashing on bootup

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a se… (read more)

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a second. I have tried refreshing the app, uninstalling, and reinstalling, and nothing seems to work. The app was working a day before this. How can I get it to work properly again? It is worth noting that I had to ask my parents to allow my computer to use firefox the day before all this happened, but after that, it worked fine. Only now there are crashes every time.

Asked by famarquesarchilla 1 day ago

Answered by jonzn4SUSE 4 hours ago

Using Microsoft Sharepoint with Firefox - doesn't allow file drag-and-drop

My company lets employees use whatever browser they want. I always use Firefox. My company uses Sharepoint for all internal files. I frequently need to save e-mail attach… (read more)

My company lets employees use whatever browser they want. I always use Firefox. My company uses Sharepoint for all internal files. I frequently need to save e-mail attachments from the Outlook e-mail (app version, not browser version) into Sharepoint in a browser tab. Firefox will let me drag-and-drop files from my desktop into Sharepoint in a browser tab, but it will NOT let me drag-and-drop files directly from an Outlook email attachment into Sharepoint in a browser tab. I tested this in Chrome, and Chrome allowed it. This sounds like a minor thing, but dropping to my desktop first then into the browser is an annoying step that adds up to valuable minutes over the course of a work day. Is there a setting or anything I can change to get Firefox to allow the drag-and-drop directly from an Outlook e-mail? I'd very much like to not have to use Chrome for this functionality.

Asked by egyles 5 months ago

Last reply by cor-el 5 months ago

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 3 months ago

Last reply by cor-el 2 months ago

May need to install the required video codecs

# My problem When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the requ… (read more)

# My problem

When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the required video codecs".

# Spec

I run Firefox Beta in Fedora, it's installed in /opt/ folder. I have the "normal" version of firefox too and the video works well.

# Some other infos

The video seem to be a mp4 video and i have the following package installed in my fedora GStreamer Multimedia Codecs (Multimedia plauback for APE, AVI, DV, FLAC, FLX, Flash, MKV, MP4, Speex, VP8, VP9 and WAV).

Asked by bouteiller.alan 3 months ago

Last reply by cor-el 2 months ago

  • Solved

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 2 months ago

Answered by cor-el 2 months ago

  • Solved

Thunderbird Not Responding Windows 10

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works… (read more)

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works for a while. In the meantime, I keep getting notifications from Microsoft's Application Compatibility Assistant that a program will cause System problems on Windows 10. Since I only get lots of "not responding" from Thunderbird, I assume Thunderbird is causing the notification. I'm using Windows Pro Version 20h2 (OS Build 19042.928) Suggestions??

Asked by aldago 2 months ago

Answered by timt70 1 week ago

"Say hello to a new firefox" apprears everytime

So every time I open firefox Im greeted with the Say Hello to a new Firefox message from the newest update 89.0 (64bit). I either skip or choose a theme and it goes away … (read more)

So every time I open firefox Im greeted with the Say Hello to a new Firefox message from the newest update 89.0 (64bit). I either skip or choose a theme and it goes away but after I close it and reopen it, it appears again. Dont know how to make it go away for good and its quite annoying.

Asked by victor122982 2 months ago

  • Solved

Thunderbird rejection of outward emails

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. The… (read more)

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. They do include text and numbers. What do I need to do?

Asked by shmanning 1 month ago

Answered by Toad-Hall 1 month ago

After 89.0.1 update on Windows, Firefox will not release the audio device, not allowing the computer to sleep.

Since the 89.0.1 update on Windows 10 21H1 (Build 19043.1055), Firefox will not let my PC sleep, unless I quit and re-open Firefox. There is no audio playing on any tabs,… (read more)

Since the 89.0.1 update on Windows 10 21H1 (Build 19043.1055), Firefox will not let my PC sleep, unless I quit and re-open Firefox. There is no audio playing on any tabs, but after a while of using Firefox on YouTube or whatnot, it will not release the audio device to let Windows put my monitors to sleep even though all playback has ended.

This can clearly be seen by running "powercfg /requests" as an administrator.

With videos playing, as expected Firefox reserves the audio device, as well as an Execution request.

Output: [ PS C:\WINDOWS\system32> powercfg /requests DISPLAY: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe display request

SYSTEM: [DRIVER] High Definition Audio Device (HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438581&REV_1000\4&2d156fef&0&0001) An audio stream is currently in use.

AWAYMODE: None.

EXECUTION: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe non-display request

PERFBOOST: None.

ACTIVELOCKSCREEN: None. ]

But after you stop playing the video the output becomes: [ PS C:\WINDOWS\system32> powercfg /requests DISPLAY: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe display request

SYSTEM: [DRIVER] High Definition Audio Device (HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438581&REV_1000\4&2d156fef&0&0001) An audio stream is currently in use.

AWAYMODE: None.

EXECUTION: None.

PERFBOOST: None.

ACTIVELOCKSCREEN: None. ]

You can see the audio device doesn't get released, and the only resolution is to quit and restart Firefox.

This doesn't always happen, but does happen after a while.

Asked by Nabeel Rahimpour 1 month ago

Last reply by Seamus Everywhere 2 days ago

Firefox won't load certain pages properly

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their… (read more)

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their formatting. Other websites seem completely unaffected, like YouTube, Pinterest, and news sites. This is only happening on Firefox, as my other browsers are unaffected, but Firefox is my default and I don't want to have to switch.

I've tried restarting both the browser and my PC, clearing the cache, turning off my firewall and anti-virus, disabled add-ons, and unregistered service worker... I'm out of ideas.

I've included some images to show what I mean.

Asked by swain.commission 1 month ago

Last reply by Chris Mortland 5 days ago

About:config

About:config was removed from the production version about 6 months ago an has not been returned dispite several updates. Do you intend to provide about:config to the And… (read more)

About:config was removed from the production version about 6 months ago an has not been returned dispite several updates. Do you intend to provide about:config to the Android production version? If so when? Date July-2021

Asked by Mace2 1 month ago

Last reply by keneto 1 week ago

website with video content: keep getting the 'loading' symbol after ads are shown

Sporza.be is the website containing the video's. Firefox on Android viewed with a tablet Content is loaded via a hotspot on the smartphone(4g) Video's are displayed witho… (read more)

Sporza.be is the website containing the video's. Firefox on Android viewed with a tablet Content is loaded via a hotspot on the smartphone(4g) Video's are displayed without issue in Chrome. The video content starts with advertisement(which is correctly shown),but then it keeps 'loading'. Is this a setting in Firefox to first try to load the full content instead of streaming/buffering it?

Asked by boterhoeksken 1 week ago

Last reply by nitinrnallagatla 2 days ago

78.12.0 is very slow (win10)

I had to downgrade my thunderbird from the 78.12 to 78.10 due to general slowness that was making thunderbird absolutely unusable. I tried to recreate index, compact fold… (read more)

I had to downgrade my thunderbird from the 78.12 to 78.10 due to general slowness that was making thunderbird absolutely unusable. I tried to recreate index, compact folders and disable some graphics options but none. I'm running on a Thinkpad with Intel i5-6300U CPU @ 2.40GHz with 8,00 GB and a M.2 SSD on a licensed version of windows 10 pro. With 78.10 thunderbird runs fine again.

Bye, Vittorio

Asked by v.moccia 1 week ago

Last reply by Wayne Mery 1 week ago

Firefox storages are broken

It has been a while that gmail and whatsapp web version wouldn't load on Firefox. After some time researching I saw that my Firefox ESR storage are broken. Especially: … (read more)

It has been a while that gmail and whatsapp web version wouldn't load on Firefox. After some time researching I saw that my Firefox ESR storage are broken. Especially:

  • QuotaManager
  • Bad: Totally Broken. (fullyBroken)
  • IndexedDB
  • Bad: Totally Broken. (fullyBroken)
  • Cache API
  • Bad: Totally Broken. (fullyBroken)

Is there any way to fix this? I'm using Firefox ESR on Linux and it seems there isn't new Firefox ESR updates.

Asked by thecowmilk 1 week ago

Last reply by cor-el 4 days ago

Scrolling ghosts

(I'm using a desktop with Windows 10 without the recent disservice pack update.) This issue is a recent development, even newer than the weird sans serif font issue that … (read more)

(I'm using a desktop with Windows 10 without the recent disservice pack update.)

This issue is a recent development, even newer than the weird sans serif font issue that began with Firefox 90. The issue is intermittent.

When I scroll down a page using the wheel on my Logitech M510, parts of the page will refresh at different speeds. Usually this is noticeable as the illusion of a diagonal line and disappears as soon as scrolling stops. Sometimes part of the prescrolling display will remain rather than changing with the rest of the screen, usually as a rectangle. I've also started getting only partial display of dialog boxes when editing in Wikipedia, in which only part of the image changes.

The rectangular area not updated is usually near the centre of the screen. The Wikipedia box issue has the opposite issue - the only part of the box that appears is in the same spot that fails to refresh when scrolling.

If I tap on an arrow key, the unrefreshed portion of the screen gets back in sync with the rest.

The issue seems unrelated to website, occurring on Wikipedia, Facebook, and Google.

I disabled the Proton interface within a week of its appearance because it wasted so much vertical screen space, if that's any clue.

Asked by OilCanHarry 1 week ago

Last reply by cor-el 1 week ago

auto completion in some cases doesn't work

Hello :-) Can you help me? After I delete my timeline the auto completion in some cases doesn't work any mory. For example Google: [See screenshot in attachment] Before I… (read more)

Hello :-)

Can you help me?

After I delete my timeline the auto completion in some cases doesn't work any mory. For example Google:

[See screenshot in attachment]

Before I delete the timeline Firefox always suggested "www.google.de"

How can I fix this?

Many thanks! Micha

Asked by micha.korb 1 week ago

Last reply by micha.korb 6 days ago

Certificate issue/error message after Firefox update?

After latest update to 90.0.2 I'm no longer able to log in to an internal corporate website. This has worked fine before. Accessing the same site with Chrome or Edge stil… (read more)

After latest update to 90.0.2 I'm no longer able to log in to an internal corporate website. This has worked fine before. Accessing the same site with Chrome or Edge still works fine but no longer with Firefox.

Error message: SSL_ERROR_CERTIFICATE_UNKNOWN_ALERT

I have previously struggled with Certificate with Firefox but after enabled security.enterprise_roots.enabled in Config it has worked fine until now.

So what has changed this time and how to bypass? Obviously the cert/website works fine with other browsers.

Thanks Henrik

Asked by diggler.spamm 1 week ago

Last reply by diggler.spamm 5 days ago

Thunderbird quick filter search

Hello, I have a lot of problem when I try to find a mail with Thunderbird. I think that the problem come from me so I hope you will able to help me. I use the last versio… (read more)

Hello, I have a lot of problem when I try to find a mail with Thunderbird. I think that the problem come from me so I hope you will able to help me. I use the last version 78 but the probleme still exist from years. I'm often imagine to change my mailsoft for this. I all ready try resintall, rebuilt messagebox base, and use an other computer.

I start with the first way, looking for a mail with the "quick filter" search: The type of search filter is allready select and when I change it (the type or word), sometime it doesn't do anything in the search result. To avoid this problem, I choose multiple filter but the search become very long and not very efficient or just never end.

Most of the time, the search is long and during the search, the first result show is not the most recent. It's very annoying and not logical (I don't speak about the sort). Sometime when I tap ENTER, the search change to principal search and open a new tab. I don't know why.

For ending, the search is not relialbe. Sometime, it doesn't find a mail with the word or it find a mail with the searching word. So this function is very caotic for me. But, I never read problem from other people or a addon to correct this or a changelog concern this. I hope, you will explain to me what I doing wrong and why I seam to be the only user who hate Thunderbird search fonction.

Thanks for your help.

Regards, Daniel

PS: I'm french please excuse the redaction fault.

Asked by danielrouillercom 1 week ago

Last reply by Toad-Hall 4 days ago