Showing questions tagged: Show all questions
  • Archived

Application error: a client-side exception has occurred (see the browser console for more information).

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to s… (read more)

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to show up when I visit some of their pages but not all.

Example: https://www.guitarcenter.com/Used/Ibanez/RG5121-Prestige-Solid-Body-Electric-Guitar.gc

The page begins to load and then presents this error. Any help would be appreciated.

Asked by jtr11 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 7 months ago

Last reply by bkilinc 1 month ago

  • Archived

Webroot blocking Firefox 97.0 (64-bit) functionality

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine… (read more)

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine, and by processes of elimination I found it to be Webroot that was causing the dysfunction. I've already opened a support ticket with Webroot, but I wanted to make Mozilla aware of this conflict and to ask if there is anything that I can do to remedy this besides completely disabling my anti-virus/spyware to use Firefox?

Asked by sodonnell37401 10 months ago

Last reply by James 9 months ago

  • Archived

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

error code: ssl_error_rx_malformed_alert

The problem comes from the antivirus software this checks HTTPS connections and certificates, many think it would be a virus as in the support cases, but this can be set … (read more)

The problem comes from the antivirus software this checks HTTPS connections and certificates, many think it would be a virus as in the support cases, but this can be set in the antivirus software.

https://support.mozilla.org/de/questions/1024043#question-reply

Asked by secure0163 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox 97.0 x64 not loading any page

I'm using Windows 10 and Firefox 97.0 x64. It was working just fine for a long time now, but I shut down my computer and when I turned it back on Firefox would load, but… (read more)

I'm using Windows 10 and Firefox 97.0 x64. It was working just fine for a long time now, but I shut down my computer and when I turned it back on Firefox would load, but I couldn't navigate to any webpage not could I pull up about:config or anything.

I tried uninstalling it, restarting it, uninstalling Microsoft Visual C++ redistribute 2015 x86 and x64. Nothing worked.

I then installed the x86 version of Firefox and it was able to load pages. Any ideas on how I can get Firefox 64-bit working on my PC again?

To the best of my knowledge I have not added any new extensions any time recently.

Asked by abishur 10 months ago

Last reply by James 9 months ago

  • Archived

Change Thunderbird Passwords

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again. There doe… (read more)

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again.

There doesn't even seem to be an entry blank in the accounts pages to enter a password.

WHY HAVE YOU MADE THIS SO DIFFICULT?

Asked by xjonx1 1 year ago

Last reply by Stans 1 year ago

  • Archived

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (read more)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 1 year ago

Last reply by Vper3495 1 year ago

  • Archived

This Video File Cannot Be Played. (Error Code: 232011)

Hello, I can`t look the video "Payithat Abdul Hamid" on website KayiFamily.com on my tabet. Error message This Video File Cannot Be Played (Error Code: 232011) appears. O… (read more)

Hello,

I can`t look the video "Payithat Abdul Hamid" on website KayiFamily.com on my tabet. Error message This Video File Cannot Be Played (Error Code: 232011) appears. Other browsers don't work as well, but they don't show this error message. Tell me please how to solve this problem on firefox browser.

Thank you have a nice day. Jennet

Asked by j.nielen1 1 year ago

Last reply by Shashank Shekhar 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 1 year ago

Last reply by Fabián Rodríguez 1 year ago

  • Archived

Location

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts… (read more)

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts for irregular location activity. Have already restarted modem, PC and browser but location in Firefox remains the same bad location while all others show true location.

Asked by sac44803 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Import Login info from .csv file

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none… (read more)

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none of the user names or passwords are imported. Is there a reason for this, an additional step to take, or specific format? The document has columns: url, username, password — in that order. There doesn't seem to be any reason the list is not importing. Any help?

Asked by dante35633 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Printing e- mails

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that wor… (read more)

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that works?

Asked by BillYoder 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

I got an error code 'Termination Reason: Namespace CODESIGNING, Code 0x1'

Hello, So This early morning, after a few hours of use. these things happened: 1. i couldnt close a tab while im in that tab at the same time, i have to be at another t… (read more)

Hello,

So This early morning, after a few hours of use. these things happened: 

1. i couldnt close a tab while im in that tab at the same time, i have to be at another tab while right clicking the tab i cant to open. this happened only on non-private window (it works on private window i had). i restarted fire fox. done fixed. 2. then a few minutes after i shut down my laptop. i coulndnt open it, getting error code: error Code: 0x00000000 i deleted and reinstalled firefox and here i am.

I'm wondering if anyone can explain what happened, why and how i could prevent for the future.


Thank you.

Asked by pizzaslice 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Cannot configure Office 365 account using OAuth authentication method.

At a new company I started, they use Office 365 as their mail server (using their domain), together with two factor authentication. However, I can't seem to configure my … (read more)

At a new company I started, they use Office 365 as their mail server (using their domain), together with two factor authentication. However, I can't seem to configure my mail account in Thunderbird. According to some posts, they have been successful, but I always get an "authentication failed when connecting to outlook.office365.com" error.

I have attached a screen capture of my configuration. I use the imap server outlook.office365.com at port 993 with SSL/TLS and OAuth2 authentication, and smtp server smtp.office365.com at port 587 with STARTLS and OAuth2 authentication. I use my email address as the username in both cases.

When I click on "Test" it says that it has found the right parameters have been found, but when I click on "Done", it just fails.

At some point, a windows with microsoft's two factor authentication appeared, where I could enter my email and password and log in, but Thunderbird still complained that it cannot authenticate to the server.

I am using Ubuntu 20.04 with Thunderbird 78.5.1 (64 bits) (I also tried with a nightly build, with the same result).

Any ideas? Is it currently possible to use O365/Exchange mail accounts in Thunderbird?

Thanks!

Asked by Woenxs 1 year ago

Last reply by atErik 1 year ago

  • Archived

Copy TB profile to a new computer (not move/transfer/sync)

Hi, 1) is there a way to copy/mirror all profile data (7 email boxes) from one machine (Ubuntu 18) to another (Ubuntu 20) and then use both without compromising identitie… (read more)

Hi, 1) is there a way to copy/mirror all profile data (7 email boxes) from one machine (Ubuntu 18) to another (Ubuntu 20) and then use both without compromising identities? Mind you, not migrate, not move, not sync... but share? Reason being I don't want to set up every mail box again on the new machine and wait for the IMAP do its magic, again... I've tried to move the data, it all worked flawlessly on the new machine, until I started TB on the old one: it started complaining about some sites using some different IDs... I ended up resetting all the emails on the old machine and deleting the 'new' profile on the new Ubuntu(((. 2) There was a question on this platform once (https://support.mozilla.org/en-US/questions/1306183#answer-1381795). I couldn't find a direct answer to the original question: "Thunderbird passwords not transferred with profile to new computer". Can you elaborate on this one too? Thank you.

Asked by pogon 1 year ago

Last reply by atErik 1 year ago

Can't send emails thru Thunderbird software on my laptop

Since resetting my computer and reinstalling Thunderbird, I keep getting an error message when I try to send emails: The mail client submitted this message with bare line… (read more)

Since resetting my computer and reinstalling Thunderbird, I keep getting an error message when I try to send emails: The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT. I can go online and successfully send emails, but not using the Thunderbird software like I used to before the computer reset and re-install.

Asked by steve7u 3 months ago

Last reply by googlethunderbird 3 months ago