Showing questions tagged: Show all questions
  • Solved

Google shopping renders strangely in 90.x

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as… (read more)

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as expected, and previous Firefox releases looked similar.

Asked by asparks1980 2 months ago

Answered by FredMcD 2 months ago

Firefox got uninstalled during a Thunderbird update by Mozilla Maintenance Service

Hello, Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process. The reason I t… (read more)

Hello,

Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process.

The reason I think it got deleted by MMS is because in `C:\Program Files\Mozilla Firefox` I could see a single file named `tobedeleted` and when I read the log located at `C:\Program Files (x86)\Mozilla Maintenance Service\UpdateLogs`, the last two lines were : NS_main: unable to remove directory: tobedeleted, err: 41 NS_main: directory will be removed on OS reboot: tobedeleted

Luckily my `%APPDATA%\Mozilla\Firefox\Profiles` were not affected by this issue and I managed to recover my data by reinstalling Firefox.

Best regards,

Tolga Taluy

Asked by tolga.taluy 2 months ago

  • Solved

Address bar: how to get rid of search engine suggestion ?

Hello. For searching with search engine I always use an advanced search providing options (never the address bar search engine suggestion of FF). Thus the engine suggesti… (read more)

Hello. For searching with search engine I always use an advanced search providing options (never the address bar search engine suggestion of FF). Thus the engine suggestion, located on the 1st line of the drop-down list of suggestions, is just annoying due to its uselessness and its location before my helpful bookmarks and browsing history.

It's just a detail but the clearer the visual information are (without any interference, noise), the faster the right choice is made.

I tuned FF configuration as neatly as possible about this topic but the phenomenon persists. Privacy & security -> Address bar: 'Search engines' is unchecked. Search -> Search bar: 'Search bar in tool bar' is preferred to avoid it to operate in the type field (no option for no search at all).

           -> 'Provide search suggestions' is unchecked.
           -> 'Search Shortcuts' are unchecked for search engines.

Please see screen shots attached.

Could FF experts provide any help ? Regards. j-p

Asked by j-p_FF 2 months ago

Answered by jscher2000 2 months ago

Multi-Account Containers 'forgets' tabs sometimes

I use Multi-Account Containers. I have Restore previous session enabled under Startup in settings. When I have container tabs open, and I close firefox and reopen it, it … (read more)

I use Multi-Account Containers. I have Restore previous session enabled under Startup in settings. When I have container tabs open, and I close firefox and reopen it, it sometimes removes the container label from the tabs and tries to open them in No container mode. The easiest way to reproduce this problem is to open some tabs in a container, Go to MAC -> Select the container -> Hide This Container, then MAC -> Select the container -> Show this container, and immediately close firefox. When you open Firefox again, the tabs will have lost their container association.

Asked by bdani2000 2 months ago

  • Solved

Prints cut off but ONLY for B/W...color prints fine

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right ed… (read more)

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right edge of the print gets about 3/4" cut off, even when I have margins set to "no margins" and scaling set as "fit to page width." I noticed this while printing to my Brother B/W laser printer. Today I tried printing to my Canon COLOR laser printer and it prints fine, nothing is cut off. I changed the Color Mode for the same Canon printer to B/W and the print gets cut off. So, apparently whenever I print to a B/W printer or set the Color Mode to B/W, the image gets cut off. When Color Mode is set to Color, it prints fine. Any ideas how I can fix this? It's super annoying. I want to be able to print to my B/W laser printer. Thanks!

Asked by klkoch 2 months ago

Answered by Jonathan Watt 1 month ago

  • Solved

Flashing Black Box's

I get black flashing box's while having two different windows of firefox up upon moving my mouse the box's appaeare more frequently and get worse, I've disabled ALL add-o… (read more)

I get black flashing box's while having two different windows of firefox up upon moving my mouse the box's appaeare more frequently and get worse, I've disabled ALL add-on's and themes including hardware accelerations as per other threads with the same issue however mine persists, however when I enable safemode the problem stops. I've disabled all Add-on's and themes and even done the firefox restart view the File Menu and done a clean re-install on my Graphics Cards and it still persists. Any help would be appreciated.

Asked by Enyaron 2 months ago

Answered by Enyaron 2 months ago

Print Preview and Printing may omit info based on P/L layout &/or scale

Unable to print preview or print consistently in Firefox v90.0.1 (64 bit) on MacOS Catalina 10.15.7 with recent Firefox update. This results in lost data when printing… (read more)

Unable to print preview or print consistently in Firefox v90.0.1 (64 bit) on MacOS Catalina 10.15.7 with recent Firefox update. This results in lost data when printing as sections/lines of text disappear when default used, fit to page used, scale used, etc.... in preview... then mirrored (not printed) on printer/paper. Can't trust print layout at this point... causes finnicking with print settings to show data on preview, never sure if it will print this way... need reliable PRINT PREVIEW & PRINT functions... please correct

Asked by grant.leclerc 2 months ago

Last reply by jscher2000 2 months ago

  • Solved

Print Preview not printing what it is showing

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping th… (read more)

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping the problem was going to be fixed but it was not.

I have the Print set to old (false) mode. I have used this mode for years to print all of my documents and webpages.

This is what is happening. I do my print preview and adjust the scale number accordingly. The print preview shows, I adjust number of pages, preferences etc. then hit print.

The page that prints is not complete. Is missing the part of the right side and bottom. I have not changed any printer settings. I have also changed it back to the NEW(true) printer mode an the exact thing happens. It happens with both webpages and documents. I first realized what what going on when I printed my bank statement and it was missing the right side and bottom of each page.

THIS IS NOT PRINTER PROBLEM!!!!! Using the EGDE and Explorer browsers, the pages print perfectly so it has to be a Firefox problem.

Can you please help me solve this problem. I hate to have to use another browser just to print. I have enclosed pictures of what is happening.

Amy

Asked by Amylogamy 2 months ago

Answered by AliceWyman 2 months ago

Bing opens whenever I start Firefox

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second t… (read more)

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second tab, the page is Google as it should be. I think this started when I updated. I have checked the default browser setting in Windows 10, and the default search engine in Firefox, and they are both set properly. This is mostly an annoyance, but I would like to know how to change it back to the way I am used to.

Asked by davidlellwanger 2 months ago

Last reply by FredMcD 2 months ago

"Add Bookmark" option gone

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down … (read more)

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down menu?

Respectfully

Asked by rakljk 2 months ago

Last reply by rakljk 2 months ago

Printing Emoji

Hi All, Running latest 9.0.1 for Mac OS. Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers. Every other program we've … (read more)

Hi All,

Running latest 9.0.1 for Mac OS.

Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers.

Every other program we've tested prints them just fine, so confident this is a Firefox issue.

I have refreshed Firefox but this did not help. Tried System Print & Firefox Print modes

Any advice would be greatly appreciated.

TIA

Asked by scott135 2 months ago

Last reply by scott135 2 months ago

Favicon on bookmark is different than favicon on tab

The bookmark favicon is wrong and does not match the favicon on the tab. I have deleted and rebuilt favicons.sqlight. The bookmark in question is still wrong. There is… (read more)

The bookmark favicon is wrong and does not match the favicon on the tab. I have deleted and rebuilt favicons.sqlight. The bookmark in question is still wrong. There is no entry for the bookmark in favicons.sqlight. I've reinstalled Firefox, rebooted Windows, ... to no avail. I even tried using favicon.ico without success. The HTML page is correct.

The HTML is simple and the favicon shows on the tab correctly -

<!DOCTYPE html>
<html>
<head>
<link rel="icon" type="image/png" href="Bandwidth1.png">
<style>
img {
max-width:100%;
height:auto;
}
</style>
</head>
<body>
<h2>Network Bandwidth Usage - CS1</h2>
<img src="summary.png" alt="Summary">
<div style="float: left;">
<img src="day.png" alt="Days">
</div>
<div style="float: left;">
<img src="month.png" alt="Months"><br/>
<img src="top.png" alt="Top10">
</div>
</body>
</html>

Asked by br5491 2 months ago

Secondary email must be different than your account email

I am attempting to add my gmail email address as the secondary email but I am getting the error "Secondary email must be different than your account email". The primary a… (read more)

I am attempting to add my gmail email address as the secondary email but I am getting the error "Secondary email must be different than your account email". The primary account is an msn.com address so there is no reason that I can think of that a gmail address should not be accepted, other than a bug or malicious code. I have tried this with the Firefox browser (version 90.0.1 (64-bit)), with the Chrome browser (Version 92.0.4515.107 (Official Build) (64-bit)) and Edge (Version 91.0.864.71 (Official build) (64-bit)); the results are the same in all three. I have included the raw troubleshooting data from the Firefox browser. I first tried this on an existing account. After reading some responses to similar questions in this forum I created a new account that has never had the gmail address associated with it. I do not believe that the old account that I deleted had ever had the gmail account associated with it either.

Asked by Jay 2 months ago

  • Solved

scale feature is not working correctly

Hey there ! i am working in hospital as Approval Coordinator using https://onlineservices.bupa.com.sa. Before sometimes Firefox was working 100% correctly, but after upda… (read more)

Hey there ! i am working in hospital as Approval Coordinator using https://onlineservices.bupa.com.sa. Before sometimes Firefox was working 100% correctly, but after update , i cannot able to print the document correctly. scale feature is not scaling document , moreover please include some ruler option under print preview screen, so that we can adjust the print. i have been using Firefox for more than 15 years.

Asked by Viki 2 months ago

Answered by jscher2000 2 months ago

Firefox uses generic font instead th font that is used in websites

First of all excuse my English because it's not perfect. The problem came with the new version 90.0.1. There are some websites I visit every day, and after installing new… (read more)

First of all excuse my English because it's not perfect. The problem came with the new version 90.0.1. There are some websites I visit every day, and after installing new version of FF I noticed that the fonts used in websites are different than it was before. Some websites are breaking apart and doesn't look like they did before, and like they look in other major browsers right now.

Examples: http://www.alterego.co.rs/_knjigovodstvo/aktuelno.html https://www.arrowheadpride.com/

I went to the Settings option and saw that my FF is set to show Times New Roman 16 as default font, but if I go to Advanced I can see that the checkbox on Allow pages to choose their own fonts, instead of your selections above option is ON. So websites should be shown not by default font, but the font used in websites. But if I turn that option OFF, than I can see websites like it should be, like it was before new version, and like it's shown in other major browsers. But it gives me wrong look (font) with some other websites, so it's not the permanent solution. I guess it's some kind of problem with new version of FF.

Note: Same thing happend a couple of weeks or months ago with one of previous FF versions, but that was fixed just day or two later with another new version. It looks like we have simmilar problem right now.

Thanx in advance for any help, and I hope somebody will fix that soon. I am lifelong user of FF browser because it's my favourite and the best, but that kind of problem can be pretty big for someone who is very often online and who is working in developing websites sometimes.

Thanx again Dragan

Asked by alfa8link 2 months ago

Last reply by alfa8link 2 months ago

  • Solved

DuckDuckGo A-F Rating Box isn't showing up

When the DuckDuckGo Browser extension is added, it should show up in the top right of the browser with a website rating. When you click on this rating it will give you ex… (read more)

When the DuckDuckGo Browser extension is added, it should show up in the top right of the browser with a website rating. When you click on this rating it will give you extra details, settings, and information. This is supposed to show up but it isn't for some reason and I don't know why. Any idea for what could cause this? I've tried rebooting the browser, uninstalling the add-on, then re-installing the add-on.

Asked by Dustin 2 months ago

Answered by jscher2000 2 months ago

  • Solved

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (read more)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

Asked by patrikas23 2 months ago

Answered by Rodney 2 months ago

  • Solved

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (read more)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

Asked by surf1mo 2 months ago

Answered by cor-el 2 months ago

why can't this "help" page answer a direct question?

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have noth… (read more)

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have nothing whatsoever to do with the question!

Asked by sercouwis2004 2 months ago

Last reply by u10tek1 2 months ago