Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

No sound on firefox

I have lost all sound comming from firefox after disconnecting an audio output device while it was being used. To be more precise, the output device is shared between tw… (read more)

I have lost all sound comming from firefox after disconnecting an audio output device while it was being used.

To be more precise, the output device is shared between two computer via a hardware usb switch. I was a bit to fast switching from one to the other multiple times and all audio bugged for a few second, everything worked after that except for firefox.

I have no sound comming from firefox even when using an some other output (such as a headset from a jack).

Firefox does appear in the volume mixer but no sound to be seen there either. (see attached image where firefox and spotify both are playing music, but only spotify is working as intended). However firefox does not appear at all in eartrumpet's volume mixer

I have tried : - PC reboots - firefox re-install (un-installed, deleted the %appdata%/firefore, before re-installing) - turning FF hardware acceleration on/off - using a different profile (about:profiles) - disabling all plugins - disabling / enabling every audio output in the device manager

Asked by whyazerty 1 year ago

Answered by whyazerty 1 year ago

  • Solved
  • Archived

I cannot import passwords or logins to new PC.

The import of the logins and passwords does not work on new Firefox 88.0.1. I've switched to new PC and I installed the same Firefox 88.0.1 as on old PC. I tried several … (read more)

The import of the logins and passwords does not work on new Firefox 88.0.1. I've switched to new PC and I installed the same Firefox 88.0.1 as on old PC. I tried several times to sync old PC and new PC without success.

I exported logins to a file on old PC and I enabled import from the .CSV files on new PC. That does not work neither as I got almost all imports errors. I attached the print-screen.

On new PC even when I enter manually login and password on page the password is never saved. It looks like Lockwise is completely busted. Please let me know when could you fix this critical error ?

Asked by home.mariusz 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Self Signed certificate issues

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connec… (read more)

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connection Failed" because of "Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL". There is a official workaround explaining how to bypass this issue, however it doesn't work. I have tested the same sites with Chrome, Edge, IE and it always works why is Firefox suddenly not working? Below are images of my local lab replicating the issue.

Asked by alexnasseh 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How to fix Firefox freeze after clicking "Save Image As" from dropdown context menu?

The Firefox process seems to freeze after "mouse button up" from "Save Image As". Sometimes the context menu stays frozen on the screen, sometimes it does not. There is n… (read more)

The Firefox process seems to freeze after "mouse button up" from "Save Image As". Sometimes the context menu stays frozen on the screen, sometimes it does not. There is no ability to switch tabs or cancel the context menu. The image itself never saves to disk. I have reformatted and installed Firefox several times fresh out of the box and it still has this behavior. Running Firefox from the console and having Firefox freeze gives no indication or error or message about what is going on. I would say this happens 1 out of 20 images saved. I can easily reproduce this behavior, even though it is inconsistent.

Asked by Rob 1 year ago

Answered by Rob 1 year ago

  • Solved
  • Archived

Cursor really small in firefox

So out of a sudden my cursor is like really small in firefox https://i.imgur.com/hHls0Hf.png thats the google page with the cursor in firefox https://i.imgur.com/RuFlp8W.… (read more)

So out of a sudden my cursor is like really small in firefox https://i.imgur.com/hHls0Hf.png thats the google page with the cursor in firefox https://i.imgur.com/RuFlp8W.png thats the same but in edge

I already tried safe mode and a fresh reinstall of firefox

yet the problem is there there, and makes Firefox not really good to use, since you just lose the cursor on white sites

Anyone knows how to fix this?

Asked by Distickstoffoxid 1 year ago

Answered by Distickstoffoxid 1 year ago

  • Solved
  • Archived

Trouble importing bookmarks from HTML file

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file … (read more)

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file the selected "Open" but noting changed except that a small number of the bookmarks appears under "Recent Bookmarks" when I again select Bookmarks. Each item in this list is repeated according to the number of times I tried to import them.

Asked by Paul Hossfield 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (read more)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

Asked by SLG 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Twitter makes firefox freeze and crash

Every time I use twitter, firefox ends up freezing and crashing. Sometimes the crash happens after I close it, of its own accord, and even surprisingly have firefox spont… (read more)

Every time I use twitter, firefox ends up freezing and crashing. Sometimes the crash happens after I close it, of its own accord, and even surprisingly have firefox spontaneously close without the crash reporter opening at all. I have enough spare memory to run firefox.

Asked by desbest 1 year ago

Answered by desbest 1 year ago

  • Solved
  • Archived

Cookies required to use Firefox

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once. messag… (read more)

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once.

message after the upgrade and it's very frustrating that mozilla push these updates without testing them properly. What I did -Tried adding an exception with allow for Cookies -Changed Standard mode to Custom - Tried with private browsing - Cleared cache - Switched off Tracking and protection for this website as well as opencart.zendesk.com

Nothing helped. On chrome it works. How to fix this ?

It is really irritating when things does not work seamlessly. I've been using FF for more than a decade and got used to it now I can't shift to Chrome kindly help me resolve this

Asked by sweatbar 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser?

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank… (read more)

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank you

Asked by jqueern 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

One site suddenly requires private browsing

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other t… (read more)

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

Asked by msgtprolson 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Transfer of old profile to a new pc

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox an… (read more)

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox and paste the old one instead?

Asked by Firefox Helge Exp 1 year ago

Answered by user3798562 1 year ago

  • Solved
  • Archived

"synced tabs" missing from my library

Recently I went to open up a tab I had open on my iPhone on my macbook, but couldn't find the "synced tab" menu item under my library. I expected it to look like the exam… (read more)

Recently I went to open up a tab I had open on my iPhone on my macbook, but couldn't find the "synced tab" menu item under my library. I expected it to look like the example from https://support.mozilla.org/en-US/kb/view-synced-tabs-other-devices, but instead I see what is shown in the attached image. I have already tried steps 1-6 of the "Troubleshoot and diagnose Firefox problems" help page (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems)

Thanks in advance for any help!

Asked by joesapp 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cannot appply to jobs on indeed.com

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. I… (read more)

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. It even takes an awful time to go back (reload) to the page!

When I reported this Indeed Support, they recommended using Google Chrome as their site "tends to work best on it". I can now confirm that the issue does not arise with Chrome.

I have tried pretty much everything on this page: Firefox can't load websites but other browsers can

I even reinstalled Firefox but it is so smart, it realized the fact and prompted me to refresh and now we are back where we left off.

Asked by anirbangoswami4u 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Google bing anoying search page

I have removed Bing from search but Google keeps sliding in a Bing search page when I click to open a new window! How do I stop it? I don't use Google for my browser and… (read more)

I have removed Bing from search but Google keeps sliding in a Bing search page when I click to open a new window! How do I stop it? I don't use Google for my browser and I don't use Bing search, period!

Asked by flntlok 1 year ago

Answered by flntlok 1 year ago

  • Solved
  • Archived

keeper password add on icon starte failing login

laptop and desktop both wd10 ff 88. laptop work fine, dsktop started failing yesterday. have uninstalled ff on dsktop and only added one add on-keeper, still fails icon l… (read more)

laptop and desktop both wd10 ff 88. laptop work fine, dsktop started failing yesterday. have uninstalled ff on dsktop and only added one add on-keeper, still fails icon log in. login from vault work fine on dsktop, but if you can't use icon , you have to copy/paste each uid & pswd. this is really slow. need icon fixed.

Asked by IKE58 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago