Showing questions tagged: Show all questions
  • Archived

Not allowing log-in

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to … (read more)

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to fully log in to my XXXXXX account. It will only allow me to get to the "Security Challenge" page then stops. I assume that it is because of some pop-up problem. Can someone please help?

Asked by marine65 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Going mad with youtube Stream issues

Well I've been looking into this a lot, but at this point I'm just spinning in circles. Only when watching youtube streams, they'll cut out rather often. The stats for ne… (read more)

Well I've been looking into this a lot, but at this point I'm just spinning in circles.

Only when watching youtube streams, they'll cut out rather often. The stats for nerds has the Network Activity drop to 0, and live latency shoots up. Its only in firefox.

I can have the same stream open in chrome/edge, and they are not usually lagging when firefox does, or when they do it's for a shorter period.

I have tried safemode, turning off protections on Youtube, clearing cache, telling firefox to not use any proxies, changing my DNS, running the HTTP logging tool.

The logging tool looks like it could be the socket timing out, but I'm unsure how to fix it.

Is this just an issue with youtube hating firefox, or is it something I could fix?

Asked by chevaz 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (read more)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Asked by Taz-D 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox in dark mode prints black bars instead of readable text.

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where… (read more)

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where the text is the printed page only has black bars. An image of a print preview screen is attached. If there are settings to fix this there, I cannot see them because this does NOT use the dark mode and I can't see it.

Currently to print something, I take a screen shot and use another program to reverse the colors. I would like to not have to spend 30-40 min editing an image every time I want to print.

Asked by mgailp 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox opens minimized to the task bar and won't actually open in a window or fullscreen

I've had Firefox installed and working in W-10 for a long time, yesterday it suddenly got minimized to the task bar and nothing I tried would open it. I had to use Chrome… (read more)

I've had Firefox installed and working in W-10 for a long time, yesterday it suddenly got minimized to the task bar and nothing I tried would open it. I had to use Chrome to search for advice, and it turns out that other users had the same problem. I tried the suggestions (alt-spacebar-move) etc. but nothing worked. I had to got to "Uninstall" and the opted for the "Refresh" function to restore Firefox to a functional Browser. It's now working again, but what caused it? and is it likely to happen again? Thanks for your attention  :)

Asked by hankboots 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (read more)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Asked by danigold3067 1 year ago

Answered by dg7 11 months ago

  • Archived

How to use a theme for bookmarks section?

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windo… (read more)

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windows xp? how can i change that? by the way i was using linux until yesterday.

Asked by Aygüsu 1 year ago

Last reply by raoehtesham8 1 year ago

  • Archived

Cannot delete duplicate bookmark entries

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, a… (read more)

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, and how do I prevent it fom happening?

Asked by crogerblair1 1 year ago

Last reply by crogerblair1 1 year ago

  • Archived

Downloaded File with 0 KB File Size

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Si… (read more)

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Size=0KB.jpg).

The file size should have been 622 MB (SEE Image $20210320-mar~2-Download_Save-File_Size.jpg).

I was wondering if the file ending in ".exe.part" may have been mistakenly accepted as the real file & renamed to ".exe".

Asked by IHTurbo 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I signed in with an email address whose program has disappeared when Firefox upgraded the browser. If I could get that program back I would appreciate it.

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover … (read more)

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover it but the original password is not "valid." Any help I could get to recover this second email would be appreciated.

Asked by pclaincz 1 year ago

Last reply by Taimur Ahmad 1 year ago

  • Archived

New tab won't open a link

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine. … (read more)

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine.

Asked by DonInElliott 1 year ago

Last reply by cor-el 1 year ago

  • Archived

paperclip attachments not working

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip … (read more)

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip works, so, why did it stop working when I'm using is normally? Very frustratiing.

Asked by kwisniewski 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

Tabs Restore not reliable

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to under… (read more)

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to understand. Please tell me, what is sessionstore and where can it be found? Why is there not a button to fix this problem? If sessionstore gets corrupted frequently as mine seems to (according to the answer) why not have a sessionstore back-up and a routine to correct the problem or at least easily recover from the corruption?

Asked by Vicr 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Page display not correct

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to op… (read more)

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to open the link to review an item or to contact the seller the page is completely distorted and improperly presented. Thinking it was the site I connected with Chrome which loads it perfectly. So it must be a problem with Firefox browser.

Best regards to those that can figure this out!

Asked by x905 1 year ago

Answered by cor-el 1 year ago

  • Archived

firefox has no sound

i have used Firefox for years never an issue. 3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files … (read more)

i have used Firefox for years never an issue.

3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files but not on firefox?

autoplay is set to "allow audio and video" a youtube video plays but no sound. i did notice if i set autoplay to " block audio video" nothing happened, the video played yet no audio. volume mixer shows Mozilla firefox but no sound. what is going on, this is beyond me.

Asked by cuda70gt 1 year ago

Last reply by cuda70gt 1 year ago