Showing questions tagged: Show all questions
  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 3 months ago

Answered by WaffleToaster 3 months ago

  • Solved

Is form auto-fill feature is removed from firefox?

I couldn't find the form auto-fill feature in settings > privacy & security. Is there any way to enable it without installing any extension? … (read more)

I couldn't find the form auto-fill feature in settings > privacy & security. Is there any way to enable it without installing any extension?

Asked by Badruzzaman Nibir 3 months ago

Answered by Tiberiu 2 months ago

  • Solved

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 2 months ago

Answered by pendantry 2 months ago

  • Solved

"Other bookmarks" folder appeared in Bookmark Toolbar Items and I can't get rid of it

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefo… (read more)

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefox interface and I remove the Bookmark Toolbar Items, the Other bookmarks folder disappears as well.

Do you have any idea how it happened (to prevent it to happen again), and how to get rid of it without losing all bookmarks? I can't drag it, and if I right click on it, the items "Cut", "Delete", and "Properties" on the context menu are greyed out.

Attached screenshots are in Italian, but they are quite self-explanatory about the issue.

Asked by ElfQrin 3 months ago

Answered by ElfQrin 3 months ago

  • Solved

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (read more)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Asked by mark270 2 months ago

Answered by cor-el 2 months ago

  • Solved

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 3 months ago

Answered by FredMcD 2 months ago

  • Solved

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 2 months ago

Answered by jscher2000 2 months ago

  • Solved

YouTube preview thumbnail images not showing

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal… (read more)

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.

Asked by warren21 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Google Calendar won't load in Firefox

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the pr… (read more)

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the progress bar shows it continually trying to load. Even after several minutes there is no time-out. The problem persists in safe mode. No other Google products (Gmail, Google Drive) show this problem, and the calendar loads normally in Chrome. Any suggestions would be appreciated.

Asked by tmichael.mcnulty 2 months ago

Answered by tmichael.mcnulty 2 months ago

  • Solved

Google Calendar will no longer completely load.

Hello All, I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm us… (read more)

Hello All,

I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm using would do anything to the browser. I could access Google Calendar just fine this morning and then all of the sudden, my calendar page wouldn't completely load. It loads the upper and left panels but not the actual calendar. There's no error message popups, the loading status just keeps spinning.

I've cleared all cache, closed/reopened the browser, restarted my computer, refreshed Firefox, opened Firefox in Safe Mode, tried a Private Window, uninstalled and reinstalled Firefox. I can access Google Calendar just fine on Microsoft Edge and Google Chrome.

Web Console shows a lot of warnings and an Exception error but I don't see anything that gives me a clear understanding of what the problem is. Halp!!!1!1

Asked by clark.hurst 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Parked Domain Website Suddenly Blocked

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed noth… (read more)

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed nothing except to update Firefox browser and Windows. See the site is not blocked anywhere in the options. Message I get is: "Access closed Site psea.org is blocked, because it belongs to blocked categories: Parked Domains If you think that site should not be blocked please send a message to network administrator

Can anyone help me?

Asked by pmruzicka 2 months ago

Answered by pmruzicka 2 months ago

  • Solved

Create a group of related tabs

I have open half a dozen or so tabs related to one subject. I would like to put them all into one "super tab", such that only the super tab shows as an open tab. Then, by… (read more)

I have open half a dozen or so tabs related to one subject. I would like to put them all into one "super tab", such that only the super tab shows as an open tab. Then, by clicking on that tab, it would show the tabs within it, any one or more of which could be selected. Is this possible, and if so how is it done? Perhaps there's an add-on or extension that would do this.

I have already created a multi-tab bookmark that sorta, maybe accomplishes the same thing. But it's not as convenient as what I envision as described above.

Thanks for any advice or words of wisdom.

Asked by Ron 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Dashlane extension not found to download on Firefox.

Dashlane Password Manager has been working as an extension on Firefox on my Acer Aspire E5-571 laptop, but for an unknown reason it has disappeared from my toolbar. When … (read more)

Dashlane Password Manager has been working as an extension on Firefox on my Acer Aspire E5-571 laptop, but for an unknown reason it has disappeared from my toolbar. When searching for 'Dashlane' on the Firefox browser to install the extension on my browser, nothing relating to 'Dashlane' can be foound.

Asked by John Wheal-Jones 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Unable to connect to reCAPTCHA

Hi, since today I've been unable to connect to reCAPTCHA. At first the reCAPTCHA boxes didn't show up at all and Firefox prevented me from connecting with Google because … (read more)

Hi, since today I've been unable to connect to reCAPTCHA. At first the reCAPTCHA boxes didn't show up at all and Firefox prevented me from connecting with Google because of an error with the certificate. I was able to fix that by allowing Firefox to trust root authorities (solution #6 on this list: https://sectigostore.com/page/fix-the-warning-potential-security-risk-ahead-error-in-firefox/ )

While the reCAPTCHA boxes are showing up again, I still can't connect with it. When checking the box, it starts loading for a while and I get an error message saying that there's no contact with reCAPTCHA and that I should check my connection and try again. I included a screenshot.

I went to topics of people who had the same problem and tried everything. Disabling protection against tracking, disabling Adblock, starting Firefox in safe mode, refreshing Firefox, loading another Firefox profile, restarting Firefox, uninstalling and reinstalling Firefox, restarting my pc. I'm desperate.

I'm only having this problem in Firefox, not in any other browser.

Asked by glennstakkestad 3 months ago

Answered by cor-el 3 months ago

  • Solved

search without ip address location

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a … (read more)

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a search, I get results for that area that I am nowhere near. How do I stop this?

Asked by TomFoolery 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 2 months ago

Answered by cor-el 2 months ago

  • Solved

bookmarks menu (turned on in customization)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (gra… (read more)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (grayed out) and even when I attempt to to restore bookmarks from an earlier date it does not correct the issue.

I have restarted the computer.

I have restored bookmarks after deleting them all.

I have attempted to backup bookmarks (before trying to remove them) and no matter what that folder won't budge from the right side of my bookmark menu. I can make it disappear by turning off bookmark menu but that's not useful to me. (Did you know that when you back up bookmarks - firefox puts them into a json extension! Try to restore that file - it's NOT even an option! Rather the options are import from this browser or that one - that's another issue all together so let's set it aside for another time.)

I am totally frustrated because I am almost 100% certain that this done by me in my speedy way, trying to drag a bookmark to the folder rather than hitting the star and putting it in the appropriate folder.

The only thing I haven't done is uninstall this firefox and reinstall it. I am a bit scared to do that. I have been a firefox user early on. How do I save these bookmarks without creating the same issue again? I don't want to go through the entire ordeal only to find out something is corrupted in my profile. What then.

Ideas would be help me a great deal. Please be patient. I am used to doing things on my own but I can follow directions. The only problem I have is that pesky file that won't be dragged, or deleted, or moved in any fashion. Is there a bookmark cloud on mozilla where I can just reinstall my bookmarks, passwords and add-ons without a lot of hassle? I sincerely have done all I know how to do.

Thanks for your help.

Asked by cvillegal 2 months ago

Answered by jscher2000 2 months ago