Showing questions tagged: Show all questions

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 3 months ago

Last reply by SHempsey 2 months ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 3 months ago

Answered by WaffleToaster 3 months ago

Firefox crashing constantly and incredibly unstable

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes… (read more)

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes. Biggest issues are on Reddit. I'm able to browse the Firefox support pages with minimal issues (although it has crashed once or twice).

Crash happens in Safe Mode. (I'm in safe mode right now and it just crashed) I did a FULL clean install about a week ago. (actually did it twice just to be sure)

Not sure what info you need in order to help, but here is some of the crash report from the latest one today.

Signature servo_arc::Arc<T>::drop_slow<T> | servo_arc::Arc<T>::drop_slow<T> | mozilla::dom::Element::UnbindFromTree More Reports Search UUID 2a1bc85b-67b2-4dd4-a669-82da60210119 Date Processed 2021-01-19 18:12:21 UTC Uptime 19 seconds Install Age 845,692 seconds since version was first installed (1 week, 2 days and 18 hours) Install Time 2021-01-08 20:07:45 Product Firefox Release Channel release Version 84.0.2 Build ID 20210105180113 (2021-01-05) Buildhub data OS Windows 10 OS Version 10.0.19042 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

UHD Graphics 630 (Mobile) (0x3e9b)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,992,422,912 bytes (138.53 TB) Available Page File 7,993,192,448 bytes (7.99 GB) Available Physical Memory 4,360,728,576 bytes (4.36 GB) System Memory Use Percentage 48 EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1c8d, AdapterSubsysID2: 12191462, AdapterDriverVersion2: 26.21.14.3086DWrite? DWrite+ WR? WR- OMTP? OMTP+4

Processor Notes

processor_ip-172-31-18-68_us-west-2_compute_internal_7; ProcessorPipeline; non-integer value of "SecondsSinceLastCrash"

Asked by elliotlandes 3 months ago

Last reply by elliotlandes 2 months ago

"Firefox Can't Open This Page" on icloud.com

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this? I've attached a picture and my Trou… (read more)

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this?

I've attached a picture and my Troubleshooting Information.

Asked by Benjamin 3 months ago

Last reply by jonzn4SUSE 3 months ago

  • Solved

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 3 months ago

Answered by pendantry 3 months ago

Not really sure why Firefox is crashing every 5 minutes, crash reports listed.

I've tried sfc /scannow and it didn't find anything. I've tried using DDU and reinstalling my drivers. My specs is pretty much 5700xt + 3700x. https://www.dropbox.com/sh… (read more)

I've tried sfc /scannow and it didn't find anything. I've tried using DDU and reinstalling my drivers. My specs is pretty much 5700xt + 3700x.

https://www.dropbox.com/sh/uwuxongtp107u8m/AACLfH30RgdDlxVwwb9QQsXGa?dl=0

The one ending with 6840.dmp is the latest crash report which i cannot upload.

Here's the rest of the crash report IDs. Anyone got any ideas?

bp-b39749a0-a501-4427-9e18-2a84e0210107 7/01/2021, 6:36 pm

bp-af5853e7-eb2a-4ae9-82d5-fe3840210107 7/01/2021, 6:36 pm

bp-ca517a9a-b49a-4cf9-9d7a-835300210107 7/01/2021, 12:10 pm

bp-abb65280-a77f-4972-92f8-fe3570210107 7/01/2021, 12:06 pm

bp-46d8f57f-001f-40de-a6b1-b3bbf0210107 7/01/2021, 12:05 pm

bp-55137462-39dc-44f5-8174-3baa80210107 7/01/2021, 12:05 pm

bp-3449d5c4-e353-4d1e-a77b-2e8f70210107 7/01/2021, 12:05 pm

bp-c94aee53-3f2c-4c33-a324-f980d0210107 7/01/2021, 12:05 pm

bp-6b2f4295-990a-4b15-b276-437600210107 7/01/2021, 12:05 pm

bp-1fbd1395-0aef-4eae-a8be-9cc120210107 7/01/2021, 12:05 pm

bp-6103014a-ab68-490c-8d41-579400210107 7/01/2021, 12:05 pm

bp-40c872ae-c62e-4a95-99b1-7abff0210107 7/01/2021, 12:05 pm

bp-076e5ffc-5298-438d-ab8c-42acb0210107 7/01/2021, 12:05 pm

bp-2d3b02ec-d9ae-4e53-b7a5-fb3e90210107 7/01/2021, 12:05 pm

bp-3550f5a0-0bec-47cb-93c6-431b40210107 7/01/2021, 12:05 pm

bp-a818c562-3be7-4f5f-8d47-5b1100210107 7/01/2021, 12:05 pm

Asked by Pog 3 months ago

Last reply by cor-el 3 months ago

Trouble Using Sharepoint in Firefox on Windows 10

I can no longer use Microsoft Sharepoint in Firefox. I can get to the Microsoft Office Portal site, but I can no longer get to Sharepoint in Firefox. It gives me a "can't… (read more)

I can no longer use Microsoft Sharepoint in Firefox. I can get to the Microsoft Office Portal site, but I can no longer get to Sharepoint in Firefox. It gives me a "can't sign in error." Any suggestions or support would be appreciated.

Asked by joshuavcraft 3 months ago

Last reply by jscher2000 3 months ago

How can I delete the cloud sync data from an addon? (Multi Account Containers)

Hi, My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of conta… (read more)

Hi,

My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of containers, maxing up the sync storage. Now whenever I click to sync MAC, it downloads thousands of 'tmp' containers. It refuses to sync ever again, hence no matter how many times I fix it locally, if it ever syncs again, it downloads the thousands 'tmp' containers again. How can I delete the sync data for good?

Asked by Jon 3 months ago

Last reply by Jon 3 months ago

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (read more)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

Asked by tzikis 3 months ago

Last reply by tzikis 3 months ago

Firefox keeps crashing

Firefox crashing frequently and unexpectedly. I can't discern any pattern to when it happens. I don't know what's triggering it. I've tried refreshing it, reinstalling … (read more)

Firefox crashing frequently and unexpectedly. I can't discern any pattern to when it happens. I don't know what's triggering it.

I've tried refreshing it, reinstalling it, running under a newly created profile, running under safe mode. The crashing continues despite all of these things.

Asked by david.brinovec 2 months ago

Last reply by TyDraniu 2 months ago

  • Solved

"Other bookmarks" folder appeared in Bookmark Toolbar Items and I can't get rid of it

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefo… (read more)

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefox interface and I remove the Bookmark Toolbar Items, the Other bookmarks folder disappears as well.

Do you have any idea how it happened (to prevent it to happen again), and how to get rid of it without losing all bookmarks? I can't drag it, and if I right click on it, the items "Cut", "Delete", and "Properties" on the context menu are greyed out.

Attached screenshots are in Italian, but they are quite self-explanatory about the issue.

Asked by ElfQrin 3 months ago

Answered by ElfQrin 3 months ago

  • Solved

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (read more)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Asked by mark270 2 months ago

Answered by cor-el 2 months ago

Firefox keeps having unexpected crashes

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do … (read more)

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do a reset, but the abrupt crashes still occurred again. Can anyone help me?

https://crash-stats.mozilla.org/report/index/11860692-073b-40e8-8471-9f84b0210114

Asked by Omar 3 months ago

Last reply by Omar 3 months ago

Corrupted close button on Ubuntu

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment. The X seems corrupted. Does anyone know how to fix th… (read more)

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment.

The X seems corrupted.

Does anyone know how to fix that?

Asked by henioStraszny 3 months ago

Last reply by henioStraszny 2 months ago

  • Solved

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 3 months ago

Answered by FredMcD 2 months ago

  • Solved

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 3 months ago

Answered by jscher2000 3 months ago

Restore deleted toolbar file

How do I Restore deleted toolbar file? I accidentally deleted a tool bar file folder with a collection of links within it. I would like to know how I can restore it. … (read more)

How do I Restore deleted toolbar file?

I accidentally deleted a tool bar file folder with a collection of links within it. I would like to know how I can restore it.

Asked by kluu 3 months ago

Last reply by cor-el 3 months ago

  • Solved

YouTube preview thumbnail images not showing

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal… (read more)

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.

Asked by warren21 3 months ago

Answered by FredMcD 3 months ago