Showing questions tagged: Show all questions
  • Archived

Speaking selected text no longer works in FF 80.0.1

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I… (read more)

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I select text on a FF page to speak, I can only hear the spoken FF text when I click over to another open application. When I click back to the FF page, speaking the text stops. If I click back to the other app like TextEdit... then my Apple Speech continues to read the text selected on the FF page. The only way to hear any selected text on a FF page, is to select the text, use my Apple speech command button and then click over to another open application, until the spoken text in FF is finished speaking. This is not convenient. This issue only started with FF 80.0.1.

How can this be fixed, so my Mac's speech commend will read selected text on a FF page? I use Apple Speech command to read back my longer posts I’m getting ready to post on a webpage to make sure it makes sense.

In short... I can no longer use Apple's speech command to read selected text on a FF 80.0.1 page. This only started happening in this new 80.0.1 Firefox.

Asked by RedKnight 1 year ago

Last reply by RedKnight 1 year ago

  • Archived

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

autofill URL

There is a certain website that I have to visit often. I usually type the first few letters of the URL into search bar but, annoyingly, there's another website with almos… (read more)

There is a certain website that I have to visit often. I usually type the first few letters of the URL into search bar but, annoyingly, there's another website with almost exactly the same URL. Firefox always autofills the wrong URL and I always end up getting directed to the wrong site. Is there a way to prevent firefox from autofilling that URL and change it to the correct one?

Asked by odile.a.gotts 1 year ago

Last reply by odile.a.gotts 1 year ago

  • Solved
  • Archived

Spell check sometimes not working or is very delayed

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checkin… (read more)

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checking is on. And the fact that it sometimes works indicates that the dictionary is present. This problems has been present for several releases. I am currently on 80.0.1

I know that before computers were common, a typist really strove to be accurate. But now you go for speed, and not accuracy at all. So, my messages tend to have a lot of errors. I cringe when I think of how many messages I typed before I realized that spell check was only occasionally working.

My work-around is to type what I need into my word processor, and then copy/paste into the web site where I want the text.

Asked by jdunfee12 1 year ago

Answered by jdunfee12 1 year ago

  • Archived

Firefox crashing constantly

Hello, I have been running Firefox for a good long while, but as of little over a month ago it started crashing randomly on my Windows machine (MacOS seems perfectly sta… (read more)

Hello,

I have been running Firefox for a good long while, but as of little over a month ago it started crashing randomly on my Windows machine (MacOS seems perfectly stable). The crashes occur anywhere between few seconds after starting and hour+ after starting. They don't appear to be linked to any specific activity, and also occur while I'm not actively using the browser, or even using the computer.

I've gone through every "guide" I can find, disabling/removing add-ons, extensions, resetting configuration, deleting stuff incl whole profile folder, disabling hardware acceleration, using Default theme etc. Currently using it with add-ons disabled, and everything reset, but logged in as me and sync'ing Bookmarks, Tabs and Logins.

Only thing that seems to work is to run it in Safe Mode, but mimicking Safe Mode by disabling everything doesn't result in the same stability.

Windows is the latest build, drivers are the latest versions, Firefox is the latest version, currently 80.0.1 64-bit.

Hope someone might have a suggestion as to what to do,

Cheers, NC.

Asked by nc_firefox 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

On launch double homepage

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options sh… (read more)

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options shows only a single custom URL for homepage on launch it opens two tabs, both to the same homepage.

Asked by Mike Leeling 1 year ago

Answered by cor-el 1 year ago

  • Archived

Firefox constant crashes

May I have someone take a look at these crashes I have from firefox lately? bp-5c9138e9-7ec2-46f1-99b5-e55270200914 9/14/2020, 11:12 AM View bp-34f3c52d-f601-4252-85f2… (read more)

May I have someone take a look at these crashes I have from firefox lately?

bp-5c9138e9-7ec2-46f1-99b5-e55270200914 9/14/2020, 11:12 AM View bp-34f3c52d-f601-4252-85f2-fb0ee0200914 9/14/2020, 11:12 AM View bp-4e82da0a-b6be-4a95-a265-debfb0200914 9/14/2020, 11:12 AM View


Thank you

Asked by tginney9 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox lost saved passwords for second time (Windows 10 FF 80.0.1)

For the second time in the past couple of weeks I have attempted to log into a website, found the password missing, then found all my passwords missing. I restored 3 diff… (read more)

For the second time in the past couple of weeks I have attempted to log into a website, found the password missing, then found all my passwords missing. I restored 3 different Mozilla folders from backup: User AppData>Roaming, AppData>Local, and ProgramData with no success.

I managed to recover my passwords by logging out of my FF, logging back in, and syncing with Lockwise on my Android phone; however losing passwords is a PIA. Why would this be happening and where are the passwords stored so I can recover from backup if necessary?

Asked by Earl A 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Is there a way to extend the hamburger settings dropdown?

Is there a way for me to extend the drop-down window on the Firefox browser from the hamburger icon? I don't enjoy having to scroll down through the menu to have to acces… (read more)

Is there a way for me to extend the drop-down window on the Firefox browser from the hamburger icon? I don't enjoy having to scroll down through the menu to have to access things like Options or Help when the menu drop-down could just drop down further so I don't have to scroll down. Is there a way I can customize this, or no?

Attached is a screenshot of the menu I'm talking about, with a circle

Thanks!

Asked by chnjspo.kk4899 1 year ago

Last reply by cor-el 1 year ago

  • Archived

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (read more)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Asked by Spamlet 1 year ago

Last reply by Spamlet 1 year ago

  • Solved
  • Archived

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (read more)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

Asked by CatsinQ 1 year ago

Answered by CatsinQ 1 year ago

  • Solved
  • Archived

Search parameters not saved

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the ot… (read more)

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.

Asked by framag52 1 year ago

Answered by FredMcD 1 year ago

  • Archived

How to stop muliple processes of Firefox running in background slowing my PC & internet down drastically!

I installed yesterday, the most recent version of Firefox. I instantly noticed today, a drastic change in speed of PC. So, I easily determined it had to be FF. I opene… (read more)

I installed yesterday, the most recent version of Firefox. I instantly noticed today, a drastic change in speed of PC. So, I easily determined it had to be FF. I opened my task manager and discovered multiple 'ghost copies' of FF running in the background which is causing this tremendous lag! I have been using FF for 8 years and have always faithfully made it my default. I don't want to switch, but can't tolerate this on my new laptop! I read in another post on this support, the same issue and tried their recommendation (create a new variable) That successfully stopped all of the ghost copies from appearing, but yet created even more lag! So I went back in to system settings and deleted that. It took me forever just to sign into this sight! My laptop is basically useless if I continue using FF now.

        • also just noticed I can't upload any images to this post because of the lag!!****

Asked by icantrememberit0 1 year ago

Last reply by icantrememberit0 1 year ago

  • Archived

Image does not change with new FF 80.0.1

Hello, Has anything been changed manually on the cache with the new version? I and other users of a browser game have problems since the new FF version that a certain pi… (read more)

Hello,

Has anything been changed manually on the cache with the new version? I and other users of a browser game have problems since the new FF version that a certain picture only changes when the page is reloaded when you click on a link. The image is generated by php. If you delete the cache from the browser then this also works by clicking on the respective link, but only once you have to clear the cache again or refresh it. With other browsers Edge Chrome Opera it works without problems. The problem with the FF only appeared with the new version 80.0.1 before everything was fine. Unfortunately, the developers of the browser game do not yet know why.

i hope the google translation was ok.

Best regards

Asked by dirkis.postfach 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Search engine

for some reason yahoo has taken over my search engine. I have tried to change it but it wont go away. On my browser I see the Google search engine, I type for a search bu… (read more)

for some reason yahoo has taken over my search engine. I have tried to change it but it wont go away. On my browser I see the Google search engine, I type for a search but when the result comes back its with Yahoo.

Asked by izards1 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Add-on works on 1 computer not on the other.

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. … (read more)

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. This was the third try on a manager I liked. My laptop has Firefox 80.0.1, and the extension works great, my new desktop computer has 80.0.1 installed also, but Saaspass is not to be found.

Asked by momtom 1 year ago

Answered by cor-el 1 year ago