Showing questions tagged: Show all questions
  • Archived

SSL_ERROR_MISSING_ESNI_EXTENSION

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/. Above SSL error appears randomly on … (read more)

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/.

Above SSL error appears randomly on different websites url provided where message appears momentarily. Researched several days unable to resolve.

Asked by flashl 1 year ago

Last reply by cor-el 1 year ago

  • Archived

UserChrome script no longer working

Have been using a script (.uc.js) in my profile/chrome folder to enable new-tab homepages via local files. After updating firefox ( 68.0b6, but I believe it appeared on b… (read more)

Have been using a script (.uc.js) in my profile/chrome folder to enable new-tab homepages via local files. After updating firefox ( 68.0b6, but I believe it appeared on b5) this functionality is gone. Instead it simply loads about:blank, seemingly showing that the script is not running at all.

Edit: upon further searching this seems to be to a change in Firefox 68 as a whole. Is there absolutely any way to regain this functionality?

Asked by qik7 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Add ons are installed but do not show an icon or work

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. … (read more)

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. But-neither show the icon on top, nor do they work. This does not appear to be the issue that occurred on 4 May. I'm stumped. When I check browser integration in Roboform, there are none listed, meaning that Roboform has not been integrated with FF, but add ons in FF show that it is and it is enabled. Nothing to check on add block plus, but there is no icon, so it is not doing anything. Any help with this would be greatly appreciated.

Asked by Miss Chris 1 year ago

Last reply by McCoy 1 year ago

  • Archived

error in terms of service - q about firefox account

I was wondering if anything in/about a firefox account has a cost associated with it. second, in reading the terms of service document - I see at the top updated June 12,… (read more)

I was wondering if anything in/about a firefox account has a cost associated with it. second, in reading the terms of service document - I see at the top updated June 12, 2019. so we have time traveling editors? Today is June 04, 2019

Asked by Rosaliy Lynne 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Performance problem of Firefox Developer tools

I'm using Firefox Developer Edition. I love Firefox. But when I change some CSS property colors on developer tools, it does not work instantly. For example, if I choose b… (read more)

I'm using Firefox Developer Edition. I love Firefox. But when I change some CSS property colors on developer tools, it does not work instantly. For example, if I choose background-color it takes a little bit of time to show on web page. I'm front-end developer and sometimes I need to test different colors on my screens.

Asked by Ayaz 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

how to run firefox stable and beta side by side on macOS?

since v67 firefox uses separate profiles for stable, beta and nightly builds. that's a huge step in the right direction. running versions side-by-side was mentioned in a … (read more)

since v67 firefox uses separate profiles for stable, beta and nightly builds. that's a huge step in the right direction. running versions side-by-side was mentioned in a nightly blog post: https://blog.nightly.mozilla.org/2019/01/14/moving-to-a-profile-per-install-architecture/ KB-document: https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation

But how would I run stable and beta side-by-side?

Problems I am facing:

- both stable and beta released versions are called "Firefox.app" on macOS. So I can't have both in the programs folder

- If I rename Firefox.app (beta) to Firefox_beta.app macOS complains that signatures for that app are invalid (which is expected, so that's not a solution)

It would be awesome to run those versions in parallel. But how would that be done?

Asked by trying... 1 year ago

Last reply by cor-el 1 year ago

  • Archived

how do I take screenshots of whats on my screen.with firefox mobile?

I want to take a picture of my screen with firefox. I am currently using firefox focus. If there is a solution can it also work for other versions of mozilla firefox as w… (read more)

I want to take a picture of my screen with firefox. I am currently using firefox focus. If there is a solution can it also work for other versions of mozilla firefox as well ?

Asked by Ivansagoodguy 1 year ago

Last reply by Seburo 1 year ago

  • Archived

Как в Firefox 68.0b8 x64 для Windows удалить неиспользуемые закладками тэги?

Ответ, выбранный спрашивавшим https://support.mozilla.org/ru/questions/1257207 не помог - на ПК нет файла places.sqlite. Альтернативное решение, предложенное @jscher2000,… (read more)

Ответ, выбранный спрашивавшим https://support.mozilla.org/ru/questions/1257207 не помог - на ПК нет файла places.sqlite. Альтернативное решение, предложенное @jscher2000, также оказалось бесполезным - закладка с тэгами, которые больше никому не были присвоены, удалялась, а тэги оставались.

Asked by Tvhrck 1 year ago

Last reply by cor-el 1 year ago

  • Archived

A non-secure URL in a secure page in a frame won't open unless opened in a new tab.

When I click on non-secure link in secure page in a frame it won't open the URL unless I open it in a new tab. If I change the non-secure link to a secure link in a secur… (read more)

When I click on non-secure link in secure page in a frame it won't open the URL unless I open it in a new tab. If I change the non-secure link to a secure link in a secure page in a frame I can open the URL in the page. If I open the page with no frame I can open the non-secure link in the secure page. It seems to be the frame is stopping the non-secure link opening.

Asked by Dwight Walker 1 year ago

Last reply by cor-el 1 year ago

  • Archived

1Password in Add-ons and icon in menubar but doesn't work. Always worked before.

I have used 1Password/Firefox for years. With this version of Firefox, I cannot add its extension the normal way even though 1PW shows in add-ons and the icon is in the … (read more)

I have used 1Password/Firefox for years. With this version of Firefox, I cannot add its extension the normal way even though 1PW shows in add-ons and the icon is in the menu bar. When 1PW is invoked, I get a window opening and a message asking me to add 1PW extension to Firefox. I select Firefox but the Firefox accept dialog never appears. I am using Firefox V 68 beta 10. Any suggestions are appreciated.

(email removed by mod)

Asked by noahb 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Facebook not displaying correctly

I've been having problems with Facebook not displaying correctly in Firefox. It does work 100% in other browsers. I"m using Firefox with Win 10. I have cleared all recent… (read more)

I've been having problems with Facebook not displaying correctly in Firefox. It does work 100% in other browsers.

I"m using Firefox with Win 10.

I have cleared all recent history, cookies, cache. My sytem time is correct. I have checked all addons and extentions. I have even refreshed Firefox and nothing helps.

When I try to load Facebook it looks like a page with No Style but the Page Style is set as Basic Page Style. I have scanned for virus and Malware.

Most other pages load without any problems. Facebook has the problem and I also cannot load pages on Safelinking.net

Asked by Hennie27 1 year ago

Last reply by cor-el 1 year ago