Showing questions tagged: Show all questions
  • Archived

every time firefox updates, my saved logins, passwords and settings are gone. I must uninstall and reinstall to retrieve

For months now, every time Firefox updates, my saved settings, logins and passwords are gone. I have to uninstall and reinstall Firefox to retrieve them. WHY does this k… (read more)

For months now, every time Firefox updates, my saved settings, logins and passwords are gone. I have to uninstall and reinstall Firefox to retrieve them. WHY does this keep happening? Please respond as this is extremely annoying and frustrating.

Asked by Sherrie 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Previous fix to eliminate unwanted question marks no longer works.

The solution below no longer works. My current version of Firefox is 64.0.2 When did this problem start for you? On Mac, Firefox 56 ratcheted up the security sandbox, lim… (read more)

The solution below no longer works. My current version of Firefox is 64.0.2

When did this problem start for you?

On Mac, Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. The developers are aware of this and some fixes were made in Firefox 57, but they might have missed some font types or unexpected font file locations.

To see whether this is the problem, and as a temporary workaround, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox

Asked by robkuhnjr 1 year ago

Last reply by Franknca 1 year ago

  • Solved
  • Archived

I am stuck using v 64.0.2, Firefox 65 is unuseable.

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried! Symptoms with v65: Intermittently does not start, hit icon again then lo… (read more)

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried!

Symptoms with v65:

Intermittently does not start, hit icon again then loads but doesn't connect. Very slow when it loads. firefox.exe does not unload from memory, has to be shut in task manager

What I have tried so far;

FireFox refresh. unstall / reinstall uninstall uBlock Origin sfc /scannowall uninstall Avast uninstall VPN Delete all firefox files on system disk + delete all registry entries then reinstall. Install from full version .exe Removed VPN (Private Internet Access) Updated Windows and any and all drivers.

What am I missing ?

TIA, George...


Windows 7 Pro MB: Asus P8Z77-V LK - Z77, Intel Ivy Bridge Intel i7-3770K @ 4.3Ghz Corsair Hydro Series High Performance Liquid CPU Cooler H60 32GB (DDR3-1600 DDR3 SDRAM) NVIDIA GeForce GTX 980 Ti 6GB

Asked by George 1 year ago

Answered by George 1 year ago

  • Archived

Firefox keeps crashing

I'm running Windows 7 64-bit and have downloaded Firefox a number of times (each time doing a clean uninstall with Revo uninstaller), but cannot get Firefox to run at al… (read more)

I'm running Windows 7 64-bit and have downloaded Firefox a number of times (each time doing a clean uninstall with Revo uninstaller), but cannot get Firefox to run at all. Each time I put in a search I immediately get the 'Gah. your tab just crashed' message. I've done a Windows crash report on the latest event and this was the result:

Log Name: Application Source: Application Error Date: 07/02/2019 13:12:17 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: Roland-PC Description: Faulting application name: firefox.exe, version: 64.0.2.6947, time stamp: 0x5c34ddf7 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x00000000c0000035 Faulting process id: 0x1178 Faulting application start time: 0x01d4bee6bcbee9f9 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: fde241ae-2ad9-11e9-a3b0-408d5c590c41 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Level>2</Level>
   <Task>100</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2019-02-07T13:12:17.000000000Z" />
   <EventRecordID>64571</EventRecordID>
   <Channel>Application</Channel>
   <Computer>Roland-PC</Computer>
   <Security />
 </System>
 <EventData>
   <Data>firefox.exe</Data>
   <Data>64.0.2.6947</Data>
   <Data>5c34ddf7</Data>
   <Data>unknown</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c0000005</Data>
   <Data>00000000c0000035</Data>
   <Data>1178</Data>
   <Data>01d4bee6bcbee9f9</Data>
   <Data>C:\Program Files\Mozilla Firefox\firefox.exe</Data>
   <Data>unknown</Data>
   <Data>fde241ae-2ad9-11e9-a3b0-408d5c590c41</Data>
 </EventData>

</Event>

Can anyone suggest a solution, please?

Asked by grandsire02 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Why does the cache value in memory not change?

I changed the value of browser.cache.memory.max_entry_size to 5000 and still created the value of browser.cache.memory.capacity with the same value. Then I restarted fire… (read more)

I changed the value of browser.cache.memory.max_entry_size to 5000 and still created the value of browser.cache.memory.capacity with the same value. Then I restarted firefox and saw that about: cache shows this: memory Number of entries: 0 Maximum storage size: 29696 KiB Storage in use: 0 KiB Storage disk location: none, only stored in memory List Cache Entries Why did the same 30 megabytes remain there?

Asked by NIGGA 1 year ago

Last reply by NIGGA 1 year ago

  • Archived

Firefox removes spaces as I type

Starting 3-4 days ago, I can't type reliably on 1 specific website: - on any page on this website (CVMG.ca), I type a word, hit space, then start another word the space i… (read more)

Starting 3-4 days ago, I can't type reliably on 1 specific website: - on any page on this website (CVMG.ca), I type a word, hit space, then start another word the space is removed and the words join together - if I add 2-3 more spaces, the same thing happens - all the spaces are removed when I start typing the next word - if I hold down the space bar and let auto-space insert (6-8 spaces), the next word types correctly (no spaces are removed) - this occurs when using Firefox 64.0.2 on a Mac running OS X 10.14.2 - it seems to happen only on one website - I can enter words on other sites on this browser (such as what I'm typing now) - Typing works normally when I access the website from Safari. - There's a similar problem described on github for Firefox support that relates to a change in CSS. - see attached screenshot - t shows a reply typed into a general forum gadget, but the same thing happens when I type into any other entry space on that website. - I have filed a similar trouble ticket with the web hosting service

Asked by Mark 1 year ago

Last reply by Mark 1 year ago

  • Archived

Popup windows open on primary monitor

I know this has been asked in the past, but I'm wondering if there has been any work done to try and resolve... I use a dual screen PC and a website that brings up a popu… (read more)

I know this has been asked in the past, but I'm wondering if there has been any work done to try and resolve...

I use a dual screen PC and a website that brings up a popup window to confirm an action and it always opens the popup on the primary monitor, even though my main Firefox window is open on my second screen. I've tested this on multiple PCs.

This is using Windows 10 (latest updates) with the latest Firefox.

Asked by mjruk 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

addons gone

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other comp… (read more)

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other computer and after firefox updated it started removing all my addons and it is a Windows machine. My main machine is a mac. How do I get them back.

Asked by geekmechanic 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox crashes on startup

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It… (read more)

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It must be a user setting of some sort because I can create another Mac user account and Firefox opens fine.

This is a new machine running Mac OS 10.14.2 and I've not been able to use Firefox yet. The only terminal settings I've changed, from what I can recall, is to help with font smoothing (https://ahmadawais.com/fix-macos-mojave-font-rendering-issue/) and messing around with dark mode (option to be in dark mode but only for dock & menu bar). I'm unsure if those settings are related but thought I'd mentioned it. Other than that this is a pretty much brand new machine.

Crash ID: bp-69fee8d8-a9c0-45fb-aa60-257270190123

AdapterDeviceID: 0x3e9b AdapterVendorID: 0x8086 BuildID: 20190108160530 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1548252669 DOMIPCEnabled: 1 Email: derekalong@gmail.com FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1548252096 MozCrashReason: MOZ_CRASH(Using observer service off the main thread!) Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+4 GL Layers? GL Context? GL Context+ GL Layers+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 518 StartupCrash: 0 StartupTime: 1548252669 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20190108160530","version":"64.0.2","vendor":"Mozilla","displayVersion":"64.0.2","platformVersion":"64.0.2","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":12,"cores":6,"vendor":"GenuineIntel","family":6,"model":158,"stepping":10,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":3200,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"18.2.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x3e9b","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"Macmini8,1"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6:"Gecko_IOThread",7:"Timer",8:"Socket Thread",9:"JS Watchdog",16:"JS Helper",11:"JS Helper",12:"JS Helper",13:"JS Helper",15:"JS Helper",17:"JS Helper",10:"JS Helper",14:"JS Helper",20:"Cache2 I/O",21:"Cookie",23:"GMPThread",24:"Compositor",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",29:"DOM Worker",46:"StyleThread#1",45:"StyleThread#0",47:"StyleThread#2",48:"StyleThread#3",50:"StyleThread#5",49:"StyleThread#4",48:"ImageBridgeChild",49:"ProcessHangMon",52:"StreamTrans #41", Throttleable: 1 UptimeTS: .74215417 Vendor: Mozilla Version: 64.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by derekalong 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

After desktop crash, ALL passwords lost

I had a desktop freeze and afterwards, ALL my saved passwords are lost AGAIN. This is the second time I am experiencing this disaster. How can I prevent this from happeni… (read more)

I had a desktop freeze and afterwards, ALL my saved passwords are lost AGAIN. This is the second time I am experiencing this disaster. How can I prevent this from happening.. What do I do to recover my logins? Here is what I have on disk:

[turgut@tklaptop a5637r1i.default]$ ls -lt key* -rwxrwxr-x 1 turgut turgut 294912 Dec 12 07:40 key4.db -rw------- 1 turgut turgut 294912 Jul 26 03:22 key4.db.was -rw------- 1 turgut turgut 16384 Mar 16 2018 key3.db

[turgut@tklaptop a5637r1i.default]$ ls -l logins* -rw------- 1 turgut turgut 0 Aug 16 15:07 logins.json-1.corrupt -rw------- 1 turgut turgut 0 Jan 22 10:04 logins.json-2.corrupt -rw------- 1 turgut turgut 1723 Jul 31 11:21 logins.json.isempty -rw------- 1 turgut turgut 0 Aug 16 15:10 logins.json.corrupt

PS: Some of these files are from my previous crash and loss of passwords..

This is Firefox 64.0.2 , gnome, fedora linux 29.

Asked by tkalfaoglu 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Tried to fix Firefox crashes, lost all my bookmarks + FF app support folder

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all… (read more)

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all my bookmarks. I tried to restore from Time machine. Didn't work.

Asked by Mikow 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (read more)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Phone number I have on my website changes to an unrecognized number....

When my website is viewed in firefox on a desktop, the phone number I have listed changes to an unrecognizable one. In the website is correct, ie: pages, footer, etc... b… (read more)

When my website is viewed in firefox on a desktop, the phone number I have listed changes to an unrecognizable one. In the website is correct, ie: pages, footer, etc... but when viewed in FF, it changes.

Asked by callsorputs 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Sites don't show ads and Google login buttons don't work (e.g. Gmail doesn't show refresh buttons, inbox buttons etc.)

Since the beginning of January I have been unable to use - google maps: -when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to… (read more)

Since the beginning of January I have been unable to use - google maps:

-when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing.

-Gmail:

-When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps)

Youtube:

-Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture.

Google in general:

-I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail.

Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active.

In general:

This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option.

Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled

Pc specs (drivers are updated as far as i know)

-Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime

I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games),

Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again

Thank you

Asked by LuftWaffle 1 year ago

Answered by LuftWaffle 1 year ago

  • Archived

I don't receive the link to reset my password so I can't log in to my Firefox account. Can I speak to someone directly?

When I tried to log in to my Firefox account, I got the message that the password is incorrect. When I click the link to get a reset email, Firefox reports that the email… (read more)

When I tried to log in to my Firefox account, I got the message that the password is incorrect. When I click the link to get a reset email, Firefox reports that the email has been sent successfully. But no email arrives. How do I contact at someone to find out if my account has been hijacked and all my data compromised?

Asked by FrustratedbyFirefox 1 year ago

Last reply by FrustratedbyFirefox 1 year ago

  • Archived

verification email for Firefox Monitor report not being received in email account

Hi.. many times today I have tried to sign up for the Monitor Report but the verification email doesn't/can't come through to my xtra.co.nz address. This is the address … (read more)

Hi.. many times today I have tried to sign up for the Monitor Report but the verification email doesn't/can't come through to my xtra.co.nz address. This is the address that Monitor says has been breached. My gmail address is fine and it can receive the verification emails. I have Firefox 64.0.2 Mac El Capitan 10.11.6 iMac 27" desktop As you will see from the screenshot it shows the report but then when I fill in the address to have it sent to me nothing happens. I've checked Preferences and made sure I have made the site an Exception and have Allowed it. And when I click on the little "i" next to https it shows Permissions "Allow". Also it shows the address was breached on Technic which seems to be a Minecraft site but I went on a couple of different Minecraft sites and now can't log into any of them ( so far ). Haven't used them for ages yet there was a breach in Nov 2018. I need to be able to get into the site to delete info ( was for granddaughter ). Thank you , Susan

Asked by Riley103 1 year ago

Last reply by Riley103 1 year ago

  • Archived

Firefox is doing something to my connection that translates in lag spikes

I first noticed this in Overwatch (OW) but also with Diablo 3. These are the only games I play online. OW has a inbuilt tool to look at it's network connection. It shows … (read more)

I first noticed this in Overwatch (OW) but also with Diablo 3. These are the only games I play online. OW has a inbuilt tool to look at it's network connection. It shows that about every 5 secs, ping spikes. There might be other stuff happening, like some loss, but I can't say for sure. This translates into choppy gameplay which is unbearable for online FPS. If you look at the attached image, you see that the spikes go to 128 ms. I normally run 44 ms.

This symptom does not start immediately and I haven't been able to check how long it takes to start. It does go away if I close firefox down.

I tried to: - remove all addons - close tabs until only home/empty tab was left - removing/reinstalling firefox.

Nothing really worked.

I am running the latest version of Windows 10 (1803) with the latest version of Firefox 63.0.3. All 64bit.

Asked by animismus 1 year ago

Last reply by animismus 1 year ago

  • Archived

Why won't FF 64.0.2 open my account view in BoA website?

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and… (read more)

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and my account view works fine in Chrome, Edge and IE. FF 64.0.2 has also been crashing on certain sites, but most notably on some Amazon pages. is this a bug with the latest FF version?

Asked by genuinegemini 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

How do I stop recurring registry errors from returning and slowing down my computer?

Hi all. Seems like after updates, my computer slows down. It has become so recognizable, I know when the registry errors appear, as my computer performance falls off. … (read more)

Hi all. Seems like after updates, my computer slows down. It has become so recognizable, I know when the registry errors appear, as my computer performance falls off. I must use Reginout Registry cleaner, and CC Cleaner to restore performance. Along with any FireFox updates, my bookmarks have all been deleted many times over. I no longer attempt to re-install, as they continually get deleted, and so simple fix is available to me that I can understand. Thank you.

Asked by a3wayat 1 year ago

Answered by Chris Ilias 1 year ago