Showing questions tagged: Show all questions
  • Archived

how do i really stop autoplay (including autoplay triggered by scripts)

when media starts playing on my computer without my consent, this should be considered a cybercime. The only way for a video to start playing should be `right click ->… (read more)

when media starts playing on my computer without my consent, this should be considered a cybercime.

The only way for a video to start playing should be `right click -> play`

cut the nonsense with the *media.autoplay.enabled* switch. it doesnt work and it never will. as soon as the website uses any kind of scripting, this switch is ineffective.


which extension do i need to install to stop this autoplay nightmare forever?

Asked by Jazoray 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

How do I get Firefox to respond to clicks while transferring data from a website?

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystr… (read more)

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystrokes. How do I regain control without stopping the data transfer?

Asked by Ed.Ferris 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Firefox crashes, pages freeze and hang up,

I am using the latest version 53.0 of Firefox. I even UNINSTALLED FIREFOX and Re-Installed a brand new Firefox 53.0 , and have the same page freeze / hangup problem !… (read more)

I am using the latest version 53.0 of Firefox. I even UNINSTALLED FIREFOX and Re-Installed a brand new Firefox 53.0 , and have the same page freeze / hangup problem !!!

Never had a problem with Firefox for years now -- but as of the last 3 weeks, it keeps hanging up on random occasions , freezes a web page or site. I have to use Task manager (and there I see listed "FIREFOX NOT RESPONDING" ) to click on "END TASK" so as to be able to get out of the frozen page. I thus will loose certain things when Firefox returns. ie; usually the texts in composing a message board message, or composing an email

I have used FIREFOX SAFE MODE and it still freezes up.

When I run a Firefox TEST Mode thruout, I comes up with "Incompatibility Issue" but shows at right side of page a green check mark with word '"FIXED" - But it is NEVER fixed !!!

ALSO, I keep checking in SECURITY SECTION the box for REMEMBER LOGINS FOR SITES -- but every time I leave Firefox, or it closes, or it freezes up --- I have to go back and check that box or my logins do not shop up !

I have almost no extensions (other than Trend Mirco Anti Virus which never gave me problems with Firefox) and no plugins.

So I have tried many things that the support " stock" Q&A material suggests --- but still no fix.

I have seen on line that many people are having this problem. And can't seem to fix it either !

Here BELOW is a copy-paste of the "see the data" tech information for my system - if it may be of use;

==========================================================
"application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 6.2",
   "version": "53.0",
   "buildID": "20170413192749",
   "userAgent": "Mozilla/5.0 (Windows NT 6.2; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/53.0/WINNT/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1
 },
 "lockedPreferences": {},
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.13.1",
     "version": "4.13.1"
   },
   "NSS": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSUTIL": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSSSL": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   },
   "NSSSMIME": {
     "minVersion": "3.29.5",
     "version": "3.29.5"
   }
 },
 "userJS": {
   "exists": false
 },
 "sandbox": {
   "contentSandboxLevel": 1
 },
 "experiments": [],
 "extensions": [
   {
     "name": "Application Update Service Helper",
     "version": "2.0",
     "isActive": true,
     "id": "aushelper@mozilla.org"
   },
   {
     "name": "Multi-process staged rollout",
     "version": "1.14",
     "isActive": true,
     "id": "e10srollout@mozilla.org"
   },
   {
     "name": "Pocket",
     "version": "1.0.5",
     "isActive": true,
     "id": "firefox@getpocket.com"
   },
   {
     "name": "Web Compat",
     "version": "1.0",
     "isActive": true,
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "All Aboard",
     "version": "1.5.7",
     "isActive": false,
     "id": "@all-aboard-v1-5"
   },
   {
     "name": "Bing Search",
     "version": "1.0.0.8",
     "isActive": false,
     "id": "bingsearch.full@microsoft.com"
   },
   {
     "name": "Trend Micro BEP Firefox Extension",
     "version": "9.2.0.1026",
     "isActive": false,
     "id": "tmbepff@trendmicro.com"
   },
   {
     "name": "Trend Micro Osprey Firefox Extension",
     "version": "2.0.0.1090",
     "isActive": false,
     "id": "{c2056674-a37f-4b29-9300-2004759d74fe}"
   },
   {
     "name": "Trend Micro Toolbar",
     "version": "11.0.0.1181",
     "isActive": false,
     "id": "{22181a4d-af90-4ca3-a569-faed9118d6bc}"
   }
 ],
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 0,
   "windowLayerManagerType": "Basic",
   "windowLayerManagerRemote": true,
   "currentAudioBackend": "wasapi",
   "numAcceleratedWindowsMessage": [
     ""
   ],
   "adapterDescription": "AMD Radeon(TM) R7 Graphics",
   "adapterVendorID": "0x1002",
   "adapterDeviceID": "0x130f",
   "adapterSubsysID": "00000000",
   "adapterRAM": "1024",
   "adapterDrivers": "aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
   "driverVersion": "13.352.1006.0",
   "driverDate": "4-15-2014",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterSubsysID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": false,
   "directWriteEnabled": true,
   "directWriteVersion": "6.3.9600.18592",
   "direct2DEnabledMessage": [
     ""
   ],
   "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon(TM) R7 Graphics Direct3D9Ex vs_3_0 ps_3_0)",
   "webgl2Renderer": "WebGL creation failed: \n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Error during ANGLE OpenGL init.\n* Exhausted GL driver caps.",
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "skia",
     "AzureCanvasAccelerated": 0,
     "ApzWheelInput": 1
   },
   "featureLog": {
     "features": [
       {
         "name": "HW_COMPOSITING",
         "description": "Compositing",
         "status": "disabled",
         "log": [
           {
             "type": "default",
             "status": "available"
           },
           {
             "type": "user",
             "status": "disabled",
             "message": "Disabled by pref"
           }
         ]
       },
       {
         "name": "D3D11_COMPOSITING",
         "description": "Direct3D11 Compositing",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Hardware compositing is disabled"
           }
         ]
       },
       {
         "name": "D3D9_COMPOSITING",
         "description": "Direct3D9 Compositing",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Hardware compositing is disabled"
           }
         ]
       },
       {
         "name": "DIRECT2D",
         "description": "Direct2D",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "Direct2D requires Direct3D 11 compositing"
           }
         ]
       },
       {
         "name": "D3D11_HW_ANGLE",
         "description": "Direct3D11 hardware ANGLE",
         "status": "disabled",
         "log": [
           {
             "type": "default",
             "status": "unavailable",
             "message": "D3D11 compositing is disabled"
           },
           {
             "type": "env",
             "status": "disabled",
             "message": "D3D11 compositing is disabled"
           }
         ]
       },
       {
         "name": "GPU_PROCESS",
         "description": "GPU Process",
         "status": "unavailable",
         "log": [
           {
             "type": "default",
             "status": "available"
           },
           {
             "type": "env",
             "status": "unavailable",
             "message": "Not using GPU Process since D3D11 is unavailable"
           }
         ]
       }
     ],
     "fallbacks": []
   },
   "crashGuards": []
 },
 "modifiedPreferences": {}
============================================================================

HOPEFULLY some one can figure what is going on. Note; My MSN Tech Support does not troubleshoot Firefox, only Windows and Internet Explorer & MSN issues.

Thank you for any support and help, ideas, etc.

Asked by Joseph_Frank 3 years ago

Last reply by jgreer 2 years ago

  • Archived

Occasional long delays from clicking on a link and the link opening

Over the past couple of weeks we've been noticing occasional long delays from clicking on a link and the link opening. We are a small office an run a variety of XP and W… (read more)

Over the past couple of weeks we've been noticing occasional long delays from clicking on a link and the link opening. We are a small office an run a variety of XP and Win7 machines with Firefox 52 & 53. It happens more often on some machines than others, the delay is also variable from about 15 seconds to about 120 seconds, again that delay seems consistent per machine.

I've been using our Intranet to try and isolate the problem, after clicking on a link the status bar at the bottom shows "waiting for intranet...." and that sits there until the page loads. The Intranet server is in the same subnet as the workstations.

I have tried the following :- 1) Changing DNS name for the server IP. I have also done an NSLOOKUP in a command shell in the background whilst waiting. 2) Disabled Proxy settings in the OS. Also set FF to be no proxy. 3) MS Internet Explorer appears to be OK. I can access the Intranet from the same PC whilst FF is waiting 4) Running FF in Safe Mode 5) Trying FF Portable 6) Disabled anti virus 7) Disabled FF Health Report, Block Dangerous Content, 8) Set geo.enabled = false

I've used a network sniffer and can see the initial GET is not sent until after the delay so it does not look like a network problem. There is quite a bit of FF traffic though, for example detectportal and self-repair at mozilla.com.

I'm really stumped, it seems the randomly FF is just sat twiddling its thumbs before contacting the target website.

Asked by Alan2017 3 years ago

Last reply by FredMcD 2 years ago

  • Archived

what is preventing pages from displaying?

Since I reset Firefox, many pages that used to display fine are now just blank. Also Google Maps is not working properly. I have uBlock Origin but disabling it seems to m… (read more)

Since I reset Firefox, many pages that used to display fine are now just blank. Also Google Maps is not working properly. I have uBlock Origin but disabling it seems to make no difference. I also have Norton Security but am reluctant to disable this whilst browsing.

I am running Windows 10 and using Firefox 53.0.03 (64 bit). Both are up to date.

Asked by ajpage 3 years ago

Last reply by Tomatoshadow2 3 years ago

  • Archived

Firefox crashes

Firefox crashes on a regular basis and is so bad it freezes my whole machine so I have to do a hard reboot using the power switch. Its getting very bad and soon I am goi… (read more)

Firefox crashes on a regular basis and is so bad it freezes my whole machine so I have to do a hard reboot using the power switch. Its getting very bad and soon I am going to unfortunately only be able to use Chrome as it never crashes

Asked by computrix 2 years ago

Last reply by Tomatoshadow2 2 years ago

  • Archived

FireFox 53.0.2 does not load anything when you keep it opened for some hours. I had to close and reopen ever time to make it work. Its not loading anything.

FireFox 53.0.2 does not load anything when you keep it opened for some hours. I had to close and reopen ever time to make it work. Its not loading anything. It keeps loa… (read more)

FireFox 53.0.2 does not load anything when you keep it opened for some hours. I had to close and reopen ever time to make it work. Its not loading anything. It keeps loading. no specific error.

Asked by CrazyHat 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Why does this: https://support.mozilla.org/en-US/kb/get-started-firefox-overview-main-features page take over my website I am currently on? It keeps doing it!

When I am on a website, be it the bank, facebook, Pinterest, or anything, the page mentioned above just takes over and sits on the page I was on. Why? Is it a virus? This… (read more)

When I am on a website, be it the bank, facebook, Pinterest, or anything, the page mentioned above just takes over and sits on the page I was on. Why? Is it a virus? This just started about 3 weeks ago.

Asked by Raleightx 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Firefox crashes

I go into the safe mode for firefox, open a crash report ad don't see any solutions just more problems with it. what is the solution for stopping firefox from causing my … (read more)

I go into the safe mode for firefox, open a crash report ad don't see any solutions just more problems with it. what is the solution for stopping firefox from causing my computer to seize up?

Asked by dcassidy 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

My account have 2 years sysncing data, but its not syncing.

Hi there, 2 weeks ago, my laptop hard drive have some bad sectors, so I have replace it, I installed new windows 7, now everything working is okay, except firefox syncing… (read more)

Hi there,

2 weeks ago, my laptop hard drive have some bad sectors, so I have replace it, I installed new windows 7, now everything working is okay, except firefox syncing account, the account id I am trying to syncing, I,ve been using almost last two years, and also I used this to my office system too, but right know its not syncing not a single thing, I am surprising how in secure this thing is, can any body tell any solution, may be I can recover from my old synced device which i can see in manage device section,.... it would be great help.

Thank you.

Asked by Zubair Designer 3 years ago

Last reply by cor-el 3 years ago

  • Archived

The content menu only allows you to change the color of the background for toolbars at top of page. how do I change the background color of the actual page?

I had a nice cloud theme on firefox with dimmed whitish -grey background for text. The fonts were black. Then I updated an add on called 'font and theme changer', which … (read more)

I had a nice cloud theme on firefox with dimmed whitish -grey background for text. The fonts were black. Then I updated an add on called 'font and theme changer', which said it adjusted text, ect to what your preferences are. Well, I had no desire to change my preferences. I updated because it had a note by it saying 'update'. So when I did

my easy on the eyes cloud theme up top disappeared, and my page background turned stark white and killed my eyes.

I have tried for days to get my old configuration back, to no avail. And yes, I have read what you are calling the solution in the options context menu. It doesn't work. All that does is change the background for the tool bars at the top of page. I need to change the background color of things like search pages and site pages that have no specified backgrounds so I don't go blind. Why can't I get my old configuration back. What has happened and what can I do. Again, the context menu solution just changes colors on top; not the background of the pages.

Asked by shonasings 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Fake Firefox update and patch while using Yahoo.com

I have only experienced this fake update request when using Yahoo.com news/stories. When visiting other sites using Firefox no problems thus far, but this fake malware a… (read more)

I have only experienced this fake update request when using Yahoo.com news/stories. When visiting other sites using Firefox no problems thus far, but this fake malware attempt (see image) occurs when I visit Yahoo.com! I don't take the bait but it pops up almost daily when visiting Yahoo.com, item java script (firefox-patch.js) is always the same but the URL it's coming from changes each time.

Just and FYI to all.

Asked by Nodakman 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Disabling hardware acceleration isn't working. When watching youtube or searching the web my gpu clock will boost to the max.

I have hardware acceleration disabled and my gpu clock still boosts up to max when surfing the web and watching youtube videos. I have gone through the options menu as we… (read more)

I have hardware acceleration disabled and my gpu clock still boosts up to max when surfing the web and watching youtube videos. I have gone through the options menu as well as the about:config to ensure it is off. This is causing my GPU to idle at around 50-55c when just watching a youtube video. I have already checked for viruses and malware with nothing to report and it only does this when I am using firefox.

Asked by Kyle122390 3 years ago

Last reply by FredMcD 2 years ago

  • Archived

email returned when sync

Hello, it's me again, I keep asking this question and no one seems to know, Must be nice Mozilla dumping your whole IT support department on the community, I am sure you … (read more)

Hello, it's me again, I keep asking this question and no one seems to know, Must be nice Mozilla dumping your whole IT support department on the community, I am sure you save lots. Anyway, since Mozilla won't return my calls, and it's been over a month, can anyone, for the love of all that is holy explain to me why I can sync on two other devices but when I try to sync from my main laptop I get "Email Was Returned" , I have double checked the spelling, so, what's preventing it from going through? Somebody has to know, since Mozilla is keeping quiet.

Asked by VoltaireWhy 3 years ago

Last reply by rfkelly 2 years ago

  • Archived

firefox hangs on moving focus to address bar

Firefox 53.0.3 (Windows 32-bit on 64-bit OS) hangs if I trying to move focus to address bar while any system tooltip for any element on currently opened page is shown. Fo… (read more)

Firefox 53.0.3 (Windows 32-bit on 64-bit OS) hangs if I trying to move focus to address bar while any system tooltip for any element on currently opened page is shown. For example, a New Tab Page is opened. Then, I hover mouse cursor on one of a thumbnails, and a tooltip with target address appears. Then I press F6, and FF immediately stops responding and consumes about 45% of CPU so long time, that I can't wait so much (several hours), and I kill it's process. I tried to repeat it with "-safe-mode" command line option, and result is the same. The tooltip's rectangle stays on top of all windows until FF process is being killed.

Asked by green 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Force clean reload

Hi, I use firefox as main browser for developing and I got problem with its cache. changes in code are not visible automatically, firefox keeps files in chache. So it hap… (read more)

Hi, I use firefox as main browser for developing and I got problem with its cache.

changes in code are not visible automatically, firefox keeps files in chache. So it happens, that I make some change and it takes long time, when the effect show. I am now compensating it by Test pilot Containers modules, but it is not much comfortable, to have one page loaded 5 times and after any small change trying to refresh all tabs, if some of them will reload propertly.

Also, I know the CTRL+F5 and CTRL+SHIFT+R shortcuts, but it does nothing. It will not do the clean reload, it again takes cached files.

So, any other shortcut/way, how to force a tab to get purely loaded from server?

Thanks :)

Asked by Zorak 3 years ago

Last reply by Shadow110 2 years ago