Showing questions tagged: Show all questions
  • Solved
  • Archived

Charles Schwab website won't load

Yesterday morning, Firefox was able to connect to the Schwab website, but later in the day, it wasn’t able to connect and still is unable to connect. When I open Firefox… (read more)

Yesterday morning, Firefox was able to connect to the Schwab website, but later in the day, it wasn’t able to connect and still is unable to connect. When I open Firefox, the tab for Schwab normally shows a website page name for Schwab (i.e. Finance . . .) . . . now, it only shows the first and last three characters of the URL (htt . . . ome). When I click on the Schwab tab, the correct URL is shown, but the screen below the URL is all white. Doing a right click on “Reload Tab” doesn’t do anything. There are no error messages.

When I open Google Chrome, I have no problem connecting to the Schwab website. On my laptop, I also have no problem connecting to the Schwab website with either Firefox or Google Chrome. This would appear to be a problem with Firefox on my Desktop PC.

Any suggestions would be welcome. Thank you.

Dave

Asked by TruckeeDave 5 years ago

Answered by ideato 5 years ago

  • Solved
  • Archived

Some hyperlinks do not open in Firefox

Some hyperlinks do not open in Firefox. Examples: http://nl.nametests.com/test/result/etienne/12829209912/index_new/?t=1462545532 (button "Aanmelden op Facebook" doens't… (read more)

Some hyperlinks do not open in Firefox. Examples: http://nl.nametests.com/test/result/etienne/12829209912/index_new/?t=1462545532 (button "Aanmelden op Facebook" doens't open anything)

http://www.nu.nl/ (see the video's halfway the website, scroll down) These video's do open but the video's do not work. The videosection stays black.

How can i fix this? Please explain clearly!!! Thank you.

Asked by ppmsmeets 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

STILL have to click the back button multiple times to go back a page.

When I pull down my history under the Back button, there are sometimes as many as 6 instances of the same page in the list. I have to click the back button 6 times to bet… (read more)

When I pull down my history under the Back button, there are sometimes as many as 6 instances of the same page in the list. I have to click the back button 6 times to bet back.

People have been complaining about this problem for YEARS, and you still haven't fixed it. I do not have this problem with Chrome, so that tells me this is a BUG in Firefox.

When users report bugs in your software, your response ALWAYS seems to be to make them jump through a bunch of hoops to try to work around the bug. I don't need a workaround; YOU need to FIX THE DAMNED BUG!!!

You can respond by pushing out an upgrade that fixes this bug. Otherwise, don't bother me.

Asked by OldOllie 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

How do I make bookmarks automatically open in a new tab instead of in the current tab?

Currently all my bookmarks, especially those in the Bookmarks Toolbar always open in the current tab I'm looking at, thereby changing my current tab to a new one. I want … (read more)

Currently all my bookmarks, especially those in the Bookmarks Toolbar always open in the current tab I'm looking at, thereby changing my current tab to a new one. I want to keep my current tab and simply click on a bookmark in the toolbar and have it open in a new tab, just like it does as a default setting in my other browser Maxthon. This crappy browser instead forces me to first click on a new tab and THEN choose my bookmark. I don't like clicking twice for a bookmark, I want to do it in ONE click, not two. So, once again, how do I make bookmarks automatically open in a new tab instead of in the current tab?

Asked by Blackadam 5 years ago

Answered by Scribe 5 years ago

  • Solved
  • Archived

JWPlayer 7.3.4 video fails to load on Firefox 46.0.1

I'm on Firefox 46.0.1. When I am reading an article (say on SFGate.com) that has a video powered by JWPlayer, I get an error message saying "Error loading plug-in: Plug-… (read more)

I'm on Firefox 46.0.1. When I am reading an article (say on SFGate.com) that has a video powered by JWPlayer, I get an error message saying "Error loading plug-in: Plug-in file not found http://ssl.p.jwpcdn.com/player/v/7.3.4/vast.swf." If I go to the same site/same video using Chrome, it works fine. Help.

Asked by oeldp 5 years ago

Answered by oeldp 5 years ago

  • Solved
  • Archived

My browsing history has disappeared after I "refreshed" the browser, and all my passwords are no longer stored. How can I get my browsing history back?

I "refreshed" my browser because of a recommendation by Mozilla. It stated that all would remain the same, including history and stored/saved passwords. Well, that didn'… (read more)

I "refreshed" my browser because of a recommendation by Mozilla. It stated that all would remain the same, including history and stored/saved passwords. Well, that didn't happen, and tonight I've been resetting passwords (who remembers passwords?!?) to the sites I know, but there are some (work/employment related) that I have no idea what the web address is. Plus, the browser is still slow! ughhhh I am so frustrated now. I should have listened to my instincts and left it alone, or installed Google Chrome. I did go to the forum, read the Q & A, but was unable to get my issue resolved. Please, please help!

Asked by jviola 5 years ago

Answered by jviola 5 years ago

  • Solved
  • Archived

FF46 update detected from AVG and infected with Goobzo virus??

After updating to FF46 I faced few unpleasant issues. Firstly after the update AVG detected threat in Program Files(x86)\Mozilla Firefox\Updated\firefox.exe (non-existing… (read more)

After updating to FF46 I faced few unpleasant issues. Firstly after the update AVG detected threat in Program Files(x86)\Mozilla Firefox\Updated\firefox.exe (non-existing folder as FF starts in Program Files(x86)\Mozilla Firefox\firefox.exe). Then my PC started maintenance which I couldn't stop with mouse moves as usual. CPU (System process) was on 95%. Restarting PC gave me 3 installing updates (I have all updates disabled!!!) and lastly Malwarebytes detected 3 Goobzo threats. I'm not sure if this is from same FF46 or from some of the add-ons. Hope someone could explain. I removed Goobzo virus with Malwarebytes but need to know what caused this infection.

Asked by vessto 5 years ago

Answered by user633449 5 years ago

  • Solved
  • Archived

googe talk plugin is not having any effect in firefox , i can dl and instal it and it will say it's installed , but it doesn't show anywhere in firefox

this happened about a week ago , i stopped being able to make calls with gmail , told me i needed to install the plugin that was already installed , i just tried to fix i… (read more)

this happened about a week ago , i stopped being able to make calls with gmail , told me i needed to install the plugin that was already installed , i just tried to fix it now but found that there appears to be no fix so i have to ask here now for one....

i tried deleting the parent.lock file (was empty anyways so nothing there) , looking at the page info , in the advanced options , nothing is even showing anything google on my firefox anymore (Which would normally be a good thing but i want this plugin for making calls)

even stranger is when i tried to search for the plugin in firefox's plugin list from my plugins page it was there and i could click to install it directly from firefox , which it said it did , and then it disappeared , it wasn't installed , and now it wont appear in the search results anymore , even after i uninstall the plugin from my computer altogether......

i have no words for the kinds of computer problems i regularly have to deal with.....

Asked by iamli3 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

how to get bookmarks back when accidently uninstalled firefox? Did not realize uninstalled before did a windows 10 upgrade.

Is it possible to get my bookmarks back when accidentally uninstalled firefox? Also, did not realize I had uninstalled firefox before I did a window 10 upgrade, so are my… (read more)

Is it possible to get my bookmarks back when accidentally uninstalled firefox? Also, did not realize I had uninstalled firefox before I did a window 10 upgrade, so are my bookmarks lost forever. How can I get my bookmarks back? Thanks!!

Asked by sisqo33 5 years ago

Answered by Scribe 5 years ago

  • Solved
  • Archived

Why is firefox history not sorted properly?

It has been a major concern, atleast for me. Whenever I open history I end up reading the whole history till I have found what I was looking for instead of just going thr… (read more)

It has been a major concern, atleast for me. Whenever I open history I end up reading the whole history till I have found what I was looking for instead of just going through it depending on what time I opened that website.

I have attached images which shows the history in my browser.

Asked by sprajosh 5 years ago

Answered by sprajosh 5 years ago

  • Solved
  • Archived

The about:config options media.windows-media-foundation.enabled does not exist for me.

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't kn… (read more)

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't know the name of (such as the first video on this page http://www.rugbydump.com/2016/05/5073/ben-botica-inexplicably-kicks-the-ball-away-as-harlequins-attempt-late-comeback-in-final) don't work either. As the title states, the option media.windows-media-foundation.enabled in about:config doesn't exist, and neither does media.fragmented-mp4.enabled. Changing media.mediasource.mp4.enabled or media.wmf.enabled to false does not fix the problem. I have started Firefox in safe mode, reset it and reinstalled it. I've also downloaded the feature pack for Windows 10. My graphics card drivers, plugins and add-ons are all up to date. Other data given below. This is becoming incredibly frustrating.

Asked by 4ltman 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

How do I open an external link in an active private window?

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make… (read more)

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make firefox open the link in the private window?

To clarify by example: Firefox is my default browser. I am browsing in private mode and I want to open links from an email in my OS's mail client so they open in the private window (ideally in a new tab in the private window), not a non-private window. At the moment, external links open in a non-private window no matter what.


There was a time that Firefox would do this, but it does not do it any more. I think I may have killed this function the last time I reset Firefox. Is it possible that I had changed a setting in about:config to make Firefox behave how I want it to? If so, which setting is it!

FWW. I have tried changing the following preferences in about:config with no success:

browser.link.open_newwindow.overtide.external browser.link.open_newwindow.restriction

I've also found something like this mentioned in bug reports, but I'm not sure if I understand the resolution. If I do, then the resolution is that opening in a non-private window no matter what is intentional and there is no desire to add an option to change this behavior in Firefox. However, what seems to be missing from these reports is the fact that the Private window is the active window. It seems to me that links should always open in the active window, even if the active window is a private window, if the browser is commanded to do so. Otherwise, the browser is not behaving as expected.

Technical info:

Mac OS 10.11.4 Firefox 46.0b11 (yes, the beta channel)

Asked by COMSAT1 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Can't login to google on firefox because of problem with cookie settings. Enable cookies & clear cache didn't help. How do I fix it?

When I go to gmail website or try to login to youtube I get directed to a Google page that says: We've detected a problem with your cookie settings. Enable cookies Make s… (read more)

When I go to gmail website or try to login to youtube I get directed to a Google page that says:

We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

It first happened when I tried to login from a foreign country and has never worked since.

Asked by j.c.l.22 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

How can i prevent the scrollbar to jump to the clicked location?

In Firefox 46 running under Linux, clicking near the bottom of the scroll bar makes the browser scroll to the bottom of the page, instead of scrolling one page down, as i… (read more)

In Firefox 46 running under Linux, clicking near the bottom of the scroll bar makes the browser scroll to the bottom of the page, instead of scrolling one page down, as in version 45. Why is this, and how can it be cured?

I know the answer to the latter, but it seems that one has to ask a question to be able to register. Weird!

Asked by ennoborg 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Why, when using standard google search do images appear at top of page then always disappear in 1 second (e.g. search for 'blenders'

Why, when using standard google search do images appear at top of page then always disappear in 1 second (e.g. search for 'blenders'. This does not happen in Chrome and h… (read more)

Why, when using standard google search do images appear at top of page then always disappear in 1 second (e.g. search for 'blenders'.

This does not happen in Chrome and has only been happening in Firefox in recent times.

Asked by terence99 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

How to I play a video that requires Flash Player?

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to in… (read more)

I'm trying to play the following: http://player.theplatform.com/p/NnzsPC/widget/select/media/guid/2410887629/3021121. I'm told I need Adobe Flash Player and I try to install it but still nothing plays. I have another PC with Shockwave Flash that will play it but I can't find Shockwave Flash at the addons page. What can I do?

Asked by jbacinti 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Gifs and short videos won't play

Hello, I have a problem with gifs and short videos on Firefox. Gifs on 9gag, or short animation on tumblr won't load, they appear as still images. If i try to open video … (read more)

Hello, I have a problem with gifs and short videos on Firefox. Gifs on 9gag, or short animation on tumblr won't load, they appear as still images. If i try to open video in seperate tab, it only shows controls but isn't loading. No crashes or error messages. Problem didn't occure after any specific update or event. The only thing I'v done was trying to install some burning CD software like ashampoo and alcohol 120% to burn gift for a friend, so this might be some malware related error cause license on Kaspersky is expired for over 3 months. Everything wokrs fine in Edge and Explorer. Steps i have taken so far:

- Tried to refresh pages without cache (shift+left mouse button)

- Refreshed Firefox

- Launched Firefox in safe mode

- Reinstalled Firefox, Java, FlashPlayer and graphical drivers from Nvidia with clean installation using RevoUninstaller

- Installed beta version of Firefox

- Installed grease monkey script from this topic: https://support.mozilla.org/en-US/questions/1114110 and tried to add 9gag to it.

- Checked media.something keys in about:config from various sites and topics revolving around this issue (none were set as in said topics, everything was on default)

- Installed QuickTime and VLC for codecs

Despite everything, things like this: http://img-9gag-fun.9cache.com/photo/aMGWZKW_460svwm.webm won't ever work. Can someone please help me? I love using FF and as much as i like to try Edge, i don't want to leave my favourite adblocker and ghostery.

Asked by LockeLiefather 5 years ago

Answered by LockeLiefather 5 years ago