Showing questions tagged: Show all questions
  • Archived

Firefox browser constantly lagging and not responding

It does it on any site I visit. I have tried clearing my cashe and cookies. It has gotten to the point I can't do anything becasue it stops responding. This started when … (read more)

It does it on any site I visit. I have tried clearing my cashe and cookies. It has gotten to the point I can't do anything becasue it stops responding. This started when I had version 3.5 and has continued since I upgraded to the newst version. It is only Firefox and not my other browsers so I don't see how it is my computer. Anything I can do to make it stop and work properly?


The reason mine was doing it was becasue of the add-ons. I deleted them all and only reinstalled AdBlock Plus, no script, request policy, and the video downloader. I have not had a problem since. It was either Mr Tech Toolkit or the personas. :(

Asked by ika_hinotama 9 years ago

Last reply by Paul Hubert 8 years ago

  • Archived

Firefox keeps crashing unexpectedly, over 45 times now. I can't figure out why nor how to stop it.

I have had firefox for years and within the past week it has crashed unexpectedly a lot, over 45 times now. I have uninstalled and reinstalled it, I have used different t… (read more)

I have had firefox for years and within the past week it has crashed unexpectedly a lot, over 45 times now. I have uninstalled and reinstalled it, I have used different themes, I've scanned it with my anti-virus several times, I have changed my add-ons and nothing seems to be working.

Asked by nilamoore 9 years ago

Last reply by Cheng Wang 8 years ago

  • Archived

firefox won't play ogg ogv video files

When I use the video tag in HTML5 or videos the .ogg and .ogv files won't play. I get a grey block with an X in it. I have looked at other posts on this topic but the rep… (read more)

When I use the video tag in HTML5 or videos the .ogg and .ogv files won't play. I get a grey block with an X in it.

I have looked at other posts on this topic but the replies are altogether too geeky and I cannot understand them. Why do Flash and mp4 play without any problem, exactly as they are supposed to do, but .ogv doesn't?

I convert the video with the Froggy in Firefox thing and then upload it to my server. The .ogv plays in VLC player, so it seems OK, but something happens between creation>upload>download to browser.

I would really appreciate a reply in plain English.

Finally, a plea to the Mozilla team -- why not get with the strength and embrace H264? I've read all your reasons but they don't hold up.

Asked by dpexpert 9 years ago

Last reply by hallandroid 8 years ago

  • Archived

Firefox displaying JPEG images with green colour cast on Facebook and Flickr, images correct in all other browsers.

Since an update to Firefox early in the year JPEGs have begun appearing with a green colour bias (very noticeable in black and white images) which isn't in the original i… (read more)

Since an update to Firefox early in the year JPEGs have begun appearing with a green colour bias (very noticeable in black and white images) which isn't in the original image. I first noticed this on photos viewed on Facebook and initially believed it to be a problem specific to that site, but am increasingly seeing it on images from many different websites - including Flickr.

Having searched for examples of people with a similar problem, the only suggested reason I've been able to find for this was that the images were created using the wrong colour profile and should work fine if created in sRGB. However, this happens with images I upload to both Facebook and Flickr myself and having checked, all are already in sRGB.

All images effected display correctly when viewed in other browsers (tested myself using both IE8 and Opera).

I've tried running Firefox in safemode, uninstalling then reinstalling Firefox, and also uninstalling Firefox along with the whole profile to do a completely fresh install and then checking again before any add-ons/themes were installed - under all circumstances the images continue to display with this green tint to them.

The URL I've provided (http://www.facebook.com/photo.php?pid=1062726&l=e70ee32093&id=1424061557) links to a screen capture I took and placed on my Facebook profile to illustrate the problem to others soon after I first encountered it.

Originally I hoped this was a small bug within Firefox that would be fixed with a later update, but this clearly isn't the case as there have been several updates since then without this changing and other people using Firefox have told me that they don't have this problem viewing the same images. Having searched the support pages and forums several times over the months since this first began, and having now found the time to do a completely fresh install of Firefox - all without managing to fix this problem - I'm now drawing a blank as to how to proceed.

Any help would be very gratefully received. I've used Firefox since the days it was known as Phoenix and much prefer it to the other browsers available. Having to keep switching to Opera whenever I need to be sure what I'm seeing and any images I upload are coloured correctly has become really irritating over time.

System specs: Windows XP Professional, SP3 Pentium 4 3.60GHz 1 GB RAM Firefox 3.6.12

Asked by ADBurgess 9 years ago

Last reply by Pete 8 years ago

  • Archived

Firefox 3.6.12 crashes with increasing frequency

I’ve stayed away from the newer Firefoxes, as my experience with 3.5 was poor, with its frequent crashes. However, I eventually went to 3.6.10 and had no problems. Since … (read more)

I’ve stayed away from the newer Firefoxes, as my experience with 3.5 was poor, with its frequent crashes. However, I eventually went to 3.6.10 and had no problems.

Since 3.6.11, Firefox has crashed daily. Then, later that week, twice daily. Then, the following week, thrice daily. When 3.6.12 came out, I note that it crashes even more often, up to four times per hour.

This happens on both Windows XP and Windows Vista (I am entering this report and crash ID from the latter computer).

Asked by Jack Yan 9 years ago

Last reply by primeoj 8 years ago

  • Archived

FireFox is SLOW. It is pausing for several seconds every few clicks.

FF version 3.6.12 is hanging every few keystrokes or mouse clicks. It simply stops responding for 4-8 seconds (my estimate). The more windows that are open, the worse it… (read more)

FF version 3.6.12 is hanging every few keystrokes or mouse clicks. It simply stops responding for 4-8 seconds (my estimate). The more windows that are open, the worse it is. However, this wasn't happening in version 3.5, so I know that this is a FF problem. I have a fairly new computer (one year old) running Windows 7.

Asked by Purebeads 9 years ago

Last reply by transattic 8 years ago

  • Archived

i'm getting a message wich says"Mozilla Security has found critical process activity on your system and will perform fast scan of system files" in a dialouge box when i open any link from google in a new tab .

when i close the box, a new page appears which says firefox security alert and starts scanning and then recommends me to install certain things. the link of the page whic… (read more)

when i close the box, a new page appears which says firefox security alert and starts scanning and then recommends me to install certain things. the link of the page which appers for scanning is http://online-alert-policy79.co.cc/?id=11&t=b

after the scan, it shows lot of threats on my computer and the site asks me to install certain software's that Mozilla recommends . however i saw that it was scanning in my C drive . But my main drive is D. so i doubted..

Asked by BMT 9 years ago

Last reply by silkphoenix 9 years ago

  • Archived

Firefox 3.6.12 is not working with Youtube

Re. Firefox 3.6.12 and Youtube.com: Searches of Youtube.com using the Web site's search feature are not working, and texts provided with video clips are not expanding. W… (read more)

Re. Firefox 3.6.12 and Youtube.com:

Searches of Youtube.com using the Web site's search feature are not working, and texts provided with video clips are not expanding. When I click on Search and click on the little icon or button (whatever it's called, downward arrows anyway) to expand the text posted with video clips, nothing happens. This never happened, before, with earlier versions of Firefox; not for me, anyway.

I think this started happening only today, or this week anyway, and also think to have used Youtube since upgrading to Ffx 3.6.12 while being able to expand text with video clips and possibly Youtube searches, but don't precisely recall when Ffx was upgraded to 3.6.12.

However, neither is presently working. There's a problem at one end or the other, now.

Actually, and this is an update to the original post on this problem, I just clicked on the "Like" button at Youtube for a video clip and this also doesn't work.

Asked by mikecorbeil 9 years ago

Last reply by steve.gothica 9 years ago

  • Archived

I am having problems composing and replying to messages in gmail

Firefox just updated to 3.6.12 today, and after that, my gmail stopped working normally. I can no longer compose or reply to messages following this update, however, I c… (read more)

Firefox just updated to 3.6.12 today, and after that, my gmail stopped working normally. I can no longer compose or reply to messages following this update, however, I can use gmail on my iPhone, so I assume this is an FF issue. I had Buzz disabled for months, which can be an issue, but obviously it had been working with it offline, so I don't think that is an issue in this case. Gmail does appear to work okay in Basic HTML form, following my switching back to that, but I hope this can be resolved so I can use the standard new Gmail as I had with no problem for years. This is the first problem I have ever had with Firefox updates, again, assuming that is the cause. Maybe it's not, but if/when anyone has any info, please reply.

Thanks!

Asked by thanhansen 9 years ago

Last reply by aquaade 9 years ago

  • Archived

How to VIEW Facebook ("Problem Loading Page" Connection Not Encrypted)

Since the start of this week, I haven't been able to access Facebook, yet I can access any other website. I've deleted cookies, caches, stopped using the firewall, checke… (read more)

Since the start of this week, I haven't been able to access Facebook, yet I can access any other website. I've deleted cookies, caches, stopped using the firewall, checked blocked wepages... nothing seems to work. What do I need to do in order to access this website again? (I use Firefox, not Google Chrome.) PLEASE HELP ASAP =)

Asked by snickerz 9 years ago

Last reply by Hasan 9 years ago

  • Archived

Firefox opens a new tab every time I click a link. I just want the browser to go there, but can't find an option to fix that. Help.

Firefox opens a new tab every time I click a link. When I click a link, I just want to go there, not open a new tab. This slows my computer, but I can't find an option … (read more)

Firefox opens a new tab every time I click a link. When I click a link, I just want to go there, not open a new tab. This slows my computer, but I can't find an option to fix it in the tools.

Asked by search 9 years ago

Last reply by barbarav 8 years ago

  • Archived

If selected, Firefox will keep a list of the pages you've visited in the last n days - no it doesn't, only today and yesterday

History Library was listing several months of pages. I deleted these but did not alter any settings (knowingly). Ever since it has only remembered Today and sometimes Y… (read more)

History Library was listing several months of pages. I deleted these but did not alter any settings (knowingly). Ever since it has only remembered Today and sometimes Yesterday though in Tools,Options,Privacy I have selected remember for 5 days

Asked by johnhwilson 9 years ago

Last reply by HOTTENTOTVENUS 9 years ago

  • Archived

Adsense not showing in Mozilla Firefox

Dear Folks, I've noticed that some pages on my website/blog do not display Google Adsense, and nothing can be seen where the ads are placed when I'm using Firefox. I have… (read more)

Dear Folks,

I've noticed that some pages on my website/blog do not display Google Adsense, and nothing can be seen where the ads are placed when I'm using Firefox. I have the latest version of the browser.

I've tested the same webpages using Internet Explorer 8 and all of the ads are well seen. I know that other people are facing this problem, too.

Can you help, please? My website/blog is: http://www.plafstudies.com/

PLEASE NOTE THAT THE FRONT PAGE IS ALWAYS OK TO SEE THE ADS. THE ISSUE ONLY OCCURS WHEN I CLICK ON THE OLDER POST LINKS.

UPDATE: Just noticed that the issue often occurs but not always. I wonder why.

Thanks a lot for your time and assistance. Have a good day, Paulo Franca.

Asked by plafstudiesdotcom 9 years ago

Last reply by artloverans 8 years ago

  • Archived

do this automatically for files... not working

For many file types, when I click to open/download a file and I select the option "Open with: application.exe" and also select "do this automatically for files like this … (read more)

For many file types, when I click to open/download a file and I select the option "Open with: application.exe" and also select "do this automatically for files like this from now on" the open with dialog box still appears every time. If I select "Save file" and "do this automatically for files like this from now on" the dialog does not appear again and the files are automatically saved. Why am I still asked every time what I want to do when I select the "Open with: " option? How can I fix this so that the dialog does not appear and the files are automatically opened with the selected application?

Asked by creeve4 9 years ago

Last reply by tshann 8 years ago

  • Archived

Why won't Adobe Flash Player work on Firefox?

I am currently running Firefox 3.6.12 on Windows XP on an Acer laptop. Adobe Flash Player won't work through Firefox and sites say: "This plugin has been disabled" or "Yo… (read more)

I am currently running Firefox 3.6.12 on Windows XP on an Acer laptop. Adobe Flash Player won't work through Firefox and sites say: "This plugin has been disabled" or "You need the latest Adobe Flash Player"-- I have updated it every time (changing the player version to "Other Browswers"). Flash has proven to work in the past but I'm not sure why it no longer does.

Also, I get this Error every time I open Firefox. I have to attempt to open Firefox 3 times in order for it to finally open because of this error:

getPlusPlus_Adobe_reg.exe - Application Error The instruction at "0x00000000" referenced memory at "0x00000000". The memory could not be "read". Click on OK to terminated the program

Flash is however, working on Internet Explorer. I have tried uninstalling every Flash Player and reinstalling it for Firefox. I've resorted to enabling every video type of player on Firefox in an attempt to get videos and games working...

Asked by mushka 9 years ago

Last reply by Anthony_JK 8 years ago

  • Archived

Slow Startup

Firefox is very slow at startup, and several 'hangs' happens when it's opening the home page. It usually takes around 45 seconds to works fine. I tried everything (new p… (read more)

Firefox is very slow at startup, and several 'hangs' happens when it's opening the home page. It usually takes around 45 seconds to works fine. I tried everything (new profile, uninstalling) and i'm still having the same problem.

Asked by vipanonymous 9 years ago

Last reply by ritagoldberg 8 years ago

  • Archived

How can I make firefox remember passwords on ALL sites?

Firefox has a feature to remember my passwords, which is very useful. However, some sites mess with this so they won't save my passwords. In some cases these sites turn "… (read more)

Firefox has a feature to remember my passwords, which is very useful. However, some sites mess with this so they won't save my passwords. In some cases these sites turn "autocomplete" off for the password field in their html; in other cases they appear to use some kind of javascript magic to stop me from saving my passwords.

First of all, why should websites try to stop me from saving my password? Do they really think its more secure if people have to write their passwords on stickynotes on their monitor to remember them--or worse, use the same password on all sites? I what way is it conceivably more secure? In any case it's MY business how I manage my passwords--not theirs!

I have had some success in battling evil sites that try to stop my from saving my passwords by editing the nsLoginManager.js file. But this is not convenient as I must keep doing this every time firefox gets upgraded, and it doesn't work for some sites like American Express which I think use some sort of javascript to stop me from doing what I want.

So my question is, how can I effectively make firefox remember ALL the passwords I want, when _I_ want to--and NOT obey evil websites that just want to practice CYA while actually making me LESS secure?

Asked by Gogo123 9 years ago

Last reply by mykmelez 7 years ago

  • Archived

what has happened to this browser?

firefox has become so slow I could scream. I can open internet explorer eight times before this browser will open. I am at a loss what has caused this. It used to be my f… (read more)

firefox has become so slow I could scream. I can open internet explorer eight times before this browser will open.

I am at a loss what has caused this.
It used to be my fast browser. I could scream.

Asked by hyou 9 years ago

Last reply by AKA3Toes 9 years ago

  • Archived

FF does not display XML page content

I'm running a web application written in XQuery (mostly) that returns XML data. For months that has been displaying as hierarchical XML structure, the same as if I opened… (read more)

I'm running a web application written in XQuery (mostly) that returns XML data. For months that has been displaying as hierarchical XML structure, the same as if I opened an XML document with FF. Now, it just displays only the text content of the structure, and that's all run together. I have to View Page Source to see the XML.

Opening an XML document directly still gives me the desired structure display.

Running the same app in IE still displays the XML structure, so it's not a change in the app.

I assume it's just a setting somewhere, but I can't find it.

Asked by xymarkd 9 years ago

Last reply by jason2048 8 years ago