Showing questions tagged: Show all questions

can't use YouTube....... everything is too slow...???.?..

I said it all in the in the opening statement... What else am I meant to say?????????? It worked fine 2 weeks ago..? But now forget it!!!!!!! What has changed....you must… (read more)

I said it all in the in the opening statement... What else am I meant to say?????????? It worked fine 2 weeks ago..? But now forget it!!!!!!! What has changed....you must know ... So don't ask me just fix it!!!!!!

Asked by Leon.Jaeggi 1 month ago

Last reply by Paul 1 month ago

Simple Tab Groups Resources

I have been using Simple Tab Groups (STG) for a long time now. I am curious if putting tabs into groups saves any resources, i.e. is only the open group using resources (… (read more)

I have been using Simple Tab Groups (STG) for a long time now. I am curious if putting tabs into groups saves any resources, i.e. is only the open group using resources (CUP/RAM), or is STG purely organizational in that all the tabs still use the same amount of resources as if they weren't grouped? If it is the latter, do you know of an add-on that would save resources? Thanks

Asked by Geoffrey Eargle 5 months ago

Last reply by zeroknight 5 months ago

Please add better support for .mp4 video playback.

Hello, can you add better support playback on .mp4 videos? Seems with Firefox it's a hit-and-miss with some .mp4 videos that will play and some that will just show "No … (read more)

Hello, can you add better support playback on .mp4 videos? Seems with Firefox it's a hit-and-miss with some .mp4 videos that will play and some that will just show "No video with supported format and MIME type found".

All other browsers will play .mp4 videos without an issue but Firefox won't.

If you can provide better .mp4 playback support that would be greatly appreciated. Thanks

Here's one of those videos for an example: https://drive.google.com/drive/folders/1Fv6SdftiCXeYPQOdF17H2JNpwjMu9P7q


Pretty much a URL string like example.com/videosample.mp4

Asked by DestructiveBurn 5 months ago

Last reply by James 5 months ago

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (read more)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

Asked by madekatsu 5 months ago

Last reply by Alexander Thomas 4 months ago

authentication cookie missing for <1% of firefox users

On our online application we are facing with some strange behavior for a small percentage of our firefox users (<1%). When doing oauth2 authorization, after generatio… (read more)

On our online application we are facing with some strange behavior for a small percentage of our firefox users (<1%).

When doing oauth2 authorization, after generation of the authentication token we redirect to another platform but we are detecting that for a small percentage of Firefox the cookie (my_auth_cookie) with the auth token is not present.



GET: https://www.mywebsite.com/application/login Response:

new location https://www.mywebsite.com/otherapplication/redirect


set-cookie: my_auth_cookie expires=Mon, 04 Dec 2023 13:49:15 GMT; domain=.mywebsite.com; path=/; secure; samesite=lax; httponly


      2. GET https://www.mywebsite.com/otherapplication/redirect
          Set-cookie: mycookie: value
          Host: www.mywebsite.com


In cookie tab I see my_auth_cookie (value: xxxx, domain: .mywebsite.com, expires: Mon, 04 Dec 2023 13:49:15 GMT, httponly: checked, secure: checked,SameSite: Lax, partitionkey: empty, Priority: medium



I’ve tried to replicate but without success (with multiple extensions, including multi-account containers), with multiple configurations of Total Cookie Protection.

Again, this only seems to be happening to a very limited number of firefox users but for these, it happens 100% of the time. We see it occurring for versions 119 and 120 but now and then for older versions.

Feedback reports no extensions&addons.


Any ideas on what we could be dealing with? Any help would be greatly appreciated.

Asked by Wilga Cha 5 months ago

Last reply by zeroknight 5 months ago

Videos can't be played at higher playback speed on Youtube

Videos can't be played at higher playback speed Bug On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Usin… (read more)

Videos can't be played at higher playback speed Bug

On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Using user-agent spoofer and changing to chrome makes it a little less worse but still the problem sustains. On Brave, the video doesnt have any effect of higher playback speed rather it'll make the video buffer and have very strong red contrast.

Asked by kapish1233 5 months ago

Last reply by zeroknight 5 months ago

Problem with YouTube

I have been having with YouTube for a couple of days. It asks to turn off ad blockers. I have done so and it still requests to turn ad blockers and still won't allow view… (read more)

I have been having with YouTube for a couple of days. It asks to turn off ad blockers. I have done so and it still requests to turn ad blockers and still won't allow viewing. YouTube works on other browsers.

I am sure YouTube is playing games but can you help?

Asked by n8wxq 5 months ago

Last reply by jonzn4SUSE 5 months ago

iCloud.com keeps asking for authentication..."Trust Browser" doesn't seem to work

I see a similar question on the forums from March 2021, but I'm having this problem now: when I go into icloud.com, it keeps asking for authentication - i.e. it presents … (read more)

I see a similar question on the forums from March 2021, but I'm having this problem now: when I go into icloud.com, it keeps asking for authentication - i.e. it presents a 6-digit code which goes to my phone/ipad, and I have to put it into the browser. After that, I'm prompted "Do you want to Trust this browser" to which I ALWAYS say "Yes", but it doesn't seem to work; the next day, if I try icloud again, it does it all over, like the "Trust" option is ignored. In settings, "Delete cookies and site data when Firefox is closed" is unchecked, Clicking "Manage Data" shows that cookies for icloud.com are saved. I've just added icloud.com into Exceptions to Allow to use cookies/site data, though I wouldn't think I'd NEED that if I'm never deleting them. I tried this with Chrome, and the Trust DID work; I can sign in with that browser and not have to put in the code.

What's up with that?

Asked by Nathan Elke 5 months ago

Last reply by jonzn4SUSE 5 months ago

inquiry

Good morning I would like to ask how to configure (set) the Firefox browser on a computer with Windows 10 so that when clearing cookies and history, cookies and login dat… (read more)

Good morning I would like to ask how to configure (set) the Firefox browser on a computer with Windows 10 so that when clearing cookies and history, cookies and login data that have been added to exceptions are not cleared (deleted) when closing the browser: How this setting should be done (what options are selected) Privacy and security - clearing history when closing the browser Privacy and security - deletion of cookies and site data on closing (exceptions - allow) Please reply Regards Zbigniew M zbigniew14@gmail.com

Asked by zbigniew14 5 months ago

Last reply by cor-el 5 months ago

website specific configs

Is there some way to enable and disable specific config settings , on a per-site basis? For example, let's say I want to disable right-click hijacking (dom.event.context… (read more)

Is there some way to enable and disable specific config settings , on a per-site basis?

For example, let's say I want to disable right-click hijacking (dom.event.contextmenu.enabled) on turtlesaregreat.com, but use the default settings everywhere else.

The Page Info > Permissions panel has some, but not all the ones I want. Is this somehow built into Firefox, or maybe there's an extension?

Thanks.

FF120 on Sonoma

Asked by MountainManJoe 5 months ago

Last reply by IMHASZ 5 months ago