Showing questions tagged: Show all questions
  • Solved

Recently closed windows

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three wi… (read more)

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three windows at the same time and this function usually works, but I can't use it for the second or third time. Can I recover closed windows? I will be grateful for your help Best regards, Paweł U

Asked by bthd 5 months ago

Answered by cor-el 5 months ago

  • Solved

How do I disable the new built-in translator?

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling transla… (read more)

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying.

This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.

Asked by jose90 5 months ago

Answered by jose90 5 months ago

  • Solved

JavaScript

Hello. I have the most recent update for Android Firefox. Suddenly I can not watch videos because it says my JavaScript is off. I have not done anything to change any … (read more)

Hello. I have the most recent update for Android Firefox. Suddenly I can not watch videos because it says my JavaScript is off. I have not done anything to change any settings. And I am unable to get into "About:Config" to change anything. The version of Android Firefox is 117.0. I would appreciate a response as soon as possible. Thank you so much. Sincerely, Steven Nickerson [email address]

Asked by Wes 5 months ago

Answered by Wes 4 months ago

  • Solved
  • Archived

Hanging on text box input

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then prin… (read more)

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then print the text after a few seconds. I have an Intel 13900k @ 5.5ghz.

I can't provide a link to the text box as it's a WordPress CMS on my local machine. This issue does not present itself on the competitor browser.

A few troubleshooting steps I've taken:

  • Re-install Firefox
  • New profile
  • Disable all extensions
  • PC safemode + Firefox safe mode
  • Tested dev/nightly/stable (I'm using BETA daily)
  • Disabled accel

Hopefully I'm able to have an expert look at my profiler to help determine what the issue is. I'm not knowledgeable in this area unfortunately. https://share.firefox.dev/3s60ISV

Thank you.

Asked by mattskiiau 6 months ago

Answered by mattskiiau 5 months ago

  • Solved

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (read more)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

Asked by mlcamilli 5 months ago

Answered by mlcamilli 5 months ago

  • Solved

Password woes

Dear help team, First of all, thank you for your efforts to help this community. I've been using Firefox for about a decade and this is my first question, I believe. I… (read more)

Dear help team,

First of all, thank you for your efforts to help this community. I've been using Firefox for about a decade and this is my first question, I believe.

I recently got a new Macbook. I've installed Firefox to it (my primary browser) and want to sync Firefox to it. I have Firefox on my iMac and my iPhone. However, my password is from 2014 and I can't seem to remember it no matter how many times I try. If I choose a new password, it gives me a warning that I will lose my account information, including my bookmarks, add-ons, history, etc. I really don't want to lose that info! I have spent a long time personalizing my Firefox.

Pleeeease tell me there's some other way to sync Firefox to my new laptop (when I can't remember my super old password).

Thanks in advance for your help! Best, Jason

Asked by JasonRosenberg 5 months ago

Answered by cor-el 5 months ago

  • Solved

"Manage Cookies and Site Data" lists site using no storage??

I am using an extension that automatically deletes cookies on Firefox startup. But when I start firefox, I am getting sites listed showing they have one or more cookies … (read more)

I am using an extension that automatically deletes cookies on Firefox startup. But when I start firefox, I am getting sites listed showing they have one or more cookies but are using no storage. Another Firefox extension indicates there are no cookies from the sites that "Manage Cookies and Site Data" says do have cookies.

Is this a bug in Firefox, a bug in the extension, or a misunderstanding on my part?

Asked by azalea4va 5 months ago

Answered by cor-el 5 months ago

  • Solved

when i click "new tab" it opens a new firefox window entirely.

if i have for example 4 tabs open i will also have 4 windows that all share the same tabs. i have tried using "about:config" and inputting "browser.tabs.allowTabDetach" … (read more)

if i have for example 4 tabs open i will also have 4 windows that all share the same tabs. i have tried using "about:config" and inputting "browser.tabs.allowTabDetach" and setting it to false and it doesnt help. what can i do to get opening a new tab to stay on the same window

Asked by h_bomb 5 months ago

Answered by zeroknight 5 months ago

  • Solved

"Temp" Images not loading/saving

Certain images are never created or loaded in my browser. Youtube thumbnails, for example, display as only light grey squares. I thought maybe my addons might be causing … (read more)

Certain images are never created or loaded in my browser. Youtube thumbnails, for example, display as only light grey squares. I thought maybe my addons might be causing this, but the only one that seems capable is uBlock Origin, and I even disabled it completely. Anyone know what could cause this? Surely its a caching issue or something. I can include images if anyones curious.

Asked by Microwave 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Can't access local device through Firefox

I'm trying to connect to my Schneider XWPro Gateway for access to my solar inverter, and security policy on Firefox no longer't allows access. I can access using Safari b… (read more)

I'm trying to connect to my Schneider XWPro Gateway for access to my solar inverter, and security policy on Firefox no longer't allows access. I can access using Safari by explicitly allowing access. Error from Firefox is as follows:

Secure Connection Failed

An error occurred during a connection to 192.168.1.120. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem

Your error message states there is a problem with a certificate conflict, however there is no apparent way to tell which certificate is causing the conflict, so there is nothing I can do about it. This is a new problem, I have been able to access this device in the past.

Any suggestions?

Asked by ppanish 5 months ago

Answered by cor-el 5 months ago

  • Solved

Unable to log in to facebook

I am unable to log into facebook after inputting my password and 2FA. disabling all addons does not help. It is stuck on the "This was me" screen in an infinite loop. … (read more)

I am unable to log into facebook after inputting my password and 2FA. disabling all addons does not help. It is stuck on the "This was me" screen in an infinite loop.

Asked by fireswan 5 months ago

Answered by fireswan 5 months ago

  • Solved

All tabs auto-refreshing as of two days ago, no settings change on my end.

I use Firefox on two computers, synced. Both computers are experiencing this issue. My browser will, at seemingly random intervals, refresh all tabs, which causes me ofte… (read more)

I use Firefox on two computers, synced. Both computers are experiencing this issue. My browser will, at seemingly random intervals, refresh all tabs, which causes me often to lose my work on whatever I was doing. I have gone to about:config and turned off the auto-refresh preference, but the problem still persists. Please help, I don't want to switch to another browser but I will if this problem persists as it is QUITE frustrating.

Asked by thackerb6 5 months ago

Answered by cor-el 5 months ago

  • Solved

Missing bookmark list

I have a list of clickable bookmarks that normally displays in the left side panel. It's currently missing. If I click on 'Other bookmarks' it appears to the right but is… (read more)

I have a list of clickable bookmarks that normally displays in the left side panel. It's currently missing. If I click on 'Other bookmarks' it appears to the right but is not pinned and doesn't seem pinnable. How do I get it back to displaying in the left side panel all the time as before? Clicking on 'Bookmarks Toolbar' or 'Bookmarks Menu' doesn't bring it up. I don't see any other options in the side panel nor do I see anything relevant under 'Bookmarks' in the top ribbon menu......? Many thanks and regards Ray

Asked by RayPC 5 months ago

Answered by RayPC 5 months ago

  • Solved

What is Firefox chrome_debugger_profile folder

I have several profiles. They all have the same Chrome folder contents, but only some of them have the "chrome_debugger_profile" folder. I'm guessing I must have genera… (read more)

I have several profiles. They all have the same Chrome folder contents, but only some of them have the "chrome_debugger_profile" folder.

I'm guessing I must have generated it along the way while tweaking the Chrome folder contents?

Asked by noel_envode 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Firefox freezes for approx 45 seconds when using Google search (google.co.uk)

Firefox 117.0 Windows 10 When using Google search the screen locks and the cpu goes high. After approx 45 seconds the results are displayed. This does not happen using D… (read more)

Firefox 117.0 Windows 10

When using Google search the screen locks and the cpu goes high. After approx 45 seconds the results are displayed. This does not happen using DuckDuckGo as the search engine. Google search is fine in Pale Moon and Edge. I have attached screen prints of the Firefox screen (the connection circle is constantly rotating during the 45 seconds) and a screen shot of Task Manager. This has only started happening since updating to 117 yesterday.

Thank you

Peter

Asked by YeOldeBowler 5 months ago

Answered by YeOldeBowler 5 months ago

  • Solved

"my.yahoo.com" preferences required

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a messag… (read more)

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a message: "Oops, something went wrong. Please try again." I went to Settings, Manage Exceptions, entered "https://my.yahoo.com" and clicked Add Exception. "https://my.yahoo.com" it appeared in the Website listing below. I clicked Save Changes. I retried the My.Yahoo tab again and the same error resulted. Where do I need to change what preferences, Yahoo or Total Adblock?

Asked by Ron.Belcher39 5 months ago

Answered by jonzn4SUSE 5 months ago