Showing questions tagged: Show all questions
  • Solved
  • Archived

Using MAC firefox arrow keys not enabled on 9anime

So i was using this website called 9Anime and i was watching a show and i diabled my arrows for going backl 5 seconds and i have looked up everything i can to fix it and … (read more)

So i was using this website called 9Anime and i was watching a show and i diabled my arrows for going backl 5 seconds and i have looked up everything i can to fix it and nothing has worked. Can anyone help me please ????

Asked by jetthoff923 1 year ago

Answered by jetthoff923 1 year ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox flags MP4 file as malware

Hi, Is there any reason firefox would flag an mp4 file legitimately? The file extension and file type are absolutely mp4. There seem to be no mp4 related zero days… (read more)

Hi,

Is there any reason firefox would flag an mp4 file legitimately?

  • The file extension and file type are absolutely mp4.
  • There seem to be no mp4 related zero days.

Does Firefox perhaps just treat all downloads from suspicious domains as malware? Is there a zero day I missed? Is this based on some missing metadata on the file or something?

Thanks for any advice you can give here, I'm scared.

Asked by jordanfilipovski 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

forced safe search on google search, only on firefox.

Recently I have had safe search forced on me, only on firefox, if I turn it off it is on again as soon as I search, it is not locked, I am in my 50's and I use my home wi… (read more)

Recently I have had safe search forced on me, only on firefox, if I turn it off it is on again as soon as I search, it is not locked, I am in my 50's and I use my home wifi, home pc, as Inalways have. Any ideas please ?

Asked by sparrow08 1 year ago

Answered by sparrow08 1 year ago

  • Solved
  • Archived

Reorder extensions

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I w… (read more)

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I want to customize the extensions toolbar, but how?

In the add-ons page, I can remove, disable, or enable extensions, but I cannot change the order of them.

As an example, there is an add-on for my Firefox account that is leftmost in the bar of extension icons. I would like to move it all the way to the right. Again, how would I do that?

Thanks for your help.

Asked by alizabgold 1 year ago

Answered by AliceWyman 1 year ago

  • Solved
  • Archived

Some wordpress plugin doesn't work anymore with Firefox

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An erro… (read more)

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An error occurred while connecting to WordPress REST API. It seems blocked by one of your plugins or your theme. Thanks for your help

Asked by love-shutterbug 1 year ago

Answered by love-shutterbug 1 year ago

  • Solved
  • Archived

Downgrade Firefox to version with the bookmarks Sort by name not removed

For the love of God, can someone explain who thought it was a good idea to remove the option to sort bookmarks menus by name? Please do not suggest users to open the All … (read more)

For the love of God, can someone explain who thought it was a good idea to remove the option to sort bookmarks menus by name? Please do not suggest users to open the All bookmarks and using the View > Sort option because it's not permanent, such useless option only applies temporarily while that window is open.

What version must I downgrade to in order to recover the bookmarks sort by name? Because of course the option won't be recovered. Kindly explain who, and why did you decide it was very useful for the end user to delete this option.

Asked by andresz01 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Applications showing in Settings, General in Firefox

I completely removed a program from my computer several days ago. The program name still shows in Firefox, settings, general, applications. The program is showing in the … (read more)

I completely removed a program from my computer several days ago. The program name still shows in Firefox, settings, general, applications. The program is showing in the applications section in content type and then action shows to the right of the content type. How do I completely remove the program name that is still showing in Firefox, Settings, General, Applications? If I need to go to the registry could you please tell me how to locate it in the registry? Thank you

Asked by portwashington 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How to get rid of "1.0" in center of video?

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.… (read more)

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.) Thank you for your help.

Asked by CindyDarcy 1 year ago

Answered by CindyDarcy 1 year ago

  • Solved
  • Archived

Firefox containers icon

Hi there, I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu eit… (read more)

Hi there,

I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu either. Have tried removing/re-adding, but it doesnt come up. It is possible to get to it by clicking the extensions icon, then clicking multi-container, but this isnt very user friendly. Is there a way to resolve this?

Thanks!

Asked by dmit_ 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

how can I change the default address bar search from google.com to google.co.uk

When I search directly from the address bar, the search always defaults to google.com/....whatever I am searching for. But even though my region is set to United Kingdom,… (read more)

When I search directly from the address bar, the search always defaults to google.com/....whatever I am searching for. But even though my region is set to United Kingdom, my search results are definitely not the same as if I were to navigate to www.google.co.uk and then search for the same string. Is there any way for the default google search to use google.co.uk rather than google.com Thanks?

Asked by UN 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (read more)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 1 year ago

Answered by EGV 1 year ago

  • Solved
  • Archived

Win 10 pro task manager shows phantom tabs, excessive CPU and memory usage

I'm now running in troubleshooting mode with NO extensions. For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying … (read more)

I'm now running in troubleshooting mode with NO extensions.

For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying screen, etc.

I finally closed the windows with countless tabs, disabled some extensions, and it got better, but I still have problems, even in troubleshooting mode.

Task manager still shows phantom tabs. I had 4 tabs open, it showed 7, etc.

And strangely, I now see Kaperski Native Messaging with the tabs in task manager: https://www.file.net/process/plugin-nm-server.exe.html

Closed that. Have 7 tabs in one window, task manager shows 11 tabs.

Am so confused.

Asked by ChristineB 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Autologin for youtube not working after update (not password autofill)

Before Update: I have two different YouTube workflows on two different systems. Although I use ONE Mozilla account, I was able to get automatic sign on for TWO different … (read more)

Before Update: I have two different YouTube workflows on two different systems. Although I use ONE Mozilla account, I was able to get automatic sign on for TWO different systems. This meant that I was not automatically logged into the other account as long as I was on the appropriate device.

After Update: Auto-login is only working on my main system's Firefox (without new update). I now have to re-log into my production YT account manually. The reason I can identify this was after the update is because I now have an "old Firefox data" folder on my desktop, aswell as all my extensions being re-installed.

Considerations/Clarifications - I do not mean auto-fill passwords. I mean that my account is already ready to go when I access the YT site. - I use a few security extensions. I understand that these may have an impact on my browser's ability to save passwords. However, for the past 7 years, this has never been a problem given similar extensions.

    - Extension List: Privacy Badger, Adblock, Adblock plus, Adblock for YT, DuckDuckGo privacy essentials,  Facebook container, and Decentraleyes.

Any help is appreciated.

Asked by alendrik18 1 year ago

Answered by alendrik18 1 year ago

  • Solved
  • Archived

Facebook home page trouble loading

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared … (read more)

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared cache and tried all other browsers and they work ok..

Asked by tfinniii 1 year ago

Answered by lazizakhmedov1014 1 year ago

  • Solved
  • Archived

Specific sites crash FF but not in Incognito mode

When I run the Divi Builder on the agencia221b.com site, it crashes firefox. The testes I've made so far: If i run divi builder from other sites in the same hosting, it … (read more)

When I run the Divi Builder on the agencia221b.com site, it crashes firefox.

The testes I've made so far: If i run divi builder from other sites in the same hosting, it crashes firefox. If i run divi builder from those sites in incognito mode, everything runs normally. If i run divi builder from those sites in firefox troubleshooting mode, it crashes firefox. If i run divi builder from those sites with all extensions disabled, it crashes firefox. If i run divi builder from other sites in other hosting, all runs normally. If i run divi builder from those sites in chrome, in or out of incognito mode, everything runs normally.

This problem started some weeks ago with one site, after instaling a wordpress plugin. Now, other sites in the same hosting begin to have the same problem.

It only happens with firefox, always. It doenst happens with other browsers, never.

Please, can someone help?

Asked by Raphael Golin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox snap app does not recognize custom cursor.

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DM… (read more)

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DMZ-White, but Firefox is using those cursors that came installed with Ubuntu. I tried defining the default cursor in /usr/share/icons/default/index.theme but did nothing as well. Also I tried with the cursor in /usr/share/icons and in /home/name/.icons and firefox cannot get in any of those.

I don't know if it's something wrong with my cursors or it's some inner thing with Firefox, any one has a guess? Incompatibility or something missing from the cursor?

Asked by tisppereira 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cloudflare

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my… (read more)

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system.

It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

Asked by SiriusB 1 year ago

Answered by SiriusB 1 year ago

  • Solved
  • Archived

Issue accessing some sites starting about 04/20/23

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues tryin… (read more)

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues trying to access chat functionality with my web hosting company. This has forced me to have to start using Chrome is many cases.

Firefox is my favorite browser and I want to continue using it, but if I am unable to access the websites I need to, when I need to then I will have to eventually jump ship.

Is this happening because of recent browser updates? From search from past issues people have had I've seen firewall settings a possibility, so could it be my firewall? Or are websites just not trying to support Firefox anymore?

Any information would be greatly appreciated.

Asked by rebirdsall 1 year ago

Answered by cor-el 1 year ago