Showing questions tagged: Show all questions
  • Solved
  • Archived

block autoplay not working on 112.0.2

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows def… (read more)

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows default for all websites as "Block Audio and Video" and under Websites "About:Welcome" shows as "Allow audio and video." I've changed the About:Welcome to block audio and video. I've also tried clicking the Remove All Websites button to delete the exception. Neither works. I save changes, exit Firefox, and restart. Same settings as before, and autoplay still starts.

Asked by matt3916 10 months ago

Answered by matt3916 10 months ago

  • Solved
  • Archived

Facebook home page trouble loading

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared … (read more)

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared cache and tried all other browsers and they work ok..

Asked by tfinniii 10 months ago

Answered by lazizakhmedov1014 10 months ago

  • Solved
  • Archived

Win 10 pro task manager shows phantom tabs, excessive CPU and memory usage

I'm now running in troubleshooting mode with NO extensions. For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying … (read more)

I'm now running in troubleshooting mode with NO extensions.

For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying screen, etc.

I finally closed the windows with countless tabs, disabled some extensions, and it got better, but I still have problems, even in troubleshooting mode.

Task manager still shows phantom tabs. I had 4 tabs open, it showed 7, etc.

And strangely, I now see Kaperski Native Messaging with the tabs in task manager: https://www.file.net/process/plugin-nm-server.exe.html

Closed that. Have 7 tabs in one window, task manager shows 11 tabs.

Am so confused.

Asked by ChristineB 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

My Thunderbird "Portable" opening panel contains no information

Today When I started my "C:\_PortableApps.com\Thunderbird Portable"\ThunderbirdPortable.exe" My Thunderbird "Portable" opening panel contains no information. The only thi… (read more)

Today When I started my "C:\_PortableApps.com\Thunderbird Portable"\ThunderbirdPortable.exe" My Thunderbird "Portable" opening panel contains no information. The only thing I could see was if I clicked on "Account Settings" Tab. The only way I could Fix it was Closing Thunderbird and renaming "C:\_PortableApps.com\Thunderbird "\ to C:\_PortableApps.com\Thunderbird Portable" to "C:\_PortableApps.com\Thunderbird Portable-Broke" and the Start "C:\_PortableApps.com\Thunderbird Portable-Broke\ThunderbirdPortable.exe"

I even Deleted My "C:\Users\Admin\AppData\Roaming\Mozilla\Firefox\Profile" Folder and reinstalled "ThunderbirdPortable_102.10.0_English.paf.exe".

I think somewhere on local computer something is "Referencing" The "C:\_PortableApps.com\Thunderbird Portable" Folder it won't let my Opening Page show anything.

If I copy "C:\_PortableApps.com\Thunderbird Portable-Broke" and Rename it "C:\_PortableApps.com\Thunderbird Portable" Folder it won't let my Opening Page show anything, But If I start "C:\_PortableApps.com\Thunderbird Portable\\ThunderbirdPortable.exe" I can see my Opening Page.

I can't remember if I added any files to "My Local Folders" In most of my Setups on other computers with different email addresses I usually do and I can't remember If I did on this computer for sure.

Asked by Dr. Dave 10 months ago

Answered by Dr. Dave 10 months ago

  • Solved
  • Archived

No container tab option when long pressing new tab button or in settings

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button eithe… (read more)

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button either

Asked by Darner 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (read more)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Asked by dave353 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Cloudflare

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my… (read more)

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system.

It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

Asked by SiriusB 9 months ago

Answered by SiriusB 9 months ago

  • Solved
  • Archived

Some wordpress plugin doesn't work anymore with Firefox

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An erro… (read more)

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An error occurred while connecting to WordPress REST API. It seems blocked by one of your plugins or your theme. Thanks for your help

Asked by love-shutterbug 10 months ago

Answered by love-shutterbug 9 months ago

  • Solved
  • Archived

Firefox containers icon

Hi there, I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu eit… (read more)

Hi there,

I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu either. Have tried removing/re-adding, but it doesnt come up. It is possible to get to it by clicking the extensions icon, then clicking multi-container, but this isnt very user friendly. Is there a way to resolve this?

Thanks!

Asked by dmit_ 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Saved logins - list with spurious suggestions - how to clean-up ?

Hello, Minor issue but some help would still be much appreciated here. On some sites, when I click the login field, Firefox suggests a list of possible identifiers. Amo… (read more)

Hello,

Minor issue but some help would still be much appreciated here.

On some sites, when I click the login field, Firefox suggests a list of possible identifiers. Among the suggestions there is one that is the true identifier I need to use the others are mis-typos that I probably have typed in error some time in the past.

I want to clean-up that list to keep just the true identifier. How do I do that ?

When I go to Settings > Passwords I only see the true login identifier. The other items in the list of suggestions do not appear. So it seems that it is not there that I must do the cleaning-up …

[I am appending an example with a list of login identifiers that Firefox suggests (the correct identifier is the last in the list) and the information that is stored in Passwords (only the true identifier is listed).]

Many thanks.

Asked by Nuno Ferreira 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Locked
  • Archived

cant follow thru with volunteer jscher2000

Hello Firefox, I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was… (read more)

Hello Firefox,

I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was noreply How do I continue a conversation if not thru email?

Tim Peterson [removed email from public]

Asked by timtheartist 10 months ago

Answered by timtheartist 10 months ago

  • Solved
  • Archived

Firefox downgrades itself automatically every night

At some point every night, my Firefox (and only Firefox) reverts to version 111 from the latest version. This happens on 2 different Windows 11 machines. I can only get… (read more)

At some point every night, my Firefox (and only Firefox) reverts to version 111 from the latest version. This happens on 2 different Windows 11 machines.

I can only get Firefox to run again by running from command prompt with "-allow-downgrade" option and then updating again.

I usually don't notice until I launch Firefox the following morning and it gives me a message that the profile was created with an older version and to exit or create a new profile.

I've had Firefox open and then it reverts and it gives me a XULRunner error about the profile being used by an older version.

I don't have any special backup or restore software running and the physical files in my Firefox folder in c:\program files\mozilla firefox are being physically pushed to a prior version dated 3/21/2023.

On both machines, I've completely uninstalled and reinstalled and it's good for a day and then reverts.

No log entries for the reversion can be found. It's just back to a prior version.

I've never come across anything like this before and have scanned for any malware or other issue, but haven't found anything.

Asked by Splutt 10 months ago

Answered by Splutt 10 months ago

  • Solved
  • Archived

Applications showing in Settings, General in Firefox

I completely removed a program from my computer several days ago. The program name still shows in Firefox, settings, general, applications. The program is showing in the … (read more)

I completely removed a program from my computer several days ago. The program name still shows in Firefox, settings, general, applications. The program is showing in the applications section in content type and then action shows to the right of the content type. How do I completely remove the program name that is still showing in Firefox, Settings, General, Applications? If I need to go to the registry could you please tell me how to locate it in the registry? Thank you

Asked by portwashington 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox snap app does not recognize custom cursor.

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DM… (read more)

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DMZ-White, but Firefox is using those cursors that came installed with Ubuntu. I tried defining the default cursor in /usr/share/icons/default/index.theme but did nothing as well. Also I tried with the cursor in /usr/share/icons and in /home/name/.icons and firefox cannot get in any of those.

I don't know if it's something wrong with my cursors or it's some inner thing with Firefox, any one has a guess? Incompatibility or something missing from the cursor?

Asked by tisppereira 9 months ago

Answered by cor-el 9 months ago