Showing questions tagged: Show all questions
  • Archived

Unable to completely disable auto-fill suggestions in search bar.

Entering a simple "e" in the search/adress bar still suggests ebay.com, "r" suggests rambler.ru and so on, this is highly annoying seeing as I only want it to suggest thi… (read more)

Entering a simple "e" in the search/adress bar still suggests ebay.com, "r" suggests rambler.ru and so on, this is highly annoying seeing as I only want it to suggest things out of my history, not suggest new items.

Tried;

Clearing all data browser.urlbar.autoFill false browser.formfill.enable false signon.autofillForms false

Firefox latest (non beta), Android 4.2.2, HTC One X.

At loss what to do at this point, if I can't get it fixed I'm switching firefox for chrome in a heartbeat because I keep losing so much time typing in extra information or deleting auto-fills information.

Asked by frustratedashell 7 years ago

Last reply by dgdgdiane 7 years ago

  • Archived

I keep getting "Allow" whenever I link on to another website. It never used to happen. It is very annoying. How do I get rid of it?

I checked "Settings" but could find nothing there to help me get rid of this annoying thing. I used to be able to get straight on. Do not know how this started. I u… (read more)

I checked "Settings" but could find nothing there to help me get rid of this annoying thing. I used to be able to get straight on. Do not know how this started. I unticked one box in settings that I thought would do the trick, but no good.

Asked by kadona 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (read more)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 7 years ago

Last reply by shape5 7 years ago

  • Archived

How do you close last tab with the middle mouse button?

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing o… (read more)

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing other tabs works.

25.0.1 windows 7

Cam

Asked by CameronM 7 years ago

Last reply by cor-el 7 years ago

  • Archived

crashes on Galaxy s4 mini

My phone crashed within a day of installing. Verizon person told me it was to big a file for my phone and it would just crash again. Is this true or what can I do about i… (read more)

My phone crashed within a day of installing. Verizon person told me it was to big a file for my phone and it would just crash again. Is this true or what can I do about it? I really love ff on my computer and I like ur nonprofit status and what u believe in.

Asked by techiewantabe3 7 years ago

Last reply by patrickmc 7 years ago

  • Archived

background image does not load in firefox

Hi, Today i launched a new website, everything work exept that the background image does not load. There for my footer moves to the top of the screen. I don't have any … (read more)

Hi,

Today i launched a new website, everything work exept that the background image does not load. There for my footer moves to the top of the screen.

I don't have any off these problems with other browser.

I tried the troubleshooting, cache empty, cookies ex. well everything i found on this site...

nothng seems to help the problem...

Asked by peacockdesign 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Server error in '/portal' application??

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i m… (read more)

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i mean, 22, 23) this was not present.

I am trying to confirm that is it firefox issue or the bsnl's problem?

Here is the error: http://imm.io/1lTfK

Asked by Prateek shukla 7 years ago

Last reply by guigs 7 years ago

  • Archived

How to start compass sensor? It start freezed and it doesn't works

Well, as far i know, the Alcatel Onetouch Firefox Os has the compass sensor buit in. So, i've installed apps for compass reading but these doesn't work properly. They int… (read more)

Well, as far i know, the Alcatel Onetouch Firefox Os has the compass sensor buit in. So, i've installed apps for compass reading but these doesn't work properly. They intialize and stay freezed. I have installed others that use g-sensor like 'Level' and it works fine. I assume the compass sensor fails. Is there any way to test it?

Thanks in advance for answers

Erick

Asked by marmol97 7 years ago

Last reply by enapupe 7 years ago

  • Archived

How to watch full screen video streaming in dual monitor?

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra … (read more)

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra monitor, the full screen mode appears in the laptop monitor. Is there a way to fix this?

Thanks

Asked by josuegort 7 years ago

Last reply by Imen 7 years ago

  • Archived

Firefox Sync not keeping devices bookmarks, ect the same.

So I have Firefox on a main O/S Windows 8.1 & a second boot Ubuntu 12.04. I've set up my sync account on Windows 8.1 & when I set it up on Ubuntu with the recover… (read more)

So I have Firefox on a main O/S Windows 8.1 & a second boot Ubuntu 12.04. I've set up my sync account on Windows 8.1 & when I set it up on Ubuntu with the recovery key it will import the bookmarks, add ons, preferences ect. The problem is if I add bookmarks in Windows Firefox & then boot Ubuntu Firefox it won't change it on Ubuntu, if I add a new bookmark on Ubuntu Firefox it won't change it on Windows. They both keep their own instance of my sync but won't share it & share the changes.

Am I supposed to select a setting at the Sync Options to tell it to keep both the browsers the same & to also let each other add bookmarks? If you know what I mean ;)

Asked by cyborgcygnus 7 years ago

Last reply by guigs 7 years ago

  • Archived

addon to automatically open popup page in firefox Sidebar

I want to know if there's already an addon that can open popup page in the firefox Sidebar , it's really annoying if i have to open popup in new tab or new windows just … (read more)

I want to know if there's already an addon that can open popup page in the firefox Sidebar , it's really annoying if i have to open popup in new tab or new windows just to download multiple files, Suppose there's no addon that can behave exactly like what i've mentioned before , can anybody help me with making an extension for that, i already read the beginner tutorial for making extension , i can do javascript , but i may need some guide though

Asked by Mikersky 7 years ago

Last reply by guigs 7 years ago

  • Archived

all url's stuck connecting. uninstalled and reinstalled no help. deleted parental lock file, no help

I have been using FF for over 2 years. Suddenly 2 days ago it will not load any web sites. Just get stuck in connecting. no error messages. Tried to upgrade. No help. Uni… (read more)

I have been using FF for over 2 years. Suddenly 2 days ago it will not load any web sites. Just get stuck in connecting. no error messages. Tried to upgrade. No help. Uninstalled (keeping user info). Re-installed. Still have same problem. Read through your help. Deleted parental lock file, no help

Asked by weswitt 7 years ago

Last reply by patrickmc 7 years ago

  • Archived

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (read more)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 7 years ago

Last reply by erotavlas 7 years ago

  • Archived

why indexeddb is not working in versions > android 4.2 ?

upto androif 4.0.2 indexeddb is supporting that mean we can fatch data from local system(pouchdb) but in latest versions its not there.... !! what should i supposed to us… (read more)

upto androif 4.0.2 indexeddb is supporting that mean we can fatch data from local system(pouchdb) but in latest versions its not there.... !! what should i supposed to use n how to fix this bug ?

Asked by naitik211 7 years ago

Last reply by patrickmc 7 years ago

  • Archived

GPS malfunction after official update of ZTE Open to FFOS 1.1

I have an ebay-bought ZTE Open. Before the recently released upgrade to Firefox OS 1.1, geolocation (in HereMaps, zMaps, etc) was working perfectly: very fast, and with a… (read more)

I have an ebay-bought ZTE Open. Before the recently released upgrade to Firefox OS 1.1, geolocation (in HereMaps, zMaps, etc) was working perfectly: very fast, and with a very small error. After the upgrade, geolocation locks in the wrong position and has a huge error circle. I've tried different GPS-using applications, being outside for a long time, and rebooting the phone but the problem persists. I know of, at least, one other person with exactly the same problem.

Asked by jterrones 7 years ago

Last reply by guigs 7 years ago

  • Archived

firefox crashes 30 seconds after being opened

I have The OS 10.5.8. Firefox is The OS is 10.6.8. and says it is up to date. In the past few days the browsree crashes after about 30 seconds to one minute of being open… (read more)

I have The OS 10.5.8. Firefox is The OS is 10.6.8. and says it is up to date. In the past few days the browsree crashes after about 30 seconds to one minute of being opened.

below are the crash IDs:

Crash ID: bp-d17bafb4-5ae1-4bd3-b4a0-22c242131212

Crash ID: bp-b427aaf0-1dec-48af-9db1-bebfd2131212

Asked by hr-mart 7 years ago

Last reply by kobe 7 years ago

  • Archived

VS2010 solution getting 403 Forbidden error

I've been developing an application using Visual Studio 2010. I've been using FireFox 24.0 as my browser running VS's IIS dev server. It was running fine before a compa… (read more)

I've been developing an application using Visual Studio 2010. I've been using FireFox 24.0 as my browser running VS's IIS dev server. It was running fine before a company policy procedure meant I had to change my computer name.

After restarting, I get an error 403 Server Error in '/' Application.

I first checked my IIS settings and made sure the service was running. When that didn't help, I chose another browser by default. The application ran as normal which points to some security setting on FF. I cleared the cache and cookies and other things but nothing I've tried works.

Asked by swindoncowboy 8 years ago

Last reply by mashariq 7 years ago

  • Archived

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (read more)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 7 years ago

Last reply by Wesley Branton 7 years ago