Showing questions tagged: Show all questions

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 3 days ago

Last reply by nostromov 8 hours ago

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (read more)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

Asked by CH 5 days ago

Last reply by CH 12 hours ago

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (read more)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 2 weeks ago

Last reply by Prentice3 20 hours ago

Volunteer signature?

I have classmates and co-workers who are trying to volunteer but would need an approved signature to sign on the volunteer document is that possible to get an E-Signiture… (read more)

I have classmates and co-workers who are trying to volunteer but would need an approved signature to sign on the volunteer document is that possible to get an E-Signiture on our document?

Asked by albertoj0320 23 hours ago

  • Solved

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 5 months ago

Answered by Hawkeye 1 day ago

Chinese hackers

I need help! Everyday I have at least 8 Chinese Hackers that show up on on the top in the list of websites visited on my Firefox. The entire page is in Chinese with Chi… (read more)

I need help! Everyday I have at least 8 Chinese Hackers that show up on on the top in the list of websites visited on my Firefox. The entire page is in Chinese with Chinese pictures. Please see the attached images. I have no idea how long they have been there prior to being so bold to openly show themselves. I certainly have no idea of what they have uploaded or downloaded on my laptop. How can I get rid of them and what can i do to prevent them coming back? I know a lot of weird things have been going on in my computer that I have absolutely no reason nor explanation for. this has been going on for at least the last couple of years or more. I have had 3 computers to crash in a short period of time which I feel they have done. Spyware shows I have had a keylogger for a long time but all of the files it takes me to are protected and I have not been able to delete them. BillCowanjr@gmail.com

Asked by BillCowanjr 2 days ago

Last reply by FredMcD 2 days ago

  • Solved

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 5 days ago

Answered by cor-el 3 days ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 week ago

Last reply by davebesag 2 days ago

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 3 days ago

Last reply by ginchinchili 2 days ago

Constantly Crashing Firefox Tabs

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectl… (read more)

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectly fine. I tried starting it on safe mode, no good. Tried clean reinstalling firefox, no good.

Can anyone help me why firefox is specifically crashing? About a month ago it worked perfectly fine.


bp-6fcdddcf-9364-454b-b261-eb1ef0201129 bp-6313cc4d-414d-4a6d-a155-f48a20201129 bp-4f4a056c-b467-4b1b-8349-715710201129 bp-58e36541-9f24-4cc4-8173-77b5c0201129 bp-35662b35-b468-483c-bbdb-60c050201129 bp-7bfda4a0-329e-4e00-ae27-30bba0201129 bp-cbf8c777-09bd-435f-aaf8-ccdb10201129

Asked by skypasser 3 days ago

Last reply by cor-el 2 days ago

Unable to open page https://bristolmenu.com/#/shop/volunteer-tavern/boarding - works fine from MS Edge

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/… (read more)

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/shop/volunteer-tavern/boarding This is just a blank page on Firefox, but works AOK on MS Edge and on my phone (iPhone) I found a bristolmenu cookie, deleted this & tried again - still failed. I'd prefer to keep using Firefox, but considering changing to Edge due this - any help appreciated :-) Thanks, Neil

Asked by neilashmore 5 days ago

Last reply by jscher2000 2 days ago

Password manager: identifier of an account not belonging to me?

Hello, In my Firefox password manager (Lockwyse), I have the credentials of a valid twitter.com account of someone I don't know. It looks like a nice security hole. Am I … (read more)

Hello, In my Firefox password manager (Lockwyse), I have the credentials of a valid twitter.com account of someone I don't know. It looks like a nice security hole. Am I seriously worried about the security of my own password? How and who should I inform Mozilla about this serious problem? Thank you in advance for your assistance ? Cordially.

Asked by vincent.loupien 4 days ago

Last reply by FredMcD 3 days ago

  • Solved

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 3 weeks ago

Answered by flau 2 weeks ago

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 2 weeks ago

Last reply by Olliesshop 3 days ago

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 2 weeks ago

Last reply by FredMcD 3 days ago

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (read more)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 6 days ago

Last reply by Raquel 5 days ago

HIgh memory usage seems to continually increase!

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage! I can start … (read more)

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage!

I can start with a number of Tabs open & (after refreshing each Tab - to ensure it is "lice" & "active") I will get (according to Windows Task Manager) about 1,300MB in use.

Without opening up any more Tabs & without trying to run any Web-Based Videos, over a period of a few hours it will increase & increase & increase - perhaps getting up to 4,000MB!

I've cross checked with "about:performance" (to open FF's own Task Manager), to show the individual Tab usage, & that NEVER totals up to anywhere near the figures shown by the Windows Task Manager!!

Obviously, my FF is fully up to date!

Any comments!

Asked by John-B 6 days ago

Last reply by FredMcD 5 days ago

  • Solved

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (read more)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Asked by SJMaye 1 week ago

Answered by SJMaye 6 days ago