Showing questions tagged: Show all questions

Several problems with thunderbird in past few days

In the past few days, thunderbird has developed problems: A) The delete folder on my principle email account has disappeared as well as on the web mail which is under tal… (read more)

In the past few days, thunderbird has developed problems: A) The delete folder on my principle email account has disappeared as well as on the web mail which is under talk talk. B) in the past two days two sent email items have failed to record in the sent folder, have had to be recovered from web mail C) The whole of the task bar above the inbox enabling, write - addresses and such has disappeared Advice to an absolute novice would be appreciated

Asked by Peter J. 3 days ago

Can not connect Thunderbird to AWS Workmail

I am using the latest version of Thunderbird (91.5.0 32-bit) and a valid configuration of Amazon workmail. Using Thunderbird's default wizards and all the settings I can … (read more)

I am using the latest version of Thunderbird (91.5.0 32-bit) and a valid configuration of Amazon workmail.

Using Thunderbird's default wizards and all the settings I can think of, I am not able to integrate Thunderbird with my email accounts.

Using the default wizard, Thunderbird presents me with a dialog "Thunderbird found your account setup information on awsapps.com. Do you want to proceed and submit your credentials" Clicking the [Login] dialog brings up a control which will reads "Use the Microsoft Exchange Server or Office365 cloud service. " When I click Done, I see the dialog for the Amazon workmail client which asks me to submit my username and password where I validate my user name. Closing this dialog, however, leads to a message back in Thunderbird reading "Authentication windows was closed too early"

It seems that Thunderbird is expecting some sort of validation token back from AWS which it never receives.

Asked by dan211 6 days ago

Last reply by dan211 6 days ago

Moving local folders into exchange online mailbox setup in Thunderbird

A user has migrated from a native mail server (hermes) to Exchange online. AS Hermes mailbox had a limited space, he saved his conversations in local folders. I'm now try… (read more)

A user has migrated from a native mail server (hermes) to Exchange online. AS Hermes mailbox had a limited space, he saved his conversations in local folders. I'm now trying to move those conversations from local folders into the new Exchange online mailbox set up in Thunderbird. But not all the conversations are copying. The original shows 1,277 conversations. I have tried to copy to and move to and only 377 conversations are listed. Can you advise please?

thanks

Asked by LC413 5 hours ago

Firefox on ChromeOS won't start after install

Hi, I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-c… (read more)

Hi,

I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos I enabled Linux, installed Flatpak, and installed Firefox. But when clicking the Firefox button nothing happens, a circle on the program icon just keeps rotating endlessly. When in the terminal, using the command flatpak run org.mozilla.firefox (which I got from https://flathub.org/apps/details/org.mozilla.firefox ) I get the following error message: bwrap: Can't mount proc on /newroot/proc: Operation not permitted error: ldconfig failed, exit status 256

I also followed the guide here: https://techpp.com/2021/12/02/install-firefox-on-chromebook/ which is a slight variation of the same procedure, but the same thing happens (circle on icon, error message in terminal).

Did I do something wrong? Is this an error with Flatpak?

Asked by simengp 2 days ago

OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating … (read more)

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating a new one the issue is still happening on sites like youtube after trying to play a video for a bit so i disovered that the two default plugins were giving these messages: OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly", "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." and wont install so at this point I think the final issue I need to solve to 100% fix things is to get these two plugins to finally install but I don't know how to force it to do that

Asked by That_Guy98 6 days ago

Last reply by That_Guy98 5 days ago

Mozilla still hasn't issued a fix for the Dark mode problem

Really annoying, looked through all the threads, tried the various "fixes" nothing works. It should be possible for the Thunderbird app to be in light mode, while the re… (read more)

Really annoying, looked through all the threads, tried the various "fixes" nothing works. It should be possible for the Thunderbird app to be in light mode, while the rest of the system is set to Dark.

Asked by mattbirk3 22 minutes ago

Updating Firefox on a Chromebook

I downloaded Firefox on my Chromebook using the instructions found here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos However, I have not been able to update… (read more)

I downloaded Firefox on my Chromebook using the instructions found here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos However, I have not been able to update it since. It says updates are disabled in Firefox itself, and I have not been able to fine what files I need to update via Terminal to get the most current version. (I have been able to update other files through Terminal). Can someone please point me in the direction of how to update Firefox if installed in the manner described in the link?

Asked by weshamner 1 day ago

Impossible to create new profile or utilize Firefox

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the followin… (read more)

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the following series of issues which prevent firefox from working all together.

Upon starting up Firefox automatically opens the profile manager. On first attempt the "Create Profile Wizard" would not function all together. After manually adding the "Mozilla" and "Firefox" folders to %appdata% it will now open, however the following issues occur regardless of any attempt made on my behalf.

If attempting to save a new profile to the default location the following error occurs

Profile couldn’t be created. Probably the chosen folder isn’t writable. [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIToolkitProfileService.createProfile]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: chrome://mozapps/content/profile/createProfileWizard.js :: onFinish :: line 239" data: no]

If attempting to save a new profile to a different location the following error occurs when trying to either start up OR quit firefox

An unexpected error has prevented your changes from being saved.

After a times.json file is created

I have tried running in administrator mode, safe mode, everything I could possibly think of, and at this point I am convinced I will never be able to use firefox again despite having loved the browser for over a decade Attempting to find help through the knowledge base has completely failed

Asked by PrivateUser1 1 week ago

Last reply by PrivateUser1 6 days ago

Unable to update/Install Firefox 91

I was trying to disable GMX email add-on which seems to be embedded permanently. I have found about every place on my desktop and on Firefox to no avail. Their page kee… (read more)

I was trying to disable GMX email add-on which seems to be embedded permanently. I have found about every place on my desktop and on Firefox to no avail. Their page keeps coming up as the browser window. In the process, I have lost access to my Firefox browser window. I have followed all the instructions given (btw: Microsoft no longer has the "install any" notation shown on your sample App setting screen). Still no browser screen appearing even though the Firefox is on the preference list both on your site and MS app site. All the browswer files seem to be located under Setting: Applications: Firefox. So I have browser search ability right now without reloading Edge or ???. Your thoughts please. Carolyn Tompkins [email removed from public]

Asked by junk4u 1 day ago

Thunderbird profile does not have a Mailboxes folder in Local Folders nor any individual mailboxes

Obviously made an unidentified mistake while backing up my Thunderbird profile: when re-starting Thunderbird after the backup, it installed again and created a new profil… (read more)

Obviously made an unidentified mistake while backing up my Thunderbird profile: when re-starting Thunderbird after the backup, it installed again and created a new profile. However, this new profile lets me download and upload new messages but does not include a "Mailboxes " folder in "Local Folders". The individual mailboxes and the "Mailboxes" folder still exist in the old profile. I need to recover these into the new profile without loosing the messages I received since the mishap.

I am old and not very savvy about computers and am afraid to screw things up further if I do anything haphazardly.

I see several possible solutions like 1) forcing the use of the old profile (how exactly? would I lose the new messages?), 2) copying the old "Mailboxes" folder and putting it in the new profile, (how exactly and where?), 3) same thing but with the whole old "Local Folders" file and 4) also, there might be better ways than these to handle my problem (how?).

But I am worried that if I try these things willy-nilly, I'll screw things up further or loose the messages I received since the mishap or trigger other bad consequences.

Please help. Thanks

Jean L. Loyer

Asked by loyer@redshift.com 1 week ago

Last reply by loyer@redshift.com 3 days ago