Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox Installer gives error "VCRUNTIME140_1.dll was not found"

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies… (read more)

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies on.

I then attempted to start Firefox, getting the error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem."

I uninstalled, following the clean install directions, and deleting the "Program Files/Mozilla Firefox/" directory.

Then, I ran the Firefox Installer, newly downloaded, and when running it, it gives the same error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." Selecting "Restore Defaults" has no effect either way. The installer then appears to complete in the background, and the Firefox directory is created, along with the executable.

When I run Firefox.exe, it seems to load the program, but any address I type in fails to begin loading. This includes websites (www.google.com) and help/utility pages (about:config). I'm therefore unable to change any settings within Firefox.

I then tried re-installing the "Visual C++ 2008" and "Visual C++ 2015-2019" packages in an attempt to restore that DLL, but that had no effect after repeating the same steps above (clean uninstall, re-install). Which VC++ Redist Package should I be re-installing? Ideally, I should be able to just get a copy of VCRUNTIME140_1.dll and place it where Firefox is looking for it.

Asked by trevorawestphal 2 years ago

Answered by trevorawestphal 2 years ago

  • Solved
  • Archived

Firefox update check can't talk to the mothership (likely)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact er… (read more)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact error message.

"Firefox can't update to the latest version. Download a fresh copy of Firefox and we'll help you to install it."

My suspicion is my network team is blocking my browsers from getting to the Firefox update servers but I don't know how to test it. One of my browsers is 77.0, the other is 77.0.1. Both of them give me the error in the image. Both of them insist I'm on the latest version of Firefox when I use 'Help/About Firefox' to check.

If anyone knows what data I should collect to get this figured out I'd appreciate it.

Thanks

Asked by Tallbek 2 years ago

Answered by Tallbek 2 years ago

  • Solved
  • Archived

I lost bookmarks and user passes after firefox update

I lost bookmarks and user passes after firefox update. new version of firefox is 77.0.1 (64-bit) I read the related questions but did not understand how I could recover.… (read more)

I lost bookmarks and user passes after firefox update. new version of firefox is 77.0.1 (64-bit) I read the related questions but did not understand how I could recover. and attached pictures of my profile.

Asked by hsamadzadeh 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Yahoo Mail not working properly after downloading the latest Firefox browser.

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless… (read more)

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless when using Firefox. Please advise me of the solution to the problem as soon as you can.

Asked by barr_italia 2 years ago

Answered by Andrew 2 years ago

  • Solved
  • Archived

Top bar in Fireox

Hi, I have a new computer and installed Firefox as my web browser. I have also Firefox on my old computer and could by signing in to my Firefox accounts get all my setti… (read more)

Hi,

I have a new computer and installed Firefox as my web browser. I have also Firefox on my old computer and could by signing in to my Firefox accounts get all my settings and bookmarks in the Firefox on the new computer. On my old computer after opening Firefox there is a bar at the top with from left to right, File, Edit, History, Bookmarks, Tools, and Help. After opening Firefox on my new computer, that bar is not there. Can you please tell me how to get that bar also on my new computer in Firefox.

Thanks, Bert Schmitz

Asked by bschmitz 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

How to copy or import old e-mails?

I got a new desktop box and installed Kubuntu on it. On my old box (Mint) I used Thunderbrid and I want to preserve my years of e-mails I stored on mail folders on my PC.… (read more)

I got a new desktop box and installed Kubuntu on it. On my old box (Mint) I used Thunderbrid and I want to preserve my years of e-mails I stored on mail folders on my PC. On the new box I created my e-mail account making sure that it was not using the default mbox (all e-mail in 1 file) but maildir (each e-mail in its own file) as on the old box. But when I copy the "Local Folders" from my old to my new Mail directory, Thunderbird does list the directories (with subdirs " cur" and "tmp"), but does not appear to recognise the e-mail files.

In Thunderbird under menu there is "Tools" that has a wizard " Import". However when I select to import Mail, I only get a message "No application or file to import data from was found."

So how can I import my old mail files in the new Thunderbird instance?

Asked by tpeters 2 years ago

Answered by tpeters 2 years ago

  • Solved
  • Archived

Recovered Profiles Not Showing

Hiya. Over the weekend I was forced to recover my entire system from an image on an external hard drive. Nearly everything works as it did, but Thunderbird does not. D… (read more)

Hiya. Over the weekend I was forced to recover my entire system from an image on an external hard drive. Nearly everything works as it did, but Thunderbird does not. Despite the application working technically, the profile I had doesn't show (no accounts and no emails).

I checked both the local and roaming AppData folders and all of the data are perfectly intact (including the large file sizes). The Troubleshooting Information confirms that the correct folder is being referenced for the profile (xxxxxxx.default-release). I tried many potential solutions found on the web site and from searching the web, such as creating a new profile and copying all of the AppData contents to the new profile, but none of them worked.

What's more is that I think the application was seen as a fresh install, since internal configuration snapped back to default. However, the Address Book looks fine.

My operating system is Windows 10 Home and the version of Thunderbird is 68.10.0 (32-bit). I'm running out of ideas. Could someone please assist?

Asked by Peach Toadstool 2 years ago

Answered by Toad-Hall 2 years ago

  • Solved
  • Archived

Use Firefox for Android & Firefox Focus

Should I keep Firefox For Android installed if I also installed Firefox Focus? I don't see why I would need Firefox For Android if I'm using Focus. I appreciate any advis… (read more)

Should I keep Firefox For Android installed if I also installed Firefox Focus? I don't see why I would need Firefox For Android if I'm using Focus. I appreciate any advise that is given. Thank you for making online browsing private. Thank you for your time.

Asked by Sarecee66 2 years ago

Answered by Balázs Meskó 2 years ago

  • Solved
  • Archived

Installed version 68.2.2 and all addresses, emails etc. disappeared

Today I installed on my wife's computer version 68.2.2 over an existing version (cannot recall number). All addresses emails have disappeared. New version works, but cann… (read more)

Today I installed on my wife's computer version 68.2.2 over an existing version (cannot recall number). All addresses emails have disappeared. New version works, but cannot see any of her original information.

I have checked the profiles folder:

Two profiles: 0ys99ku.default-release and hrzce6bw.default

The second profile contains all of her past info ... need some guidance as to how to get the new version to recognize the older profile ... thanks John

Asked by floridamiller 2 years ago

Answered by Toad-Hall 2 years ago

  • Solved
  • Archived

Don't want to upgrade

I'm using Firefox 78.0.2 and i keep getting notices to upgrade. But the last time I upgraded, Firefox changed the locations of my tabs from below the address bar to above… (read more)

I'm using Firefox 78.0.2 and i keep getting notices to upgrade. But the last time I upgraded, Firefox changed the locations of my tabs from below the address bar to above the address bar and also changed the behavior of the address bar. It took me a couple of weeks to find the answers and get things back the way they were. I don't want to upgrade Firefox because I have no idea what it might change this time. Is there a way to keep Firefox from sending me upgrade notices when I don't want them?

Asked by mikejanus 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Can't get Thunderbird to work with Office 365 emails

I tried using Thunderbird to check my Office 365 email, with the following settings IMAP: outlook.office365.com Port: 143 SSL: STARTTLS SMTP: smtp.office365.com Port: 587… (read more)

I tried using Thunderbird to check my Office 365 email, with the following settings

IMAP: outlook.office365.com Port: 143 SSL: STARTTLS

SMTP: smtp.office365.com Port: 587 SSL: STARTTLS

Normal Password

All the settings are retried by Thunderbird once I enter the IMAP and SMTP details.

However upon clicking done, there will be a message saying "Unable to log in at server. Probably wrong configuration, username or password"

I have verified the username and password is correct, and also IMAP enabled for this account, but keep getting password wrong message.

Asked by siewkit84 2 years ago

Answered by siewkit84 2 years ago

  • Solved
  • Archived

Thunderbird 78 Dark Mode messes up emails - we need a switch to disable it.

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. … (read more)

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. Changing the Windows settings to display apps in Light mode doesn't help (and make other parts of Windows Light instead of Dark mode).

What I'm trying to find in about:config is a flag to tell Thunderbird to run in Light mode as I can't see many of my emails. I can highlight the body, but that's just a lame workaround.

First image show how the text is unreadable because Thunderbird only changed the background layout, but not the text; Image on the right I highlighted the whole email so I could read the text.

I saw other suggestions that either require meddling with some .css file quite heavily, or installing some add-on that doesn't fix the problem.

We just need a configuration flag to prevent Thunderbird from using the Windows Dark Mode (or more generic, one that doesn't follow the Windows Light or Dark mode on us).

Thank you developers.

Asked by Kaddath 2 years ago

Answered by Toad-Hall 2 years ago

  • Solved
  • Archived

Migrated to another PC. Everything works but cannot receive emails, but can send.

Hi, I've followed the instructions closely to migrate my profile onto another machine. Everything is there, all emails and settings are correct for incoming and outgoing … (read more)

Hi, I've followed the instructions closely to migrate my profile onto another machine. Everything is there, all emails and settings are correct for incoming and outgoing servers. I have 2 windows 10 PC's with identical Thunderbird installations. The original one works fine, but the new one cannot receive emails - status just says '(email address) connected to mail.livemail.uk' and stays there.

The only difference is that the new version is 78.0.1 32 bit and the old one is 68.10.0 32 bit Has any kind soul got some ideas? Thanks Chris

Asked by chris_lock 2 years ago

Answered by Stans 2 years ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 does NOT see ANY address book(s)

Hello; What a mess! For many years I could just install new versions of TB over the previous versions to upgrade. Or on a new computer I could install the latest version… (read more)

Hello; What a mess! For many years I could just install new versions of TB over the previous versions to upgrade. Or on a new computer I could install the latest version and then just copy the contents of the profile folder(s) into the correct location on the new machine and all was fine. Okay around I believe version 48 or so there where glitches and I needed to go through certain intermediate version(s) but that's besides my point.

My wife's computer died with a hardware glitch and I replaced it with a better machine I had sitting around. Windows 10 all updated I downloaded and installed TB v78 and then transferred the profile. TB's installer gave NO WARNING AT ALL that there where incompatibilities to be expected. The result is that on the new machine TB has NO ADDRESS BOOK and in the Write widow the Send button is greyed out.

And from what I read here there seems to NO REASONABLE WAY to make TB v78 see or recognize the existing files abook.mab, abook.sqlite and history.mab. I even coaxed these files out of a June 2020 backup, no help.

I happen to have reasonably recent .CSV files with her address data but the import attempts fail with an UNHELPFUL message to the tune of "the input file has an error...". Despite the wording of the message NO ADDRESSES ARE IMPORTED and NO ADDRESS BOOK IS CREATED! When I look at the CSV file in a text editor they look perfectly correct to me!

Please, pretty please, what may I have overlooked or just not found yet that may help?

Does anybody have a solution for that?

Is there an add-on around that I can't find that could help me to get in my wife's good grace again?

Any help would be greatly appreciated, TIA. EikeH

Asked by eikelein 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Thunderbird 78 Import from Windows Live Mail

Hi; Have Thunderbird v78.0.1 (32bit). Tried importing items, (EML format), from Windows Live Mail v2011 Build 15.4. Used Thunderbird's built in Import Tool. Kept gettin… (read more)

Hi;

Have Thunderbird v78.0.1 (32bit). Tried importing items, (EML format), from Windows Live Mail v2011 Build 15.4.

Used Thunderbird's built in Import Tool. Kept getting: "Can't find other e-mail programs" even though Live Mail is still installed.

Downloaded importexporttools_ng-4.1.0-tb.xpi AND importexporttools-3.3.2-sm+tb(1).xpi. Both show "Not for v78.0.1".

Would someone kindly point me in the right direction so that I can Import Windows Live Mail Accounts & E-Mails into Thunderbird v78.0.1 (32bit)?

Thank You.

Andy

Asked by Andy118 2 years ago

Answered by sfhowes 2 years ago

  • Locked
  • Archived

Recent T-Bird Mail Update 78.0.1 (32-bit) Program acting Strangely

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified fold… (read more)

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified folders, all folders change color to light gray, filters that were created are not responding I surely don't want go back and create them all over again. It has crashed on me several times so far, emails going straight to inbox when it works and not to their folders. Again, very, very slow... I'm using Lenova Computer with windows 10.

Thanks for your time,

Long time user and Donator, David

Asked by Dave 2 years ago

Last reply by Wayne Mery 1 year ago