Showing questions tagged: Show all questions

Downloading issue on latest update

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd. I was … (read more)

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd.

I was trying to download a pdf from my banking app which never had an issue before. I get the download failed in the notifications dropdown men. I don't know if it makes any difference but it's always 2 messages and they recur every day. Not sure what It was that I was trying to download this last time but it's still trying to get the file. (pdf) I just want it to stop. I will use Dolphin or something to get files until it is fixed in Firefox. I delete cache, quit, close all tabs etc. I had already tried the uninstall & reinstall to no avail. Whatever it's still trying to get its a pdf also. Note 9 One UI 2.0. Android 10

Asked by moodyX2 3 days ago

Last reply by Seburo 2 days ago

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (read more)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Asked by macLMHJ 11 hours ago

Last reply by RDM 8 hours ago

Setting Default Properties of New Folders

When I create a new folder or sub-folder the "When getting new messages for this account, always check this folder" property is unchecked. How do I change the default pro… (read more)

When I create a new folder or sub-folder the "When getting new messages for this account, always check this folder" property is unchecked. How do I change the default properties for a new folder to have this property checked?

Asked by Peter V 5 months ago

Last reply by user2451484 5 months ago

no startpage

I installed Firefox on my laptop and it works perfect, so I also installed it on my smartphone, but when I click on the symbol I get no startpage as I do on my laptop, so… (read more)

I installed Firefox on my laptop and it works perfect, so I also installed it on my smartphone, but when I click on the symbol I get no startpage as I do on my laptop, so what can I do ?

Asked by Lucien.Lemmens2 6 days ago

Last reply by Seburo 16 hours ago

Incoming Email Appointment Invitation

Incoming Email Appointment Invitation doesn't show the automatic "Accept" Button for Google Calendar and without it, it doesn't automatically enter/display in Google Cale… (read more)

Incoming Email Appointment Invitation doesn't show the automatic "Accept" Button for Google Calendar and without it, it doesn't automatically enter/display in Google Calendar.

Any help would be very much appreciated!

Thank you

Asked by connman 6 days ago

Last reply by Matt 4 days ago

Browser & JavaScript

A form I need to use requires that javascript be enabled. Yes, it's a US government form. I use Firefox 81.0.2 I will likely need to have step-by-step directions. Thanks.… (read more)

A form I need to use requires that javascript be enabled. Yes, it's a US government form. I use Firefox 81.0.2 I will likely need to have step-by-step directions. Thanks.

Asked by TomS 6 days ago

Last reply by cor-el 6 days ago

download files seem corrupt

Hi, Firefox desktop for win 10: Firefox works with this one exception... I downloaded two "self extracting" files from Nikon. When I double click on either or any file of… (read more)

Hi, Firefox desktop for win 10: Firefox works with this one exception... I downloaded two "self extracting" files from Nikon. When I double click on either or any file of this type using firefox, I get "some installation files are corrupt, please re-download" If I use Microsoft edge, the same files work, provided I select "unblock" in the files properties tab. (yes I do this for ff files too)

This did not happen months ago and I'm sure this is because Microsfot has changed something, which needs all browsers to adapt to. Thx

Asked by domlester 6 days ago

Last reply by cor-el 5 days ago

Beta 83.0b

Bad code on recent Beta download- XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 746, Column 15: <toolb… (read more)

Bad code on recent Beta download- XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 746, Column 15:

             <toolbarbutton <="" class="close-icon" id="UITourTooltipClose" pre="">

^</toolbarbutton>

Asked by pnedstrom 5 days ago

Last reply by cor-el 5 days ago

Pictures downloaded in Version 81.1.5 doesn't show in the gallery. In the next day they appear

Hello, I long press an image, the image downloads, shows in the downloads, but takes like 1 day to appear in the gallery. Any ideas why? With Chrome it works "normally"… (read more)

Hello, I long press an image, the image downloads, shows in the downloads, but takes like 1 day to appear in the gallery.

Any ideas why?

With Chrome it works "normally" i download and appears automatically in the gallery.

Greets

Asked by Carlos Gonçalves 5 days ago

Last reply by simin1723 3 days ago

Google won't let me download Firefox for Android without using Google play or chrome etc.

How do I download Firefox for Android without using Google play or chrome or any other Google services.It won't let me download anything actually. … (read more)

How do I download Firefox for Android without using Google play or chrome or any other Google services.It won't let me download anything actually.

Asked by chatteden55 5 days ago

Last reply by Seburo 5 days ago

downgrade from version 80 beta 5 to current release with my existing profile?

Hi, i am on an 2008 macbook pro, with 10.11.6 installed (cannot update further) I am using Thunderbird beta until 80 beta 5, since i cannot update to the further beta rel… (read more)

Hi, i am on an 2008 macbook pro, with 10.11.6 installed (cannot update further) I am using Thunderbird beta until 80 beta 5, since i cannot update to the further beta released, i would like to downgrade to the current official release (78). How I can do this with my current profile?

Thank you and looking forward to your reply.

Asked by reset 5 days ago

Last reply by Toad-Hall 4 days ago

Importing Outlook My Documents to Thunderbird

Got Thunderbird 31.8 working, then dumped my Outlook data files to Mailstore, all OK. Only problem now is, Thunderbird can't see the Mailstore folder. How do I connect T… (read more)

Got Thunderbird 31.8 working, then dumped my Outlook data files to Mailstore, all OK.

Only problem now is, Thunderbird can't see the Mailstore folder. How do I connect Thunderbird up to that folder?

Asked by david_nicol 5 days ago

Last reply by sfhowes 3 days ago