Showing questions tagged: Show all questions
  • Archived

Address book, send emails not working. Windows 10. Norton Security. two pop twc.com accounts (spectrum)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020. What… (read more)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020.

What works: • I have no problem loading Thunderbird • I am receiving emails and the filters I have created are working fine, placing emails in the appropriate places. • The last sent email was on 10/19/20

What is not working: • I cannot access nor open my Addressbook, both Personal and History. • I cannot send emails. The Send button is not activated. • I cannot reply to existing emails. I have clicked on reply, typed the message I wished to add and again, Send is not an option available. I have tried many things on your Support site, as well as other help posts on the Internet but to no avail. I have looked at my Profile and all appears to be fine but Thunderbird does not appear to be looking at it for preparation of outgoing emails. I did try creating a new Addressbook as someone noted and it I did see it in my Profile but I cannot save nor retrieve any email addresses I try to put in it. Help please.

Asked by gdecker001 1 year ago

Last reply by gdecker001 1 year ago

  • Solved
  • Archived

1. Thunderbird 68.1 is empty after update. 2. Unable to open Troubleshooting and Options 3. Keeps updating after reinstalling older version

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. C… (read more)

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. Can't start Troubleshooter. Everything from 60.9 is gone, and I can't figure out how to bring it all back in 68. I can uninstall 68 and reinstall 60, and everything goes back to normal, but then the automatic update cycle starts again. Please help!

Asked by horseybob 2 years ago

Answered by Matt 2 years ago

  • Solved
  • Locked
  • Archived

Updating yahoo mail account

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, whi… (read more)

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, which basically involves deleting the old yahoo account and setting up a new one. Following those instructions results in all of my mailboxes and messages being deleted -- what a brilliant solution! I have years of messages I don't want to lose. Fortunately I had a backup of my .thunderbird directory (this is Linux, thunderbird v. 68.11.0)

See here for how NOT to do this "upgrade": https://help.yahoo.com/kb/new-mail-for-desktop/SLN27791.html?impressions=true Don't follow those instructions or you will lose all of your messages and mailboxes.

So, is there a way I can delete and re-install the account settings using the automatic features yahoo wants, without losing everything?

Asked by doctordruidphd 1 year ago

Answered by Toad-Hall 1 year ago

  • Archived

Lost address book

Here's what I did: - Copied the <Thunderbird/Profiles> folder - Uninstalled Thunderbird 60 - Installed Thunderbird 68 - Copied <Profiles> folder into new copy… (read more)

Here's what I did: - Copied the <Thunderbird/Profiles> folder - Uninstalled Thunderbird 60 - Installed Thunderbird 68 - Copied <Profiles> folder into new copy of Thunderbird - There was no Address Book, completely blank.

How do I get my Address Book back?

I have an Aug copy of <Profiles> that might have the Address Book in it but it will not have all E-mails. What files, exactly, would I need to copy from the Aug Profile to the new copy of Thunderbird to get my Address Book back (if that is possible)?

Any and all help is appreciated. I REALLY do not want to reconstruct my Address Book, it have 700+ addresses...

MilusC

Asked by MilusC 2 years ago

Last reply by Buster 1 year ago

  • Archived

Update Thunderbird and lost 11 out of 13 add ons

Hello I updated from version 60.? to 68.2 tonight and 11 out of my 13 add ons no longer work (legacies) I've said it before but TB updates are getting to be as problemati… (read more)

Hello

I updated from version 60.? to 68.2 tonight and 11 out of my 13 add ons no longer work (legacies)

I've said it before but TB updates are getting to be as problematic as Window updates.

Don't the idiot developers understand why this is not acceptable? I can barely use Thunderbird tonight.

TB may be free but I make voluntary contributions to Mozilla but not for this shit.

Continue like this and very few people will bother to write add-ons for TB and very few people will bother to install them either.

TB say that updates have improvements but it's one step forward and 11 steps back tonight for me.

Can a volunteer answer this please and pass it on to development?

Thanks

Asked by SafeTex 2 years ago

Last reply by sjmanning 1 year ago

  • Archived

Un-archiving emails

Hello all! Hopefully one of you genius gurus can help. On advice from GoDaddy (insert eyeroll), I downloaded Thunderbird as their only solution to be able to do a backup … (read more)

Hello all! Hopefully one of you genius gurus can help. On advice from GoDaddy (insert eyeroll), I downloaded Thunderbird as their only solution to be able to do a backup without Outlook. Their instructions were quite vague, however, and I wound up creating an archive of the last 13+ years of emails instead of a backup. But now NOTHING shows in the Archive folders in the left menu, although thankfully I was able to find what looks like might be something in the Profiles folder so I'm not completely panicking.

Any chance there's a way to "undo" the archive and restore everything back? I did try "undo", for the record, holding my breath and crossing my fingers in a Hail Mary fashion (after hours of watching it all unfurl) to no avail.

Asked by jen7 1 year ago

Last reply by jen7 1 year ago

  • Archived

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 1 year ago

Last reply by blue_sky 1 year ago

  • Archived

How to revert from Beta 88.0b1 (64-bit) back to normal release channel?

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release. How do I do that and retain all the emails, address books and Enigmail settings… (read more)

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release.

How do I do that and retain all the emails, address books and Enigmail settings?

I have tried starting the beta with "Thunderbird --allow-downgrade" but the version remains the same Beta 88.

Asked by kufurst 10 months ago

Last reply by ska.adley 8 months ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 fails to activate POP3 mail account

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After man… (read more)

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Asked by gveale20 1 year ago

Answered by Toad-Hall 1 year ago

email

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the … (read more)

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the Windows Defender, I still can not send emails. The latest update is installed. I can receive emails. I really don't want to switch to a different email "bundler," but I have spent 2 days, enlisted an IT professional and am at my wits end.

Do you have any suggestions?

Asked by cwrayh 3 months ago

Last reply by cwrayh 2 months ago

  • Solved
  • Archived

Thunderbird 78 Dark Mode messes up emails - we need a switch to disable it.

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. … (read more)

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. Changing the Windows settings to display apps in Light mode doesn't help (and make other parts of Windows Light instead of Dark mode).

What I'm trying to find in about:config is a flag to tell Thunderbird to run in Light mode as I can't see many of my emails. I can highlight the body, but that's just a lame workaround.

First image show how the text is unreadable because Thunderbird only changed the background layout, but not the text; Image on the right I highlighted the whole email so I could read the text.

I saw other suggestions that either require meddling with some .css file quite heavily, or installing some add-on that doesn't fix the problem.

We just need a configuration flag to prevent Thunderbird from using the Windows Dark Mode (or more generic, one that doesn't follow the Windows Light or Dark mode on us).

Thank you developers.

Asked by Kaddath 1 year ago

Answered by Toad-Hall 1 year ago

I cant download from google drive on firefox version 95.0.2 windows 10

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I thi… (read more)

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I think its a firefox issue and not a google drive issue. I tried refreshing my browser, deleting my cookies, updating my browser, turning off enhanced tracking protection, and anything else I could think of. Please help.

Asked by nathanogrodowczyk 1 month ago

Last reply by jonzn4SUSE 1 month ago

  • Solved
  • Archived

After Firefox update, when opening an ebay item from the search list all photos & text go to the left side, layout not normal

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item… (read more)

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item from a search list, you get a photo of the item usually on the left side and a description below the photo item. However, below and after the description everything including other seller photos and text are on the left side of the page. Normally they are across the page from the left side to right side. But now the layout is all on the left side. Everything is against the left side only and very hard to read. For many years I have never run into this problem before. I signed off and restarted Ebay with same problem. Looked at my son's computer and the ebay layout looked correct like like mine use to. I also opened up my google chrome browser and signed onto ebay. The ebay photos and text were correctly located on the page. So it appears that the recent update to firefox will not display the correct layout format in ebay. Can I download to the previous version of firefox? I 'm using latest Firefox browser 75.0 and running Windows 10. I attached a screen shot photo.

Asked by glennsaddress 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Uninstall current Firefox from W10 Desktop PC

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my… (read more)

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my ISP. I am having a couple of problems in Firefox that are not happening in current Chrome. 1. Page-not-found 2-8 times a day that resolve every time by simply clicking the "retry" (or something close to that) button. I reset my router to "factory" and installed most current router firmware but that did not help. Netgear Support has been unable to help. 2. In current LastPass addon, I have to re-login to LastPass every time I start Firefox - did not used to do that (a year ago), and in Chrome or Edge that does not happen. I have re-installed the LastPass add-on. I have upgraded Firefox many times and have cleared history/cache many times. So now I want to COMPLETELY remove Firefox, reboot, and then install Firefox from scratch. Can someone please point me to the web page that tells me how to properly remove all of Firefox so that I can re-download/install it from the beginning? I do not care about retaining my Firefox settings or other from my current Firefox install.

Asked by cwr64 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Newly added email account, disappears after restarting Thunderbird.

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account. Using the Auto Config option, th… (read more)

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account.

Using the Auto Config option, the account appears to be set up OK, and I have been able to send a test email to another email address from the newly added account which is received OK, but when I close Thunderbird and reopen it, the newly added account has completely disappeared. I have tried setting up the new account manually, but with the same result.

I would add that I have added the new email in other clients without any problems.

I have not included any screenshots, because I don't think they would help. I do have them if it would help, but the first one shows that the newly added account is present, and the second screenshot (after restarting) Thunderbird shows that it isn't.

Any suggestions please.

Asked by firefox662 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Hate update 89 -> how rollback with all settings/history to 88 ? Or change the look of 89 that it will look like 88

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird. I hate this look. I want old … (read more)

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird.

I hate this look. I want old look back - how to do this. I tried rollback to 88, but it ask to create new profile - after copying all content of profile it dose not work...

Is there a way to change look of 89 to look exactly like 88 ?

why why why .. again ..

Asked by a.h.porebski 7 months ago

Answered by George 7 months ago

How to repair or re-create missing profiles.ini and installs.ini files ?

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & d… (read more)

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & different FF versions - the shared data you see her is NOT the same ) details here: https://support.mozilla.org/en-US/questions/1356226

I don't see the profiles.ini and installs.ini files within the Profiles folder. I see the general format from looking at good ones in my own Profile.

Don't understand why some are "locked."

How do I re-create them using the existing Profile names, and how do I denote which to startup using (the default folder?) Can't find any Help files to explain.

This is driving me mad, we are using the same physical computer because mine broke, so I start it up off an external drive containing my drive, then I have to shut down & restart on the internal drive to work on it, but then I don't have access to my saved files or to post on the forum.

Asked by FireFoxSucks 2 months ago

Last reply by jscher2000 2 months ago

  • Solved

Mac mail folders to Thunderbird

I am in the process of changing my email from gmail in mac mail client to mailfence in thunderbird client and want to move saved mac mail folders one at a time to Thunder… (read more)

I am in the process of changing my email from gmail in mac mail client to mailfence in thunderbird client and want to move saved mac mail folders one at a time to Thunderbird. It seems straightforward enough but I have one question and it's related to a post on this forum, see below. At the end of the post Stans describes how to move the folders but says it must be done when the TB is CLOSED i.e. not running. This might be a dumb question but how does one copy files to TB when it is closed.


Stans

   Top 10 Contributor

7/19/20, 9:50 AM

The Mail app supports exporting entire mailboxes (accounts) to mbox files, as explained here. Thunderbird uses the mbox format for storing messages, so you don't need any product to facilitate this. Simply get the exported mbox files and copy them to the Local Folders folder inside your Thunderbird's profile folder. See Profiles - Where Thunderbird stores your messages and other user data for details about your Thunderbird profile. The mbox files should be copied to the Mail > Local Folders folder while Thunderbird is closed (not running), then when you relaunch Thunderbird, it will load the mbox files under the Local Folders account.

Asked by malcolm.booth 1 month ago

Answered by sfhowes 1 month ago

  • Solved
  • Archived

Thunderbird ver 68 is not compatible with Quickbooks - QuickBooks cannot find Thunderbird and does not list it as an option.

We use Thunderbird to send Invoices and other forms from QuickBooks. This works fine with versions 60.9.0 or 60.9.1. However the 68 series updates are NOT compatible with… (read more)

We use Thunderbird to send Invoices and other forms from QuickBooks. This works fine with versions 60.9.0 or 60.9.1. However the 68 series updates are NOT compatible with QuickBooks.

In QuickBooks, the email client is set under "Edit" "Preferences" and then "Send Forms". There should be a choice of Web Mail, Mozilla Thunderbird or QuickBooks E-mail. This works fine with the 60 series Thunderbird. But with the 68 series, QuickBooks cannot find Thunderbird and does not list it as an option.

I assume this is the case with all 68 versions of Thunderbird, although I have only tried with 68.1.1 and 68.4.1 (both failed). The latter happened when Thunderbird automatically updated to ver 68.4.1 and we suddenly lost compatibility.

Is there a plan to make the newer Thunderbird versions compatible with QuickBooks?

Until then, I'm hoping I can prevent Thunderbird from automatically updating. It is a pain when it happens because it's on a hosted server and we have to get a tech to uninstall Thunderbird and reinstall the older version - we don't have admin rights to do it ourselves.

Searching the web, there are others frustrated with Thunderbird suddenly losing compatibility with QuickBooks, although I don't know if they realize it is dependent upon the version of Thunderbird.

- GMB

Asked by GMB 2 years ago

Answered by Toad-Hall 2 years ago

  • Archived

So i just updated firefox and half of my extensions are not working (uBlock Origin, Stylish, Etc)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes … (read more)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes firefox color no longer automatically applies my theme (i have to go find the website and select it) and i lost the ability to load outlook.com/owa but thanks to a trick another user here (FredMcD) taught me (Manage data/Forget this site) i was able to regain access to it.

Also I would hope that it goes without saying but any responses suggesting Resets/Nukes will be ignored and reported. Let's try to work together to get this issue sorted out.

Asked by Sin Shadow Fox 1 year ago

Last reply by Sin Shadow Fox 1 year ago