Showing questions tagged: Show all questions
  • Solved
  • Archived

cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64

OS Linux Fedora 26. While attempting to update, after the command "sudo dnf update" I get this message: "cannot install the best update candidate for package firefox-55.0… (read more)

OS Linux Fedora 26. While attempting to update, after the command "sudo dnf update" I get this message: "cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64

 - nothing provides nspr >= 4.16.0 needed by firefox-55.0.2-1.fc26.x86_64"

Asked by Dutchpi 4 years ago

Answered by Dutchpi 4 years ago

  • Solved
  • Archived

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 1 year ago

Answered by beta-tester 9 months ago

  • Solved
  • Archived

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (read more)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Asked by detlevcm 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 10 months ago

Answered by teeny_weeny 9 months ago

  • Solved
  • Archived

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (read more)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Asked by david_dethlefsen 10 months ago

Answered by david_dethlefsen 10 months ago

  • Solved
  • Archived

I can't set firefox as my default browser. The options menu won't let me make it the default browser. Using Windows 8

When I try to set Firefox as my default browser in Windows 8, the options menu goes to the Set Associations menu and won't set it as the default browser. In the instruct… (read more)

When I try to set Firefox as my default browser in Windows 8, the options menu goes to the Set Associations menu and won't set it as the default browser. In the instructions on your website for the alternate way to set it it only gives directions for Windows 7, Vista and XP not Windows 8. This is most annoying. I have tried reinstalling Firefox but that didn't work.

Asked by JoanO 4 years ago

Answered by Happy112 4 years ago

  • Solved
  • Archived

Asks to install jave continually

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run &… (read more)

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run & install .... Start browser again .... go to site Tells me plugin is needed - install plugin ... I select yes Then get popup to 'run java runtime environment' I accept Then I get popup 'plugin not available' do I want manual install I select yes and it takes back to Oracle web site and it starts all over again.

Keeps going around the loop.

This is on PC version W64 sp1 Firefox ver 34.0.5

Asked by sargan 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

<window id="main-window

Hello everybody, i have just finished a big long windows update and since then i cannot open the firefox browser. Even if i download a new firefox version i cannot open i… (read more)

Hello everybody, i have just finished a big long windows update and since then i cannot open the firefox browser. Even if i download a new firefox version i cannot open it: In the 2 instances, a window pops up with this message "<window id="main-window". Thank you for your time and your help. Patrick

Asked by Pat777 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox 56/57 for Mac crashes on startup - every time. (Despite clean reinstall)

Hi all, I rely heavily on FireFox (primarily for the multiple profiles and extensions it provides), so deperately trying to solve a problem I'm having. When I launch Fire… (read more)

Hi all,

I rely heavily on FireFox (primarily for the multiple profiles and extensions it provides), so deperately trying to solve a problem I'm having. When I launch Firefox on my Mac (10.12.6 - Sierra), I immediately receive an error: "Firefox quit unexpectedly."

I've tried a number of different approaches to resolve including:

1) Starting Firefox in safe mode (by holding down the opt key on launch) - same error occurs 2) Removing Firefox from the Applications folder, and removing Firefox folder from the Application Support folder under the Library (which also removes all my profiles). Then reinstalled Firefox 57. - same error occurs 3) Tried installing older version of Firefox - version 56.0.2 (after removing previous installation as per step 2 above) - same error occurs 4) Tried a machine restart (very early on) - same error occurs.

I've run out of ideas, and hoping someone may be able to shed some light or suggest further troubleshooting options? Desperate to get it working again!

Cheers, Mark

The detailed error report (or at least the start of it) is here:

Process: firefox [1511] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 56.0.2 (5617.10.24) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [1511] User ID: 1342407268

Date/Time: 2018-01-08 14:25:11.798 +1100 OS Version: Mac OS X 10.12.6 (16G1114) Report Version: 12 Anonymous UUID: C6B6E4AB-1DE7-8875-3841-965087F69AAD


Time Awake Since Boot: 820 seconds

System Integrity Protection: enabled

Crashed Thread: 1

Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000106f5bc92 Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Segmentation fault: 11 Termination Reason: Namespace SIGNAL, Code 0xb Terminating Process: exc handler [0]

Asked by ms1900 3 years ago

Answered by ms1900 3 years ago

  • Solved
  • Archived

Links from external programs don't open in Firefox 54. It just opens up a window with my home page.

Hello I recently downloaded the latest version of Firefox 54 for Linux. Everything worked great however even after making it the default browser links from external progr… (read more)

Hello I recently downloaded the latest version of Firefox 54 for Linux. Everything worked great however even after making it the default browser links from external programs such as Pidgin won't open in a new tab in firefox. Instead a new window will pop-up with my home page. I've tried solving it by uninstalling the other version of firefox I downloaded from the repository (Firefox 45)

I fear it might be because I didn't really install it, instead I just ran the file directly form the download labed just firefox. It seems to be working fine and there was no README file so I assumed that was the way it should've been done.

Asked by AnimatedFreak 4 years ago

Answered by bygabyga 4 years ago

  • Solved
  • Archived

I have Firefox 55.0.3 (64 bit). When trying to install an add-on it downloads but gets stuck on verification. This happens on all add-ons.

Since upgrading to the latest version I am trying to find replacements for the newly disabled add-ons. I first tried this on Friday the 8th. The same problem has been hap… (read more)

Since upgrading to the latest version I am trying to find replacements for the newly disabled add-ons. I first tried this on Friday the 8th. The same problem has been happening all weekend including today and I imagine since I installed this version. The exact wording is downloading and verifying add-on.

Asked by ronsalma 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Your profile cannot be loaded still after uninstall

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found th… (read more)

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found that you could remove profiles.ini and ~/.cache/mozilla/. I've removed both of these as well as reinstalling Firefox multiple times.

But it still show the error message. It even "spread" to Thunderbird.

I'm using macOS Mojave 10.14.

Asked by ntoonio 2 years ago

Answered by ntoonio 2 years ago

  • Solved
  • Archived

Failed to read the configuration file. Fresh install on windows 7

I have just downloaded and installed firefox on my windows 7 computer. No errors on the install. When I try to launch Firefox I get this dialog box. Configuratio… (read more)

I have just downloaded and installed firefox on my windows 7 computer. No errors on the install. When I try to launch Firefox I get this dialog box. Configuration Error - Failed to read the configuration file. Please contact your system

administrator.

Asked by Mikecl12 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Firefox error message: A required privilege is not held by the client.

I tried to open Firefox yesterday and got the following error message: Mozilla-Firefox 64bit. A required privilege is not held by the client. I uninstalled Firefox thinki… (read more)

I tried to open Firefox yesterday and got the following error message:

Mozilla-Firefox 64bit. A required privilege is not held by the client.

I uninstalled Firefox thinking that reinstalling would fix the problem but when I attempted to reinstall Firefox I got the same error message.

This is on a Windows 10 64bit machine.

Asked by Eddie 1 year ago

Answered by Eddie 1 year ago

  • Solved
  • Archived

error msg 55.03 not comp w/min>55.02, max<55.02?

Been a Firefox user for yrs, this afternoon, auto update runs while trying to open browser and then a get an error box popping up titled XULRunner. Msg states Error: Plat… (read more)

Been a Firefox user for yrs, this afternoon, auto update runs while trying to open browser and then a get an error box popping up titled XULRunner. Msg states Error: Platform version '55.0.03' is not compatible with minVersio>=55.0.2 maxVersion<=55.02. I have no idea what that means or how to fix it so I can go back to using Firefox and getting access to my bookmarks. Pls help. Thanks-Aaron

Asked by aaron1978 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

I completely removed Firefox and deleted all folders. After installing Firefox fresh, Firefox sees that it was previously installed??

I completely removed Firefox and deleted all folders. After installing Firefox fresh, Firefox sees that it was previously installed?? "Looks like you've reinstalled Firef… (read more)

I completely removed Firefox and deleted all folders. After installing Firefox fresh, Firefox sees that it was previously installed?? "Looks like you've reinstalled Firefox. Want us to clean it up for a fresh, like-new experience?"

I uninstalled Firefox (supposedly) "completely" using the guide here: https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer

Why does the new install Firefox recognize that it was previously installed? Uninstall tool needs to uninstall Firefox COMPLETELY. Since it lies, can someone help tell me what is the appropriate steps for COMPLETE removal?

Asked by R0tten 4 years ago

Answered by R0tten 4 years ago

  • Solved

Importing bookmarks from chromium browers to firfox

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). … (read more)

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). I tried importing my browser bookmarks and passwords to Firefox but the importing feature on Firefox doesn't show Brave as one of the browsers it can take the data from. I want to know if there's anyway I can fix this or if there's no hope for importing data from chromium browsers to Firefox.

Asked by LegendsDem 2 months ago

Answered by FredMcD 2 months ago

  • Solved
  • Archived

Since I downloaded Firefox I cannot launch Safari and it is my default browser

When I click and hold on the compass icon I am asked to "force quit". I cannot launch Safari and before I downloaded Firefox I could. I only downloaded firefox because I… (read more)

When I click and hold on the compass icon I am asked to "force quit". I cannot launch Safari and before I downloaded Firefox I could. I only downloaded firefox because I registered for classes at a community college and they said to use Firefox and not Safari. I would like to dump firefox now.

Asked by Neeters42 3 years ago

Answered by FredMcD 3 years ago