Showing questions tagged: Show all questions

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (read more)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Asked by dnm1978 4 days ago

105.0.1 (64-bit)

I have installed every update that you have provided, and allowed the install at my discretion. Question; why is it I have no problems at all in any way until I allowed … (read more)

I have installed every update that you have provided, and allowed the install at my discretion. Question; why is it I have no problems at all in any way until I allowed these updated to install. I have never had so many times when the screen stall's, even had to restart the PC with the reset button. Your updates are getting worse and worse :( When I last installed Firefox, I had limited and or no problems with this program, and yet you claim every time you update that you are fixing bugs, glitches, and a whole load of other stuff, but I never had any of these thing's happen until you started updating :( Can you please stop messing with a program that works properly, but putting it back too a version that works without constant problems :(

Asked by GrahamEverson 2 days ago

marking function out of order

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a… (read more)

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a graphic pad as a mouse, but that works fine. Otherwise I couldn't mark on other programmes. The problem is only online on websites. I also can't move Google Maps anymore. Thanks for your advise.

Asked by dave.the.beaver 1 day ago

Last reply by dave.the.beaver 23 hours ago

Google search in Firefox is SLOWWWWWWWWWWW.

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, b… (read more)

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, but nothing worked.

Every other website I go to works great for me - loads fast, etc., but when I do a google search, I often have to fresh the page several times. I don't understand why it is that just ONE site is slow. I end up opening Chrome when I want to do a search which is kind of a pain.

Is there anyone else with this issue? What can I do?? I hate the thought of switching search engines.

Thanks for any help.

Asked by avivaldi72 2 days ago

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (read more)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Asked by Tommo 4 days ago

Voice options in browser

My Outlook program for emails etc has a "talk" function ... click on it and a "voice over" runs through the email contents on speaker .. a tad slowly I'll admit but with … (read more)

My Outlook program for emails etc has a "talk" function ... click on it and a "voice over" runs through the email contents on speaker .. a tad slowly I'll admit but with failing eyesight it helps.

Is there an equivalent facility in Firefox, and if so how may I access it?

Asked by p.wildblood 2 days ago

Constant update/want to run as administrator

I'd appreciate some help with stopping firefox from wanting to update each time I open it. I've seen a couple fixes from googling. Uninstall and re download, tried that. … (read more)

I'd appreciate some help with stopping firefox from wanting to update each time I open it. I've seen a couple fixes from googling. Uninstall and re download, tried that. I saw to check if it's got the run as administrator checking in properties. It does not. Also when I click on the update in the firefox menu it just takes me to the download firefox page...which is ironic.

No idea what else to do. Help would be great.

Asked by 3m 2 days ago

You Tube TV location access problem

You Tube TV wants to have access to my location. I have blocked this option, but now need to unblock for You Tube TV if I want to continue using their service. How do I d… (read more)

You Tube TV wants to have access to my location. I have blocked this option, but now need to unblock for You Tube TV if I want to continue using their service. How do I do this? Thank you.

Asked by read1math 2 days ago

GoSquare chat text area doesn't expand beyond single line

A website I use has support chat that uses gosquare. On my desktop Mac OS FF, it only shows single line of text area no matter how much text I type. My MacBook Air FF wor… (read more)

A website I use has support chat that uses gosquare. On my desktop Mac OS FF, it only shows single line of text area no matter how much text I type. My MacBook Air FF works fine (synced and therefore has the same extensions installed). Safari, Chrome, and Brave all shows it properly. It's only the desktop Mac FF that's showing this error.

I've been opening Safari whenever I need to contact support for a while, but it's very cumbersome as FF is my main browser and one that's open all the time.

Hardware acceleration is already off on both desktop and MacBook Air so that's not the issue.

I have no idea how to read the developer codes, but enabled developer tools out of curiosity in console mode. I see bunch of yellow boxes with error messages saying:

Loading failed for the <script> with source "https://data2.gosquared.com/......." and a long line of URL.

The same message appears to be repeating about 5 to 6 times.

What could be causing this error?

Just tried doing the same on the MacBook Air and it's showing the same yellow boxes so I'm not sure even if this is a symptom of the problem.

I'm stumped. If I must, I can use other browser for the support chat feature, but if someone could point me in the right direction to get this resolved, I'd very very grateful.

Thanks.

Asked by tomcha75 22 hours ago

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 1 week ago

Last reply by mstorin 4 days ago

Large White Bar At The Bottom Of The Screen In Firefox (Windows 11, v106.0b4 Developer Edition, v105.0.1 Standard Edition)

Hello, I am currently having an annoying issue when browsing Firefox on particular websites. There's this large, irremovable white bar at the bottom of the screen that a… (read more)

Hello, I am currently having an annoying issue when browsing Firefox on particular websites. There's this large, irremovable white bar at the bottom of the screen that appears when I'm browsing particular websites (it only appears on those and those websites only), but it never appears on other websites and there doesn't seem to be a way to remove it. I've tried clearing cookies and cache, disabling certain extensions but nothing has seemed to work so far. I'm currently using the Firefox Nightly, but the same exact issue is present on the same exact websites (developer.mozilla.org, codewars.com, etc.) on my regular version of the browser. This is getting really annoying and I don't want to switch to a Chromium-based browser, so is there any way to fix this annoying issue? Any help would be greatly appreciated.

Asked by Aldi Kabulov 4 days ago

Last reply by Aldi Kabulov 4 days ago

WhatsApp Web can't pause videos, and plays them in loop

When I use WhatsApp Web, if I play a video someone sent to me or in a group, I can't pause the video. Besides that, when the playback reaches the end, it starts playing t… (read more)

When I use WhatsApp Web, if I play a video someone sent to me or in a group, I can't pause the video. Besides that, when the playback reaches the end, it starts playing the video again (in loop). It happens both when opening the video (normal mode) and when using picture-in-picture mode. I've already tried to run FF in Troubleshoot Mode, to see if the culprit was any of the extensions I have, but no, the problem persists. I've also tested it in other browsers (e.g. Edge) and the problem didn't occur, so it doesn't seem to be something related to the website.

FF version is 105.0.1 64-bit, running on Windows 11. But I already had the same problem with earlier FF versions and on Windows 10.

Asked by Alexandre Machado 20 hours ago

Why i can't fill the form on webpage?

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that em… (read more)

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that empty form & does not submit it.

Asked by mansiontst 2 days ago

Firefox opens, then closes as limited user

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen. I uninstalled Firefox, deleted the temp file… (read more)

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen.

I uninstalled Firefox, deleted the temp files and re-installed a fresh copy of Firefox. The same issue exists. If I try to start in safe mode as a limited user, Firefox does NOT open.

Firefox worked without issue yesterday. Has a Windows Update caused this issue? The computer is new with limited programs installed. It can't be the firewall as running Firefox as administrator has NO issues.

What do you suggest?

Asked by newwave2553 20 hours ago

How to make Mouse Wheel Scroll, to scroll faster

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate u… (read more)

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate using the browser... I love the browser, but it seems I have to change my browser to Chrome.

Asked by MisterJ 4 days ago

Outlook web access pane not displaying correctly

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be … (read more)

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be a Firefox issue, as I don't have this same problem when I open up an email using Google Chrome. How do I get my email to fill the entire pane and not be shrunk to 1/3 of the reading pane when I open the email?

Asked by mikebindis 4 days ago

can't open any tabs in firefox; crashes often

Can't open or use firefox. Clicking on the browser creates tabs on task bar, but they don't open/expand on the screen--this is just since the last update the other day. … (read more)

Can't open or use firefox. Clicking on the browser creates tabs on task bar, but they don't open/expand on the screen--this is just since the last update the other day. Also, Firefox has been crashing often lately, and does not keep up compatibility with my bank for online banking.

Asked by pajmjasa 18 hours ago

Install extension with API key in Selenium

Hello, I'm trying to install firefox extension on selenium headless browser but I need to configure the extension to use an API key. The documentation of the extension sa… (read more)

Hello, I'm trying to install firefox extension on selenium headless browser but I need to configure the extension to use an API key. The documentation of the extension says that I need to download the xpi file, extract the contents and to overwrite one of the js files and to hardcode the API key inside and compress it back to xpi but when I do that I'm getting error that the file is corrupt because when I change the file I'm breaking the add-on signing. I also tried to navigate to about:addons and put the code there in the preferences tab of the extension but I can't interact with input field for the API key. Is there a workaround for this? I went trough the code of the extension and I see that this key is saved in the extension local storage is there a way I can interact with this storage outside of the extension when I set up the browser driver? Any help will be appreciated. I'm using python-selenium 3.141.0

Asked by r.angelov33 2 days ago

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.n… (read more)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Asked by matteo.rossi 4 days ago