Showing questions tagged: Show all questions

Kroger web site wil not open with fire fox but will open with google chrome

Kroger web site will not open with fire fox but will open with google chrome. It is my survey site http: not https. I have this setting under privacy and settings. HTTPS-… (read more)

Kroger web site will not open with fire fox but will open with google chrome. It is my survey site http: not https. I have this setting under privacy and settings. HTTPS-Only Mode ( don't enable HTTPS -only mode -checked) HTTPS provides a secure, encrypted connection between Firefox and the websites you visit. Most websites support HTTPS, and if HTTPS-Only Mode is enabled, then Firefox will upgrade all connections to HTTPS. Learn more Enable HTTPS-Only Mode in all windows Enable HTTPS-Only Mode in private windows only Don’t enable HTTPS-Only Mode ( I use win 11. )

Asked by woodust 20 minutes ago

browser

browser doesnt let me see the back arrow? how do you get this back to as was before the latest FF update,that pisses everyone off all the time deleting bookmarks and your… (read more)

browser doesnt let me see the back arrow? how do you get this back to as was before the latest FF update,that pisses everyone off all the time deleting bookmarks and your browser set up!!

  enclosed is two pics,top left full, cant see the back arrow,i have to grab browser and reduce to see,2nd image.

Asked by chris658 1 hour ago

UTC timezone even with resistFingerprinting disabled

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone. privacy.resistFingerprinting and privacy.resistFinger… (read more)

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone.

privacy.resistFingerprinting and privacy.resistFingerprinting.testing.setTZtoUTC are set to false

Other profiles follow my timezone, so I would imagine that this has something to do directly with my current firefox profile.

Thank you

Asked by Luis F 1 hour ago

The Chronik are open if a new Windows ist open!

Hello, I have the Problem if I start Firefox or open a new Firefox Window. The Chroniks are open at the left side. How can I change it that the Chroniks are not open if … (read more)

Hello,

I have the Problem if I start Firefox or open a new Firefox Window. The Chroniks are open at the left side. How can I change it that the Chroniks are not open if I start Firefox or open a new Firefox Window?

Asked by Antonius4 1 hour ago

Restart with add ons disabled

FireFox 114.0.2 64 bit win 7 64 bit How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode … (read more)

FireFox 114.0.2 64 bit win 7 64 bit

How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode

Asked by GardenSurfer 5 days ago

Last reply by GardenSurfer 1 hour ago

I have no idea what to even ask. I don't seem to be able to "get on-line" anymore.

seeing this big blank area doesn't help me think of something to ask/say! Just makes my mind go blank. Did I say I'm 85 years of age. We thought things got better when… (read more)

seeing this big blank area doesn't help me think of something to ask/say! Just makes my mind go blank. Did I say I'm 85 years of age. We thought things got better when we got to use electric typewriters!

Asked by have no idea 2 hours ago

annoying popups about Firefox virus

My firefox webbrowser used to update almost every time a signed in. It has not let me know it has updated lately. The last few days we are getting constant popups when… (read more)

My firefox webbrowser used to update almost every time a signed in. It has not let me know it has updated lately. The last few days we are getting constant popups whenever we go online in Mozilla Firefox. Each of them has your logo & gives increasing warnings about a virus asking me to click on a link - We can either x out or click ignore, but have to do it 5 or 6 times.. over & over. I cannot snip it or print screen it as it disappears or just tries to copy the blank background.

I do NOT want to click on these links as it may well download a virus rather than remove it. What do I do? If updating Firefox will help, how do I do it?

Asked by mwcrow 1 day ago

Last reply by mwcrow 2 hours ago

Blue Squares on my Browser

Hi! I seem to be having an issue with my browser. Every now and then, blue squares will partially or completely replace the icons on my toolbar an search bar, and disappe… (read more)

Hi! I seem to be having an issue with my browser. Every now and then, blue squares will partially or completely replace the icons on my toolbar an search bar, and disappear on its own after a while.

For reference, I currently have several tabs open (13) on a split screen, but only the icons on de left window are affected by this. This started happening this month, prior to this I was able to have multiple tabs open on a split screen without issue.

I'll attach 2 images so you can see what I mean.

I appreciate any advice I get to fix this.

Asked by Alex 3 hours ago

Metamask extension will not load

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking … (read more)

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking the icon it just perpetually loads. I have the same issue when using any kind of wallet connect to metamask, be it on uniswap or metamask website for example. I have cleared cookie cache. I have tried both disabling state partitioning using network.cookie.cookieBehavior. I have also tried setting this to 0 to allow cookies, these did not work. I have of course restarted my computer/browser. This is definitely an issue with my firefox because I am able to use the metamask extension in chrome. I have attached screenshots of the console & debugger from the metamask site in the hopes it has some info that anyone may be able to provide advice. In the debugger & in my searching I see an issue with "source maps", in my debugger it is saying "no source map found" - again I cannot apologise enough for my lack of understanding but if this is my issue would anyone be so kind as to explain a fix in laymans terms.

Asked by J C 3 hours ago