Showing questions tagged: Show all questions
  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 4 months ago

Answered by eberger5 4 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Installing custom Firefox extension

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about … (read more)

I'm at a loss for words here. I have a website I frequent and it has a really annoying behavior. I'm a developer so finally I mustered the strength to do something about it. I googled how to create an extension in Firefox and within 5 minutes I had a working extension that solved their annoyance. However, I can only load it temporarily. If I close Firefox, it goes away. When I try to actually install it, it says I need to have it signed. I have now spent the better part of an hour trying to find out how to self sign it. I refuse to believe that I have to submit this to Mozilla for me to be able to install my own code. Can someone please send me in the direction of how i self sign and install my own extension. I have no intention of publishing, I only want to run this for myself.

Asked by viktor37 3 months ago

Answered by cor-el 3 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (read more)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Asked by MFS 3 months ago

Answered by MFS 2 months ago

  • Solved

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (read more)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Asked by lucasp1337 3 months ago

Answered by lucasp1337 2 months ago

  • Solved

All Browser Themes Are Off-Center For Seemingly No Reason

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result… (read more)

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result. I don't want to start sticking my hands directly into firefox's advanced settings, since I don't know much about them and don't want to risk accidentally deleting or messing with something important, but I'd really like to get this fixed somehow... Is it just the themes I'm picking? Are they supposed to all be skewed off to the side? Or is something off with my browser? Maybe my resolution's weird or something...?

Asked by isshuexplorer101 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (read more)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Asked by gori 3 months ago

Answered by zeroknight 3 months ago

  • Solved

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (read more)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 3 months ago

Answered by Mike Marshall 3 months ago

  • Solved

Firefox App won't open Google homepage...

For years, I have my homepage on Firefox browser app on Android Galaxy phone set to Google.com. 2 days ago this only shows a white screen. I have verified all settings an… (read more)

For years, I have my homepage on Firefox browser app on Android Galaxy phone set to Google.com. 2 days ago this only shows a white screen. I have verified all settings and even uninstalled/ reinstalled the app. I can use the Google app to get there, just not through Firefox. Is there a fix for this? Thanks.

Asked by callsorputs 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (read more)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Asked by th.pauwels 4 months ago

Answered by th.pauwels 4 months ago

  • Solved

YouTube sidebar & comments broken

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, … (read more)

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, but its not permanent. if i close or restart firefox, id have to repeat this process again. and yes, ive disabled all my extentions and cleared cache. and updated firefox.

Asked by voidxdofficial 5 months ago

Answered by voidxdofficial 4 months ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 5 months ago

Answered by Wolfgang-Hannover 4 months ago

  • Solved

can not install google translate

Hi there Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessib… (read more)

Hi there

Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessible, when clicking on it there are no options to pin to toolbar as other extensions have that option, clicking on options if shows "manage extension" " remove extension" and " report extension"

Asked by manueldeoliveira 5 months ago

Answered by zeroknight 5 months ago

  • Solved

How to unpin google in my search bar

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a … (read more)

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a red circle)

Asked by Nekoboy 5 months ago

Answered by cor-el 5 months ago