Showing questions tagged: Show all questions

How to block sliding videos and slide overs

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, eve… (read more)

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, even if the main video on a page is blocked, the little floating video remains and the sliding and floating ads and such still remain. I really need a fix for this. I do research online for a living, and having to close all these annoyances all the time is costing me time, thus money.

How do I now stop all this? Even on this page, an annoying drop-over is annoying me. Time is money, and every second counts in my work. Any help would be appreciated. TIA

Asked by dsa65 3 days ago

Newly Loaded FIrefox Freezes System Playing Vid

Hello, This has happened before and I found no workable solution. This is my last attempt at installing Firefox - currently I am using Brave as a general browser and Chro… (read more)

Hello, This has happened before and I found no workable solution. This is my last attempt at installing Firefox - currently I am using Brave as a general browser and Chrome as my browser to stream with: Netflix, Crave TV, CBC Gem. After installation, I loaded Netflix and let it run through the Crimes of Grindewald promo. Everything was fine for a few minutes and then my system froze: no mouse, no keyboard. This has happened in the past. I am using an Acer PC that is only a few years old and more than meets the requirements. I have 0 problems streaming the previously mentioned sitesn chrome, and can stream from a few places on Brave. I would like to cross over to the grey side, but streaming is very important and there are no substiutes. Any help would be appreciated. Thank you, Shawn

Asked by nephalim.1967 3 hours ago

Last reply by FredMcD 5 minutes ago

asking for password again!!

Hi, Overall, TB has been great until now. I have two email accounts on the page, mine and my wife's. Hers is fine but mine has a password box that pops up. At first, I ju… (read more)

Hi,

Overall, TB has been great until now.

I have two email accounts on the page, mine and my wife's. Hers is fine but mine has a password box that pops up. At first, I just clicked the x and the emails would pour in, but after a few days, that would not work any longer. Sending is fine but receiving will not work. Then after repeatedly enter my password from long ago, the receiving of emails started working for a day. Now this evening, its asking for a password and no matter how many times I enter it, no go! I read your forums and disabled password authentication under tools. No go!

Can someone please help me.


Best, William

Asked by mulletbay1 1 week ago

Last reply by cor-el 6 days ago

  • Solved

Facebook on Firefox

This morning I only see a white screen logging into FB on my Windows 10 desktop. All other sites seem to be working. I can log into FB on my phone and using Edge (not m… (read more)

This morning I only see a white screen logging into FB on my Windows 10 desktop. All other sites seem to be working. I can log into FB on my phone and using Edge (not my default browser). I have deleted cookies and history and tried to "refresh" Firefox without success. I do not use FB container. Please help.

Asked by jjant2004 3 days ago

Answered by cor-el 3 days ago

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (read more)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

Asked by spragues 1 day ago

Is there a way to get Firefox to stop asking for smart card PIV/CCID/OpenPGP PINs on startup?

I've been trying to figure out if there is a way to stop Firefox from continually asking for the PINs to smartcards that it discovers through p11-kit-proxy with pcscd. E… (read more)

I've been trying to figure out if there is a way to stop Firefox from continually asking for the PINs to smartcards that it discovers through p11-kit-proxy with pcscd. Everytime I start firefox I am currently unloading the module to prevent Firefox from asking me for the PINs to smartcards it does not need access to

Asked by thesunistoolong 3 hours ago

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (read more)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Asked by donmn763 3 days ago

Last reply by donmn763 3 days ago

  • Solved

Changing login password

I am trying to change my Firefox login password. I get to the "Firefox Accounts" screen, enter my old password and the new password (twice) then click on CHANGE. Noth… (read more)

I am trying to change my Firefox login password. I get to the "Firefox Accounts" screen, enter my old password and the new password (twice) then click on CHANGE. Nothing happens. No confirmation of the change, no error message. It just stays on the Accounts screen.

Asked by Max 1 week ago

Answered by cor-el 1 week ago

A/V playback control seems to have disappeared

IN May when i would visit this site of Adobe Photoshop tutorials, https://helpx.adobe.com/photoshop/how-to , my Firefox browser permitted playback controls: backwards, fo… (read more)

IN May when i would visit this site of Adobe Photoshop tutorials, https://helpx.adobe.com/photoshop/how-to , my Firefox browser permitted playback controls: backwards, forward, pause, progress bar. Now it doesn't. Adobe hep desk say it is a problem with browser. I went to several Firefox help pages to no avail. Has anyone encountered this problem and found a fix

Asked by SalinasCM 5 days ago

A yellow banner comes on top of the page saying, "A web page is slowing down your browser" and it keeps happening

I keep getting a yellow banner on top saying, " A web page is slowing down your browser" and everything is very slow and I can't ever fix it and then firefox will not res… (read more)

I keep getting a yellow banner on top saying, " A web page is slowing down your browser" and everything is very slow and I can't ever fix it and then firefox will not respond.

Asked by judyt82 5 days ago

Last reply by FredMcD 5 days ago

Panning and other controls problems with embedded maps (google and open street map)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map… (read more)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map (click the map, hold it and then move the view), on the embedded maps within these website, I cant navigate by clicking and dragging. (It is the same on the main openstreetmap site (although this is how it is supposed to work, when i try the same in the chrome browser it does work).

When I try it in chrome, the panning works for these site. There must be some mouse setting that I am missing.

I already tried restarting firefox with all addons off and turning off hardware acceleration.

cheers, Gerard

Asked by Gerard 1 day ago

why firefox push ads on my bookmarks?

I'm using firefox 82.0 (64 bit) and I haven't added this bookmark before(look at images).But it appeared today. It's a link to https://s.click.taobao.com/rFGLKvu ,A shopp… (read more)

I'm using firefox 82.0 (64 bit) and I haven't added this bookmark before(look at images).But it appeared today. It's a link to https://s.click.taobao.com/rFGLKvu ,A shopping site like Amazon Is that because I am using a localized firefox?(Chinese version) But I downloaded it from mozilla.org

Asked by wwwwyccom 2 hours ago

Last reply by FredMcD 7 minutes ago

PR_END_OF_FILE_ERROR

I was logged into a website which hanged and when I tried to log back on it started giving me the error PR_END_OF_FILE_ERROR .I've tried to troubleshoot with all the help… (read more)

I was logged into a website which hanged and when I tried to log back on it started giving me the error PR_END_OF_FILE_ERROR .I've tried to troubleshoot with all the help I could get on these pages and others, I'm at my wits end. The website works on my phone browser, so it's clearly this laptop or my internet dongle.

It's also happening across all browsers. I don't have VPN or antivirus software on except Microsoft Essentials. I've tried removing real time protection on that but it didn't work. I tried creating a new profile of Firefox, nothing. I tried going to about:config page and setting security.ssl.enable_ocsp_stapling to false, nothing so set it back to true I've gone to task manager to see whether there is a task don't recognise so I can stop it, nothing. Pleeeease heeeelp meeeeee!

Asked by Crocosmia 5 days ago

Last reply by Crocosmia 5 days ago

Cannot connect to google.com in any browser.

I'm unable to connect to google.com.Whenever I search anything on search bar it says "Did Not Connect: Potential Security Issue" in any browser even after the wifi is not… (read more)

I'm unable to connect to google.com.Whenever I search anything on search bar it says "Did Not Connect: Potential Security Issue" in any browser even after the wifi is not connected. Please help.

Asked by Godsmantra47 2 hours ago

Last reply by FredMcD 9 minutes ago