Showing questions tagged: Show all questions

Once in a while when I start Firefox, my extension data, layout, and home page settings are wiped

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to … (read more)

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to have to deal with. is there any way to stop this from happening or anything I can do once it happens?

Asked by Yousuf 1 week ago

Last reply by Yousuf 4 days ago

Freeze Mail- and Composition Toolbar

I help a couple of elderly People age 80+ using Thunderbird. Some of them manage regularily to remove the Mail- and Composition Toolbar. (see attached image for the two c… (read more)

I help a couple of elderly People age 80+ using Thunderbird. Some of them manage regularily to remove the Mail- and Composition Toolbar. (see attached image for the two controls i mean) People tell me that they have not removed the hooks which control display of those two menue bars. But, nearly once every week, I have to bring them back.

I am desperately looking for a thunderbird setting or add-on which would allow me to block those controls to be klicked on by chance.

Any help is appreciated Thanks

Asked by Reinhard Klein 6 days ago

Last reply by Reinhard Klein 4 days ago

Themes in Thunderbird

Themes don't work properly in v78.0.1-You activate a given theme which starts up and looks proper until you close Thunderbird. When you start it again it no longer works … (read more)

Themes don't work properly in v78.0.1-You activate a given theme which starts up and looks proper until you close Thunderbird. When you start it again it no longer works even though it is still shown active in add-ons-themes.

Asked by shermwad 1 week ago

Last reply by shermwad 4 days ago

Firefox shutting off add ons

Over the past few days, I've been having an issue with Firefox suddenly disabling and turning off add ons. Specifically, I have the Adblock Plus add on, to block and stop… (read more)

Over the past few days, I've been having an issue with Firefox suddenly disabling and turning off add ons. Specifically, I have the Adblock Plus add on, to block and stop advertisements, spyware, and social media tracking. I will get a behavior in a website I'm not used to getting, like a window asking me if I wish to permit cookies, or sometimes a pop-up ad, and then I'll see that the ABP Stop Sign icon is no longer visible in the toolbar. I will have to go into the Add Ons control page, and click for it to be turned on again, and then go back and reload the page. What is happening here that Firefox is suddenly shutting down add ons? What is the solution to this?

Asked by Lancer 525 1 week ago

Last reply by Lancer 525 6 days ago

local folders

under local folders i have trashbox and outbox and folders made by me. i dont wish this outbox and definitely not trashbox under these local folders because one trashbo… (read more)

under local folders i have trashbox and outbox and folders made by me. i dont wish this outbox and definitely not trashbox under these local folders because one trashbox under my account is just enough! can I set this to my liking?

Asked by s.a.dzwonek 1 week ago

Last reply by s.a.dzwonek 5 days ago

Mac Voice Control not working in Thunderbird, but older Dictation does....?

Does anyone know why Apple OS Voice Control does not work in Thunderbird? I wake up Voice Control, try to dictate a sentence in a new mail message window and nothing show… (read more)

Does anyone know why Apple OS Voice Control does not work in Thunderbird? I wake up Voice Control, try to dictate a sentence in a new mail message window and nothing shows up. Dictation works in Ms Word, Safari browser, and all other apps.

My Macbook Pro used to have Dictation and Enhanced dictation. With the Catalina OS-- Enhanced Dictation was renamed "Voice Control". Standard dictation remains and it works in Thunderbird, but Voice Control is a lot better. The two cannot run simultanously. I am on 68.10.0 and Mac OS Catalina 10.15.6

Hope Accessibility is important and someone can assist. Wrist injury means I need dictation.

Asked by v12gte 3 days ago

Last reply by v12gte 1 day ago

Animated tab moving

So I've decided to give Firefox a try since chrome was eating up my ram and I like it so far except for when you're moving the tabs from another window to another one and… (read more)

So I've decided to give Firefox a try since chrome was eating up my ram and I like it so far except for when you're moving the tabs from another window to another one and to make this easier I'll provide two pictures of what im talking about so I'm wondering if I can move tabs like google on firefox?

Asked by ThimSTR 5 days ago

Cannot play local swf files [linux]

I made a new profile and was able to re-create the same bug in safe mode just to be sure. Anytime I try to open a swf file, firefox will not open it but instead ask what … (read more)

I made a new profile and was able to re-create the same bug in safe mode just to be sure. Anytime I try to open a swf file, firefox will not open it but instead ask what I should do with the file, over and over again. I have properly installed flash in the $MOZ_PLUGIN_PATH directory that firefox looks for; if I go to the plugins section, it shows adobe flash. I also have the ability to play flash files on websites, just not locally. On the profile I'm using to reproduce the error, the http_https_only tag in about:config is set to 'false', so [[this|https://support.mozilla.org/en-US/questions/1172126]] is irrelevant. I made sure that firefox is indeed what is set to open these types of files via the xdg specifications that firefox searches for when looking what to open a file with via xdg-mime (firefox uses xdg-open on the linux version to see what to open with): xdg-mime default firefox.desktop application/x-shockwave-flash In $HOME/.config/mimeapps.list, it is properly listed in the line applications/x-shockwave-flash=firefox.desktop Firefox does have a .desktop file setup in /usr/share/applications, and xdg-mime does recognize firefox as the app to open swf files. I am able to open other types of files locally such as videos. Going to about:preferences and setting firefox to open swf files makes an infinite loop of firefox opening new tabs that must be then terminated. I'm not sure if an update broke firefox, as I was previously able to open local swf files. Thanks.

Asked by Amber 5 days ago

Last reply by Amber 5 days ago

attachment

how can I add an attachment, for example, a photo as a separate attachment, so that the recipient does not see that attachment immediately below my text, but only as an a… (read more)

how can I add an attachment, for example, a photo as a separate attachment, so that the recipient does not see that attachment immediately below my text, but only as an attachment mentioned somewhere above, this was the case with windows live mail.

Asked by s.a.dzwonek 5 days ago

Last reply by s.a.dzwonek 4 days ago

Thunderbird AMO (addons), always only download as file but never install into TB itself (download dialog)

Premise: I am not a complete noob. Situation: Thunderbird AMO (addons), always only download as file (.xpi file save dialog) but never install into TB itself (download di… (read more)

Premise: I am not a complete noob. Situation: Thunderbird AMO (addons), always only download as file (.xpi file save dialog) but never install into TB itself (download dialog)

Currently even running 78.1.0 (x64) on Windows10/x64. But experienced this same with former TB 68.x.y normal releases. And even before. Cant remeber how or when this exactly started though, with which TB version that was.

I am experiencing this since quite I while now, but was never bothered, as all my currently installed add-ons apparently still update themselves.

But new addons via the AMO web-page built inside the special browser inside Thunderbird, always gives me a download file dialogbox when I browse and surf an addont on TB AMO which I have not yet installed.

Thinking back quite a number of years probably, I remember some times when maybe it was Firefox, but maybe it was Thunderbird, that the AMO area inside these applications had introduced some security measures and feature that required the user (me) to interact with the AMO page inside TB/FF and answer a question if the application (TB/FF) should allow the AMO area to interact and install those kind of add-ons into the application itself. It was some greenish puzzle piece of icon or symbol if I remember correctly and dont make things up.

This is the only thing I can think of and about that maybe somehow related to this issue.

I have also gone into the troubleshooting and about:config areas inside Thunderbird, but I dont see any relevant settings there and I dont see anything in the GUI of TB itself or anything inside the built-in AMO webpage browser there that maybe give me this download-instead of directly-installing-into the TB application itself.

Firefox works fine, and I have other windows machines and TB installations where this all works fine.

This TB installation and Windows machine rather came a long way. So I guess it might be some old files, old config, contradicting things?

Maybe some old .json files or whatever? Any help here?

And yes, I did find that mozilla help page talking about kind of similar thing/problem, that add-ons rather download than install, and of course your can still download the .xpi and drag/drop it over to the AMO or add-on GUI area of TB, but this is not a nice situation to have.

This support article (for Firefox though, and I am using AMO built-in "page" and not browsing third party sites externally nor browsing the AMO website via TB "browser" in some off-course way. I suppose. I guess.

<https://support.mozilla.org/en-US/kb/unable-install-add-ons-extensions-or-themes#w_you-are-asked-to-download-the-add-on-rather-than-installing-it>

So basically, this TB setup here is always offering me .xpi downloads instead of installing the .xpi payloads and directly making use of them instead.

Any hints? Thanks. Regards.

Asked by NOtto 5 days ago

Last reply by NOtto 4 days ago

How Do I Close All Message Windows?

I prefer to read my message in separate windows (as opposed to inline in the main window). So I often end up with quite a few of them hanging around. When I quit Thunde… (read more)

I prefer to read my message in separate windows (as opposed to inline in the main window). So I often end up with quite a few of them hanging around. When I quit Thunderbird, they do not close with the main window.

I looked in options and looked for an add-on. Is the someway to have Thunderbird close all the sub-windows when the main one is closed?

thanks

bill

Asked by spokey 2 days ago

Last reply by spokey 2 days ago

Emoji

No more updates for me. Everytime you update you screw up something. The last update had my Emoji add on no longer function. I finally have it fixed but the emoji link at… (read more)

No more updates for me. Everytime you update you screw up something. The last update had my Emoji add on no longer function. I finally have it fixed but the emoji link at the top of the new email is no longer there. I have them displayed on the right panel always. I'm not going to let you screw it up again.

Asked by Jamesmeraux 3 days ago

Can't save a preference in TB 68.9.0.

I'm unable to permanently save a preference in TB 68.9.0 on a MacBook Pro running OS X 10.13.6. On the Preferences>Composition>General pane, I would like the box fo… (read more)

I'm unable to permanently save a preference in TB 68.9.0 on a MacBook Pro running OS X 10.13.6. On the Preferences>Composition>General pane, I would like the box for "Use Paragraph format instead of Body Text by default" to remain unchecked. The default appears to be to have the box checked. I have manually unchecked it numerous times, but it persistently becomes "re-checked," seemingly on its own. I only realize this has occurred when I notice the message formatting suddenly change. No other preferences appear to randomly change like this. Thanks for any help you can provide.

Asked by lrpom 6 days ago

Blogger video autoplay

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?auto… (read more)

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?autoplay=1 ..... at the end of the URL. I tried for days to get this to work and could not. I then tried another browser and poof it worked. What is there in Firefox that is not allowing this to work and is there a change I can make to allow it to work?

Asked by rsm6120 5 days ago

Multi-account containers opening multiple tabs when clicking YouTube link from Duck Duck Go search

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. … (read more)

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. It is usually 2-3 tabs each time.

My Set Up: I opened YouTube and assigned it to open in a specified container. Not currently logged in to YouTube/Google services. I am running a fresh install of Firefox 79 on Windows 10. Everything is up to date as far as I can tell.

What I've Tried: I was trying to troubleshoot last night using refresh and ended up doing a complete reinstall this morning, including a deletion/recreation of Firefox account.

Intended Behavior: When clicking on a YouTube link from a tab not assigned to a container, I want it to open a (one single) new tab in the container that Google services are assigned to.

Any idea how to fix this behavior?

Asked by Kyle 5 days ago

Last reply by Kyle 5 days ago

any way to use default Android sharing menu?

Is there any way to disable the Firefox sharing menu and just use the default one that Android puts in every other app? And/or to scroll to to bottom instead of right to … (read more)

Is there any way to disable the Firefox sharing menu and just use the default one that Android puts in every other app? And/or to scroll to to bottom instead of right to left? Having to swipe left and right to find which app I want to share into is a huge waste of screen real estate. I'd much prefer to be able to see all the possible apps rather than just two rows at a time.

Asked by Ted Curran 5 days ago

Message filters not working for AOL account

i have had message filters set up for my AOL account for a few years and they worked. However when i upgraded to Ver 78.0.1 they stopped working. i just found out that … (read more)

i have had message filters set up for my AOL account for a few years and they worked. However when i upgraded to Ver 78.0.1 they stopped working. i just found out that they are working for my Gmail account. they do work manually for my AOL account

Asked by Stevenror 6 days ago

email settings

I have one main email address plus several others. Usually when I log on to Thunderbird all the four email adresses, each with with its own set of subfolders appears on t… (read more)

I have one main email address plus several others. Usually when I log on to Thunderbird all the four email adresses, each with with its own set of subfolders appears on the opening Thunderbird screen on a vertical panel on the left. I can then click on to any of the four and see their incoming and sent messages. This has worked well for some years.

Yesterday, for no reason I can think of, only the main email (with its subfolders) appears. I cannot make the others re-appear, although I know they received emails in the last few hours.

Please help Dumbfounded

Asked by ereich 4 days ago