• Solved
  • Archived

Unable to turn of search suggestions after upgrade to Firefox 65

I was on a previous version of Firefox 64. I had about:config > browser.urlbar several settings like autocomplete and suggest searches toggled to false. My privacy set… (read more)

I was on a previous version of Firefox 64. I had about:config > browser.urlbar several settings like autocomplete and suggest searches toggled to false. My privacy settings > address bar suggestions are clear, and I never remember history, passwords, etc.

No drop down for the urlbar, no suggestions. Perfect, working good no issue.

Then an upgrade to Firefox 65 this morning and now I have the url bar dropdown. I double checked my settings and they are still like Firefox 65, yet now this is happening again.

I tried to see if there was another setting that was enabled and I can't find one. Can you suggest a fix?

Asked by henryspr1 1 year ago

Answered by philipp 1 year ago

  • Archived

How to remove drop down search suggestions bar that appears uder address bar.

When I start to type an address in the URL bar, I get a drop down box directly below the url/address bar. The dropdown, which is as wide as my firefox window, contains a … (read more)

When I start to type an address in the URL bar, I get a drop down box directly below the url/address bar. The dropdown, which is as wide as my firefox window, contains a little magnifying glass icon and the text "Search with duckduckgo"

I don't want this drop down box at all but I can't seem to disable it.

I do not have anything checked (browsing history, bookmarks, or open tabs) checked under address bar in my privacy and security settings, and I do not have provide search suggestions checked in my search settings.

I tried this solution:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.autocomplete.enabled preference to switch the value from true to false

when I tried this, the value for the browser.urlbar.autocomplete.enabled preference was already set to false, so this solution didn't help.


I would really appreciate some help removing this drop down. Thank you for reading.

Asked by fdsa 1 year ago

Last reply by kathyjoe5 1 year ago

  • Solved
  • Archived

How do I disable suggestions below URL address bar as I type?

I unchecked everything in address bar suggestions in the privacy settings. Went into the search settings and unchecked provide search suggestions as well. I tried to el… (read more)

I unchecked everything in address bar suggestions in the privacy settings. Went into the search settings and unchecked provide search suggestions as well. I tried to eliminate all search engines for "One Click Search Engines" but wasn't allowed to eliminate all of them. Also went in about:config and set to false the autofill and autocomplete for firefox URL browser lines. The "awesome bar" still mirrors everything below the address bar that I type in the URL address bar. This is new to version 65 and annoying.

Asked by rlewis940 1 year ago

Answered by philipp 1 year ago

  • Archived

What happened to the address bar in update 65? It's awful. It use to only show my bookmarks or websites I physically typed in. Now it shows everything but that.

What happened to the address bar in update 65? It's awful. It use to only show my most visited bookmarks(ie:facebook) or websites I physically typed in. Now it shows ever… (read more)

What happened to the address bar in update 65? It's awful. It use to only show my most visited bookmarks(ie:facebook) or websites I physically typed in. Now it shows everything but that. It makes it super cluttered and overall awful. I have tried messing with the settings and nothing works. I feel like I need to downgrade and disable automatic updates or move to a new explorer all together.

Asked by ReneeMustang 1 year ago

Last reply by cor-el 1 year ago