Showing questions tagged: Show all questions
  • Solved
  • Archived

I cannot send my emails nor save to draft on Outlook. I always could before but lately I cannot. I've gone the Outlook support route and they can't do any more

The last couple of months I have not been able to use my Outlook and send emails or save drafts. I have gone to outlook support but since it still works with Chrome and I… (read more)

The last couple of months I have not been able to use my Outlook and send emails or save drafts. I have gone to outlook support but since it still works with Chrome and IE they say its firefox's issue and have no other help for me. I've cleared cache and history. extensions etc.. So I am coming to you now. I do have a VPN but outlook still won't work with it not on. So I am at a loss as to what to do. I don't like chrome nor IE and I've always had firefox and I want to continue that. I was still able to send emails when I first got the VPN so Im not sure what it is except very, very annoying. The same is for my laptop and that does not have the VPN.

Asked by ardenfan 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Why only in FireFox my Twitter Safty settings are changed automatically 7 prevent me from changing them as I desire?

Only in FIREFOX, my TITTER safety settings are changed & locked automatically. If I try to change the settings as I desire, I may not be able to do it as it can NOT b… (read more)

Only in FIREFOX, my TITTER safety settings are changed & locked automatically. If I try to change the settings as I desire, I may not be able to do it as it can NOT be changed. I am using FIREFOX for years. I am only encountering this problem recently after I installed a fresh version of FIREFOX.

I have just been forced to use Google Chrome instead of FIREFOX just for this problem. I can NOT change * uncheck either: -Hide sensitive content -Remove blocked and muted accounts Please see the photo & inform me if I could correct this problem so I can use FIREFOX back again. In previous version or via CHROME, I can change these 2 setting as I want, but not the most current version of FIREFOX

Asked by SaifBitar 1 year ago

Last reply by McCoy 1 year ago

  • Archived

suddenly, firefox takes a long time to open; then although familiar toolbars/bookmarks are there, I cannot reach any website at all(win7).

Chugging along just fine as usual, in the early part of today(using Firefox several times). With Firefox closed, I went to open it and it took ages to open fully. When … (read more)

Chugging along just fine as usual, in the early part of today(using Firefox several times). With Firefox closed, I went to open it and it took ages to open fully. When it did open, the familiar toolbars were there, including my Bookmarks toolbar. The Bookmarks toolbar is showing the icons of sites that I have put there, and it is showing my self-created folders on it (containing various website shortcuts etc). The only difference is that the folders are grey instead of yellow. However, nothing is actually HAPPENING. No matter what I click on, I am not reaching any website whatsoever. I cannot actually go anywhere at all with Firefox. My internet connection is working just fine. I can open email software and I can open (and use) Internet Explorer. Why has my Firefox just stopped functioning on my Windows 7 PC? It is Firefox Quantum ESR 60.2.0esr. I am typing this support request on my Windows 10 laptop where Firefox Quantum 62.0 is working ok!

Asked by pruemcl 1 year ago

Last reply by FFus3r 1 year ago

  • Solved
  • Archived

Avast Removed Addon and Destroyed My Previous Session! How Do I Get it Back?

Avast wanted to removed an Addon it didn't like so I allowed it to get rid of it. But Avast Destroyed My Previous Session! How Do I Get it Back? I clicked on 'Restore A… (read more)

Avast wanted to removed an Addon it didn't like so I allowed it to get rid of it. But Avast Destroyed My Previous Session! How Do I Get it Back? I clicked on 'Restore All Windows' but all I got was a bunch of new windows and on only one Window of about 8 that are now lost or gone. Months to build... now if I can't restore these, it will take weeks or a month or more to build back what I had!

Asked by Pj 1 year ago

Answered by Pj 1 year ago

  • Solved
  • Archived

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (read more)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 year ago

Answered by cor-el 1 year ago

  • Archived

in three browsers i have the same problem but not on a other pc.

i have a problem that suddenly appeared. i think it is a security issue from a browser add on from f-secure but i didn't change anything. avatars generated by website , n… (read more)

i have a problem that suddenly appeared. i think it is a security issue from a browser add on from f-secure but i didn't change anything. avatars generated by website , not the one's you upload as personalized avatar, are not showing and are [x]-ed tested Edge, chrome, firefox and all display the same error. i did refreshed firefox reinstalled add-on emptied cach, history things like that. can't think of anything else . any tips?

can't add images as example here also.

Asked by Spike69 1 year ago

Last reply by Spike69 1 year ago

  • Archived

Slow load or don't load at all any website

I have several months with this problem, sometimes when I open a new tab from a link is stay with icon of loading but nothing happen. If I open several times finally it l… (read more)

I have several months with this problem, sometimes when I open a new tab from a link is stay with icon of loading but nothing happen. If I open several times finally it loads, but is very frustrating.

I have last version of Firefox, I tried a clean install still happen.

Please let me know how to fix it.

Regards, Spirit

Asked by spirit_warrior 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

How can I eliminate the SEC_ERROR_UNKNOWN_ISSUER errors I get at multiple websites?

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the s… (read more)

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the same URLs using Chrome works fine.

All discussions of this problem seem to lead to https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER, but it's not helpful. My antivirus is Bitdefender Free, which appears to have no option for disabling the interception of secure connections.

Running FF in safe mode behaves the same as in "normal" mode: I get SEC_ERROR_UNKNOWN_ISSUER errors at many (but not all) websites.

Help? As things stand now, FF is pretty close to useless for me.

Asked by LangfristigerFFUser 1 year ago

Answered by LangfristigerFFUser 1 year ago

  • Archived

Firefox 63.0 (64-bit Windows 7) won't complete Restart after Update

I'm posting this from my XP machine since I don't want to do anything more on my Windows 7 laptop (where the issue exists) that might cause me untold grief. I had seen th… (read more)

I'm posting this from my XP machine since I don't want to do anything more on my Windows 7 laptop (where the issue exists) that might cause me untold grief. I had seen the message to "Restart Firefox to Update" for several days but was busy doing 'stuff' so I held off. Was also getting messages that Adobe Acrobat Reader had been updated successfully and that I should restart for the update to take effect. Finally, since I wanted to replace my AVG Free AV with ZoneAlarm Internet Security, I decided it was time to close all my active programs, including Firefox, remove AVG Free AV, download and install ZoneAlarm Internet Security and then shut down my laptop in order to install any Windows 7 updates. In order to shut down Firefox while maintaining all my Windows and Tabs, I typically just pull-down the Menu and select 'Exit'. When I open Firefox again, I select 'Restore previous session", my Windows all come up and my tabs are all there and I'm off to the races! However, when I tried that this time, I received a warning that I had 8 Windows open and 441??? tabs (I have a lot but it is nowhere near that number [150 maybe]) in use and they would all be closed if I chose to exit. Since this is my way of remembering all of the things that I am working on at any given time, I DEFINITELY DIDN'T WANT TO DO THAT!! So, the only choice I had seemed to be to click on the "Restart Firefox to Update" button in the "Help" --> "About Firefox" dialog box. However, I did that about 6 hours ago and the little blue 'circle' just keeps 'spinning' and the hard drive access light flashes periodically (more so, within the first 30 minutes or so after clicking on the 'Restart' button) but the 'Restart' has not completed. I guess I will have to abort the update somehow but I don't want to do that part way through a 'Restart' and I DEFINITELY DON'T WANT TO LOSE MY OPEN TABS!!! What should I do to be able to get back to productive work using Firefox?!

Asked by balls69bc 1 year ago

Last reply by Pj 1 year ago

  • Solved
  • Archived

Windows 7 (x32 only) Firefox 63.0.0, 63.0.1 crashed - not started

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">10… (read more)

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>
 <Provider Name="Application Error" /> 
 <EventID Qualifiers="0">1000</EventID> 
 <Level>2</Level> 
 <Task>100</Task> 
 <Keywords>0x80000000000000</Keywords> 
 <TimeCreated SystemTime="2018-11-07T10:47:42.000000000Z" /> 
 <EventRecordID>255455</EventRecordID> 
 <Channel>Application</Channel> 
 <Computer>tepl***.ua</Computer> 
 <Security /> 
 </System>
<EventData>
 <Data>firefox.exe</Data> 
 <Data>63.0.1.6877</Data> 
 <Data>5bd8a046</Data> 
 <Data>a_kerflzjl.dll</Data> 
 <Data>0.0.0.0</Data> 
 <Data>5b1aa77b</Data> 
 <Data>406d1388</Data> 
 <Data>0000845d</Data> 
 <Data>17e8</Data> 
 <Data>01d476874da092da</Data> 
 <Data>C:\Program Files\Mozilla Firefox\firefox.exe</Data> 
 <Data>C:\windows\system32\a_kerflzjl.dll</Data> 
 <Data>8d386e20-e27a-11e8-9cc9-a26ef4a66b88</Data> 
 </EventData>
</Event>

What is this file "C:\windows\system32\a_kerflzjl.dll"? On both versions the same issue! Windows 7 (x32) - on x64 everything OK

How i can fix this issue? Thanks!

Asked by andry_ua 1 year ago

Answered by andry_ua 1 year ago

  • Archived

The browser crashes ever since it was updated.

I work at a small company who has been using firefox for our work. It has updated and now it crashes and we can't use it. I prefer it over Chrome. Is there a fix? I tried… (read more)

I work at a small company who has been using firefox for our work. It has updated and now it crashes and we can't use it. I prefer it over Chrome. Is there a fix? I tried uninstalling and reinstalling it and listing the website we use as an exception. None of that has worked. this is the crash log: e68fd5de-fd1d-450c-8057-5f41b05940f6 9/7/2018 2:07 PM

bp-11467413-8504-42e0-9338-e4abb0180911 9/11/2018 1:22 PM bp-9b5755c6-3ec1-463d-8b5b-5ebb50180911 9/11/2018 1:21 PM bp-46ca70a6-d3dd-45cb-ac08-4cd390180911 9/11/2018 9:41 AM bp-f1040c0a-e207-4efc-81ef-50dc70180911 9/11/2018 9:12 AM

Asked by ttaylor72 1 year ago

Last reply by philipp 1 year ago

  • Solved
  • Archived

The download page for the 64bit version of Firefox for Windows 10 gives the error SSL_ERROR_RX_RECORD_TOO_LONG in Firefox v 65.0 32 bit.

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the … (read more)

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the above Network Protocol error message when trying to open the page https://download-installer.cdn.mozilla.net/pub/firefox/releases/65.0.1/win64/en-US/Firefox Setup 65.0.1.exe

Thanks

Asked by IsobelUK 1 year ago

Answered by IsobelUK 1 year ago

  • Archived

Avast Security Browser Extension not staying enabled after upgrading to Firefox 66.0

Yesterday I upgraded to the newest version of Firefox (66.0, 64-bit). I use Avast Antivirus for virus protection, and I noticed after I upgraded to the new version of Fir… (read more)

Yesterday I upgraded to the newest version of Firefox (66.0, 64-bit). I use Avast Antivirus for virus protection, and I noticed after I upgraded to the new version of Firefox and went to go online, the Avast Online Security Browser Extension showed that the automatic blocking of trackers was disabled, so I clicked More Settings and re-checked the things that were previously unchecked (the do not track boxes), afterwhich I clicked Save, and everything was A-OK.

After I was finished, I closed the page I was on.

When I went back in awhile later, the same thing occurred, and I had to do the same thing all over again.

I'm not sure what to do so I don't have to keep repeating the same process over & over again. Any help would be greatly appreciated, as I'm unsure whether this is Firefox-related or Avast-related. I did post over at Avast's forums, too.

Thanks in advance.

Asked by IwakuraLain 1 year ago

Last reply by Pj 1 year ago

  • Solved
  • Archived

Avast removed 'bad' firefox add ons now I can't get firefoz to load

Today I went into Firefox (windows 7) and Avast said 2 unreliable add-ons to remove. One was Firefox telemetry can't remember the other. Now firefox won't load properly t… (read more)

Today I went into Firefox (windows 7) and Avast said 2 unreliable add-ons to remove. One was Firefox telemetry can't remember the other. Now firefox won't load properly tho icon there and still noted in programs. I can't reinstall firefox or download it again. Having to do this via Google Chrome. Help

Asked by chopsuey 1 year ago

Answered by chopsuey 1 year ago

  • Archived

Firefox hangs on loading site works in safe mode Edge and Chrome also work different sites involved

Sometimes it works properly, but lately problem worse. Firefox hangs @ site on initial loading. It works in safe mode and chrome - edge work also. I cleared cookies no… (read more)

Sometimes it works properly, but lately problem worse. Firefox hangs @ site on initial loading. It works in safe mode and chrome - edge work also. I cleared cookies no help.

Asked by zorro777 1 year ago

Last reply by zorro777 1 year ago